내보내기(0) 인쇄
모두 확장

ACT에 대한 소프트웨어 요구 사항

ACT(Application Compatibility Toolkit)에는 다음 소프트웨어 요구 사항이 있습니다.

ACT는 다음 운영 체제에 설치할 수 있습니다.

  • Windows(R) 8

  • Windows(R) 7

  • Windows Vista(R) SP2(서비스 팩 2)

  • Windows XP SP3(서비스 팩 3)

  • Windows Server(R) 2012

  • Windows Server 2008 R2

  • Windows Server 2008 SP2(서비스 팩 2)

ACT를 설치할 수 있는 모든 운영 체제에 인벤토리 수집기 패키지를 배포할 수 있습니다. 또한 Windows Server 2003 및 Windows 2000에 인벤토리 수집기 패키지를 배포할 수 있습니다.

ACT를 사용하려면 다음 데이터베이스 구성 요소 중 하나가 필요합니다.

  • Microsoft(R) SQL Server(R) 2012

  • Microsoft® SQL Server® 2008 R2

  • SQL Server 2008

  • SQL Server 2005

  • SQL Server 2008 Express

  • SQL Server 2005 Express Edition

ACT를 사용하려면 .NET Framework 4가 필요합니다.

이 정보가 도움이 되었습니까?
(1500자 남음)
의견을 주셔서 감사합니다.
표시:
© 2014 Microsoft