Export (0) Print
Expand All

Configure Environment Prerequisites

Updated: March 10, 2011

Applies To: Microsoft Enterprise Desktop Virtualization 2.0

Before you can deploy and run Microsoft Enterprise Desktop Virtualization (MED-V) 2.0, you must ensure that your environment meets the following minimum prerequisites.

  • Windows 7

    The MED-V Host Agent and the MED-V Workspace Packager are only supported in Windows 7 or newer.



  • Windows XP SP3

    The MED-V Guest Agent is only supported in Windows XP SP3.



  • .NET Framework 3.5 SP1

    The MED-V Host and Guest agents and the MED-V Workspace Packager require the Microsoft .NET Framework 3.5 SP1.

    ImportantImportant
    You must also install the update KB959209 (http://go.microsoft.com/fwlink/?LinkId=204950), which addresses several known application compatibility issues.

    noteNote
    You must manually install the .NET Framework 3.5 SP1 and the update KB959209 into the Windows Virtual PC image that you prepare for use with MED-V. However, by default, the Microsoft .NET Framework 3.5 SP1 and the update are included when you install Windows 7 on the host computer.

  • An Active Directory Infrastructure

    Group Policy provides the centralized management and configuration of operating systems, applications, and users' settings in an Active Directory environment.

See Also

-----
You can learn more about MDOP in the TechNet Library, search for troubleshooting on the TechNet Wiki, or follow us on Facebook or Twitter.
-----
Was this page helpful?
(1500 characters remaining)
Thank you for your feedback
Show:
© 2014 Microsoft