Exporteren (0) Afdrukken
Alles uitvouwen
EN
Deze inhoud is niet beschikbaar in uw taal, maar wel in het Engels.

Windows PowerShell Requirements for System Center 2012 R2

Updated: July 9, 2014

Applies To: System Center 2012 R2

Use this information to evaluate if your Windows PowerShell environment is ready to support the installation of or upgrade to System Center 2012 R2. Use this information here whether you are deploying one or multiple components.

 

System Center Component Windows PowerShell 2.0 Windows PowerShell 3.0 Windows PowerShell 4.0

App Controller Windows Server

App Controller Windows PowerShell Module

DPM Central Console

DPM Remote Administration console

DPM Server

Operations Manager Management Server

Operations Manager Data Warehouse Server

Operations Manager Gateway Server

Operations Manager Windows Agent

Service Manager Console

Service Manager Management Server

Service Manager Data Warehouse Management Server

Service Provider Foundation API Web Server

Virtual Machine Manager Management Server

Virtual Machine Manager Console

This information does not apply to System Center 2012 Configuration Manager. For those system requirements, see Supported Configurations for Configuration Manager.

See Also

 
Vindt u dit nuttig?
(1500 tekens resterend)
Bedankt voor uw feedback
Weergeven:
© 2014 Microsoft