Exportar (0) Imprimir
Expandir Tudo

Requisitos de sistema para servidores com o Lync Server 2013 em execução.

 

Tópico modificado em: 2013-11-07

noteObservação:
Para ver detalhes sobre os requisitos de hardware, consulte Plataformas de hardware do servidor.

Os servidores Standard Edition e Enterprise Edition compartilham os mesmos requisitos de software.

Os servidores que executam o Lync Server 2013 Enterprise Edition destinam-se à expansão até aproximadamente 80.000 usuários hospedados por pool. Os servidores que executam o Lync Server 2013 Standard Edition destinam-se a organizações menores e locais remotos da implantação da organização principal. Um par de servidores do Standard Edition pode dar suporte a até 5.000 usuários. Para ver detalhes sobre as diferenças entre os servidores Standard Edition e Enterprise Edition, consulte Visão geral da implantação.

importantImportante:
O Lync Server 2013 está disponível apenas em uma edição de 64 bits, que exige um hardware de 64 bits e uma edição de 64 bits do sistema operacional Windows Server. Uma edição de 32 bits do Lync Server 2013 não está disponível com esta versão.

Os servidores Standard Edition e Enterprise Edition pode usar qualquer um dos seguintes:

  • Windows Server 2008 R2 SP1 ou Service Pack mais recente

  • Windows Server 2012

  • Windows Server 2012 R2

Instale o software do sistema operacional no servidor Standard Edition ou servidor front-end Enterprise Edition. Aplique todas as atualizações para que o sistema operacional fique com a última atualização e tenha um nível de atualização obrigatória consistente com os padrões da organização. Para obter mais detalhes sobre os requisitos operacionais, consulte Suporte ao sistema operacional de ferramentas e servidor na documentação de capacidade de suporte.

Além das atualizações necessárias para o sistema operacional, o Lync Server 2013 exige funções do sistema operacional, recursos e software para funcionar. Para obter detalhes sobre o software adicional que deve ser instalado antes de publicar sua topologia e instalar o Lync Server 2013, consulte Requisitos de software adicionais na documentação de Planejamento.

Em todas as funções de servidor, certifique-se de que o Interface da linha de comando do Windows PowerShell 3.0 e o Microsoft .NET Framework 4.5 estejam instalados.

Além disso, o Interface da linha de comando do Windows PowerShell 3.0 e o Microsoft .NET Framework 4.5 são obrigatórios em todos os computadores em que as ferramentas administrativas do Lync Server serão executadas.

O Lync Server 2013 exige a instalação do Windows PowerShell 3.0 em todos os computadores que farão parte da topologia do Lync Server. Para obter detalhes sobre a instalação do Windows PowerShell 3.0, consulte Instalando Windows PowerShell 3.0.

noteObservação:
No Windows Server 2008 R2 com SP1, o Interface da linha de comando do Windows PowerShell 3.0 não pode ser instalado antes do Microsoft .NET Framework 4.5.

Quando você instala o Microsoft .NET Framework 4.5 em servidores que executarão o Lync Server 2013 no Windows Server 2012 ou Windows Server 2012 R2, você deve executar uma etapa adicional. Após a instalação do .NET Framework 4.5, use o Gerenciador de Servidores para instalar a ativação HTTP.

Para instalar a ativação HTTP do .NET 4.5 no Windows Server 2012 ou Windows Server 2012 R2
  1. No menu Iniciar, clique em Programas, Ferramentas Administrativas e Gerenciador de Servidores.

  2. No Gerenciador de Servidores, em Resumo dos Recursos, selecione Adicionar Recursos

  3. Expanda .NET Framework 4.5.

  4. Selecione a opção Ativação de WCF caso ainda não esteja selecionada. Em seguida, selecione Ativação HTTP.

  5. Clique em Avançar e siga os prompts para concluir a instalação.

 
Isso foi útil para você?
(1500 caracteres restantes)
Agradecemos os seus comentários
Mostrar:
© 2014 Microsoft