Exportar (0) Imprimir
Expandir Todos

Compatibility Evaluators Technical Reference

The Application Compatibility Toolkit (ACT) and the Application Compatibility Toolkit Data Collector (ACT-DC) use compatibility evaluators to collect and process your application information. Each evaluator performs a set of functions, providing a specific type of information to ACT.

The following table describes the compatibility evaluators that ship with ACT and their supported operating systems.

 

Compatibility Evaluator Name Description Supported Operating Systems

Inventory Collector

Examines each of your organization's computers, identifying the installed applications, devices, and system information.

  • Microsoft Windows® 2000

  • Windows XP

  • Windows Server 2003

  • Windows Vista®

User Account Control Compatibility Evaluator (UACCE)

Identifies potential compatibility issues due to an application running under a Protected Administrator (PA) or Standard User (SU) account on Windows Vista. When running, UACCE monitors your running applications to verify interactions with the operating system and to identify potentially incompatible activities.

  • Windows 2000

  • Windows XP

  • Windows Server 2003

  • Windows Vista

Update Compatibility Evaluator (UCE)

Identifies the potential impact of a new Microsoft Windows update. By using the collected update impact data, you can prioritize your testing and reduce the uncertainty in deploying updates.

  • Windows 2000

  • Windows XP

  • Windows Server 2003

Windows Vista Compatibility Evaluator (WVCE)

Identifies potential compatibility issues due to components being deprecated in the new operating system, Graphical Identification and Authentication (GINA) DLLs, and the isolation that Session 0 applications require.

  • Windows 2000

  • Windows XP

  • Windows Server 2003

  • Windows Vista

noteNote
Deprecation issues will not appear for Windows Vista, as the deprecated objects no longer exist.

Internet Explorer Compatibility Evaluator (IECE)

Identifies potential Web site and Web application issues due to the release of a new operating system.

  • Windows XP

  • Windows Server 2003

  • Windows Vista

ImportantImportant
Requires the installation and use of Windows Internet Explorer 7.

In This Section

See Also

Considera isto útil?
(1500 caracteres restantes)
Obrigado pelos seus comentários

Conteúdo da Comunidade

Mostrar:
© 2014 Microsoft