Exportar (0) Imprimir
Expandir Todos

Requisitos software

Publicada: Abril de 2012

Atualizada: Fevereiro de 2013

Aplica-se a: Office 365, Windows Intune

noteNota
Este tópico fornece conteúdo de ajuda online que é aplicável a vários serviços baseados na nuvem Microsoft, incluindo o Windows Intune e o Office 365.

Este tópico fornece informações sobre os sistemas operativos, browsers e aplicações compatíveis com o serviço baseado na nuvem Microsoft.

noteNota
Utiliza o Windows Intune? Para obter os requisitos de software detalhados para o Windows Intune, consulte Ajuda do Windows Intune.

Pretende mais informações sobre o quê?

Sistemas operativos e software suportados

Nesta secção são listados os sistemas operativos e o software Microsoft Office que são suportados pelo serviço baseado na nuvem.

A tabela seguinte lista os sistemas operativos e os browsers suportados.

 

Sistemas operativos Browsers

Windows 7 (32 bits)

  • Windows Internet Explorer 8 e versões posteriores

  • Firefox 3 e versões posteriores

  • Chrome 6 e versões posteriores

Windows 7 (64 bits)

  • Internet Explorer 8 e versões posteriores

  • Firefox 3 e versões posteriores

  • Chrome 6 e versões posteriores

Windows Vista com Service Pack 2 (32 bits)

  • Internet Explorer 7 e versões posteriores

  • Firefox 3 e versões posteriores

  • Chrome 6 e versões posteriores

Windows Vista com Service Pack 2 (64 bits)

  • Internet Explorer 8

  • Internet Explorer 7

  • Firefox 5

Windows XP com Service Pack 3 (32 bits)

  • Internet Explorer 7 e versões posteriores

  • Firefox 3 e versões posteriores

  • Chrome 6 e versões posteriores

Windows XP com Service Pack 2 (64 bits)

  • Internet Explorer 8

  • Internet Explorer 7

  • Firefox 5

Windows Server 2008 e Windows Server 2008 R2

  • Internet Explorer 8 e versões posteriores

  • Firefox 3 e versões posteriores

  • Chrome 6 e versões posteriores

Requisitos de software das ferramentas administrativas

A tabela seguinte lista as ferramentas do serviço baseado na nuvem utilizadas pelos administradores e fornece hiperligações para os respetivos requisitos de sistema (ou para informação relativa aos mesmos).

 

Ferramenta Requisitos de software

Módulo do Windows Azure Active Directory para Windows PowerShell

  • Windows 7 ou Windows Server 2008 R2

  • Ative o Windows PowerShell e o .NET Framework 3.5.1.

  • Instale o Assistente de Início de Sessão do Microsoft Online Services.

Ferramenta de Sincronização do Windows Azure Active Directory

Preparar a sincronização de diretórios

Single sign-on

Preparar o single sign-on

Considera isto útil?
(1500 caracteres restantes)
Obrigado pelos seus comentários

Conteúdo da Comunidade

Adicionar
Mostrar:
© 2014 Microsoft