Databases require upgrade or not supported (SharePoint 2013)

We are in the process of combining the SharePoint Server 2013 and SharePoint Server 2016 content into a single content set. We appreciate your patience while we reorganize things. See the Applies To tag at the top of each article to find out which version of SharePoint an article applies to.

 

Applies to: SharePoint Foundation 2013, SharePoint Server 2013

Topic Last Modified: 2016-12-16

Summary: Learn how to resolve the SharePoint Health Analyzer rule "Databases require upgrade or not supported."

Rule Name:  Databases require upgrade or not supported.

Summary:  The databases require upgrade because their versions are earlier than the backward-compatible range, or the databases are not supported because their versions are later than the current version of SharePoint 2013.

Cause: Versions of databases are earlier than the backward-compatible range, or are later than the current version of SharePoint 2013.

Resolution: Upgrade databases to SQL Server 2008 R2.

Show: