System Requirements for Lync for Mac 2011

Office for Mac 2011

Office for Mac 2011 will reach end of support on October 10, 2017. To stay supported, you will need to upgrade. For more information, see these resources.

 

Applies to: Office for Mac 2011

Topic Last Modified: 2015-03-09


The following table lists the minimum hardware and software that you must have to install Lync for Mac 2011.

 

Component Minimum requirement

Display resolution

Super VGA 1280 x 800

Processor

Intel only

Operating system

Mac OS X v10.5.8 (Leopard) or a later version including Mac OS X v10.6 (Snow Leopard) and Mac OS X v10.7 (Lion)

Other requirements

Safari 5 or Firefox 5 for a new Lync for Mac feature, Meeting Join

Office for Mac 2011 for new integration features

NoteNote:
Lync for Mac does not work with Microsoft Office Communications Server 2007 R2 or earlier versions.

The following table lists the recommended minimum hardware and software for audio/video and desktop sharing.

 

Component Recommended for audio/video

Memory

1 GB of RAM or more

Voice

Compatible microphone and speakers, headset with microphone, or equivalent device

Sample devices include a built-in Apple iSight webcam and other external devices that are compatible with Mac OS X

Video

Compatible webcam

Sample devices include a built-in Apple iSight webcam and other external webcams that are compatible with Mac OS X.

Internet connection

Broadband

Show: