Exportieren (0) Drucken
Alle erweitern

Microsoft Security Bulletin MS14-011 - Kritisch

Sicherheitsanfälligkeit im Skriptmodul VBScript kann Remotecodeausführung ermöglichen (2928390)

Veröffentlicht: Dienstag, 11. Februar 2014

Version: 1.0

Allgemeine Informationen

Kurzzusammenfassung

Dieses Sicherheitsupdate behebt eine vertraulich gemeldete Sicherheitsanfälligkeit im Skriptmodul VBScript in Microsoft Windows. Wenn ein Benutzer eine speziell gestaltete Website besucht, kann diese Sicherheitsanfälligkeit Remotecodeausführung ermöglichen. Ein Angreifer kann Benutzer nicht zum Besuch einer bestimmten Website zwingen. Er muss den Benutzer dazu verleiten, aktiv zu werden. Zu diesem Zweck wird der Benutzer meist dazu gebracht, in einer E-Mail oder einer Instant Messenger-Nachricht auf einen Link zur Website des Angreifers zu klicken.

Dieses Sicherheitsupdate wird für betroffene Versionen des Skriptmoduls VBScript auf betroffenen Windows-Clients als Kritisch und für betroffene Versionen des Skriptmoduls VBScript auf betroffenen Windows-Servern als Mittel eingestuft. Weitere Informationen finden Sie im Unterabschnitt Betroffene und nicht betroffene Software in diesem Abschnitt.

Das Sicherheitsupdate behebt die Sicherheitsanfälligkeit, indem geändert wird, wie das Skriptmodul VBScript Objekte im Speicher verarbeitet. Weitere Informationen zur Sicherheitsanfälligkeit finden Sie im Unterabschnitt „Häufig gestellte Fragen (FAQs)“ für den bestimmten Sicherheitsanfälligkeitseintrag unter dem nächsten Abschnitt Informationen zu Sicherheitsanfälligkeiten.

Empfehlung. Die meisten Benutzer haben die automatische Aktualisierung aktiviert und müssen keine Maßnahmen ergreifen, da dieses Sicherheitsupdate automatisch heruntergeladen und installiert wird. Benutzer, die die automatische Aktualisierung nicht aktiviert haben, müssen auf Updates prüfen und dieses Update manuell installieren. Weitere Informationen zu bestimmten Konfigurationsoptionen bei der automatischen Aktualisierung finden Sie im Microsoft Knowledge Base-Artikel 294871.

Für Administratoren und für Installationen in Unternehmen bzw. für Endbenutzer, die dieses Sicherheitsupdate manuell installieren möchten, empfiehlt Microsoft, das Update sofort mit der Updateverwaltungssoftware zu installieren bzw. mithilfe des Diensts Microsoft Update auf Updates zu prüfen.

Siehe auch den Abschnitt Tools und Anleitungen zur Erkennung und Bereitstellung weiter unten in diesem Bulletin.

Knowledge Base-Artikel

Knowledge Base-Artikel 2928390
DateiinformationenJa
SHA1/SHA2-HashesJa
Bekannte ProblemeNein

Betroffene und nicht betroffene Software

Folgende Software wurde getestet, um zu ermitteln, welche Versionen oder Editionen betroffen sind. Andere Versionen haben entweder das Ende des Lebenszyklus überschritten oder sind nicht betroffen. Besuchen Sie die Website Microsoft Support Lifecycle, um den Supportlebenszyklus für Ihre Softwareversion oder Edition zu ermitteln.

Betroffene Software

BetriebssystemKomponenteMaximale SicherheitsauswirkungBewertung des GesamtschweregradsErsetzte Updates
VBScript 5.6
Windows XP Professional x64 Edition Service Pack 2 VBScript 5.6
(2909213)
RemotecodeausführungKritisch981350 in MS10-022
Windows Server 2003 Service Pack 2 VBScript 5.6
(2909213)
RemotecodeausführungMittel981350 in MS10-022
Windows Server 2003 x64 Edition Service Pack 2 VBScript 5.6
(2909213)
RemotecodeausführungMittel981350 in MS10-022
Windows Server 2003 mit SP2 für Itanium-basierte Systeme VBScript 5.6
(2909213)
RemotecodeausführungMittel981350 in MS10-022
VBScript 5.7
Windows XP Service Pack 3 VBScript 5.7
(2909212)
RemotecodeausführungKritisch981349 in MS10-022
Windows XP Professional x64 Edition Service Pack 2 VBScript 5.7
(2909212)
RemotecodeausführungKritisch981349 in MS10-022
Windows Server 2003 Service Pack 2 VBScript 5.7
(2909212)
RemotecodeausführungMittel981349 in MS10-022
Windows Server 2003 x64 Edition Service Pack 2 VBScript 5.7
(2909212)
RemotecodeausführungMittel981349 in MS10-022
Windows Server 2003 mit SP2 für Itanium-basierte Systeme VBScript 5.7
(2909212)
RemotecodeausführungMittel981349 in MS10-022
Windows Vista Service Pack 2 VBScript 5.7
(2909212)
RemotecodeausführungKritisch981349 in MS10-022
Windows Vista x64 Edition Service Pack 2 VBScript 5.7
(2909212)
RemotecodeausführungKritisch981349 in MS10-022
Windows Server 2008 für 32-Bit-Systeme Service Pack 2 VBScript 5.7
(2909212)
RemotecodeausführungMittel981349 in MS10-022
Windows Server 2008 für x64-basierte Systeme Service Pack 2 VBScript 5.7
(2909212)
RemotecodeausführungMittel981349 in MS10-022
Windows Server 2008 für Itanium-basierte Systeme Service Pack 2 VBScript 5.7
(2909212)
RemotecodeausführungMittel981349 in MS10-022
VBScript 5.8 (Internet Explorer 8)
Windows XP Service Pack 3 VBScript 5.8
(2909210)
RemotecodeausführungKritisch981332 in MS10-022
Windows XP Professional x64 Edition Service Pack 2 VBScript 5.8
(2909210)
RemotecodeausführungKritisch981332 in MS10-022
Windows Server 2003 Service Pack 2 VBScript 5.8
(2909210)
RemotecodeausführungMittel981332 in MS10-022
Windows Server 2003 x64 Edition Service Pack 2 VBScript 5.8
(2909210)
RemotecodeausführungMittel981332 in MS10-022
Windows Vista Service Pack 2 VBScript 5.8
(2909210)
RemotecodeausführungKritisch981332 in MS10-022
Windows Vista x64 Edition Service Pack 2 VBScript 5.8
(2909210)
RemotecodeausführungKritisch981332 in MS10-022
Windows Server 2008 für 32-Bit-Systeme Service Pack 2 VBScript 5.8
(2909210)
RemotecodeausführungMittel981332 in MS10-022
Windows Server 2008 für x64-basierte Systeme Service Pack 2 VBScript 5.8
(2909210)
RemotecodeausführungMittel981332 in MS10-022
Windows 7 für 32-Bit-Systeme Service Pack 1 VBScript 5.8
(2909210)
RemotecodeausführungKritischKeine
Windows 7 für x64-basierte Systeme Service Pack 1 VBScript 5.8
(2909210)
RemotecodeausführungKritischKeine
Windows Server 2008 R2 für x64-basierte Systeme Service Pack 1 VBScript 5.8
(2909210)
RemotecodeausführungMittelKeine
Windows Server 2008 R2 für Itanium-basierte Systeme Service Pack 1 VBScript 5.8
(2909210)
RemotecodeausführungMittelKeine
VBScript 5.8 (Internet Explorer 9)
Windows Vista Service Pack 2VBScript 5.8[1]RemotecodeausführungKritischNicht anwendbar
Windows Vista x64 Edition Service Pack 2VBScript 5.8[1]RemotecodeausführungKritischNicht anwendbar
Windows Server 2008 für 32-Bit-Systeme Service Pack 2VBScript 5.8[1]RemotecodeausführungMittelNicht anwendbar
Windows Server 2008 für x64-basierte Systeme Service Pack 2VBScript 5.8[1]RemotecodeausführungMittelNicht anwendbar
Windows 7 für 32-Bit-Systeme Service Pack 1VBScript 5.8[1]RemotecodeausführungKritischNicht anwendbar
Windows 7 für x64-basierte Systeme Service Pack 1VBScript 5.8[1]RemotecodeausführungKritischNicht anwendbar
Windows Server 2008 R2 für x64-basierte Systeme Service Pack 1VBScript 5.8[1]RemotecodeausführungMittelNicht anwendbar
VBScript 5.8 (Internet Explorer 10)
Windows 7 für 32-Bit-Systeme Service Pack 1 VBScript 5.8
(2909210)
RemotecodeausführungKritischKeine
Windows 7 für x64-basierte Systeme Service Pack 1 VBScript 5.8
(2909210)
RemotecodeausführungKritischKeine
Windows Server 2008 R2 für x64-basierte Systeme Service Pack 1 VBScript 5.8
(2909210)
RemotecodeausführungMittelKeine
Windows 8 für 32-Bit-Systeme VBScript 5.8
(2909210)
RemotecodeausführungKritischKeine
Windows 8 für x64-basierte Systeme VBScript 5.8
(2909210)
RemotecodeausführungKritischKeine
Windows Server 2012 VBScript 5.8
(2909210)
RemotecodeausführungMittelKeine
Windows RTVBScript 5.8[2]
(2909210)
RemotecodeausführungKritischKeine
VBScript 5.8 (Internet Explorer 11)
Windows 7 für 32-Bit-Systeme Service Pack 1 VBScript 5.8
(2909210)
RemotecodeausführungKritischKeine
Windows 7 für x64-basierte Systeme Service Pack 1 VBScript 5.8
(2909210)
RemotecodeausführungKritischKeine
Windows Server 2008 R2 für x64-basierte Systeme Service Pack 1 VBScript 5.8
(2909210)
RemotecodeausführungMittelKeine
Windows 8.1 für 32-Bit-Systeme VBScript 5.8
(2909210)
RemotecodeausführungKritischKeine
Windows 8.1 für x64-basierte Systeme VBScript 5.8
(2909210)
RemotecodeausführungKritischKeine
Windows Server 2012 R2 VBScript 5.8
(2909210)
RemotecodeausführungMittelKeine
Windows RT 8.1VBScript 5.8[2]
(2909210)
RemotecodeausführungKritischKeine
Server Core-Installation
Windows Server 2008 für 32-Bit-Systeme Service Pack 2 (Server Core-Installation) VBScript 5.7
(2909212)
KeineKeine Bewertung des Schweregrads[3]Keine
Windows Server 2008 für x64-basierte Systeme Service Pack 2 (Server Core-Installation) VBScript 5.7
(2909212)
KeineKeine Bewertung des Schweregrads[3]Keine
Windows Server 2008 R2 für x64-basierte Systeme Service Pack 1 (Server Core-Installation) VBScript 5.8
(2909210)
KeineKeine Bewertung des Schweregrads[3]Keine
Windows Server 2012 (Server Core-Installation) VBScript 5.8
(2909210)
KeineKeine Bewertung des Schweregrads[3]Keine
Windows Server 2012 R2 (Server Core-Installation) VBScript 5.8
(2909210)
KeineKeine Bewertung des Schweregrads[3]Keine

[ 1 ]Bei Systemen, auf denen Internet Explorer 9 ausgeführt wird, wird die Sicherheitsanfälligkeit durch das kumulative Update 2909921 für Internet Explorer 9 behoben. Weitere Informationen finden Sie in den häufig gestellten Fragen (FAQs) zu diesem Update.

[ 2 ]Dieses Update ist über Windows Update verfügbar.

[3]Bewertungen des Schweregrads treffen für dieses Update für die angegebene Software nicht zu, da die in diesem Bulletin erörterten bekannten Angriffsmethoden durch Internet Explorer blockiert werden. Als Tiefenverteidigungsmaßnahme empfiehlt Microsoft Benutzern dieser Software jedoch, dieses Sicherheitsupdate zu installieren, um vor möglicherweise in der Zukunft entdeckten Sicherheitsanfälligkeiten geschützt zu sein.

Hinweis: In einigen Fällen ist die Version des auf einem System installierten Skriptmoduls VBScript von dem Betriebssystem abhängig, und in anderen Fällen von der Version von Internet Explorer, die auf dem System installiert ist. Das Update für VBScript 5.8 (Internet Explorer 8) z. B. gilt standardmäßig für Windows 7-Systeme; jedoch gilt das Update für VBScript 5.8 (Internet Explorer 8) nur für Windows Vista-Systeme, auf denen Internet Explorer 8 installiert ist. Weitere Informationen finden Sie in der häufig gestellten Frage zu diesem Update: Wie kann ich feststellen, welche Version des Skriptmoduls VBScript auf meinem System installiert ist?

Auf meinem System wird Internet Explorer 9 ausgeführt. Wo finde ich das Update ?
Bei Systemen, auf denen Internet Explorer 9 ausgeführt wird, wird die Sicherheitsanfälligkeit durch das kumulative Update 2909921 für Internet Explorer 9 behoben (Informationen zum Update und die Downloadadressen finden Sie in MS14-010).

Bei allen anderen betroffenen Systemen wird die Sicherheitsanfälligkeit durch die Updates behoben, die in diesem Bulletin beschrieben sind. Weitere Informationen finden Sie in der häufig gestellten Frage zu diesem Update: Welches Update trifft für mein System zu?

W ie kann ich feststellen, welche Version des Skriptmoduls VBScript auf meinem System installiert ist ?
Das Skriptmodul VBScript wird zusammen mit unterstützten Versionen von Microsoft Windows installiert. Außerdem kann die Version des Skriptmoduls VBScript durch die Installation einer neueren Version von Internet Explorer auf einem System geändert werden.

Führen Sie die folgenden Schritte durch, um festzustellen, welche Version des Skriptmoduls VBScript auf Ihrem System installiert ist:

  1. Öffnen Sie Windows Explorer.
  2. Navigieren Sie zu dem Verzeichnis %systemroot%\system32.
  3. Klicken Sie mit der rechten Maustaste auf vbscript.dll, wählen Sie Eigenschaften aus, und klicken Sie dann auf die Registerkarte Details.

Die Versionsnummer wird im Feld Dateiversion aufgeführt. Wenn die Dateiversion mit 5.8 beginnt, z. B. 5.8.7600.16385, ist JScript 5.8 auf Ihrem System installiert.

Anhand der folgenden Tabelle sehen Sie, wie die Version des Skriptmoduls VBScript sich in Abhängigkeit der installierten Version von Internet Explorer ändern kann:

BetriebssystemStandardinstallation Wenn neuere Versionen von Internet Explorer installiert sind
Windows XP Service Pack 3VBScript 5.7 VBScript 5.8 mit Internet Explorer 8
Windows XP Professional x64 Edition Service Pack 2VBScript 5.6VBScript 5.7 mit Internet Explorer 7

VBScript 5.8 mit Internet Explorer 8
Windows Server 2003 Service Pack 2VBScript 5.6VBScript 5.7 mit Internet Explorer 7

VBScript 5.8 mit Internet Explorer 8
Windows Server 2003 x64 Edition Service Pack 2VBScript 5.6VBScript 5.7 mit Internet Explorer 7

VBScript 5.8 mit Internet Explorer 8
Windows Server 2003 mit SP2 für Itanium-basierte SystemeVBScript 5.6VBScript 5.7 mit Internet Explorer 7
Windows Vista Service Pack 2VBScript 5.7VBScript 5.8 mit Internet Explorer 8

VBScript 5.8 mit Internet Explorer 9
Windows Vista x64 Edition Service Pack 2VBScript 5.7VBScript 5.8 mit Internet Explorer 8

VBScript 5.8 mit Internet Explorer 9
Windows Server 2008 für 32-Bit-Systeme Service Pack 2VBScript 5.7VBScript 5.8 mit Internet Explorer 8

VBScript 5.8 mit Internet Explorer 9
Windows Server 2008 für 32-Bit-Systeme Service Pack 2 (Server Core-Installation)VBScript 5.7Nicht anwendbar
Windows Server 2008 für x64-basierte Systeme Service Pack 2 VBScript 5.7VBScript 5.8 mit Internet Explorer 8

VBScript 5.8 mit Internet Explorer 9
Windows Server 2008 für x64-basierte Systeme Service Pack 2 (Server Core-Installation)VBScript 5.7Nicht anwendbar
Windows Server 2008 für Itanium-basierte Systeme Service Pack 1VBScript 5.7Nicht anwendbar
Windows 7 für 32-Bit-Systeme Service Pack 1VBScript 5.8VBScript 5.8 mit Internet Explorer 9

VBScript 5.8 mit Internet Explorer 10

VBScript 5.8 mit Internet Explorer 11
Windows 7 für x64-basierte Systeme Service Pack 1VBScript 5.8VBScript 5.8 mit Internet Explorer 9

VBScript 5.8 mit Internet Explorer 10

VBScript 5.8 mit Internet Explorer 11
Windows Server 2008 R2 für x64-basierte Systeme Service Pack 1VBScript 5.8VBScript 5.8 mit Internet Explorer 9

VBScript 5.8 mit Internet Explorer 10

VBScript 5.8 mit Internet Explorer 11
Windows Server 2008 R2 für x64-basierte Systeme Service Pack 1 (Server Core-Installation)VBScript 5.8Nicht anwendbar
Windows Server 2008 R2 für Itanium-basierte Systeme Service Pack 1VBScript 5.8Nicht anwendbar
Windows 8 für 32-Bit-SystemeVBScript 5.8 Nicht anwendbar
Windows 8 für x64-basierte Systeme VBScript 5.8Nicht anwendbar
Windows Server 2012VBScript 5.8Nicht anwendbar
Windows Server 2012 (Server Core-Installation)VBScript 5.8Nicht anwendbar
Windows RTVBScript 5.8Nicht anwendbar
Windows 8.1 für 32-Bit-SystemeVBScript 5.8Nicht anwendbar
Windows 8.1 für x64-basierte Systeme VBScript 5.8Nicht anwendbar
Windows Server 2012 R2VBScript 5.8Nicht anwendbar
Windows Server 2012 R2 (Server Core-Installation)VBScript 5.8Nicht anwendbar
Windows RT 8.1VBScript 5.8Nicht anwendbar

Hinweis: Windows Server 2008, Windows Server 2008 R2, Windows Server 2012 und Windows Server 2012 R2 können mit der Server Core-Installationsoption installiert werden. Weitere Informationen zu dieser Installationsoption finden Sie in den TechNet-Artikeln Verwalten einer Server Core-Installation: Übersicht, Wartung einer Server Core-Installation und Server Core und vollständige Serverintegration: Übersicht.

Welches trifft für mein System zu?
Welches Update für Ihr System zutrifft hängt davon ab, welche Version des Skriptmoduls VBScript installiert ist. Informationen zum Update finden Sie in der folgenden Tabelle.

VersionMS14-011MS14-010
VBScript 5.6VBScript 5.6
(2909213)
Nicht anwendbar
VBScript 5.7VBScript 5.7
(2909212)
Nicht anwendbar
VBScript 5.8
(Internet Explorer 8)
VBScript 5.8
(2909210)
Nicht anwendbar
VBScript 5.8
(Internet Explorer 9)
Nicht anwendbarInternet Explorer 9
(2909921)
VBScript 5.8
(Internet Explorer 10)
VBScript 5.8
(2909210)
Nicht anwendbar
VBScript 5.8
(Internet Explorer 11)
VBScript 5.8
(2909210)
Nicht anwendbar

Was ist Tiefenverteidigung ?
Im Bereich der Informationssicherheit bezeichnet Tiefenverteidigung einen Ansatz, bei dem mehrere Verteidigungsschichten implementiert werden, um zu verhindern, dass Angreifer die Sicherheit eines Netzwerks oder eines Systems beeinträchtigen können.

Ich verwende eine ältere Version der in diesem Security Bulletin beschriebenen Software. Was soll ich tun?
Die in diesem Bulletin aufgeführte betroffene Software wurde daraufhin getestet, welche Versionen betroffen sind. Andere Versionen haben das Ende ihrer Supportlebenszyklen erreicht. Weitere Informationen zu den Produktzyklen finden Sie auf der Website Microsoft Support Lifecycle.

Benutzer älterer Versionen dieser Software sollten möglichst bald zu Versionen migrieren, für die Support angeboten wird, um sich vor künftigen Sicherheitsanfälligkeiten zu schützen. Informationen zum Ermitteln des Supportlebenszyklus für Ihre Softwareversion finden Sie unter Produkt für Lebenszyklusinformationen auswählen. Weitere Informationen zu Service Packs für diese Softwareversionen finden Sie unter Service Pack Lifecycle Support Policy.

Benutzer, die zusätzlichen Support für ältere Software benötigen, müssen sich an ihren Microsoft-Kundenbetreuer, ihren Technical Account Manager oder den jeweiligen Microsoft-Partner wenden, um Supportangebote in Anspruch nehmen zu können. Kunden, die nicht über einen Alliance-, Premier- oder Authorized-Vertrag verfügen, können sich mit der regionalen Microsoft-Vertriebsniederlassung in Verbindung setzen. Kontaktinformationen finden Sie auf der Website Microsoft Worldwide. Wählen Sie in der Liste „Kontaktinformationen“ Ihr Land aus, und klicken Sie auf Go. Es wird eine Telefonnummer für Ihr Land angezeigt. Wenn Sie unter der angegebenen Nummer anrufen, fragen Sie bitte nach dem regionalen Vertriebsmanager für Premier Support. Weitere Informationen finden Sie auf der Seite Microsoft Support Lifecycle-Richtlinie – Häufig gestellte Fragen (FAQ).

Informationen zu Sicherheitsanfälligkeiten

Bei der folgenden Bewertung des Schweregrads wird die potenzielle maximale Auswirkung der Sicherheitsanfälligkeit angenommen. Informationen zur Wahrscheinlichkeit der Ausnutzung der Sicherheitsanfälligkeit in Bezug auf die Bewertung des Schweregrads und die Sicherheitsauswirkung innerhalb von 30 Tagen nach Veröffentlichung dieses Security Bulletins finden Sie im Ausnutzbarkeitsindex im Bulletin Summary für Februar. Weitere Informationen finden Sie in Microsoft-Ausnutzbarkeitsindex.

Bewertung des Schweregrads und maximale Sicherheitsauswirkung nach betroffener Software
Betroffene SoftwareSicherheitsanfälligkeit in VBScript bezüglich Speicherbeschädigung – CVE-2014-0271Bewertung des Gesamtschweregrads
VBScript 5.6
VBScript 5.6 unter Windows XP Professional x64 Edition Service Pack 2 Kritisch
Remotecodeausführung
Kritisch
VBScript 5.6 unter Windows Server 2003 Service Pack 2 Mittel
Remotecodeausführung
Mittel
VBScript 5.6 unter Windows Server 2003 x64 Edition Service Pack 2 Mittel
Remotecodeausführung
Mittel
VBScript 5.6 unter Windows Server 2003 mit SP2 für Itanium-basierte Systeme Mittel
Remotecodeausführung
Mittel
VBScript 5.7
VBScript 5.7 unter Windows XP Service Pack 3 Kritisch
Remotecodeausführung
Kritisch
VBScript 5.7 unter Windows XP Professional x64 Edition Service Pack 2 Kritisch
Remotecodeausführung
Kritisch
VBScript 5.7 unter Windows Server 2003 Service Pack 2 Mittel
Remotecodeausführung
Mittel
VBScript 5.7 unter Windows Server 2003 x64 Edition Service Pack 2 Mittel
Remotecodeausführung
Mittel
VBScript 5.7 unter Windows Server 2003 mit SP2 für Itanium-basierte Systeme Mittel
Remotecodeausführung
Mittel
VBScript 5.7 unter Windows Vista Service Pack 2 Kritisch
Remotecodeausführung
Kritisch
VBScript 5.7 unter Windows Vista x64 Edition Service Pack 2 Kritisch
Remotecodeausführung
Kritisch
VBScript 5.7 unter Windows Server 2008 für 32-Bit-Systeme Service Pack 2 Mittel
Remotecodeausführung
Mittel
VBScript 5.7 unter Windows Server 2008 für x64-basierte Systeme Service Pack 2 Mittel
Remotecodeausführung
Mittel
VBScript 5.7 unter Windows Server 2008 für Itanium-basierte Systeme Service Pack 2 Mittel
Remotecodeausführung
Mittel
VBScript 5.8 (Internet Explorer 8)
VBScript 5.8 unter Windows XP Service Pack 3 Kritisch
Remotecodeausführung
Kritisch
VBScript 5.8 unter Windows XP Professional x64 Edition Service Pack 2 Kritisch
Remotecodeausführung
Kritisch
VBScript 5.8 unter Windows Server 2003 Service Pack 2 Mittel
Remotecodeausführung
Mittel
VBScript 5.8 unter Windows Server 2003 x64 Edition Service Pack 2 Mittel
Remotecodeausführung
Mittel
VBScript 5.8 unter Windows Vista Service Pack 2 Kritisch
Remotecodeausführung
Kritisch
VBScript 5.8 unter Windows Vista x64 Edition Service Pack 2 Kritisch
Remotecodeausführung
Kritisch
VBScript 5.8 unter Windows Server 2008 für 32-Bit-Systeme Service Pack 2 Mittel
Remotecodeausführung
Mittel
VBScript 5.8 unter Windows Server 2008 für x64-basierte Systeme Service Pack 2 Mittel
Remotecodeausführung
Mittel
VBScript 5.8 unter Windows 7 für 32-Bit-Systeme Service Pack 1 Kritisch
Remotecodeausführung
Kritisch
VBScript 5.8 unter Windows 7 für x64-basierte Systeme Service Pack 1 Kritisch
Remotecodeausführung
Kritisch
VBScript 5.8 unter Windows Server 2008 R2 für x64-basierte Systeme Service Pack 1 Mittel
Remotecodeausführung
Mittel
VBScript 5.8 unter Windows Server 2008 R2 für Itanium-basierte Systeme Service Pack 1 Mittel
Remotecodeausführung
Mittel
VBScript 5.8 (Internet Explorer 9)
VBScript 5.8 unter Windows Vista Service Pack 2 Kritisch
Remotecodeausführung
Kritisch
VBScript 5.8 unter Windows Vista x64 Edition Service Pack 2 Kritisch
Remotecodeausführung
Kritisch
VBScript 5.8 unter Windows Server 2008 für 32-Bit-Systeme Service Pack 2 Mittel
Remotecodeausführung
Mittel
VBScript 5.8 unter Windows Server 2008 für x64-basierte Systeme Service Pack 2 Mittel
Remotecodeausführung
Mittel
VBScript 5.8 unter Windows 7 für 32-Bit-Systeme Service Pack 1 Kritisch
Remotecodeausführung
Kritisch
VBScript 5.8 unter Windows 7 für x64-basierte Systeme Service Pack 1 Kritisch
Remotecodeausführung
Kritisch
VBScript 5.8 unter Windows Server 2008 R2 für x64-basierte Systeme Service Pack 1 Mittel
Remotecodeausführung
Mittel
VBScript 5.8 (Internet Explorer 10)
VBScript 5.8 unter Windows 7 für 32-Bit-Systeme Service Pack 1 Kritisch
Remotecodeausführung
Kritisch
VBScript 5.8 unter Windows 7 für x64-basierte Systeme Service Pack 1 Kritisch
Remotecodeausführung
Kritisch
VBScript 5.8 unter Windows Server 2008 R2 für x64-basierte Systeme Service Pack 1 Mittel
Remotecodeausführung
Mittel
VBScript 5.8 unter Windows 8 für 32-Bit-Systeme Kritisch
Remotecodeausführung
Kritisch
VBScript 5.8 unter Windows 8 für x64-basierte Systeme Kritisch
Remotecodeausführung
Kritisch
VBScript 5.8 unter Windows Server 2012 Mittel
Remotecodeausführung
Mittel
VBScript 5.8 unter Windows RT Kritisch
Remotecodeausführung
Kritisch
VBScript 5.8 (Internet Explorer 11)
VBScript 5.8 unter Windows 7 für 32-Bit-Systeme Service Pack 1 Kritisch
Remotecodeausführung
Kritisch
VBScript 5.8 unter Windows 7 für x64-basierte Systeme Service Pack 1 Kritisch
Remotecodeausführung
Kritisch
VBScript 5.8 unter Windows Server 2008 R2 für x64-basierte Systeme Service Pack 1 Mittel
Remotecodeausführung
Mittel
VBScript 5.8 unter Windows 8.1 für 32-Bit-Systeme Kritisch
Remotecodeausführung
Kritisch
VBScript 5.8 unter Windows 8.1 für x64-basierte Systeme Kritisch
Remotecodeausführung
Kritisch
VBScript 5.8 unter Windows Server 2012 R2 Mittel
Remotecodeausführung
Mittel
VBScript 5.8 unter Windows RT 8.1 Kritisch
Remotecodeausführung
Kritisch
Server Core-Installation
VBScript 5.7 unter Windows Server 2008 für 32-Bit-Systeme Service Pack 2 (Server Core-Installation)Keine Bewertung des SchweregradsKeine Bewertung des Schweregrads
VBScript 5.7 unter Windows Server 2008 für x64-basierte Systeme Service Pack 2 (Server Core-Installation)Keine Bewertung des SchweregradsKeine Bewertung des Schweregrads
VBScript 5.8 unter Windows Server 2008 R2 für x64-basierte Systeme Service Pack 1 (Server Core-Installation)Keine Bewertung des SchweregradsKeine Bewertung des Schweregrads
VBScript 5.8 unter Windows Server 2012 (Server Core-Installation)Keine Bewertung des SchweregradsKeine Bewertung des Schweregrads
VBScript 5.8 unter Windows Server 2012 R2 (Server Core-Installation)Keine Bewertung des SchweregradsKeine Bewertung des Schweregrads

Es liegt eine Sicherheitsanfälligkeit vor, die eine Remotecodeausführung ermöglicht und durch die Art und Weise verursacht wird, wie das VBScript-Modul Objekte im Speicher verarbeitet. Die Sicherheitsanfälligkeit kann den Speicher so beschädigen, dass ein Angreifer im Kontext des aktuellen Benutzers beliebigen Code ausführen kann. Wenn der aktuelle Benutzer mit administrativen Benutzerrechten angemeldet ist, kann ein Angreifer, der diese Sicherheitsanfälligkeit erfolgreich ausnutzt, vollständige Kontrolle über ein betroffenes System erlangen. Ein Angreifer kann dann Programme installieren, Daten anzeigen, ändern oder löschen oder neue Konten mit sämtlichen Benutzerrechten erstellen.

Informationen zum Anzeigen dieser Sicherheitsanfälligkeit als Standardeintrag in der Liste allgemeiner Sicherheitsanfälligkeiten finden Sie unter CVE-2014-0271.

Schadensbegrenzende Faktoren

Schadensbegrenzung bezieht sich auf eine Einstellung, häufige Konfiguration oder allgemeine empfohlene Vorgehensweise, die in einem Standardzustand existieren und den Schweregrad der Ausnutzung einer Sicherheitsanfälligkeit verringern können. Die folgenden schadensbegrenzenden Faktoren könnten hilfreich für Sie sein:

  • In einem webbasierten Angriffsszenario kann ein Angreifer beeinträchtigte Websites und Websites ausnutzen, die von Benutzern bereitgestellte Inhalte oder Anzeigen akzeptieren oder hosten. Diese Websites können speziell gestaltete Inhalte enthalten, mit denen diese Sicherheitsanfälligkeit ausgenutzt werden kann. Ein Angreifer kann Benutzer jedoch nicht zwingen, die vom Angreifer kontrollierten Inhalte anzuzeigen. Stattdessen muss ein Angreifer Benutzer zu Handlungen verleiten. Zu diesem Zweck werden Benutzer normalerweise dazu gebracht, auf einen Link in einer E-Mail-Nachricht oder einer Instant Messenger-Nachricht zu klicken, wodurch die Benutzer zur Website des Angreifers gelangen, oder eine Dateianlage zu öffnen, die per E-Mail gesendet wurde.
  • Standardmäßig öffnen alle unterstützten Versionen von Microsoft Outlook, Microsoft Outlook Express und Windows Mail HTML-E-Mail-Nachrichten in der Zone für eingeschränkte Sites. Mit der Zone für eingeschränkte Sites, in der Skript und ActiveX-Steuerelemente deaktiviert sind, wird das Risiko verringert, dass ein Angreifer diese Sicherheitsanfälligkeit mithilfe von Skripterstellung ausnutzt. Klickt ein Benutzer auf einen Link in einer E-Mail, besteht weiterhin die Gefahr einer Ausnutzung dieser Sicherheitsanfälligkeit wie im oben beschriebenen webbasierten Angriffsszenario.
  • Internet Explorer unter Windows Server 2003, Windows Server 2008, Windows Server 2008 R2, Windows Server 2012 und Windows Server 2012 R2 wird standardmäßig in einem eingeschränkten Modus verwendet, der als verstärkte Sicherheitskonfiguration bezeichnet wird. Dieser Modus verringert die Sicherheitsanfälligkeit. Weitere Informationen zur verstärkten Sicherheitskonfiguration von Internet Explorer finden Sie im Abschnitt „Häufig gestellte Fragen (FAQs)“.

Problemumgehungen

Problemumgehung bezieht sich auf eine Einstellung oder Konfigurationsänderung, die die zugrunde liegende Sicherheitsanfälligkeit nicht behebt, sondern die bekannten Angriffsmethoden blockiert, bevor Sie das Update installieren. Microsoft hat die folgenden Problemumgehungen getestet und gibt in der Beschreibung an, ob eine Problembehebung die Funktionalität einschränkt:

  • Setzen Sie die Einstellungen der Internetzone und der lokalen Intranetzone auf „Hoch“, um ActiveX-Steuerelemente und Active Scripting in diesen Zonen zu blockieren

    Sie können sich vor dieser Sicherheitsanfälligkeit schützen, indem Sie die Einstellungen in der Internetsicherheitszone so ändern, dass die Ausführung von ActiveX-Steuerelementen und Active Scripting blockiert wird. Setzen Sie die Sicherheitseinstellungen Ihres Browsers auf Hoch.

    Führen Sie die folgenden Schritte durch, um die Stufe der Browser-Sicherheit in Internet Explorer zu erhöhen:

    1. Klicken Sie in Internet Explorer im Menü Extras auf Internetoptionen.
    2. Klicken Sie im Dialogfeld Internetoptionen auf die Registerkarte Sicherheit und dann auf Internet.
    3. Ziehen Sie den Gleitregler unter Sicherheitsstufe dieser Zone auf Hoch. Dadurch wird die Sicherheitsstufe für alle besuchten Websites auf Hoch gesetzt.
    4. Klicken Sie auf Lokales Intranet.
    5. Ziehen Sie den Gleitregler unter Sicherheitsstufe dieser Zone auf Hoch. Dadurch wird die Sicherheitsstufe für alle besuchten Websites auf Hoch gesetzt.
    6. Klicken Sie auf OK, um die Änderungen zu übernehmen und zu Internet Explorer zurückzukehren.

    Hinweis: Wenn kein Schieberegler zu sehen ist, klicken Sie auf Standardstufe, und stellen Sie den Regler dann auf Hoch.

    Hinweis: Bei der Sicherheitsstufe Hoch funktionieren einige Websites eventuell nicht ordnungsgemäß. Wenn Sie nach der Änderung dieser Einstellung Probleme mit einer Website haben und überzeugt sind, dass die Website sicher ist, können Sie diese zur Liste vertrauenswürdiger Sites hinzufügen. Dann funktioniert die Website selbst bei einer auf Hoch eingestellten Sicherheitsstufe einwandfrei.

    Auswirkung der Problemumgehung. Das Blockieren von ActiveX-Steuerelementen und Active Scripting ist mit Nebeneffekten verbunden. Zahlreiche Websites im Internet oder in einem Intranet setzen ActiveX oder Active Scripting ein, um zusätzliche Funktionen bereitzustellen. Eine E-Commerce- oder eine Internetbankingsite kann z. B. mithilfe von ActiveX-Steuerelementen Menüs, Bestellformulare oder sogar Abrechnungsdienste anbieten. Das Blockieren von ActiveX-Steuerelementen bzw. Active Scripting erfolgt global für alle Internet- und Intranetsites. Wenn ActiveX-Steuerelemente und Active Scripting nicht für alle diese Websites blockiert werden sollen, befolgen Sie die Anweisungen unter „Fügen Sie der Zone der vertrauenswürdigen Sites von Internet Explorer vertrauenswürdige Sites hinzu“.

    Fügen Sie der Zone der vertrauenswürdigen Sites von Internet Explorer vertrauenswürdige Sites hinzu.

    Nachdem Sie Internet Explorer so konfiguriert haben, dass die Ausführung von ActiveX-Steuerelementen und Active Scripting in der Internetzone und lokalen Intranetzone blockiert wird, können Sie der Zone der vertrauenswürdigen Sites von Internet Explorer vertrauenswürdige Sites hinzufügen. Auf diese Weise können Sie vertrauenswürdige Websites wie zuvor weiterverwenden und sich gleichzeitig vor diesem Angriff von nicht vertrauenswürdigen Sites schützen. Microsoft empfiehlt, der Zone der vertrauenswürdigen Sites nur Sites hinzufügen, denen Sie vertrauen.

    Führen Sie dazu die folgenden Schritte durch:

    1. Klicken Sie in Internet Explorer im Menü Extras auf Internetoptionen und dann auf die Registerkarte Sicherheit.
    2. Klicken Sie im Feld Wählen Sie eine Zone von Webinhalten aus, um die Sicherheitseinstellungen für diese Zone anzugeben auf Vertrauenswürdige Sites und anschließend auf Sites.
    3. Wenn Sie Sites hinzufügen möchten, die keinen verschlüsselten Kanal benötigen, deaktivieren Sie das Kontrollkästchen Für Sites dieser Zone ist eine Serverüberprüfung (https:) erforderlich.
    4. Geben Sie im Feld Diese Website der Zone hinzufügen die URL einer Site ein, der Sie vertrauen, und klicken Sie dann auf Hinzufügen.
    5. Wiederholen Sie diese Schritte für jede Site, die Sie der Zone hinzufügen möchten.
    6. Klicken Sie zweimal auf OK, um die Änderungen zu übernehmen und zu Internet Explorer zurückzukehren.

    Hinweis: Fügen Sie alle Sites hinzu, bei denen Sie sicher sind, dass diese auf Ihrem Computer keine Schaden verursachenden Aktionen durchführen. Erwägen Sie insbesondere das Hinzufügen der Sites *.windowsupdate.microsoft.com und *.update.microsoft.com. Auf diesen Sites erhalten Sie das Update. Für die Installation des Updates ist ein ActiveX-Steuerelement erforderlich.

  • Konfigurieren Sie Internet Explorer zur Bestätigung der Ausführung von Active Scripting, oder deaktivieren Sie Active Scripting in der Internet- und der lokalen Intranet-Sicherheitszone

    Sie können sich vor dieser Sicherheitsanfälligkeit schützen, indem Sie die Einstellungen so ändern, dass vor der Ausführung von Active Scripting eine Bestätigung verlangt wird. Sie können auch Active Scripting in der Internet- und lokalen Intranetzone deaktivieren. Führen Sie dazu die folgenden Schritte durch:

    1. Klicken Sie in Internet Explorer im Menü Extras auf Internetoptionen.
    2. Klicken Sie auf die Registerkarte Sicherheit.
    3. Klicken Sie auf Internet und dann auf Stufe anpassen.
    4. Klicken Sie unter Einstellungen im Abschnitt Scripting unter Active Scripting auf Eingabeaufforderung oder Deaktivieren, und klicken Sie dann auf OK.
    5. Klicken Sie auf Lokales Intranet und dann auf Stufe anpassen.
    6. Klicken Sie unter Einstellungen im Abschnitt Scripting unter Active Scripting auf Eingabeaufforderung oder Deaktivieren, und klicken Sie dann auf OK.
    7. Klicken Sie zweimal auf OK, um zu Internet Explorer zurückzukehren.

    Hinweis: Durch das Deaktivieren von Active Scripting in den Internet- und lokalen Intranetzonen funktionieren einige Websites eventuell nicht richtig. Wenn Sie nach der Änderung dieser Einstellung Probleme mit einer Website haben und überzeugt sind, dass die Website sicher ist, können Sie diese zur Liste vertrauenswürdiger Sites hinzufügen. Dann funktioniert die Website einwandfrei.

    Auswirkung der Problemumgehung. Das Verlangen einer Bestätigung vor der Ausführung von Active Scripting ist mit Nebeneffekten verbunden. Zahlreiche Websites im Internet oder in einem Intranet setzen Active Scripting ein, um zusätzliche Funktionen bereitzustellen. Eine E-Commerce- oder eine Internetbankingsite kann z. B. mithilfe von Active Scripting Menüs, Bestellformulare oder sogar Abrechnungsdienste anbieten. Die Bestätigung vor der Ausführung von Active Scripting erfolgt global für alle Internet- und Intranetsites. Sie werden häufig um eine Bestätigung gebeten, wenn Sie diese Problemumgehung aktivieren. Klicken Sie in jeder Eingabeaufforderung auf Ja, um Active Scripting auszuführen, wenn Sie der Site vertrauen, die Sie besuchen. Wenn Sie nicht für jede Website eine Eingabeaufforderung erhalten möchten, befolgen Sie die Anweisungen unter „Fügen Sie der Zone der vertrauenswürdigen Sites von Internet Explorer vertrauenswürdige Sites hinzu“.

    Fügen Sie der Zone der vertrauenswürdigen Sites von Internet Explorer vertrauenswürdige Sites hinzu.

    Nachdem Sie Internet Explorer so konfiguriert haben, dass vor der Ausführung von ActiveX-Steuerelementen und Active Scripting in der Internetzone und lokalen Intranetzone eine Bestätigung verlangt wird, können Sie der Zone der vertrauenswürdigen Sites von Internet Explorer vertrauenswürdige Sites hinzufügen. Auf diese Weise können Sie vertrauenswürdige Websites wie zuvor weiterverwenden und sich gleichzeitig vor diesem Angriff von nicht vertrauenswürdigen Sites schützen. Microsoft empfiehlt, der Zone der vertrauenswürdigen Sites nur Sites hinzufügen, denen Sie vertrauen.

    Führen Sie dazu die folgenden Schritte durch:

    1. Klicken Sie in Internet Explorer im Menü Extras auf Internetoptionen und dann auf die Registerkarte Sicherheit.
    2. Klicken Sie im Feld Wählen Sie eine Zone von Webinhalten aus, um die Sicherheitseinstellungen für diese Zone anzugeben auf Vertrauenswürdige Sites und anschließend auf Sites.
    3. Wenn Sie Sites hinzufügen möchten, die keinen verschlüsselten Kanal benötigen, deaktivieren Sie das Kontrollkästchen Für Sites dieser Zone ist eine Serverüberprüfung (https:) erforderlich.
    4. Geben Sie im Feld Diese Website der Zone hinzufügen die URL einer Site ein, der Sie vertrauen, und klicken Sie dann auf Hinzufügen.
    5. Wiederholen Sie diese Schritte für jede Site, die Sie der Zone hinzufügen möchten.
    6. Klicken Sie zweimal auf OK, um die Änderungen zu übernehmen und zu Internet Explorer zurückzukehren.

    Hinweis: Fügen Sie alle Sites hinzu, bei denen Sie sicher sind, dass diese auf Ihrem Computer keine Schaden verursachenden Aktionen durchführen. Erwägen Sie insbesondere das Hinzufügen der Sites *.windowsupdate.microsoft.com und *.update.microsoft.com. Auf diesen Sites erhalten Sie das Update. Für die Installation des Updates ist ein ActiveX-Steuerelement erforderlich.

Häufig gestellte Fragen (FAQs)

Worin genau besteht diese Sicherheitsanfälligkeit?
Diese Sicherheitsanfälligkeit kann Remotecodeausführung ermöglichen.

Was ist die Ursache dieser Sicherheitsanfälligkeit?
Die Sicherheitsanfälligkeit wird dadurch verursacht, dass das in Internet Explorer dargestellte VBScript-Modul Objekte im Speicher nicht richtig verarbeitet.

Was ist VBScript ?
VBScript (Visual Basic Script) ist eine interpretierte, objektbasierte Skriptsprache, die häufig dazu verwendet wird, Websites flexibler oder interaktiv zu gestalten. VBScript-Skripts können nur in Anwesenheit eines Interpreters oder Hosts wie Active Server Pages (ASP), Internet Explorer oder Windows Script Host ausgeführt werden. Weitere Informationen finden Sie in VBScript Fundamentals (Englisch).

Was kann ein Angreifer über diese Sicherheitsanfälligkeit erreichen?
Ein Angreifer, der diese Sicherheitsanfälligkeit erfolgreich ausnutzt, kann die gleichen Benutzerrechte wie der aktuelle Benutzer erlangen. Wenn der aktuelle Benutzer mit administrativen Benutzerrechten angemeldet ist, kann ein Angreifer, der diese Sicherheitsanfälligkeit erfolgreich ausnutzt, vollständige Kontrolle über ein betroffenes System erlangen. Ein Angreifer kann dann Programme installieren, Daten anzeigen, ändern oder löschen oder neue Konten mit sämtlichen Benutzerrechten erstellen.

Wie gehen Angreifer vor, um diese Sicherheitsanfälligkeit auszunutzen?
In einem webbasierten Angriffsszenario kann ein Angreifer eine speziell gestaltete Website einrichten, die diese Sicherheitsanfälligkeit über Internet Explorer ausnutzt, und dann einen Benutzer zum Besuch der Website verleiten. Ein Angreifer kann auch ein als „initialisierungssicher“ gekennzeichnetes ActiveX-Steuerelement in eine Anwendung oder ein Microsoft Office-Dokument einbetten, die das Grafikwiedergabemodul von Internet Explorer hosten. Der Angreifer kann auch beeinträchtigte Websites und Websites nutzen, die von Benutzern bereitgestellte Inhalte oder Anzeigen akzeptieren oder hosten. Diese Websites können speziell gestaltete Inhalte enthalten, mit denen diese Sicherheitsanfälligkeit ausgenutzt werden kann. Ein Angreifer kann Benutzer jedoch nicht zwingen, die vom Angreifer kontrollierten Inhalte anzuzeigen. Stattdessen muss ein Angreifer Benutzer zu Handlungen verleiten. Zu diesem Zweck werden Benutzer normalerweise dazu gebracht, auf einen Link in einer E-Mail-Nachricht oder einer Instant Messenger-Nachricht zu klicken, wodurch die Benutzer zur Website des Angreifers gelangen, oder eine Dateianlage zu öffnen, die per E-Mail gesendet wurde.

Für welche Systeme stellt diese Sicherheitsanfälligkeit hauptsächlich ein Risiko dar?
Für Systeme, auf denen Internet Explorer aktiv genutzt wird (z. B. Arbeitsstationen oder Terminalserver), besteht daher das größte Risiko.

Ich führe Internet Explorer für Windows Server 2003, Windows Server 2008, Windows Server 2008 R2, Windows Server 2012 bzw. Windows Server 2012 R2 aus. Wird dadurch diese Sicherheitsanfälligkeit verringert?
Ja. Internet Explorer unter Windows Server 2003, Windows Server 2008, Windows Server 2008 R2, Windows Server 2012 und Windows Server 2012 R2 wird standardmäßig in einem eingeschränkten Modus verwendet, der als verstärkte Sicherheitskonfiguration bezeichnet wird. Die verstärkte Sicherheitskonfiguration von Internet Explorer besteht aus einer Gruppe vorkonfigurierter Internet Explorer-Einstellungen, durch die die Wahrscheinlichkeit verringert wird, dass ein Endbenutzer oder Administrator speziell gestaltete Webinhalte auf einen Server herunterlädt und dort ausführt. Dies ist ein schadensbegrenzender Faktor für Websites, die nicht zu den vertrauenswürdigen Sites von Internet Explorer hinzugefügt wurden.

Was bewirkt das Update?
Das Update behebt die Sicherheitsanfälligkeit, indem geändert wird, wie das Skriptmodul VBScript Objekte im Speicher verarbeitet.

War diese Sicherheitsanfälligkeit zum Zeitpunkt der Veröffentlichung dieses Security Bulletins bereits öffentlich bekannt?
Nein. Microsoft hat Informationen zu dieser Sicherheitsanfälligkeit durch eine koordinierte Offenlegung der Sicherheitsanfälligkeit erhalten.

Lagen Microsoft zum Zeitpunkt der Veröffentlichung dieses Security Bulletins Informationen vor, dass diese Sicherheitsanfälligkeiten bereits ausgenutzt wurden?
Nein. Microsoft lagen zum Zeitpunkt der Erstveröffentlichung dieses Security Bulletins keine Informationen vor, dass diese Sicherheitsanfälligkeit öffentlich für Angriffe auf Benutzer ausgenutzt wurde.

Informationen zum Update

Es stehen mehrere Ressourcen zur Verfügung, um Administratoren bei der Bereitstellung von Sicherheitsupdates zu helfen.

  • Der Microsoft Baseline Security Analyzer (MBSA) ermöglicht Administratoren die Überprüfung von lokalen und Remotesystemen im Hinblick auf fehlende Sicherheitsupdates sowie auf häufig falsch konfigurierte Sicherheitsparameter.
  • Windows-Server Update Services (WSUS), Systems Management Server (SMS) und System Center Configuration Manager helfen Administratoren beim Verteilen von Sicherheitsupdates.
  • Die im Anwendungskompatibilitäts-Toolkit enthaltenen Komponenten zur Updatekompatibilitätsbewertung helfen dabei, die Vereinbarkeit von Windows-Updates mit installierten Anwendungen zu testen und zu überprüfen.

Weitere Informationen zu diesen und weiteren verfügbaren Tools finden Sie unter Sicherheitstools.

Betroffene Software

Um Informationen zum jeweiligen Sicherheitsupdate für Ihre betroffene Software zu erhalten, klicken Sie auf den entsprechenden Link:

Windows XP (alle Editionen)

Referenztabelle

Die folgende Tabelle enthält die Informationen zu Sicherheitsupdates für diese Software.

Dateinamen der Sicherheitsupdates Für VBScript 5.6 unter allen unterstützten x64-basierten Editionen von Windows XP:
WindowsServer2003.WindowsXP-KB2909213-x64-ENU.exe
Für VBScript 5.7 unter allen unterstützten 32-Bit-Editionen von Windows XP:
WindowsXP-KB2909212-x86-ENU.exe
Für VBScript 5.7 unter allen unterstützten x64-basierten Editionen von Windows XP:
WindowsServer2003.WindowsXP-KB2909212-x64-ENU.exe
Für VBScript 5.8 (Internet Explorer 8) unter allen unterstützten 32-Bit-Editionen von Windows XP:
IE8-WindowsXP-KB2909210-x86-ENU.exe
Für VBScript 5.8 (Internet Explorer 8) unter allen unterstützten x64-basierten Editionen von Windows XP:
IE8-WindowsServer2003.WindowsXP-KB2909210-x64-ENU.exe
Installationsoptionen Siehe Microsoft Knowledge Base-Artikel 262841.
Aktualisieren der Protokolldatei Für VBScript 5.6 unter allen unterstützten x64-basierten Editionen von Windows XP:
KB2909213.log
Für VBScript 5.7 unter allen unterstützten Editionen von Windows XP:
KB2909212.log
Für Internet Explorer 8 für alle unterstützten Editionen von Windows XP:
KB2909210-IE8.log
Neustartanforderung In einigen Fällen erfordert dieses Update keinen Neustart des Computers. Falls die erforderlichen Dateien bei der Installation des Updates gerade verwendet werden, müssen Sie allerdings einen Neustart durchführen. In diesem Fall wird eine Meldung angezeigt, die über den erforderlichen Neustart informiert.
Informationen zur Deinstallation Für VBScript 5.6 unter allen unterstützten x64-basierten Editionen von Windows XP:
Verwenden Sie die Option Software in der Systemsteuerung oder das Dienstprogramm Spuninst.exe im Ordner %Windir%\$NTUninstallKB2909213$\Spuninst.
Für VBScript 5.7 unter allen unterstützten Editionen von Windows XP:
Verwenden Sie die Option Software in der Systemsteuerung oder das Dienstprogramm Spuninst.exe im Ordner %Windir%\$NTUninstallKB2909212$\Spuninst.
Für Internet Explorer 8 für alle unterstützten Editionen von Windows XP:
Verwenden Sie die Option Software in der Systemsteuerung oder das Dienstprogramm Spuninst.exe im Ordner %Windir%\ie8updates\KB2909210-IE8\spuninst.
Dateiinformationen Siehe Microsoft Knowledge Base-Artikel 2909213.
Siehe Microsoft Knowledge Base-Artikel 2909212.
Siehe Microsoft Knowledge Base-Artikel 2909210.
Überprüfung des Registrierungsschlüssels Für VBScript 5.6 unter allen unterstützten x64-basierten Editionen von Windows XP:
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Updates\Windows XP Version 2003\SP3\KB2909213\Filelist
Für VBScript 5.7 unter allen unterstützten 32-Bit-Editionen von Windows XP:
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Updates\Windows XP\SP4\KB2909212\Filelist
Für VBScript 5.7 unter allen unterstützten x64-basierten Editionen von Windows XP:
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Updates\Windows XP Version 2003\SP3\KB2909212\Filelist
Für VBScript 5.8 (Internet Explorer 8) unter allen unterstützten 32-Bit-Editionen von Windows XP:
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Updates\Windows XP\SP0\KB2909210-IE8\Filelist
Für VBScript 5.8 (Internet Explorer 8) unter allen unterstützten x64-basierten Editionen von Windows XP:
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Updates\Windows XP Version 2003\SP0\KB2909210-IE8\Filelist

Hinweis: Die Updates für unterstützte Versionen von Windows XP Professional x64 Edition gelten auch für unterstützte Versionen von Windows Server 2003 x64 Edition.

Windows Server 2003 (alle Editionen)

Referenztabelle

Die folgende Tabelle enthält die Informationen zu Sicherheitsupdates für diese Software.

Dateinamen der Sicherheitsupdates Für JScript 5.6 unter allen unterstützten 32-Bit-Editionen von Windows Server 2003:
WindowsServer2003-KB2909213-x86-ENU.exe
Für JScript 5.6 unter allen unterstützten x64-basierten Editionen von Windows Server 2003:
WindowsServer2003.WindowsXP-KB2909213-x64-ENU.exe
Für JScript 5.6 unter allen unterstützten Itanium-basierten Editionen von Windows Server 2003:
WindowsServer2003-KB2909213-ia64-ENU.exe
Für JScript 5.7 unter allen unterstützten 32-Bit-Editionen von Windows Server 2003:
WindowsServer2003-KB2909212-x86-ENU.exe
Für JScript 5.7 unter allen unterstützten x64-basierten Editionen von Windows Server 2003:
WindowsServer2003.WindowsXP-KB2909212-x64-ENU.exe
Für JScript 5.7 unter allen unterstützten Itanium-basierten Editionen von Windows Server 2003:
WindowsServer2003-KB2909212-ia64-ENU.exe
Für VBScript 5.8 (Internet Explorer 8) unter allen unterstützten 32-Bit-Editionen von Windows 2003:
IE8-WindowsServer2003-KB2909210-x86-ENU.exe
Für VBScript 5.8 (Internet Explorer 8) unter allen unterstützten x64-basierte Editionen von Windows 2003:
IE8-WindowsServer2003.WindowsXP-KB2909210-x64-ENU.exe
Installationsoptionen Siehe Microsoft Knowledge Base-Artikel 262841.
Aktualisieren der Protokolldatei Für VBScript 5.6 unter allen unterstützten 32-Bit-Editionen, x64-basierten Editionen und Itanium-basierten Editionen von Windows Server 2003:
KB2909213.log
Für VBScript 5.7 unter allen unterstützten 32-Bit-Editionen, x64-basierten Editionen und Itanium-basierten Editionen von Windows Server 2003:
KB2909212.log
Für Internet Explorer 8 für alle unterstützten 32-Bit-Editionen und x64-basierten Editionen von Windows Server 2003:
KB2909210-IE8.log
Neustartanforderung In einigen Fällen erfordert dieses Update keinen Neustart des Computers. Falls die erforderlichen Dateien bei der Installation des Updates gerade verwendet werden, müssen Sie allerdings einen Neustart durchführen. In diesem Fall wird eine Meldung angezeigt, die über den erforderlichen Neustart informiert.
Informationen zur Deinstallation Für VBScript 5.6 unter allen unterstützten 32-Bit-Editionen, x64-basierten Editionen und Itanium-basierten Editionen von Windows Server 2003:
Verwenden Sie die Option Software in der Systemsteuerung oder das Dienstprogramm Spuninst.exe im Ordner %Windir%\$NTUninstallKB2909213$\Spuninst.
Für VBScript 5.7 unter allen unterstützten 32-Bit-Editionen, x64-basierten Editionen und Itanium-basierten Editionen von Windows Server 2003:
Verwenden Sie die Option Software in der Systemsteuerung oder das Dienstprogramm Spuninst.exe im Ordner %Windir%\$NTUninstallKB2909212$\Spuninst.
Für Internet Explorer 8 für alle unterstützten 32-Bit-Editionen und x64-basierten Editionen von Windows Server 2003:
Verwenden Sie die Option Software in der Systemsteuerung oder das Dienstprogramm Spuninst.exe im Ordner %Windir%\ie8updates\KB2909210-IE8\spuninst.
Dateiinformationen Siehe Microsoft Knowledge Base-Artikel 2909213.
Siehe Microsoft Knowledge Base-Artikel 2909212.
Siehe Microsoft Knowledge Base-Artikel 2909210.
Überprüfung des Registrierungsschlüssels Für VBScript 5.6 unter allen unterstützten 32-Bit-Editionen, x64-basierten Editionen und Itanium-basierten Editionen von Windows Server 2003:
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Updates\Windows Server 2003\SP3\KB2909213\Filelist
Für VBScript 5.7 unter allen unterstützten 32-Bit-Editionen, x64-basierten Editionen und Itanium-basierten Editionen von Windows Server 2003:
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Updates\Windows Server 2003\SP3\KB2909212\Filelist
Für Internet Explorer 8 für alle unterstützten 32-Bit-Editionen und x64-basierten Editionen von Windows Server 2003:
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Updates\Windows Server 2003\SP0\KB2909210-IE8\Filelist

Hinweis: Die Updates für unterstützte Versionen von Windows Server 2003 x64 Edition gelten auch für unterstützte Versionen von Windows XP Professional x64 Edition.

Windows Vista (alle Editionen)

Referenztabelle

Die folgende Tabelle enthält die Informationen zu Sicherheitsupdates für diese Software.

Dateinamen der Sicherheitsupdates Für VBScript 5.7 unter allen unterstützten 32-Bit-Editionen von Windows Vista:
Windows6.0-KB2909212-x86.msu
Für VBScript 5.7 unter allen unterstützten x64-basierten Editionen von Windows Vista:
Windows6.0-KB2909212-x64.msu
Für VBScript 5.8 (Internet Explorer 8) unter allen unterstützten 32-Bit-Editionen von Windows Vista:
IE8-Windows6.0-KB2909210-x86.msu
Für VBScript 5.8 (Internet Explorer 8) unter allen unterstützten x64-basierten Editionen von Windows Vista:
IE8-Windows6.0-KB2909210-x64.msu
Installationsoptionen Siehe Microsoft Knowledge Base-Artikel 934307.
Neustartanforderung In einigen Fällen erfordert dieses Update keinen Neustart des Computers. Falls die erforderlichen Dateien bei der Installation des Updates gerade verwendet werden, müssen Sie allerdings einen Neustart durchführen. In diesem Fall wird eine Meldung angezeigt, die über den erforderlichen Neustart informiert.
Informationen zur Deinstallation WUSA.exe unterstützt nicht die Deinstallation von Updates. Um ein Update zu deinstallieren, das von WUSA installiert wurde, klicken Sie auf Systemsteuerung und dann auf Sicherheit. Klicken Sie unter Windows Update auf Installierte Updates anzeigen, und treffen Sie eine Auswahl in der Liste der Updates.
Dateiinformationen Siehe Microsoft Knowledge Base-Artikel 2909212.
Siehe Microsoft Knowledge Base-Artikel 2909210.
Überprüfung des Registrierungsschlüssels Hinweis Es ist kein Registrierungsschlüssel vorhanden, um die Anwesenheit dieses Updates zu belegen.

Windows Server 2008 (alle Editionen)

Referenztabelle

Die folgende Tabelle enthält die Informationen zu Sicherheitsupdates für diese Software.

Dateinamen der Sicherheitsupdates Für VBScript 5.7 unter allen unterstützten 32-Bit-Editionen von Windows Server 2008:
Windows6.0-KB2909212-x86.msu
Für VBScript 5.7 unter allen unterstützten x64-basierten Editionen von Windows Server 2008:
Windows6.0-KB2909212-x64.msu
Für VBScript 5.7 unter allen unterstützten Itanium-basierten Editionen von Windows Server 2008:
Windows6.0-KB2909212-ia64.msu
Für VBScript 5.8 (Internet Explorer 8) unter allen unterstützten 32-Bit-Editionen von Windows 2008:
IE8-Windows6.0-KB2909210-x86.msu
Für VBScript 5.8 (Internet Explorer 8) unter allen unterstützten x64-basierte Editionen von Windows 2008:
IE8-Windows6.0-KB2909210-x64.msu
Installationsoptionen Siehe Microsoft Knowledge Base-Artikel 934307.
Neustartanforderung In einigen Fällen erfordert dieses Update keinen Neustart des Computers. Falls die erforderlichen Dateien bei der Installation des Updates gerade verwendet werden, müssen Sie allerdings einen Neustart durchführen. In diesem Fall wird eine Meldung angezeigt, die über den erforderlichen Neustart informiert.
Informationen zur Deinstallation WUSA.exe unterstützt nicht die Deinstallation von Updates. Um ein Update zu deinstallieren, das von WUSA installiert wurde, klicken Sie auf Systemsteuerung und dann auf Sicherheit. Klicken Sie unter Windows Update auf Installierte Updates anzeigen, und treffen Sie eine Auswahl in der Liste der Updates.
Dateiinformationen Siehe Microsoft Knowledge Base-Artikel 2909212.
Siehe Microsoft Knowledge Base-Artikel 2909210.
Überprüfung des Registrierungsschlüssels Hinweis Es ist kein Registrierungsschlüssel vorhanden, um die Anwesenheit dieses Updates zu belegen.

Windows 7 (alle Editionen)

Referenztabelle

Die folgende Tabelle enthält die Informationen zu Sicherheitsupdates für diese Software.

Dateiname des Sicherheitsupdates Für VBScript 5.8 (Internet Explorer 8) unter allen unterstützten 32-Bit-Editionen von Windows 7:
Windows6.1-KB2909210-x86.msu
Für VBScript 5.8 (Internet Explorer 8) unter allen unterstützten x64-basierten Editionen von Windows 7:
Windows6.1-KB2909210-x64.msu
Für VBScript 5.8 (Internet Explorer 10) unter Windows 7 für 32-Bit-Systeme Service Pack 1:
IE10-Windows6.1-KB2909210-x86.msu
Für VBScript 5.8 (Internet Explorer 10) unter Windows 7 für x64-basierte Systeme Service Pack 1:
IE10-Windows6.1-KB2909210-x64.msu
Für VBScript 5.8 (Internet Explorer 11) unter Windows 7 für 32-Bit-Systeme Service Pack 1:
IE11-Windows6.1-KB2909210-x86.msu
Für VBScript 5.8 (Internet Explorer 11) unter Windows 7 für x64-basierte Systeme Service Pack 1:
IE11-Windows6.1-KB2909210-x64.msu
Installationsoptionen Siehe Microsoft Knowledge Base-Artikel 934307.
Neustartanforderung In einigen Fällen erfordert dieses Update keinen Neustart des Computers. Falls die erforderlichen Dateien bei der Installation des Updates gerade verwendet werden, müssen Sie allerdings einen Neustart durchführen. In diesem Fall wird eine Meldung angezeigt, die über den erforderlichen Neustart informiert.
Informationen zur Deinstallation Um ein Update zu deinstallieren, das von WUSA installiert wurde, verwenden Sie die Installationsoption /Uninstall oder klicken Sie auf Systemsteuerung und System und Sicherheit. Klicken Sie dann unter Windows-Update auf Installierte Updates anzeigen und wählen Sie aus der Liste von Updates das entsprechende aus.
Dateiinformationen Siehe Microsoft Knowledge Base-Artikel 2909210.
Überprüfung des Registrierungsschlüssels Hinweis Es ist kein Registrierungsschlüssel vorhanden, um die Anwesenheit dieses Updates zu belegen.

Windows Server 2008 R2 (alle Editionen)

Referenztabelle

Die folgende Tabelle enthält die Informationen zu Sicherheitsupdates für diese Software.

Dateiname des Sicherheitsupdates Für VBScript 5.8 (Internet Explorer 8) unter allen unterstützten x64-basierten Editionen von Windows 2008 R2:
Windows6.1-KB2909210-x64.msu
Für VBScript 5.8 (Internet Explorer 8) unter allen unterstützten Itanium-basierten Editionen von Windows 2008 R2:
Windows6.1-KB2909210-ia64.msu
Für VBScript 5.8 (Internet Explorer 10) unter Windows Server 2008 R2 für x64-basierte Systeme Service Pack 1:
IE10-Windows6.1-KB2909210-x64.msu
Für VBScript 5.8 (Internet Explorer 11) unter Windows Server 2008 R2 für x64-basierte Systeme Service Pack 1:
IE11-Windows6.1-KB2909210-x64.msu
Installationsoptionen Siehe Microsoft Knowledge Base-Artikel 934307.
Neustartanforderung In einigen Fällen erfordert dieses Update keinen Neustart des Computers. Falls die erforderlichen Dateien bei der Installation des Updates gerade verwendet werden, müssen Sie allerdings einen Neustart durchführen. In diesem Fall wird eine Meldung angezeigt, die über den erforderlichen Neustart informiert.
Informationen zur Deinstallation Um ein Update zu deinstallieren, das von WUSA installiert wurde, verwenden Sie die Installationsoption /Uninstall oder klicken Sie auf Systemsteuerung und System und Sicherheit. Klicken Sie dann unter Windows-Update auf Installierte Updates anzeigen und wählen Sie aus der Liste von Updates das entsprechende aus.
Dateiinformationen Siehe Microsoft Knowledge Base-Artikel 2909210.
Überprüfung des Registrierungsschlüssels Hinweis Es ist kein Registrierungsschlüssel vorhanden, um die Anwesenheit dieses Updates zu belegen.

Windows 8 und Windows 8.1 (alle Editionen)

Referenztabelle

Die folgende Tabelle enthält die Informationen zu Sicherheitsupdates für diese Software.

Dateiname des Sicherheitsupdates Für VBScript 5.8 (Internet Explorer 10) unter allen unterstützten 32-Bit-Editionen von Windows 8:
Windows8-RT-KB2909210-x86.msu
Für VBScript 5.8 (Internet Explorer 10) unter allen unterstützten x64-basierten Editionen von Windows 8:
Windows8-RT-KB2909210-x64.msu
Für VBScript 5.8 (Internet Explorer 11) unter allen unterstützten 32-Bit-Editionen von Windows 8.1:
Windows8.1-KB2909210-x86.msu
Für VBScript 5.8 (Internet Explorer 11) unter allen unterstützten x64-basierten Editionen von Windows 8:
Windows8.1-KB2909210-x64.msu
Installationsoptionen Siehe Microsoft Knowledge Base-Artikel 934307.
Neustartanforderung In einigen Fällen erfordert dieses Update keinen Neustart des Computers. Falls die erforderlichen Dateien bei der Installation des Updates gerade verwendet werden, müssen Sie allerdings einen Neustart durchführen. In diesem Fall wird eine Meldung angezeigt, die über den erforderlichen Neustart informiert.
Informationen zur Deinstallation Um ein Update zu deinstallieren, das von WUSA installiert wurde, verwenden Sie die Installationsoption „/Uninstall“ oder klicken Sie auf Systemsteuerung und System und Sicherheit. Klicken Sie dann unter Windows-Update auf Installierte Updates, und wählen Sie aus der Liste von Updates das entsprechende aus.
Dateiinformationen Siehe Microsoft Knowledge Base-Artikel 2909210.
Überprüfung des Registrierungsschlüssels Hinweis Es ist kein Registrierungsschlüssel vorhanden, um die Anwesenheit dieses Updates zu belegen.

Windows Server 2012 und Windows Server 2012 R2 (alle Editionen)

Referenztabelle

Die folgende Tabelle enthält die Informationen zu Sicherheitsupdates für diese Software.

Dateiname des Sicherheitsupdates Für VBScript 5.8 (Internet Explorer 10) unter allen unterstützten Editionen von Windows Server 2012:
Windows8-RT-KB2909210-x64.msu
Für VBScript 5.8 (Internet Explorer 11) unter allen unterstützten Editionen von Windows Server 2012 R2:
Windows8.1-KB2909210-x64.msu
Installationsoptionen Siehe Microsoft Knowledge Base-Artikel 934307.
Neustartanforderung In einigen Fällen erfordert dieses Update keinen Neustart des Computers. Falls die erforderlichen Dateien bei der Installation des Updates gerade verwendet werden, müssen Sie allerdings einen Neustart durchführen. In diesem Fall wird eine Meldung angezeigt, die über den erforderlichen Neustart informiert.
Informationen zur Deinstallation Um ein Update zu deinstallieren, das von WUSA installiert wurde, verwenden Sie die Installationsoption „/Uninstall“ oder klicken Sie auf Systemsteuerung und System und Sicherheit. Klicken Sie dann unter Windows-Update auf Installierte Updates, und wählen Sie aus der Liste von Updates das entsprechende aus.
Dateiinformationen Siehe Microsoft Knowledge Base-Artikel 2909210.
Überprüfung des Registrierungsschlüssels Hinweis Es ist kein Registrierungsschlüssel vorhanden, um die Anwesenheit dieses Updates zu belegen.

Windows RT und Windows RT 8.1 (alle Editionen)

Referenztabelle

Die folgende Tabelle enthält die Informationen zu Sicherheitsupdates für diese Software.

Bereitstellung Das Update ist über Windows Update verfügbar.
Neustartanforderung In einigen Fällen erfordert dieses Update keinen Neustart des Computers. Falls die erforderlichen Dateien bei der Installation des Updates gerade verwendet werden, müssen Sie allerdings einen Neustart durchführen. In diesem Fall wird eine Meldung angezeigt, die über den erforderlichen Neustart informiert.
Informationen zur Deinstallation Um dieses Update zu entfernen, klicken Sie auf Systemsteuerung und dann auf System und Sicherheit. Klicken Sie unter Windows Update auf Installierte Updates, und wählen Sie das Update aus der angezeigten Liste aus.
Dateiinformationen Nicht anwendbar

Weitere Informationen:

Microsoft Active Protections Program (MAPP)

Um den Sicherheitsschutz für Benutzer zu verbessern, stellt Microsoft den wichtigsten Sicherheitssoftwareanbietern vor der monatlichen Veröffentlichung der Sicherheitsupdates Informationen zu Sicherheitsanfälligkeiten bereit. Anbieter von Sicherheitssoftware können diese Informationen zu Sicherheitsanfälligkeiten dann verwenden, um Benutzern aktualisierten Schutz über ihre Sicherheitssoftware oder ihre Geräte bereitzustellen, z. B. Antivirus, netzwerkbasierte Angriffserkennungssysteme oder hostbasierte Angriffsverhinderungssysteme. Wenn Sie erfahren möchten, ob von den Sicherheitssoftwareanbietern aktiver Schutz verfügbar ist, besuchen Sie die von den Programmpartnern bereitgestellte Active Protections-Websites, die unter MAPP-Partner (Microsoft Active Protections Program) aufgeführt sind.

Support

So erhalten Sie Hilfe und Support zu diesem Sicherheitsupdate

Haftungsausschluss

Die Informationen der Microsoft Knowledge Base werden wie besehen und ohne jede Gewährleistung bereitgestellt. Microsoft schließt alle anderen Garantien, gleich ob ausdrücklich oder konkludent, einschließlich der Garantien der Handelsüblichkeit oder Eignung für einen bestimmten Zweck aus. In keinem Fall kann Microsoft Corporation und/oder deren jeweilige Lieferanten haftbar gemacht werden für Schäden irgendeiner Art, einschließlich direkter, indirekter, zufällig entstandener Schäden, Folgeschäden, Folgen entgangenen Gewinns oder spezieller Schäden, selbst dann nicht, wenn Microsoft Corporation und/oder deren jeweilige Lieferanten auf die mögliche Entstehung dieser Schäden hingewiesen wurde. Weil in einigen Staaten/Rechtsordnungen der Ausschluss oder die Beschränkung einer Haftung für zufällig entstandene Schäden oder Folgeschäden nicht gestattet ist, gilt die obige Einschränkung eventuell nicht für Sie.

Revisionen

  • V1.0 (11. Februar 2014): Bulletin veröffentlicht.

Built at 2014-04-18T01:50:00Z-07:00

Fanden Sie dies hilfreich?
(1500 verbleibende Zeichen)
Vielen Dank für Ihr Feedback.
Anzeigen:
© 2015 Microsoft