Exportieren (0) Drucken
Alle erweitern

Microsoft Security Bulletin MS14-016 – Hoch

Sicherheitsanfälligkeit im SAMR-Protokoll (Security Account Manager Remote) kann Umgehung der Sicherheitsfunktion ermöglichen (2934418)

Veröffentlicht: 11. März 2014 | Aktualisiert: 10. September 2014

Version: 1.2

Allgemeine Informationen

Kurzzusammenfassung

Dieses Sicherheitsupdate behebt eine vertraulich gemeldete Sicherheitsanfälligkeit in Microsoft Windows. Die Sicherheitsanfälligkeit kann eine Umgehung der Sicherheitsfunktion ermöglichen, wenn ein Angreifer mehrfach versucht, Kennwörter mit einem Benutzernamen abzugleichen.

Dieses Sicherheitsupdate wird für alle unterstützten Editionen von Windows XP, Windows Server 2003, Windows Vista, Windows Server 2008, Windows Server 2008 R2, Windows Server 2012 und Windows Server 2012 R2 als Hoch eingestuft. Weitere Informationen finden Sie in dem Unterabschnitt Betroffene und nicht betroffene Software in diesem Abschnitt.

Das Sicherheitsupdate behebt die Sicherheitsanfälligkeit, indem korrigiert wird, wie Windows den Sperrzustand von Benutzern überprüft. Weitere Informationen zur Sicherheitsanfälligkeit finden Sie im Unterabschnitt „Häufig gestellte Fragen (FAQs)“ für den bestimmten Sicherheitsanfälligkeitseintrag unter dem nächsten Abschnitt Informationen zu Sicherheitsanfälligkeiten.

Empfehlung. Die meisten Benutzer haben die automatische Aktualisierung aktiviert und müssen keine Maßnahmen ergreifen, da dieses Sicherheitsupdate automatisch heruntergeladen und installiert wird. Benutzer, die die automatische Aktualisierung nicht aktiviert haben, müssen auf Updates prüfen und dieses Update manuell installieren. Weitere Informationen zu bestimmten Konfigurationsoptionen bei der automatischen Aktualisierung finden Sie im Microsoft Knowledge Base-Artikel 294871.

Für Administratoren und für Installationen in Unternehmen bzw. für Endbenutzer, die dieses Sicherheitsupdate manuell installieren möchten, empfiehlt Microsoft, das Update so schnell wie möglich mit Updateverwaltungssoftware zu installieren bzw. mithilfe des Diensts Microsoft Update auf Updates zu prüfen.

Siehe auch den Abschnitt Tools und Anleitungen zur Erkennung und Bereitstellung weiter unten in diesem Bulletin.

Knowledge Base-Artikel

  • Knowledge Base-Artikel: 2934418
  • Dateiinformationen: Ja
  • SHA1/SHA2-Hashes: Ja
  • Bekannte Probleme: Keine

 

Folgende Software wurde getestet, um zu ermitteln, welche Versionen oder Editionen betroffen sind. Andere Versionen haben entweder das Ende des Lebenszyklus überschritten oder sind nicht betroffen. Besuchen Sie die Website Microsoft Support Lifecycle, um den Supportlebenszyklus für Ihre Softwareversion oder Edition zu ermitteln.

Betroffene Software

Betriebssystem

Maximale Sicherheitsauswirkung

Bewertung des Gesamtschweregrads

Ersetzte Updates

Windows XP

Windows XP Service Pack 3
(Active Directory Application Mode ebenfalls installiert)
(2933528)

Umgehung der Sicherheitsfunktion

Hoch

2626416 in MS11-095

Windows XP Professional x64 Edition Service Pack 2
(Active Directory Application Mode ebenfalls installiert)
(2933528)

Umgehung der Sicherheitsfunktion

Hoch

2801109 in MS13-032

Windows Server 2003

Windows Server 2003 Service Pack 2
(Active Directory ebenfalls installiert)
(2923392)

Umgehung der Sicherheitsfunktion

Hoch

Keine

Windows Server 2003 Service Pack 2
(Active Directory Application Mode ebenfalls installiert)
(2933528)

Umgehung der Sicherheitsfunktion

Hoch

2801109 in MS13-032

Windows Server 2003 x64 Edition Service Pack 2
(Active Directory ebenfalls installiert)
(2923392)

Umgehung der Sicherheitsfunktion

Hoch

Keine

Windows Server 2003 x64 Edition Service Pack 2
(Active Directory Application Mode ebenfalls installiert)
(2933528)

Umgehung der Sicherheitsfunktion

Hoch

2801109 in MS13-032

Windows Server 2003 mit SP2 für Itanium-basierte Systeme
(Active Directory ebenfalls installiert)
(2923392)

Umgehung der Sicherheitsfunktion

Hoch

Keine

Windows Vista

Windows Vista Service Pack 2
(Active Directory Lightweight Directory Service (AD LDS) ebenfalls installiert)
(2923392)

Umgehung der Sicherheitsfunktion

Hoch

2772930 in MS13-032

Windows Vista x64 Edition Service Pack 2
(Active Directory Lightweight Directory Service (AD LDS) ebenfalls installiert)
(2923392)

Umgehung der Sicherheitsfunktion

Hoch

2772930 in MS13-032

Windows Server 2008

Windows Server 2008 für 32-Bit-Systeme Service Pack 2
(Active Directory-Domänendienste (AD DS) oder Active Directory Lightweight Directory Service (AD LDS) ebenfalls installiert)
(2923392)

Umgehung der Sicherheitsfunktion

Hoch

2772930 in MS13-032

Windows Server 2008 für x64-basierte Systeme Service Pack 2
(Active Directory-Domänendienste (AD DS) oder Active Directory Lightweight Directory Service (AD LDS) ebenfalls installiert)
(2923392)

Umgehung der Sicherheitsfunktion

Hoch

2772930 in MS13-032

Windows Server 2008 R2

Windows Server 2008 R2 für x64-basierte Systeme Service Pack 1
(Rolle „Active Directory-Domänendienste (AD DS)“ ebenfalls installiert)
(2923392)

Umgehung der Sicherheitsfunktion

Hoch

Keine

Windows Server 2012 und Windows Server 2012 R2

Windows Server 2012
(Active Directory ebenfalls installiert)
(2923392)

Umgehung der Sicherheitsfunktion

Hoch

Keine

Windows Server 2012 R2

(Active Directory ebenfalls installiert)
(2923392)

Umgehung der Sicherheitsfunktion

Hoch

Keine

Server Core-Installationsoption

Windows Server 2008 für 32-Bit-Systeme Service Pack 2 (Server Core-Installation)
(Active Directory-Domänendienste (AD DS) oder Active Directory Lightweight Directory Service (AD LDS) ebenfalls installiert)
(2923392)

Umgehung der Sicherheitsfunktion

Hoch

2772930 in MS13-032

Windows Server 2008 für x64-basierte Systeme Service Pack 2 (Server Core-Installation)
(Active Directory-Domänendienste (AD DS) oder Active Directory Lightweight Directory Service (AD LDS) ebenfalls installiert)
(2923392)

Umgehung der Sicherheitsfunktion

Hoch

2772930 in MS13-032

Windows Server 2008 R2 für x64-basierte Systeme Service Pack 1 (Server Core-Installation)
(Rolle „Active Directory-Domänendienste (AD DS)“ ebenfalls installiert)
(2923392)

Umgehung der Sicherheitsfunktion

Hoch

Keine

Windows Server 2012 (Server Core-Installation)
(Active Directory ebenfalls installiert)
(2923392)

Umgehung der Sicherheitsfunktion

Hoch

Keine

Windows Server 2012 R2 (Server Core-Installation)
(Active Directory ebenfalls installiert)
(2923392)

Umgehung der Sicherheitsfunktion

Hoch

Keine

 

Nicht betroffene Software

Betriebssystem

Windows Server 2008 für Itanium-basierte Systeme Service Pack 2

Windows 7 für 32-Bit-Systeme Service Pack 1

Windows 7 für x64-basierte Systeme Service Pack 1

Windows Server 2008 R2 für Itanium-basierte Systeme Service Pack 1

Windows 8 für 32-Bit-Systeme

Windows 8 für x64-basierte Systeme

Windows 8.1 für 32-Bit-Systeme

Windows 8.1 für x64-basierte Systeme

Windows RT

Windows RT 8.1

Ich führe Windows XP Service Pack 3 aus und habe Active Directory Application Mode (ADAM) nicht installiert. Wo finde ich das Update für mein System? 
Wenn Sie Windows XP Service Pack 3 installiert haben und ADAM nicht ausführen, ist Ihr System nicht von dieser Sicherheitsanfälligkeit betroffen, und das Update wird Ihnen nicht angeboten.

Für Windows XP Professional x64 Edition, Windows Server 2003 Service Pack 2 und Windows Server 2003 x64 Edition stehen mehrere Updatepakete zur Verfügung. Muss ich alle Updates installieren, die in der Tabelle „Betroffene Software“ für diese Software aufgeführt sind? 
Ja, wenn Sie ADAM installiert haben, müssen Sie sowohl das Update 2933528 als auch das Update 2923392 installieren. Wenn Sie ADAM nicht installiert haben, müssen Sie nur das Update 2923392 installieren.

Muss ich diese Sicherheitsupdates in einer bestimmten Reihenfolge installieren? 
Nein. Mehrere Updates für eine Version von Windows XP Professional x64 Edition, Windows Server 2003 Service Pack 2 und Windows Server 2003 x64 Edition können in beliebiger Reihenfolge installiert werden.

Ich verwende Windows Vista, Windows Server 2008, Windows Server 2008 R2, Windows Server 2012 oder Windows Server 2012 R2. Warum wird mir dieses Sicherheitsupdate nicht angeboten? 
Das Update wird nur Systemen mit einem dieser Betriebssysteme angeboten, wenn folgende Bedingungen zutreffen:

  • Windows Vista: Active Directory Lightweight Directory Services (AD LDS) ist installiert
  • Windows Server 2008: Active Directory-Domänendienste (AD DS) oder Active Directory Lightweight Directory Service (AD LDS) sind installiert
  • Windows Server 2008 R2: Active Directory-Domänendienste (AD DS) sind installiert
  • Windows Server 2012 oder Windows Server 2012 R2: Active Directory ist installiert

Ich verwende eine ältere Version der in diesem Security Bulletin beschriebenen Software. Was soll ich tun? 
Die in diesem Bulletin aufgeführte betroffene Software wurde daraufhin getestet, welche Versionen betroffen sind. Andere Versionen haben das Ende ihrer Supportlebenszyklen erreicht. Weitere Informationen zu den Produktzyklen finden Sie auf der Website Microsoft Support Lifecycle.

Benutzer älterer Versionen dieser Software sollten möglichst bald zu Versionen migrieren, für die Support angeboten wird, um sich vor künftigen Sicherheitsanfälligkeiten zu schützen. Informationen zum Ermitteln des Supportlebenszyklus für Ihre Softwareversion finden Sie unter Produkt für Lebenszyklusinformationen auswählen. Weitere Informationen zu Service Packs für diese Softwareversionen finden Sie unter Service Pack Lifecycle Support Policy.

Benutzer, die zusätzlichen Support für ältere Software benötigen, müssen sich an ihren Microsoft-Kundenbetreuer, ihren Technical Account Manager oder den jeweiligen Microsoft-Partner wenden, um Supportangebote in Anspruch nehmen zu können. Kunden, die nicht über einen Alliance-, Premier- oder Authorized-Vertrag verfügen, können sich mit der regionalen Microsoft-Vertriebsniederlassung in Verbindung setzen. Kontaktinformationen finden Sie auf der Website Microsoft Worldwide. Wählen Sie in der Liste „Kontaktinformationen“ Ihr Land aus und klicken Sie auf Go. Es wird eine Telefonnummer für Ihr Land angezeigt. Wenn Sie unter der angegebenen Nummer anrufen, fragen Sie bitte nach dem regionalen Vertriebsmanager für Premier Support. Weitere Informationen finden Sie auf der Seite Microsoft Support Lifecycle-Richtlinie – Häufig gestellte Fragen (FAQ).

Bei der folgenden Bewertung des Schweregrads wird die potenzielle maximale Auswirkung der Sicherheitsanfälligkeit angenommen. Informationen zur Wahrscheinlichkeit der Ausnutzung der Sicherheitsanfälligkeit in Bezug auf die Bewertung des Schweregrads und die Sicherheitsauswirkung innerhalb von 30 Tagen nach Veröffentlichung dieses Security Bulletins finden Sie im Ausnutzbarkeitsindex im Bulletin Summary für März. Weitere Informationen finden Sie in Microsoft-Ausnutzbarkeitsindex.

Bewertung des Schweregrads und maximale Sicherheitsauswirkung nach betroffener Software

Betroffene Software

Sicherheitsanfälligkeit durch Umgehung der Sicherheitsfunktion SAMR – CVE-2014-0317

Bewertung des Gesamtschweregrads

Windows XP

Windows XP Service Pack 3

Hoch 
Umgehung der Sicherheitsfunktion

Hoch

Windows XP Professional x64 Edition Service Pack 2

Hoch 
Umgehung der Sicherheitsfunktion

Hoch

Windows Server 2003

Windows Server 2003 Service Pack 2

Hoch 
Umgehung der Sicherheitsfunktion

Hoch

Windows Server 2003 x64 Edition Service Pack 2

Hoch 
Umgehung der Sicherheitsfunktion

Hoch

Windows Server 2003 mit SP2 für Itanium-basierte Systeme

Hoch 
Umgehung der Sicherheitsfunktion

Hoch

Windows Vista

Windows Vista Service Pack 2

Hoch 
Umgehung der Sicherheitsfunktion

Hoch

Windows Vista x64 Edition Service Pack 2

Hoch 
Umgehung der Sicherheitsfunktion

Hoch

Windows Server 2008

Windows Server 2008 für 32-Bit-Systeme Service Pack 2

Hoch 
Umgehung der Sicherheitsfunktion

Hoch

Windows Server 2008 für x64-basierte Systeme Service Pack 2

Hoch 
Umgehung der Sicherheitsfunktion

Hoch

Windows Server 2008 R2

Windows Server 2008 R2 für x64-basierte Systeme Service Pack 1

Hoch 
Umgehung der Sicherheitsfunktion

Hoch

Windows Server 2012 und Windows Server 2012 R2

Windows Server 2012

Hoch 
Umgehung der Sicherheitsfunktion

Hoch

Windows Server 2012 R2

Hoch 
Umgehung der Sicherheitsfunktion

Hoch

Server Core-Installationsoption

Windows Server 2008 für 32-Bit-Systeme Service Pack 2 (Server Core-Installation)

Hoch 
Umgehung der Sicherheitsfunktion

Hoch

Windows Server 2008 für x64-basierte Systeme Service Pack 2 (Server Core-Installation)

Hoch 
Umgehung der Sicherheitsfunktion

Hoch

Windows Server 2008 R2 für x64-basierte Systeme Service Pack 1 (Server Core-Installation)

Hoch 
Umgehung der Sicherheitsfunktion

Hoch

Windows Server 2012 (Server Core-Installation)

Hoch 
Umgehung der Sicherheitsfunktion

Hoch

Windows Server 2012 R2 (Server Core-Installation)

Hoch 
Umgehung der Sicherheitsfunktion

Hoch

Es liegt eine Sicherheitsanfälligkeit durch Umgehung der Sicherheitsfunktion vor, die dadurch verursacht wird, dass das SAMR-Protokoll (Security Account Manager) den Sperrzustand von Benutzern falsch überprüft.

Informationen zum Anzeigen dieser Sicherheitsanfälligkeit als Standardeintrag in der Liste allgemeiner Sicherheitsanfälligkeiten finden Sie unter CVE-2014-0317.

Schadensbegrenzende Faktoren

Für diese Sicherheitsanfälligkeit gibt es noch keine schadensbegrenzenden Faktoren.

Problemumgehungen

Für diese Sicherheitsanfälligkeit gibt es bislang keine Problemumgehungen.

Häufig gestellte Fragen (FAQs)

Worin genau besteht diese Sicherheitsanfälligkeit? 
Dies ist eine Sicherheitsanfälligkeit aufgrund der Umgehung von Sicherheitsfunktionen.

Was ist die Ursache dieser Sicherheitsanfälligkeit? 
Die Sicherheitsanfälligkeit wird dadurch verursacht, dass Windows Sperrzustände von Benutzern falsch überprüft.

Was ist SAMR? 
Das SAMR-Protokoll (Security Account Manager Remote) (Client-zu-Server) bietet Verwaltungsfunktionen für einen Kontospeicher oder ein Verzeichnis, der/das Benutzer und Gruppen enthält. Dieses Protokoll ist nützlich für das Bearbeiten einer Kontodatenbank mit Benutzern, Gruppen und anderen Sicherheitsprinzipalen.

Was kann ein Angreifer über diese Sicherheitsanfälligkeit erreichen? 
Ein Angreifer, der diese Sicherheitsanfälligkeit erfolgreich ausnutzt, kann Brute-Force-Angriffe gegen Benutzerkennwörter durchsetzen.

Wie gehen Angreifer vor, um diese Sicherheitsanfälligkeit auszunutzen? 
Um diese Sicherheitsanfälligkeit auszunutzen, benötigt ein Angreifer einen Benutzernamen und eine Netzwerkverbindung zu einem Domänencontroller.

Für welche Systeme stellt diese Sicherheitsanfälligkeit hauptsächlich ein Risiko dar? 
Server, auf denen Active Directory installiert ist, oder Server und Arbeitsstationen, auf denen Active Directory Lightweight Directory Services oder Active Directory Application Mode ausgeführt werden, sind gefährdet.

Was bewirkt das Update? 
Das Update behebt die Sicherheitsanfälligkeit, indem korrigiert wird, wie Windows den Sperrzustand von Benutzern überprüft.

War diese Sicherheitsanfälligkeit zum Zeitpunkt der Veröffentlichung dieses Security Bulletins bereits öffentlich bekannt? 
Nein. Microsoft hat Informationen zu dieser Sicherheitsanfälligkeit durch eine koordinierte Offenlegung der Sicherheitsanfälligkeit erhalten.

Lagen Microsoft zum Zeitpunkt der Veröffentlichung dieses Security Bulletins Informationen vor, dass diese Sicherheitsanfälligkeit bereits ausgenutzt wurde? 
Nein. Microsoft lagen zum Zeitpunkt der Veröffentlichung dieses Security Bulletins keine Informationen vor, dass diese Sicherheitsanfälligkeit öffentlich für Angriffe auf Benutzer ausgenutzt wurde.

Es stehen mehrere Ressourcen zur Verfügung, um Administratoren bei der Bereitstellung von Sicherheitsupdates zu helfen.

  • Der Microsoft Baseline Security Analyzer (MBSA) ermöglicht Administratoren die Überprüfung von lokalen und Remotesystemen im Hinblick auf fehlende Sicherheitsupdates sowie auf häufig falsch konfigurierte Sicherheitsparameter.
  • Windows-Server Update Services (WSUS), Systems Management Server (SMS) und System Center Configuration Manager helfen Administratoren beim Verteilen von Sicherheitsupdates.
  • Die im Anwendungskompatibilitäts-Toolkit enthaltenen Komponenten zur Updatekompatibilitätsbewertung helfen dabei, die Vereinbarkeit von Windows-Updates mit installierten Anwendungen zu testen und zu überprüfen.

Weitere Informationen zu diesen und weiteren verfügbaren Tools finden Sie unter Sicherheitstools.

Windows XP (alle Editionen)

Referenztabelle

Die folgende Tabelle enthält die Informationen zu Sicherheitsupdates für diese Software.

Dateinamen der Sicherheitsupdates

Für alle unterstützten 32-Bit-Editionen von Windows XP:
WindowsXP-KB2933528-x86-ENU.exe


Für alle unterstützten x64-basierten Editionen von Windows XP Professional:
WindowsServer2003.WindowsXP-KB2933528-x64-ENU.exe

Installationsoptionen

Siehe Microsoft Knowledge Base-Artikel 262841.

Aktualisieren der Protokolldatei

KB2933528.log

Neustartanforderung

Ja, Sie müssen das System neu starten, nachdem Sie dieses Sicherheitsupdate installiert haben.

Informationen zur Deinstallation

Verwenden Sie die Option Software in der Systemsteuerung oder das Dienstprogramm Spuninst.exe im Ordner %Windir%\$NTUninstallKB2933528$\Spuninst.

Dateiinformationen

Siehe Microsoft Knowledge Base-Artikel 2933528.

Überprüfung des Registrierungsschlüssels

Für alle unterstützten 32-Bit-Editionen von Windows XP:
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Updates\Windows XP\SP4\KB2933528\Filelist


Für alle unterstützten x64-basierten Editionen von Windows XP:
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Updates\Windows XP Version 2003\SP3\KB2933528\Filelist

Hinweis: Das Update für unterstützte Versionen von Windows XP Professional x64 Edition gilt auch für unterstützte Versionen von Windows Server 2003 x64 Edition.

Windows Server 2003 (alle Editionen)

Referenztabelle

Die folgende Tabelle enthält die Informationen zu Sicherheitsupdates für diese Software.

Dateinamen der Sicherheitsupdates

Für alle unterstützten 32-Bit-Editionen von Windows Server 2003:
WindowsServer2003-KB2923392-x86-ENU.exe
WindowsServer2003-KB2933528-x86-ENU.exe


Für alle unterstützten x64-basierten Editionen von Windows Server 2003:
WindowsServer2003.WindowsXP-KB2923392-x64-ENU.exe
WindowsServer2003.WindowsXP-KB2933528-x64-ENU.exe


Für alle unterstützten Itanium-basierten Editionen von Windows Server 2003:
WindowsServer2003-KB2923392-ia64-ENU.exe

Installationsoptionen

Siehe Microsoft Knowledge Base-Artikel 262841.

Aktualisieren der Protokolldatei

KB2923392.log

KB2933528.log

Neustartanforderung

Ja, Sie müssen das System neu starten, nachdem Sie dieses Sicherheitsupdate installiert haben.

Informationen zur Deinstallation

Verwenden Sie die Option Software in der Systemsteuerung oder das Dienstprogramm Spuninst.exe im Ordner %Windir%\$NTUninstallKB2923392$\Spuninst.

Verwenden Sie die Option Software in der Systemsteuerung oder das Dienstprogramm Spuninst.exe im Ordner %Windir%\$NTUninstallKB2933528$\Spuninst.

Dateiinformationen

Siehe Microsoft Knowledge Base-Artikel 2923392.
Siehe Microsoft Knowledge Base-Artikel 2933528.

Überprüfung des Registrierungsschlüssels

HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Updates\Windows Server 2003\SP3\KB2923392\Filelist

HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Updates\Windows Server 2003\SP3\KB2933528\Filelist

Hinweis: Das Update für unterstützte Versionen von Windows Server 2003 x64 Edition gilt auch für unterstützte Versionen von Windows XP Professional x64 Edition.

Windows Vista (alle Editionen)

Referenztabelle

Die folgende Tabelle enthält die Informationen zu Sicherheitsupdates für diese Software.

Dateinamen der Sicherheitsupdates

Für alle unterstützten 32-Bit-Editionen von Windows Vista:
Windows6.0-KB2923392-x86.msu


Für alle unterstützten x64-basierten Editionen von Windows Vista:
Windows6.0-KB2923392-x64.msu

Installationsoptionen

Siehe Microsoft Knowledge Base-Artikel 934307.

Neustartanforderung

Ja, Sie müssen das System neu starten, nachdem Sie dieses Sicherheitsupdate installiert haben.

Informationen zur Deinstallation

WUSA.exe unterstützt nicht die Deinstallation von Updates. Um ein Update zu deinstallieren, das von WUSA installiert wurde, klicken Sie auf Systemsteuerung und dann auf Sicherheit. Klicken Sie unter Windows Update auf Installierte Updates anzeigen, und treffen Sie eine Auswahl in der Liste der Updates.

Dateiinformationen

Siehe Microsoft Knowledge Base-Artikel 2923392.

Überprüfung des Registrierungsschlüssels

Hinweis Es ist kein Registrierungsschlüssel vorhanden, um die Anwesenheit dieses Updates zu belegen.

Windows Server 2008 (alle Editionen)

Referenztabelle

Die folgende Tabelle enthält die Informationen zu Sicherheitsupdates für diese Software.

Dateinamen der Sicherheitsupdates

Für alle unterstützten 32-Bit-Editionen von Windows Server 2008:
Windows6.0-KB2923392-x86.msu


Für alle unterstützten x64-basierten Editionen von Windows Server 2008:
Windows6.0-KB2923392-x64.msu

Installationsoptionen

Siehe Microsoft Knowledge Base-Artikel 934307.

Neustartanforderung

Ja, Sie müssen das System neu starten, nachdem Sie dieses Sicherheitsupdate installiert haben.

Informationen zur Deinstallation

WUSA.exe unterstützt nicht die Deinstallation von Updates. Um ein Update zu deinstallieren, das von WUSA installiert wurde, klicken Sie auf Systemsteuerung und dann auf Sicherheit. Klicken Sie unter Windows Update auf Installierte Updates anzeigen, und treffen Sie eine Auswahl in der Liste der Updates.

Dateiinformationen

Siehe Microsoft Knowledge Base-Artikel 2923392.

Überprüfung des Registrierungsschlüssels

Hinweis Es ist kein Registrierungsschlüssel vorhanden, um die Anwesenheit dieses Updates zu belegen.

Windows Server 2008 R2 (alle Editionen)

Referenztabelle

Die folgende Tabelle enthält die Informationen zu Sicherheitsupdates für diese Software.

Dateiname des Sicherheitsupdates

Für alle unterstützten x64-basierten Editionen von Windows Server 2008 R2:
Windows6.1-KB2923392-x64.msu

Installationsoptionen

Siehe Microsoft Knowledge Base-Artikel 934307.

Neustartanforderung

Ja, Sie müssen das System neu starten, nachdem Sie dieses Sicherheitsupdate installiert haben.

Informationen zur Deinstallation

Um ein Update zu deinstallieren, das von WUSA installiert wurde, verwenden Sie die Installationsoption /Uninstall oder klicken Sie auf Systemsteuerung und System und Sicherheit. Klicken Sie dann unter Windows-Update auf Installierte Updates anzeigen und wählen Sie aus der Liste von Updates das entsprechende aus.

Dateiinformationen

Siehe Microsoft Knowledge Base-Artikel 2923392.

Überprüfung des Registrierungsschlüssels

Hinweis Es ist kein Registrierungsschlüssel vorhanden, um die Anwesenheit dieses Updates zu belegen.

Windows Server 2012 und Windows Server 2012 R2 (alle Editionen)

Referenztabelle

Die folgende Tabelle enthält die Informationen zu Sicherheitsupdates für diese Software.

Dateiname des Sicherheitsupdates

Für alle unterstützten Editionen von Windows Server 2012:
Windows8-RT-KB2923392-x64.msu


Für alle unterstützten Editionen von Windows Server 2012 R2:
Windows8.1-KB2923392-x64.msu

Installationsoptionen

Siehe Microsoft Knowledge Base-Artikel 934307.

Neustartanforderung

Ja, Sie müssen das System neu starten, nachdem Sie dieses Sicherheitsupdate installiert haben.

Informationen zur Deinstallation

Um ein Update zu deinstallieren, das von WUSA installiert wurde, verwenden Sie die Installationsoption „/Uninstall“ oder klicken Sie auf Systemsteuerung und System und Sicherheit. Klicken Sie dann unter Windows-Update auf Installierte Updates, und wählen Sie aus der Liste von Updates das entsprechende aus.

Dateiinformationen

Siehe Microsoft Knowledge Base-Artikel 2923392.

Überprüfung des Registrierungsschlüssels

Hinweis Es ist kein Registrierungsschlüssel vorhanden, um die Anwesenheit dieses Updates zu belegen.

Microsoft dankt den folgenden Personen, dass sie zum Schutz unserer Kunden mit uns zusammengearbeitet haben:

  • Andrew Bartlett vom Samba Team und Catalyst IT für den Hinweis auf die Sicherheitsanfälligkeit durch Umgehung der Sicherheitsfunktion SAMR (CVE-2014-0317).
  • Muhammad Faisal Naqvi aus Pakistan für den Hinweis auf die Sicherheitsanfälligkeit in SAMR durch Umgehung der Sicherheitsfunktion (CVE-2014-0317).

Microsoft Active Protections Program (MAPP)

Um den Sicherheitsschutz für Benutzer zu verbessern, stellt Microsoft den wichtigsten Sicherheitssoftwareanbietern vor der monatlichen Veröffentlichung der Sicherheitsupdates Informationen zu Sicherheitsanfälligkeiten bereit. Anbieter von Sicherheitssoftware können diese Informationen zu Sicherheitsanfälligkeiten dann verwenden, um Benutzern aktualisierten Schutz über ihre Sicherheitssoftware oder ihre Geräte bereitzustellen, z. B. Antivirus, netzwerkbasierte Angriffserkennungssysteme oder hostbasierte Angriffsverhinderungssysteme. Wenn Sie erfahren möchten, ob von den Sicherheitssoftwareanbietern aktiver Schutz verfügbar ist, besuchen Sie die von den Programmpartnern bereitgestellte Active Protections-Websites, die unter MAPP-Partner (Microsoft Active Protections Program) aufgeführt sind.

Support

So erhalten Sie Hilfe und Support zu diesem Sicherheitsupdate

Haftungsausschluss

Die Informationen der Microsoft Knowledge Base werden wie besehen und ohne jede Gewährleistung bereitgestellt. Microsoft schließt alle anderen Garantien, gleich ob ausdrücklich oder konkludent, einschließlich der Garantien der Handelsüblichkeit oder Eignung für einen bestimmten Zweck aus. In keinem Fall kann Microsoft Corporation und/oder deren jeweilige Lieferanten haftbar gemacht werden für Schäden irgendeiner Art, einschließlich direkter, indirekter, zufällig entstandener Schäden, Folgeschäden, Folgen entgangenen Gewinns oder spezieller Schäden, selbst dann nicht, wenn Microsoft Corporation und/oder deren jeweilige Lieferanten auf die mögliche Entstehung dieser Schäden hingewiesen wurde. Weil in einigen Staaten/Rechtsordnungen der Ausschluss oder die Beschränkung einer Haftung für zufällig entstandene Schäden oder Folgeschäden nicht gestattet ist, gilt die obige Einschränkung eventuell nicht für Sie.

Revisionen

  • V1.0 (11. März 2014): Bulletin veröffentlicht.
  • V1.1 (20. März 2014): In den Häufig gestellten Fragen zur Sicherheitsanfälligkeit (FAQ) wurde klargestellt, welche Systeme hauptsächlich von CVE-2014-0317 betroffen sind. Den Häufig gestellten Fragen (FAQ) zu diesem Update wurde ein Eintrag hinzugefügt, um zu erklären, warum Benutzern von Windows Vista, Windows Server 2008, Windows Server 2008 R2, Windows Server 2012 oder Windows Server 2012 R2 das Update u. U. nicht angeboten wird. Dies sind lediglich Informationsänderungen.
  • V1.2 (10. September 2014): Die Häufig gestellten Fragen (FAQs) zu diesem Update sowie die Einträge in der Spalte „Betriebssystem“ der Tabelle „Betroffene Software“ wurden überarbeitet, um zu verdeutlichen, welche Version von Active Directory auf einem System installiert sein muss, damit das Update angeboten wird. Dies sind lediglich Informationsänderungen.

Seite generiert am 10.09.2014 um 16:45Z-07:00.
Fanden Sie dies hilfreich?
(1500 verbleibende Zeichen)
Vielen Dank für Ihr Feedback.
Anzeigen:
© 2015 Microsoft