Exportieren (0) Drucken
Alle erweitern

Windows PowerShell-Anforderungen für System Center 2012 R2

Letzte Aktualisierung: Juli 2014

Betrifft: System Center 2012 R2

Verwenden Sie diese Informationen, um zu ermitteln, ob Ihre Windows PowerShell-Umgebung zur Unterstützung einer Installation oder eines Upgrades auf System Center 2012 R2 bereit ist. Verwenden Sie diese Informationen unabhängig davon, ob Sie eine oder mehrere Komponenten bereitstellen.

 

System Center-Komponente Windows PowerShell 2.0 Windows PowerShell 3.0 Windows PowerShell 4.0

App Controller Windows Server

App Controller Windows PowerShell-Modul

Zentrale DPM-Konsole

DPM -Remoteverwaltungskonsole

DPM -Server

Operations Manager -Verwaltungsserver

Operations Manager Data Warehouse-Server

Operations Manager -Gatewayserver

Operations Manager Windows-Agent

Service Manager -Konsole

Service Manager -Verwaltungsserver

Service Manager -Data Warehouse-Verwaltungsserver

Service Provider Foundation -API-Webserver

Virtual Machine Manager -Verwaltungsserver

Virtual Machine Manager -Konsole

Diese Informationen gelten nicht für System Center 2012 Configuration Manager. Diese Systemanforderungen finden Sie unter Unterstützte Konfigurationen für Configuration Manager.

Siehe auch

 
Fanden Sie dies hilfreich?
(1500 verbleibende Zeichen)
Vielen Dank für Ihr Feedback.
Anzeigen:
© 2015 Microsoft