Fehler des Importmoduls aufgrund einer ungeeigneten Version von Windows PowerShell

Lync Server 2013
 

Letztes Änderungsdatum des Themas: 2015-06-22

Das Skype for Business Online-Connectormodul kann nur unter Windows PowerShell 3.0 ausgeführt werden. Wenn Sie versuchen, das Modul unter einer älteren Version von Windows PowerShell zu importieren, schlägt der Importvorgang fehl, und es wird eine Fehlermeldung wie die folgende angezeigt:

Import-Module : Die Version der geladenen PowerShell ist "2.0". Zum Ausführen des Moduls "D:\Program Files\Common Files\Microsoft Lync Server 2013\Modules\LyncOnlineConnector\LyncOnlineConnector.psd1" ist mindestens Version 3.0 von PowerShell erforderlich. Überprüfen Sie die Installation von PowerShell, und wiederholen Sie den Vorgang.

Die einzige Möglichkeit zum Beheben des Problems besteht darin, Windows PowerShell 3.0 zu installieren. Die Anwendung steht im Microsoft Download Center an http://www.microsoft.com/en-us/download/details.aspx?id=29939 zum Abruf bereit.

 
Anzeigen: