Installieren der erforderlichen Lync Server 2010-Software

Lync Server 2010
 

Letztes Änderungsdatum des Themas: 2011-01-27

Auf allen Servern, auf denen die Microsoft Lync Server 2010-Kommunikationssoftware ausgeführt wird, müssen die folgenden Softwarekomponenten installiert sein:

  • Microsoft .NET Framework 3.5 mit SP1 (Installation über den Server-Manager)

  • Microsoft Visual C+ 2008 Redistributable (kann automatisch über Lync Server 2010 installiert werden, sofern noch nicht auf dem Computer installiert)

  • Windows Media Format-Laufzeitkomponente (kann automatisch über Lync Server 2010 installiert werden, sofern noch nicht auf dem Computer installiert)

  • Windows PowerShell, Version 2.0, (ist in einigen Windows-Betriebssystemen bereits installiert)

  • Windows Installer, Version 4.5

Wenngleich Lync Server 2010 sämtliche Komponenten mit Ausnahme von .NET Framework 3.5 mit SP1, Windows PowerShell, Version 2.0, und Windows Installer, Version 4.5, automatisch installieren kann, kann der Installationsvorgang optimiert werden, indem Sie alle Softwarekomponenten installieren, bevor Sie mit der Installation von Lync Server 2010 auf dem Archivierungsserver beginnen.

Sie müssen mindestens Windows Installer, Version 4.5, NET Framework 3.5 mit SP1 und gegebenenfalls Windows PowerShell, Version 2.0, installieren (sofern diese letztgenannte Komponente nicht bereits auf dem Computer installiert ist). Für Computer, auf denen Windows PowerShell, Version 1.0, installiert ist, müssen Sie diese Komponente vor der Installation von Windows PowerShell, Version 2.0, deinstallieren.

Ausführliche Informationen zu diesen Softwareanforderungen, einschließlich einer Anleitung zum Herunterladen der Software, finden Sie unter Zusätzliche Softwareanforderungen in der Planungsdokumentation.

 
Anzeigen: