Installieren des Pakets für die Abwärtskompatibilität mit WMI

Lync Server 2013
 

Letztes Änderungsdatum des Themas: 2012-10-02

Wenn Sie versuchen, den Zusammenführungs-Assistenten des Topologie-Generators auszuführen, ohne das WMI-Abwärtskompatibilitätspaket zu installieren, tritt der folgende Fehler auf:

WMI-Fehlermeldung

Wenn Sie versuchen, das Merge-CsLegacytopology -Cmdlet ohne Installieren des WMI-Abwärtskompatibilitätspakets auszuführen, erhalten Sie den folgenden Fehler:

Windows PowerShell: WMI-Anbieterfehler

So installieren Sie das WMI-Abwärtskompatibilitätspaket

  1. Navigieren Sie vom Installationsdatenträger zu \SETUP\AMD64\SETUP\OCSWMIBC.MSI .

  2. Installieren Sie OCSWMIBC.MSI .

    importantWichtig:
    OCSWMIBC.msi muss auf dem Computer installiert werden, auf dem der Zusammenführungs-Assistent des Topologie-Generators ausgeführt wird. Es wird jedoch empfohlen, OCSWMIBC.msi auf allen Front-End-Servern in der Topologie auszuführen.
    importantWichtig:
    OCSWMIBC.msi kann auf jedem Computer in der Domäne installiert werden, auf dem die Hauptkomponenten von Lync Server 2013 und die Lync Server 2013-Verwaltungsshell installiert sind und der Zugriff auf die Office Communications Server 2007 R2-Topologie hat (WMI-Anbieter für Active Directory-Domänendienste (AD DS) und SQL Server).
 
Anzeigen: