Microsoft-Sicherheitsbulletin MS17-004 – Hoch

Sicherheitsupdate für den Subsystemdienst für die lokale Sicherheitsautorität (3216771)

Veröffentlicht: 10. Januar 2017

Version: 1.0

Es gibt eine Sicherheitsanfälligkeit bezüglich Denial-of-Service bei der Art und Weise, wie der Subsystemdienst für die lokale Sicherheitsautorität (Local Security Authority Subsystem Service, LSASS) Authentifizierungsanforderungen verarbeitet. Ein Angreifer, der die Sicherheitsanfälligkeit erfolgreich ausnutzt, kann einen Denial-of-Service-Fehler für den LSASS-Dienst des Zielsystems verursachen, wodurch ein automatischer Neustart des Systems ausgelöst wird.

Dieses Sicherheitsupdate wird für Microsoft Windows Vista, Windows Server 2008, Windows 7 und Windows Server 2008 R2 (und Server Core) als „Hoch” eingestuft. Weitere Informationen finden Sie unter Betroffene Software und Bewertungen des Schweregrads der Sicherheitsanfälligkeit.

Das Sicherheitsupdate behebt diese Sicherheitsanfälligkeit, indem geändert wird, wie LSASS speziell gestaltete Authentifizierungsanforderungen verarbeitet.

Weitere Informationen zu dieser Sicherheitsanfälligkeit finden Sie im Abschnitt Informationen zu Sicherheitsanfälligkeiten. Weitere Informationen zu diesem Update finden Sie im Microsoft Knowledge Base-Artikel 3216771.

Die folgenden Softwareversionen oder -editionen sind betroffen. Versionen oder Editionen, die nicht aufgeführt sind, haben entweder das Ende ihres Supportlebenszyklus überschritten oder sind nicht betroffen. Besuchen Sie die Website Microsoft Support Lifecycle, um den Supportlebenszyklus für Ihre vorherige Softwareversion oder -edition zu ermitteln.

Bei den Bewertungen des Schweregrads für die jeweils betroffene Software wird die potenzielle maximale Auswirkung der Sicherheitsanfälligkeit angenommen. Informationen zur Wahrscheinlichkeit der Ausnutzung der Sicherheitsanfälligkeit in Bezug auf die Bewertung des Schweregrads und die Sicherheitsauswirkung innerhalb von 30 Tagen nach Veröffentlichung dieses Sicherheitsbulletins finden Sie im Ausnutzbarkeitsindex im Bulletin Summary für Januar.


Betriebssystem

Sicherheitsanfälligkeit im Subsystemdienst für die lokale Sicherheitsautorität bezüglich Denial-of-Service - CVE-2017-0004

Ersetzte Updates*

Windows Vista

Windows Vista für Service Pack 2
(3216775)

Hoch 
Denial-of-Service

3204808 in MS16-149

Windows Vista x64 Edition Service Pack 2
(3216775)

Hoch 
Denial-of-Service

3204808 in MS16-149

Windows Server 2008

Windows Server 2008 für 32-Bit-Systeme Service Pack 2
(3216775)

Hoch 
Denial-of-Service

3204808 in MS16-149

Windows Server 2008 für x64-basierte Systeme Service Pack 2
(3216775)

Hoch 
Denial-of-Service

3204808 in MS16-149

Windows Server 2008 für Itanium-basierte Systeme Service Pack 2
(3216775)

Hoch 
Denial-of-Service

3204808 in MS16-149

Windows 7

Windows 7 für x32-Bit-Systeme Service Pack 1
(3212642)
Nur Sicherheit[1]

Hoch 
Denial-of-Service

Keine

Windows 7 für x64-basierte Systeme Service Pack 1
(3212646)
Monatlicher Rollup[1]

Hoch 
Denial-of-Service

3207752

Windows 7 für x32-Bit-Systeme Service Pack 1
(3212642)
Nur Sicherheit[1]

Hoch 
Denial-of-Service

Keine

Windows 7 für x64-basierte Systeme Service Pack 1
(3212646)
Monatlicher Rollup[1]

Hoch 
Denial-of-Service

3207752

Windows Server 2008 R2

Windows Server 2008 R2 für x64-basierte Systeme Service Pack 1
(3212642)
Nur Sicherheit[3]

Hoch 
Denial-of-Service

Keine

Windows 2008 R2 für x64-basierte Systeme Service Pack 1
(3212646)
Monatlicher Rollup[3]

Hoch 
Denial-of-Service

3207752

Windows Server 2008 R2 für Itanium-basierte Systeme Service Pack 1
(3212642)
Nur Sicherheit[3]

Hoch 
Denial-of-Service

Keine

Windows 2008 R2 für Itanium-basierte Systeme Service Pack 1
(3212646)
Monatlicher Rollup[3]

Hoch 
Denial-of-Service

3207752

Server Core-Installationsoption

Windows Server 2008 für 32-Bit-Systeme Service Pack 2 (Server Core-Installation)
(3216775)

Hoch 
Denial-of-Service

3204808 in MS16-149

Windows Server 2008 für x64-basierte Systeme Service Pack 2 (Server Core-Installation)
(3216775)

Hoch 
Denial-of-Service

3204808 in MS16-149

Windows Server 2008 R2 für x64-basierte Systeme Service Pack 1 (Server Core-Installation)
(3212642)
Nur Sicherheit[1]

Hoch 
Denial-of-Service

Keine

Windows Server 2008 R2 für x64-basierte Systeme Service Pack 1 (Server Core-Installation)
(3212646)
Monatlicher Rollup[1]

Hoch 
Denial-of-Service

3207752

[1]Ab dem Sicherheitsbulletin für Oktober 2016 ändert Microsoft das Updatemodell für Windows 7, Windows Server 2008 R2, Windows 8.1, Windows Server 2012 und Windows Server 2012 R2. Weitere Informationen finden Sie in diesem Microsoft TechNet-Artikel.

*Die Spalte „Ersetzte Updates‟ enthält nur das letzte Update einer beliebigen Reihe ersetzter Updates. Eine umfassende Liste mit ersetzten Updates finden Sie im Microsoft Update-Katalog in den Updatedetails unter der entsprechenden Update-KB-Nummer. (Die Informationen zu ersetzten Updates befinden sich auf der Registerkarte Paketdetails).

Sicherheitsanfälligkeit im Subsystemdienst für die lokale Sicherheitsautorität bezüglich Denial-of-Service - CVE-2017-0004

Es gibt eine Sicherheitsanfälligkeit bezüglich Denial-of-Service bei der Art und Weise, wie der Subsystemdienst für die lokale Sicherheitsautorität (Local Security Authority Subsystem Service, LSASS) Authentifizierungsanforderungen verarbeitet. Ein Angreifer, der die Sicherheitsanfälligkeit erfolgreich ausnutzt, kann einen Denial-of-Service-Fehler für den LSASS-Dienst des Zielsystems verursachen, wodurch ein automatischer Neustart des Systems ausgelöst wird.

Um diese Sicherheitsanfälligkeit auszunutzen, kann ein nicht authentifizierter Angreifer eine speziell gestaltete Authentifizierungsanforderung senden.

Das Sicherheitsupdate behebt diese Sicherheitsanfälligkeit, indem geändert wird, wie LSASS speziell gestaltete Authentifizierungsanforderungen verarbeitet.

Die folgende Tabelle enthält Links zum Standardeintrag für jede Sicherheitsanfälligkeit in der Liste allgemeiner Sicherheitsanfälligkeiten:

Titel der Sicherheitsanfälligkeit

CVE-Nummer

Öffentlich gemeldet

Ausgenutzt

Sicherheitsanfälligkeit im Subsystemdienst für die lokale Sicherheitsautorität bezüglich Denial-of-Service

CVE-2017-0004

Ja

Nein

Schadensbegrenzende Faktoren

Für diese Sicherheitsanfälligkeit gibt es noch keine schadensbegrenzenden Faktoren.

Problemumgehungen

Für diese Sicherheitsanfälligkeit gibt es noch keine Problemumgehungen.

Informationen zur Bereitstellung von Sicherheitsupdates finden Sie im Microsoft Knowledge Base-Artikel, auf den hier in der Kurzzusammenfassung verwiesen wird.

Microsoft würdigt die Bemühungen derjenigen Benutzer der Sicherheitscommunity, die uns dabei helfen, Kunden durch eine koordinierte Offenlegung von Sicherheitsanfälligkeiten zu schützen. Weitere Informationen finden Sie unter Danksagung.

Die Informationen der Microsoft Knowledge Base werden wie besehen und ohne jede Gewährleistung bereitgestellt. Microsoft schließt alle anderen Garantien, gleichgültig, ob ausdrücklich oder konkludent, einschließlich der Garantien der Handelsüblichkeit oder Eignung für einen bestimmten Zweck aus. In keinem Fall kann die Microsoft Corporation und/oder deren jeweilige Lieferanten haftbar gemacht werden für Schäden irgendeiner Art, einschließlich direkter, indirekter, zufällig entstandener Schäden, Folgeschäden, Folgen entgangenen Gewinns oder spezieller Schäden, selbst dann nicht, wenn Microsoft Corporation und/oder deren jeweilige Lieferanten auf die mögliche Entstehung dieser Schäden hingewiesen wurde. Weil in einigen Staaten/Rechtsordnungen der Ausschluss oder die Beschränkung einer Haftung für zufällig entstandene Schäden oder Folgeschäden nicht gestattet ist, gilt die obige Einschränkung eventuell nicht für Sie.

  • V1.0 (10. Januar 2017): Bulletin veröffentlicht.
Seite generiert am 06.01.2017 um 14:10-08:00.
Anzeigen: