While upgrading Windows XP to Windows Vista, I receive a compatibility warning saying that the current ActiveSync version does not work with Windows Vista

Cause: Microsoft ActiveSync 3.8, which is included with Windows SBS, is not compatible with Windows Vista.

Solution: Run Windows Mobile Device Sync Center, which is an updated version of ActiveSync. Users are prompted to download Windows Mobile Device Sync Center when they connect a Windows Mobile Device Sync Center device to computer that is running Windows Vista.

Community Additions

ADD
Show: