Internet Information Services (IIS) Requirements

Communications Server 2007 R2

Microsoft Office Communications Server 2007 and Microsoft Office Communications Server 2007 R2 will reach end of support on January 9, 2018. To stay supported, you will need to upgrade. For more information, see Resources to help you upgrade your Office 2007 servers and clients.

 

Topic Last Modified: 2013-06-26

Several Office Communications Server 2007 R2 components require Internet Information Services (IIS). This section describes the requirements of specific components for IIS.

securitySecurity Note:
If you are using IIS 7.0 on a Windows Server 2008 operating system, Office Communications Server 2007 R2 Setup disables kernel mode authentication in IIS. For details, see Internet Information Services (IIS) 7.0 Kernel Mode Authentication Settings in Administering Office Communications Server 2007 R2 in the Operations documentation.
 

Community Additions

ADD
Show: