Microsoft Visual C++ 2008 Redistributable Package Requirements

Communications Server 2007 R2

Microsoft Office Communications Server 2007 and Microsoft Office Communications Server 2007 R2 will reach end of support on January 9, 2018. To stay supported, you will need to upgrade. For more information, see Resources to help you upgrade your Office 2007 servers and clients.

 

Topic Last Modified: 2009-03-04

The Microsoft Visual C++ 2008 redistributable is required to run Office Communications Server 2007 R2. If you install Office Communications Server by using the deployment tool wizard, Setup prompts you to install this prerequisite, and it automatically installs it if it is not already installed on the computer. If you choose not to install it, Setup terminates.

noteNote:
If you install Office Communications Server by using the command line, you need to manually install this prerequisite on the server where you plan to install Office Communications Server. For details, see the Office Communications Server 2007 R2 Command-Line Reference.
 

Community Additions

ADD
Show: