IIS Requirements for Response Group Service

Communications Server 2007 R2

Microsoft Office Communications Server 2007 and Microsoft Office Communications Server 2007 R2 will reach end of support on January 9, 2018. To stay supported, you will need to upgrade. For more information, see Resources to help you upgrade your Office 2007 servers and clients.

 

Topic Last Modified: 2009-06-12

IIS is required if you want to support the Response Group Configuration Tool and the agents' sign-in and sign-out functionality.

The following IIS services must be installed if you use IIS 6.0 on Windows Server 2003:

  • ASP.NET

  • World Wide Web Service

The following IIS services must be installed if you use IIS 7.0 on Windows Server 2008:

  • ASP.NET

  • Windows Authentication

  • IIS 6.0 Management Compatibility

 

Community Additions

ADD
Show: