System Center 2012 Agent Requirements for System Center 2012 R2

 

Updated: November 9, 2016

Applies To: System Center 2012 R2

This information lists both Microsoft and non-Microsoft operating systems and versions of Microsoft SQL Server software, Microsoft Exchange, or Microsoft SharePoint that each System Center 2012 R2 agent supports.

  • Windows Server 2003 R2 with SP2

  • Windows 2008 Server R2 SP1

  • Windows Server 2012

  • Windows Server 2012 R2

  • Windows 7

  • Windows 8

  • Windows 8.1

  • SQL Server 2005 (on Windows Server 2003 R2 with SP2)

  • SQL Server 2005 SP2 (on Windows 2008 Server R2 SP1)

  • SQL Server 2008

  • SQL Server 2008 R2

  • SQL Server 2012

  • Exchange 2007

  • Exchange 2010

  • Exchange 2013

  • Windows Sharepoint Services 3.0

  • SharePoint 2007

  • SharePoint 2010

  • SharePoint 2013

  • Windows Server 2008 with Hyper-V

  • Windows Server 2008 R2 SP1 with Hyper-V

  • Windows Server 2012 with Hyper-V

  • Windows Server 2012 R2 with Hyper-V

  • Windows Server 2003 SP2

  • Windows 2008 Server SP2

  • Windows 2008 Server R2

  • Windows 2008 Server R2 SP1

  • Windows Server® 2012

  • Windows Server® 2012 R2

  • Microsoft Hyper-V Server ® 2012 R2

  • Windows Server 2016

  • Windows XP Pro x64 SP2

  • Windows XP Pro SP32

  • Windows Vista SP2

  • Windows XP Embedded Standard

  • Windows XP Embedded Enterprise

  • Windows XP Embedded POSReady

  • Windows 7 Professional for Embedded Systems

  • Windows 7 Ultimate for Embedded Systems

  • Windows 7

  • Windows® 8

  • Windows® 8.1

  • Windows ® 10

  • Windows Server®2016 Technical Preview

  • Windows Server 2003 SP2

  • Windows 2008 Server

  • Windows 2008 Server SP2

  • Windows 2008 Server R2

  • Windows 2008 Server R2 SP1

  • Windows Server 2012

  • Red Hat Enterprise Linux 5 (x86/x64)

  • Red Hat Enterprise Linux 6 (x86/x64)

  • Red Hat Enterprise Linux 7 (x64)

  • SUSE Linux Enterprise Server 10 (x86/x64)

  • SUSE Linux Enterprise Server 11 (x86/x64)

  • SUSE Linux Enterprise Server 12 (x64)

  • CentOS 5 (x86/x64)

  • CentOS 6 (x86/x64)

  • CentOS 7 (x64)

  • Ubuntu Server 12.04 (x86/x64)

  • Ubuntu Server 14.04 (x86/x64)

  • Oracle Linux 5 (x86/x64)

  • Oracle Linux 6 (x86/x64)

  • Oracle Linux 7 (x64)

  • HP-UX 11i V3 (Itanium)

  • Oracle Linux 5 (x86/x64)

  • Oracle Linux 6 (x86/x64)

  • Oracle Linux 7 (x64)

  • Oracle Solaris 10 (SPARC and x86)

  • Oracle Solaris 11 (SPARC and x86)

  • Red Hat Enterprises Linux 5 (x86/x64)

  • Red Hat Enterprises Linux 6 (x86/x64)

  • Red Hat Enterprises Linux 7 (x64)

  • SUSE Linux Enterprise Server 10 (x86/x64)

  • SUSE Linux Enterprise Server 11 (x86/x64)

  • SUSE Linux Enterprise Server 12 (x64)

  • IBM AIX 6.1 (POWER)

  • IBM AIX 7.1 (POWER)

  • CentOS 5 (x86/x64)

  • CentOS 6 (x86/x64)

  • CentOS 7 (x64)

  • Debian 6 (x86/x64)

  • Debian 7 (x86/x64)

  • Ubuntu Server 10.04 (x86/x64)

  • Ubuntu Server 12.04 (x86/x64)

  • Ubuntu Server 14.04 (x86/x64)

  • Ubuntu Server 16.04 (x86/x64)

This information does not apply to System Center 2012 Configuration Manager. For those system requirements, see Supported Configurations for Configuration Manager

System Requirements for System Center 2012 R2
Preparing your environment for System Center 2012 R2 App Controller
Preparing your environment for System Center 2012 R2 Data Protection Manager (DPM)
Preparing your environment for System Center 2012 R2 Operations Manager
Preparing your environment for System Center 2012 R2 Orchestrator
Preparing your environment for System Center 2012 R2 Service Manager
Preparing your environment for System Center 2012 R2 Service Provider Foundation
Preparing your environment for System Center 2012 R2 Virtual Machine Manager

Show: