System Requirements: Citrix XenServer Hosts in System Center 2012 and in System Center 2012 SP1

 

Updated: May 13, 2016

Applies To: System Center 2012 SP1 - Virtual Machine Manager, System Center 2012 - Virtual Machine Manager

The following software is required for a host that runs Citrix virtualization software.

SoftwareNotes
For VMM in System Center 2012 SP1:

- Citrix XenServer 6.0
- Citrix XenServer – Microsoft System Center Integration Pack
For more information about the requirements for XenServer, refer to the Citrix product documentation.

For more information about the Citrix XenServer – Microsoft System Center Integration Pack, see Citrix XenServer – Microsoft System Center Integration Pack.

For more information, see Managing Citrix XenServer Overview.

System_CAPS_ICON_note.jpg Note

All information and content at http://www.citrix.com is provided by the owner or the users of the website. Microsoft makes no warranties, express, implied, or statutory, as to the information at this website.

Show: