Export (0) Print
Expand All

Upgrading Hardware and Software to Meet System Requirements

 

Upgrading to System Center 2012 – Operations Manager requires that you start with an System Center Operations Manager 2007 R2 management groupIf you are using an earlier version of Operations Manager, you must first upgrade to Operations Manager 2007 R2. For more information, see Operations Manager 2007 Upgrade Guide.

Before you begin the upgrade process to System Center 2012 – Operations Manager, you should ensure that all servers in the management group meet the minimum supported configurations for System Center 2012 – Operations Manager. For more information, see Supported Configurations for System Center 2012 - Operations Manager.

If your servers do not meet the supported configuration requirements because they cannot support a 64-bit operating system, you have to add new servers that meet these requirements in addition to ensuring that all other required configuration requirements are met. The following topics describe how to perform the tasks necessary introduce new hardware to the Operations Manager 2007 R2 management group:

Was this page helpful?
(1500 characters remaining)
Thank you for your feedback
Show:
© 2015 Microsoft