Supported Opalis Policy Migration Paths

 

Updated: May 13, 2016

Applies To: System Center 2012 - Orchestrator, System Center 2012 R2 Orchestrator

The following table summarizes the valid migration paths of Opalis Policies to System Center 2012 - Orchestrator.

ProductUpgrade path
Opalis Robot, all versionsNot supported.
Opalis Integration Server, all versions 5.2 and earlierNot supported.
Opalis Integration Server 5.3, 5.4, 5.45, 5.5, 5.51, 5.52,5.6, 5.6.1, 5.6.2, 6.0, or 6.2Upgrade the earlier version of Opalis to Opalis Integration Server 6.3 and then migrate an Opalis Integration Server 6.3 Policy to Orchestrator.
Opalis Integration Server 6.3Export Policies from Opalis 6.3 and import them into Orchestrator as runbooks.

For information about how to upgrade earlier versions of Opalis Integration Server to Opalis Integration Server 6.3, see Opalis Integration Server 6.3.

Migrate Opalis Policies to Orchestrator

Show: