System Requirements

 

Updated: May 13, 2016

Applies To: System Center 2012 - Orchestrator, System Center 2012 R2 Orchestrator

The operating systems supported for Orchestrator differ from the supported operating systems for Opalis Integration Server 6.3. Although both products run on Windows Server 2008 R2, they cannot be installed on the same system. There is no common database support for both products.

ProductSupported operating systems and software
Opalis Integration Server 6.3Windows Server 2003 (32-bit) Service Pack 2

Windows Server 2003 R2 (32-bit) Service Pack 2

Windows Server 2008 (32-bit or 64-bit)

Windows Server 2008 R2

Microsoft SQL Server 2005

SQL Server 2008

Oracle Server versions 9.2, 10.x, and 11
System Center 2012 - OrchestratorWindows Server 2008 R2

SQL Server 2008 R2

Migrate Opalis Policies to Orchestrator

Show: