Database Compatibility Level Option

To set certain database behavior to be compatible with a specified earlier version of Microsoft SQL Server, use ALTER DATABASE SET COMPATIBILITY_LEVEL. The compatibility level affects the behavior only in the specified database and not the whole server.


In earlier versions of SQL Server, sp_dbcmptlevel is used to set compatibility level. sp_dbcmptlevel is deprecated.

Community Additions