Requisitos del sistema para Exchange 2016

[Este tema es documentación previa y, por lo tanto, está sujeto a cambios en versiones futuras. Los temas en blanco se incluyen como marcadores. Si tiene comentarios, nos encantaría escucharlos. Envíenos un correo electrónico a ExchangeHelpFeedback@microsoft.com].  

Se aplica a:Exchange Server 2016

Resumen: Requisitos en el entorno antes de instalar Exchange 2016.

tipSugerencia:
¿Viene del Asistente de implementación de Exchange? Haga clic en Requisitos del sistema para Exchange 2013.

Antes de instalar Exchange 2016, se recomienda consultar este tema para garantizar que la red, el hardware, el software, los clientes y los demás elementos cumplan los requisitos de Exchange 2016. Además, asegúrese de comprender los escenarios de coexistencia admitidos para Exchange 2016 y versiones anteriores de Exchange.

En la siguiente tabla, se enumeran los casos en los que se admite la coexistencia de Exchange 2016 y versiones anteriores de Exchange.

Coexistencia de Exchange 2016 con versiones anteriores de Exchange Server

Versión de Exchange Coexistencia de organización de Exchange

Exchange 2007 y versiones anteriores

No se admite

Exchange 2010

Compatible con el paquete acumulativo de actualizaciones número 11 para Exchange 2010 SP3 o posterior en todos los servidores Exchange 2010 de la organización, incluidos los servidores de transporte perimetral.

Exchange 2013

Compatible con el paquete acumulativo de actualizaciones número 10 de Exchange 2013 o posterior en todos los servidores Exchange 2013 de la organización, incluidos los servidores de transporte perimetral.

Organización mixta de Exchange 2010 y Exchange 2013

Compatible con las siguientes versiones mínimas de Exchange:

  • Paquete acumulativo de actualizaciones número 11 para Exchange 2010 SP3 o posterior en todos los servidores Exchange 2010 de la organización, incluidos los servidores de transporte perimetral.

  • Paquete acumulativo de actualizaciones número 10 de Exchange 2013 o posterior en todos los servidores Exchange 2013 de la organización, incluidos los servidores de transporte perimetral.

Exchange 2016 admite implementaciones híbridas con inquilinos de Office 365 que se actualizaron a la última versión de Office 365. Para más información sobre implementaciones híbridas específicas, vea Requisitos previos de implementación híbrida.

A continuación, se indican los requisitos de red y los servidores de directorio para su organización de Exchange 2016.

Requisitos de servidor de red y directorio para Exchange 2016

 

Componente Requisito

Controladores de dominio

Todos los controladores de dominio del bosque deben estar ejecutando uno de los siguientes:

  • Windows Server 2016 Standard o Datacenter

  • Windows Server 2012 R2 Standard o Datacenter

  • Windows Server 2012 Standard o Datacenter

  • Windows Server 2008 R2 Standard o Enterprise

  • Windows Server 2008 R2 Datacenter RTM o posterior

  • Windows Server 2008 Standard, Enterprise o Datacenter

Bosque de Active Directory

El nivel de funcionalidad del bosque de Active Directory debe ser Windows Server 2008 o superior.

Compatibilidad del espacio de nombres de DNS

Exchange 2016 es compatible con los siguientes espacios de nombres de sistema de nombre de dominio (DNS):

  • Contiguos

  • No contiguos

  • Dominios de etiqueta única

  • Separados

Para más información sobre los espacios de nombres DNS compatibles con Exchange, vea el artículo 2269838 de Microsoft Knowledge Base, Compatibilidad de Microsoft Exchange con dominios de etiqueta única, espacios de nombres distintos y espacios de nombres no contiguos.

Compatibilidad con IPv6

En Exchange 2016, IPv6 solo se admite cuando también está instalado y habilitado IPv4. Si Exchange 2016 está implementado en esta configuración y la red admite IPv4 e IPv6, todos los servidores Exchange pueden enviar y recibir datos de dispositivos, servidores y clientes que usen direcciones IPv6. Para obtener más información, vea Compatibilidad con IPv6 en Exchange 2013.

El uso de controladores de dominio Active Directory de 64 bits aumenta el rendimiento del servicio del directorio de Exchange 2016.

noteNota:
En entornos multidominio, en controladores de dominio de Windows Server 2008 que tienen la configuración regional del idioma Active Directory establecida en japonés (ja-jp), es posible que sus servidores no reciban ciertos atributos almacenados en un objeto durante una replicación entrante. Para más información, vea el artículo 949189 de Microsoft Knowledge Base, Es posible que un controlador de dominio de Windows Server 2008 cuya configuración regional de idioma está establecida en japonés no aplique las actualizaciones a los atributos de un objeto durante una replicación entrante.

Por motivos de seguridad y rendimiento, se recomienda instalar Exchange 2016 solamente en servidores miembro y no en servidores de directorio de Active Directory. Para obtener más información sobre los problemas que pueden producirse durante la instalación de Exchange 2016 en un servidor de directorio, consulte No se recomienda instalar Exchange en un controlador de dominio. Tras instalar Exchange 2016, no se permite cambiar su rol de servidor miembro a servidor de directorio ni viceversa.

Para más información sobre la implementación de Exchange en un entorno virtualizado, vea Virtualización de Exchange 2016.

Requisitos de hardware para Exchange 2016

 

Componente Requisito Notas

Procesador

  • Equipo basado en arquitectura x64 con procesador Intel compatible con la arquitectura Intel 64 (anteriormente denominada Intel EM64T)

  • Procesador AMD compatible con la plataforma AMD64

  • Los procesadores Intel Itanium IA64 no son compatibles

Para más información, consulte Sizing Exchange 2016 Deployments.

Vea la sección "Sistema operativo" más adelante en este artículo para conocer los sistemas operativos compatibles.

Memoria

Varía según los roles de Exchange instalados:

  • Buzón de correo   8 GB como mínimo

  • Transporte perimetral   4 GB como mínimo

Para más información, consulte Sizing Exchange 2016 Deployments.

Tamaño del archivo de paginación

El tamaño mínimo y máximo del archivo de paginación se debe establecer en la memoria RAM física más 10 MB, hasta un tamaño máximo de 32 778 MB (32 GB) si se usan más de 32 GB de RAM.

Ninguno

Espacio en disco

  • Al menos 30 GB en la unidad en la que se va a instalar Exchange

  • 500 MB adicionales de espacio de disco disponible para cada paquete de idiomas de mensajería unificada (UM) que desee instalar

  • 200 MB de espacio de disco disponible en la unidad de sistema

  • Un disco duro que almacene la base de datos de colas de mensajes activa con al menos 500 MB de espacio libre.

Para más información, consulte Sizing Exchange 2016 Deployments.

Unidad

Unidad de DVD-ROM, accesible de forma local o a través de la red

Ninguno

Resolución de pantalla

1024 x 768 píxeles o superior

Ninguno

Formato de archivos

Particiones de disco formateadas como sistemas de archivos NTFS, lo que se aplica a las siguientes particiones:

  • Partición del sistema

  • Particiones que almacenan archivos binarios de Exchange o archivos generados por el registro de diagnóstico de Exchange

  • Archivos de base de datos, como bases de datos de buzones de correo y transporte

Las particiones de disco que solo contienen los tipos de archivos siguientes se pueden formatear si lo desea como ReFS:

  • Particiones que contienen los archivos de registro de transacciones

  • Particiones que contienen archivos de base de datos de buzones de correo

  • Particiones que contienen archivos de indización de contenido

Ninguno

En la siguiente tabla se enumeran los sistemas operativos compatibles para Exchange 2016.

importantImportante:
No se admite la instalación de Exchange 2016 en un equipo que ejecute Windows Server Core o Nano Server. La característica Experiencia de escritorio de Windows Server tiene que estar instalada. Para instalar Exchange 2016, lleve a cabo una de las siguientes acciones para instalar la Experiencia de escritorio en Windows Server antes iniciar la configuración de Exchange 2016:
  • Windows Server 2012 y Windows Server 2012 R2 Ejecute el comando siguiente en Windows PowerShell

    Install-WindowsFeature Server-Gui-Mgmt-Infra, Server-Gui-Shell -Restart
    
  • Windows Server 2016 Instale Windows Server 2016 y elija la opción de instalación Experiencia de escritorio. Si un equipo se ejecuta en modo Windows Server 2016 Core y quiere instalar Exchange 2016 en dicho equipo, reinstale el sistema operativo y elija la opción de instalación Experiencia de escritorio.

Sistemas operativos compatibles para Exchange 2016

 

Componente Requisito

Roles de servidor Buzón de correo y Transporte perimetral

  • Windows Server 2016 Standard o Datacenter*

  • Windows Server 2012 R2 Standard or Datacenter

  • Windows Server 2012 Standard o Datacenter

Management tools

One of the following:

  • Windows Server 2016 Standard o Datacenter*

  • Windows Server 2012 R2 Standard or Datacenter

  • Windows Server 2012 Standard o Datacenter

  • Edición de 64 bits de Windows 10

  • 64-bit edition of Windows 8.1

*Requiere la actualización acumulativa 3 o posterior de Exchange Server 2016.

Versiones de Windows Management Framework compatibles con Exchange 2016

Exchange 2016 solo admite la versión de Windows Management Framework que está integrada en la versión de Windows en la que está instalando Exchange. No instale versiones de Windows Management Framework que están disponibles como descargas independientes en servidores que ejecutan Exchange.

Instalar otro software en un servidor Exchange 2016

No se permite instalar el cliente de Office ni software de servidor de Office, como SharePoint Server, Skype Empresarial Server, Office Online Server o Project Server, en servidores Exchange 2016. Cualquier otro software que quiera instalar en servidores Exchange 2016 necesitará estar diseñado para ejecutarse en el mismo equipo que Exchange.

Se recomienda encarecidamente usar la versión más reciente de .NET Framework que es compatible con la versión de Exchange que está instalando.

importantImportante:
Las versiones de .NET Framework que no figuren en la siguiente tabla no son compatibles con ninguna versión de Exchange 2016. Esto incluye las versiones menores y de nivel de revisión de .NET Framework.

 

Versión de Exchange .NET Framework 4.6.2 .NET Framework 4.6.1 .NET Framework 4.5.2

Exchange 2016 CU5 o posterior

X

Exchange 2016 CU4

X

X3

X3

Exchange 2016 CU3

X

X

Exchange 2016 CU2

X1,2 

X

Exchange 2016 RTM o CU1

X

1 .NET Framework 4.6.1 requiere revisiones posteriores al lanzamiento si quiere instalarlo en un servidor que ejecute Exchange 2016 CU2. Para obtener más información, vea Requisitos previos de Exchange 2016.

2 Si está actualizando a Exchange 2016 CU4 desde Exchange 2016 RTM, CU1 o CU2, se recomienda encarecidamente que instale Exchange 2016 CU4 antes de .NET Framework 4.6.2 o .NET Framework 4.6.1 y sus revisiones posteriores al lanzamiento.

3A partir de Exchange 2016 CU5, .NET Framework 4.6.1 y 4.5.2 ya no serán compatibles con Exchange 2016. Aunque esas versiones de .NET Framework son compatibles con Exchange 2016 CU4, se recomienda encarecidamente que actualice los servidores que ejecuten Exchange 2016 a .NET Framework 4.6.2.

  • Outlook 2016

  • Outlook 2013

  • Outlook 2010 SP2 y actualizaciones KB2956191 y KB2965295

  • Outlook para Mac para Office 365

  • Outlook para Mac 2011

 
Mostrar: