Requisitos previos de Exchange 2016

[Este tema es documentación previa y, por lo tanto, está sujeto a cambios en versiones futuras. Los temas en blanco se incluyen como marcadores. Si tiene comentarios, nos encantaría escucharlos. Envíenos un correo electrónico a ExchangeHelpFeedback@microsoft.com].  

Se aplica a:Exchange Server 2016

Resumen: Requisitos previos del sistema operativo Windows para Exchange 2016 y las herramientas de administración de Exchange.

tipSugerencia:
¿Viene del Asistente de implementación de Exchange? Haga clic en Requisitos previos de Exchange 2013.

En este tema se proporcionan los pasos para instalar los requisitos previos de sistema operativo de Windows Server 2012, Windows Server 2012 R2 y Windows Server 2016 para los roles de servidor de Buzón y Transporte perimetral de Exchange 2016. También se proporcionan los requisitos previos necesarios para instalar las herramientas de administración de Exchange 2016 en equipos cliente Windows 8.1 y Windows 10.

tipSugerencia:
¿Conoce el asistente para la implementación de Exchange Server? Es una herramienta en línea gratuita que le ayuda a implementar rápidamente Exchange 2016 en su organización realizando unas cuantas preguntas y creando una lista de comprobación de implementación personalizada solo para usted. Si desea más información, vaya a Asistente para la implementación de Exchange Server.
  • Asegúrese de que el nivel funcional del bosque es al menos Windows Server 2008, y que el maestro de esquema ejecuta Windows Server 2008 o posterior. Para obtener más información acerca del nivel funcional de Windows, consulte Descripción de los niveles funcionales de AD DS.

  • Debe usarse la opción de instalación completa de Windows Server 2012 y Windows Server 2012 R2 en todos los servidores que ejecuten herramientas de administración o roles de servidor de Exchange 2016.

  • En primer lugar, debe unir el equipo al dominio y al bosque interno de Active Directory adecuado.

  • Algunos requisitos previos requieren que reinicie el servidor para completar la instalación.

  • Instale las actualizaciones más recientes de Windows en el equipo. Para obtener más información, consulte Lista de comprobación de seguridad de la implementación.

    noteNota:
    No puede actualizar Windows de una versión a otra, o de Standard a Datacenter, cuando Exchange está instalado en el servidor.
tipSugerencia:
¿Problemas? Solicite ayuda en los foros de Exchange. Visite los foros en Exchange Server, Exchange Online o Exchange Online Protection.

En las siguientes secciones se describe cómo preparar su entorno para Exchange 2016. Una vez que el entorno está preparado, use el Asistente de implementación de Exchange en los siguientes pasos de su implementación actual. Para obtener más información sobre las implementaciones híbridas, consulte Implementaciones híbridas de Exchange Server.

El equipo que desea usar para preparar Active Directory para Exchange 2016 tiene requisitos previos específicos que se deben cumplir.

En primer lugar, instale .NET Framework 4.6.2 en el equipo que se usará para preparar Active Directory.

Después de instalar el software mencionado anteriormente, complete los siguientes pasos para instalar el paquete de administración de herramientas remotas. Después de instalar el paquete de administración de herramientas remotas, podrá usar el equipo para preparar Active Directory. Para más información sobre cómo preparar Active Directory, vea Preparar Active Directory y los dominios.

  1. Abra Windows PowerShell.

  2. Instale el paquete de administración de herramientas remotas mediante el siguiente comando.

    Install-WindowsFeature RSAT-ADDS
    

Los requisitos previos necesarios para instalar Exchange 2016 en equipos que ejecutan Windows Server 2012 o Windows Server 2012 R2 depende de qué Exchange funciones desee instalar. Lea la sección siguiente que coincide con el rol que desea instalar.

Siga las instrucciones de esta sección para instalar los requisitos previos en equipos que ejecuten Windows Server 2012 o Windows Server 2012 R2 donde desee instalar el rol de servidor Buzón de correo.

Siga este procedimiento para instalar los roles y las características necesarias de Windows:

  1. Abra Windows PowerShell.

  2. Ejecute el siguiente comando para instalar los componentes necesarios de Windows.

    Install-WindowsFeature AS-HTTP-Activation, Server-Media-Foundation, NET-Framework-45-Features, RPC-over-HTTP-proxy, RSAT-Clustering, RSAT-Clustering-CmdInterface, RSAT-Clustering-Mgmt, RSAT-Clustering-PowerShell, Web-Mgmt-Console, WAS-Process-Model, Web-Asp-Net45, Web-Basic-Auth, Web-Client-Auth, Web-Digest-Auth, Web-Dir-Browsing, Web-Dyn-Compression, Web-Http-Errors, Web-Http-Logging, Web-Http-Redirect, Web-Http-Tracing, Web-ISAPI-Ext, Web-ISAPI-Filter, Web-Lgcy-Mgmt-Console, Web-Metabase, Web-Mgmt-Console, Web-Mgmt-Service, Web-Net-Ext45, Web-Request-Monitor, Web-Server, Web-Stat-Compression, Web-Static-Content, Web-Windows-Auth, Web-WMI, Windows-Identity-Foundation, RSAT-ADDS
    

Una vez instalados los roles del sistema operativo y las características, instale el siguiente software en el orden indicado:

  1. .NET Framework 4.6.2

    importantImportante:
    A partir de la versión CU5 de marzo de 2017, .NET Framework 4.6.2. será un requisito de Exchange 2016. Se recomienda encarecidamente que actualice sus servidores a .NET Framework 4.6.2 como preparación para este nuevo requisito. Si .NET Framework 4.5.2 está instalado en los servidores de Exchange, actualice los servidores a Exchange 2016 CU4 antes de instalar .NET Framework 4.6.2.
    Si necesita instalar .NET Framework 4.6.1 en su servidor Exchange 2016 CU3 o CU4, debe instalar primero las siguientes revisiones de .NET Framework. Si está actualizando Exchange 2016 de Exchange 2016 CU1 y versiones anteriores, debe instalar Exchange 2016 CU3 o CU4 antes de instalar .NET Framework 4.6.1.
  2. Microsoft Unified Communications Managed API 4.0, Runtime principal de 64 bits

Siga las instrucciones de esta sección para instalar los requisitos previos en equipos que ejecuten Windows Server 2012 o Windows Server 2012 R2 donde desee instalar el rol de servidor Transporte perimetral.

Siga este procedimiento para instalar los roles y las características necesarias de Windows:

  1. Abra Windows PowerShell.

  2. Ejecute el siguiente comando para instalar los componentes necesarios de Windows.

    Install-WindowsFeature ADLDS
    

Después de instalar los roles y las características del sistema operativo, instale .NET Framework 4.6.2 .

importantImportante:
A partir de la versión CU5 de marzo de 2017, .NET Framework 4.6.2. será un requisito de Exchange 2016. Se recomienda encarecidamente que actualice sus servidores a .NET Framework 4.6.2 como preparación para este nuevo requisito. Si .NET Framework 4.5.2 está instalado en los servidores de Exchange, actualice los servidores a Exchange 2016 CU4 antes de instalar .NET Framework 4.6.2.
Si necesita instalar .NET Framework 4.6.1 en su servidor Exchange 2016 CU3 o CU4, debe instalar primero las siguientes revisiones de .NET Framework. Si está actualizando Exchange 2016 de Exchange 2016 CU1 y versiones anteriores, debe instalar Exchange 2016 CU3 o CU4 antes de instalar .NET Framework 4.6.1.

Los requisitos previos necesarios para instalar Exchange 2016 en equipos que ejecutan Windows Server 2016 depende de qué rol de Exchange quiera instalar. Lea la sección siguiente que coincida con el rol que quiere instalar.

importantImportante:
Se necesita la actualización acumulativa 3 o posterior para Exchange 2016 si quiere instalar Exchange en Windows Server 2016.

Siga las instrucciones de esta sección para instalar los requisitos previos en equipos que ejecuten Windows Server 2016 donde quiera instalar el rol de servidor Buzón de correo.

Siga este procedimiento para instalar los roles y las características necesarias de Windows:

  1. Abra Windows PowerShell.

  2. Ejecute el siguiente comando para instalar los componentes necesarios de Windows.

    Install-WindowsFeature NET-Framework-45-Features, RPC-over-HTTP-proxy, RSAT-Clustering, RSAT-Clustering-CmdInterface, RSAT-Clustering-Mgmt, RSAT-Clustering-PowerShell, Web-Mgmt-Console, WAS-Process-Model, Web-Asp-Net45, Web-Basic-Auth, Web-Client-Auth, Web-Digest-Auth, Web-Dir-Browsing, Web-Dyn-Compression, Web-Http-Errors, Web-Http-Logging, Web-Http-Redirect, Web-Http-Tracing, Web-ISAPI-Ext, Web-ISAPI-Filter, Web-Lgcy-Mgmt-Console, Web-Metabase, Web-Mgmt-Console, Web-Mgmt-Service, Web-Net-Ext45, Web-Request-Monitor, Web-Server, Web-Stat-Compression, Web-Static-Content, Web-Windows-Auth, Web-WMI, Windows-Identity-Foundation, RSAT-ADDS
    

Una vez instalados los roles del sistema operativo y las características, instale el siguiente software en el orden indicado:

  1. Artículo de Microsoft Knowledge Base KB3206632

  2. Microsoft Unified Communications Managed API 4.0, Runtime principal de 64 bits

Siga las instrucciones de esta sección para instalar los requisitos previos en equipos que ejecuten Windows Server 2016 donde quiera instalar el rol de servidor Transporte perimetral.

Siga este procedimiento para instalar los roles y las características necesarias de Windows:

  1. Abra Windows PowerShell.

  2. Ejecute el siguiente comando para instalar los componentes necesarios de Windows.

    Install-WindowsFeature ADLDS
    

El único requisito previo que se debe instalar en equiposcon Windows 8.1 es .NET Framework 4.5.2 .

La instalación predeterminada de Windows 10 cumple todos los requisitos previos necesarios para instalar las herramientas de administración de Exchange 2016.

 
Mostrar: