Exporter (0) Imprimer
Développer tout

Bulletin de sécurité Microsoft MS14-010 - Critique

Mise à jour de sécurité cumulative pour Internet Explorer (2909921)

Date de publication : 11 février 2014

Version : 1.0

Informations générales

Synthèse

Cette mise à jour de sécurité corrige une vulnérabilité révélée publiquement et vingt-trois vulnérabilités signalées confidentiellement dans Internet Explorer. Les vulnérabilités les plus graves pourraient permettre l'exécution de code à distance si un utilisateur affichait une page Web spécialement conçue à l'aide d'Internet Explorer. Tout attaquant parvenant à exploiter les vulnérabilités les plus graves pourrait obtenir les mêmes droits que l'utilisateur actuel. Les utilisateurs dont les comptes sont configurés avec des privilèges moins élevés sur le système subiraient moins d'impact que ceux qui possèdent des privilèges d'administrateur.

Cette mise à jour de sécurité est de niveau « critique » pour Internet Explorer 6, Internet Explorer 7, Internet Explorer 8, Internet Explorer 9, Internet Explorer 10 et Internet Explorer 11 sur les clients Windows concernés, de niveau « important » pour Internet Explorer 8, Internet Explorer 9, Internet Explorer 10 et Internet Explorer 11 sur les serveurs Windows concernés, et de niveau « modéré » pour Internet Explorer 6 et Internet Explorer 7 sur les éditions en cours de support de Windows Server 2003. Pour plus d'informations, consultez la sous-section « Logiciels concernés et non concernés » plus loin dans ce Bulletin.

Cette mise à jour de sécurité corrige les vulnérabilités en ajoutant des validations d'autorisations supplémentaires à Internet Explorer et en modifiant la façon dont Internet Explorer traite les objets en mémoire. Pour obtenir plus d'informations sur les vulnérabilités, consultez la sous-section « Forum aux questions » spécifique à chaque vulnérabilité dans ce même Bulletin.

Recommandation. La majorité de nos clients chez lesquels les mises à jour automatiques sont activées n'auront pas besoin d'entreprendre de nouvelle action car cette mise à jour de sécurité sera téléchargée et installée automatiquement. Nos clients chez lesquels les mises à jour automatiques ne sont pas activées doivent rechercher les mises à jour et les installer manuellement. Pour plus d'informations sur les options de configuration spécifiques des mises à jour automatiques, consultez l'Article 294871 de la Base de connaissances Microsoft.

Pour les administrateurs et les installations d'entreprise, ou pour les utilisateurs souhaitant installer cette mise à jour de sécurité manuellement, Microsoft recommande d'appliquer cette mise à jour immédiatement à l'aide d'un logiciel de gestion des mises à jour ou en recherchant les mises à jour à l'aide du service Microsoft Update.

Consultez également la section « Outils de détection, de déploiement et Conseils » dans ce même Bulletin.

Article de la Base de connaissances

  • Article de la Base de connaissances : 2909921
  • Informations sur les fichiers : Oui
  • Mots de passe hachés SHA1/SHA2 : Oui
  • Problèmes connus : Aucun

 

Microsoft a testé les logiciels suivants afin de déterminer quelles versions ou éditions sont concernées. Toute autre version ou édition a soit atteint la fin de son cycle de vie ou bien n'est pas affectée. Consultez le site Web Politique de Support Microsoft afin de connaître la politique de support Microsoft pour votre version ou édition.

Logiciels concernés 

Système d'exploitation

Composant

Impact de sécurité maximal

Indice de gravité cumulée

Mises à jour remplacées

Internet Explorer 6

Windows XP Service Pack 3

Internet Explorer 6 
(2909921)

Exécution de code à distance

Critique

2898785 dans le Bulletin MS13-097

Windows XP Professionnel Édition x64 Service Pack 2

Internet Explorer 6 
(2909921)

Exécution de code à distance

Critique

2898785 dans le Bulletin MS13-097

Windows Server 2003 Service Pack 2

Internet Explorer 6 
(2909921)

Exécution de code à distance

Modéré

2898785 dans le Bulletin MS13-097

Windows Server 2003 Édition x64 Service Pack 2

Internet Explorer 6 
(2909921)

Exécution de code à distance

Modéré

2898785 dans le Bulletin MS13-097

Windows Server 2003 avec SP2 pour systèmes Itanium

Internet Explorer 6 
(2909921)

Exécution de code à distance

Modéré

2898785 dans le Bulletin MS13-097

Internet Explorer 7

Windows XP Service Pack 3

Internet Explorer 7 
(2909921)

Exécution de code à distance

Critique

2898785 dans le Bulletin MS13-097

Windows XP Professionnel Édition x64 Service Pack 2

Internet Explorer 7 
(2909921)

Exécution de code à distance

Critique

2898785 dans le Bulletin MS13-097

Windows Server 2003 Service Pack 2

Internet Explorer 7 
(2909921)

Exécution de code à distance

Modéré

2898785 dans le Bulletin MS13-097

Windows Server 2003 Édition x64 Service Pack 2

Internet Explorer 7 
(2909921)

Exécution de code à distance

Modéré

2898785 dans le Bulletin MS13-097

Windows Server 2003 avec SP2 pour systèmes Itanium

Internet Explorer 7 
(2909921)

Exécution de code à distance

Modéré

2898785 dans le Bulletin MS13-097

Windows Vista Service Pack 2

Internet Explorer 7 
(2909921)

Exécution de code à distance

Critique

2898785 dans le Bulletin MS13-097

Windows Vista Édition x64 Service Pack 2

Internet Explorer 7 
(2909921)

Exécution de code à distance

Critique

2898785 dans le Bulletin MS13-097

Windows Server 2008 pour systèmes 32 bits Service Pack 2

Internet Explorer 7 
(2909921)

Exécution de code à distance

Modéré

2898785 dans le Bulletin MS13-097

Windows Server 2008 pour systèmes x64 Service Pack 2

Internet Explorer 7 
(2909921)

Exécution de code à distance

Modéré

2898785 dans le Bulletin MS13-097

Windows Server 2008 pour systèmes Itanium Service Pack 2

Internet Explorer 7 
(2909921)

Exécution de code à distance

Modéré

2898785 dans le Bulletin MS13-097

Internet Explorer 8

Windows XP Service Pack 3

Internet Explorer 8 
(2909921)

Exécution de code à distance

Critique

2898785 dans le Bulletin MS13-097

Windows XP Professionnel Édition x64 Service Pack 2

Internet Explorer 8 
(2909921)

Exécution de code à distance

Critique

2898785 dans le Bulletin MS13-097

Windows Server 2003 Service Pack 2

Internet Explorer 8 
(2909921)

Exécution de code à distance

Important

2898785 dans le Bulletin MS13-097

Windows Server 2003 Édition x64 Service Pack 2

Internet Explorer 8 
(2909921)

Exécution de code à distance

Important

2898785 dans le Bulletin MS13-097

Windows Vista Service Pack 2

Internet Explorer 8 
(2909921)

Exécution de code à distance

Critique

2898785 dans le Bulletin MS13-097

Windows Vista Édition x64 Service Pack 2

Internet Explorer 8 
(2909921)

Exécution de code à distance

Critique

2898785 dans le Bulletin MS13-097

Windows Server 2008 pour systèmes 32 bits Service Pack 2

Internet Explorer 8 
(2909921)

Exécution de code à distance

Important

2898785 dans le Bulletin MS13-097

Windows Server 2008 pour systèmes x64 Service Pack 2

Internet Explorer 8 
(2909921)

Exécution de code à distance

Important

2898785 dans le Bulletin MS13-097

Windows 7 pour systèmes 32 bits Service Pack 1

Internet Explorer 8 
(2909921)

Exécution de code à distance

Critique

2898785 dans le Bulletin MS13-097

Windows 7 pour systèmes x64 Service Pack 1

Internet Explorer 8 
(2909921)

Exécution de code à distance

Critique

2898785 dans le Bulletin MS13-097

Windows Server 2008 R2 pour systèmes x64 Service Pack 1

Internet Explorer 8 
(2909921)

Exécution de code à distance

Important

2898785 dans le Bulletin MS13-097

Windows Server 2008 R2 pour systèmes Itanium Service Pack 1

Internet Explorer 8 
(2909921)

Exécution de code à distance

Important

2898785 dans le Bulletin MS13-097

Internet Explorer 9

Windows Vista Service Pack 2

Internet Explorer 9 
(2909921)

Exécution de code à distance

Critique

2898785 dans le Bulletin MS13-097

Windows Vista Édition x64 Service Pack 2

Internet Explorer 9 
(2909921)

Exécution de code à distance

Critique

2898785 dans le Bulletin MS13-097

Windows Server 2008 pour systèmes 32 bits Service Pack 2

Internet Explorer 9 
(2909921)

Exécution de code à distance

Important

2898785 dans le Bulletin MS13-097

Windows Server 2008 pour systèmes x64 Service Pack 2

Internet Explorer 9 
(2909921)

Exécution de code à distance

Important

2898785 dans le Bulletin MS13-097

Windows 7 pour systèmes 32 bits Service Pack 1

Internet Explorer 9 
(2909921)

Exécution de code à distance

Critique

2898785 dans le Bulletin MS13-097

Windows 7 pour systèmes x64 Service Pack 1

Internet Explorer 9 
(2909921)

Exécution de code à distance

Critique

2898785 dans le Bulletin MS13-097

Windows Server 2008 R2 pour systèmes x64 Service Pack 1

Internet Explorer 9 
(2909921)

Exécution de code à distance

Important

2898785 dans le Bulletin MS13-097

Internet Explorer 10

Windows 7 pour systèmes 32 bits Service Pack 1

Internet Explorer 10 
(2909921)

Exécution de code à distance

Critique

2898785 dans le Bulletin MS13-097

Windows 7 pour systèmes x64 Service Pack 1

Internet Explorer 10 
(2909921)

Exécution de code à distance

Critique

2898785 dans le Bulletin MS13-097

Windows Server 2008 R2 pour systèmes x64 Service Pack 1

Internet Explorer 10 
(2909921)

Exécution de code à distance

Important

2898785 dans le Bulletin MS13-097

Windows 8 pour systèmes 32 bits

Internet Explorer 10 
(2909921)

Exécution de code à distance

Critique

2898785 dans le Bulletin MS13-097

Windows 8 pour systèmes x64

Internet Explorer 10 
(2909921)

Exécution de code à distance

Critique

2898785 dans le Bulletin MS13-097

Windows Server 2012

Internet Explorer 10 
(2909921)

Exécution de code à distance

Important

2898785 dans le Bulletin MS13-097

Windows RT

Internet Explorer 10[1] 
(2909921)

Exécution de code à distance

Critique

2898785 dans le Bulletin MS13-097

Internet Explorer 11

Windows 7 pour systèmes 32 bits Service Pack 1

Internet Explorer 11 
(2909921)

Exécution de code à distance

Critique

2898785 dans le Bulletin MS13-097

Windows 7 pour systèmes x64 Service Pack 1

Internet Explorer 11 
(2909921)

Exécution de code à distance

Critique

2898785 dans le Bulletin MS13-097

Windows Server 2008 R2 pour systèmes x64 Service Pack 1

Internet Explorer 11 
(2909921)

Exécution de code à distance

Important

2898785 dans le Bulletin MS13-097

Windows 8.1 pour systèmes 32 bits

Internet Explorer 11 
(2909921)

Exécution de code à distance

Critique

2898785 dans le Bulletin MS13-097

Windows 8.1 pour systèmes x64

Internet Explorer 11 
(2909921)

Exécution de code à distance

Critique

2898785 dans le Bulletin MS13-097

Windows Server 2012 R2

Internet Explorer 11 
(2909921)

Exécution de code à distance

Important

2898785 dans le Bulletin MS13-097

Windows RT 8.1

Internet Explorer 11[1] 
(2909921)

Exécution de code à distance

Critique

2898785 dans le Bulletin MS13-097


[1]Cette mise à jour est disponible via Windows Update.

Remarque : Pour les systèmes exécutant Internet Explorer 9, la vulnérabilité CVE-2014-0271 est corrigée par cette mise à jour (2909921). Pour toutes les autres versions affectées d'Internet Explorer, la vulnérabilité CVE-2014-0271 est corrigée par la mise à jour décrite dans le Bulletin MS14-011. Pour plus d'informations, consultez le Forum aux questions concernant les mises à jour.

 

Logiciels pour lesquels ce n'est pas pertinent

Système d'exploitation

Composant

Installation Server Core

Windows Server 2008 pour systèmes 32 bits Service Pack 2 (installation Server Core)

Non concerné

Windows Server 2008 pour systèmes x64 Service Pack 2 (installation Server Core)

Non concerné

Windows Server 2008 R2 pour systèmes x64 Service Pack 1 (installation Server Core)

Non concerné

Windows Server 2012 (installation Server Core)

Non concerné

Windows Server 2012 R2 (installation Server Core)

Non concerné

 

Comment les installations Server Core sont-elles affectées par les vulnérabilités corrigées dans ce Bulletin ? 
Les vulnérabilités corrigées par cette mise à jour ne concernent pas les éditions en cours de support de Windows Server 2008, Windows Server 2008 R2, Windows Server 2012 ni Windows Server 2012 R2, comme indiqué dans le tableau « Logiciels pour lesquels ce n'est pas pertinent », si elles sont installées à l'aide de l'option d'installation Server Core. Pour plus d'informations sur cette option d'installation, consultez les articles TechNet consacrés à la gestion d'une installation Server Core : vue d'ensemble (en anglais), à l'entretien d'une installation Server Core (en anglais) et à la présentation de Server Core et à l'intégration complète au serveur (en anglais).

Quelle mise à jour s'applique à mon système pour corriger la vulnérabilité CVE-2014-0271 ? 
La vulnérabilité CVE-2014-0271 se trouve dans le moteur de script VBScript. Bien que le vecteur d'attaque passe par Internet Explorer, cette vulnérabilité est corrigée par cette mise à jour (2909921) uniquement pour les systèmes exécutant Internet Explorer 9. Pour toutes les autres versions affectées d'Internet Explorer, cette vulnérabilité est corrigée par la mise à jour décrite dans le Bulletin MS14-011.

La mise à jour qui corrige la vulnérabilité CVE-2014-0271 sur votre système dépend de la version du moteur de script VBScript installée. Consultez le tableau suivant pour obtenir des informations concernant la mise à jour.

Version

MS14-011

MS14-010

VBScript 5.6
(Internet Explorer 6 sauf sur Windows XP Service Pack 3)

VBScript 5.6 
(2909213)

Non concerné

VBScript 5.7
(Internet Explorer 6 sur Windows XP Service Pack 3 et Internet Explorer 7)

VBScript 5.7 
(2909212)

Non concerné

VBScript 5.8
(Internet Explorer 8)

VBScript 5.8 
(2909210)

Non concerné

VBScript 5.8
(Internet Explorer 9)

Non concerné

Internet Explorer 9 
(2909921)

VBScript 5.8
(Internet Explorer 10)

VBScript 5.8 
(2909210)

Non concerné

VBScript 5.8
(Internet Explorer 11)

VBScript 5.8 
(2909210)

Non concerné

 

Pourquoi cette mise à jour corrige-t-elle plusieurs vulnérabilités de sécurité ? 
Cette mise à jour concerne plusieurs vulnérabilités car les modifications nécessaires à leur correction résident dans des fichiers apparentés.

J'utilise une version antérieure du logiciel décrit dans ce Bulletin de sécurité. Que dois-je faire ? 
Microsoft a testé les logiciels répertoriés dans ce bulletin afin de déterminer quelles versions sont concernées. Les autres versions ont atteint la fin de leurs cycles de vie. Pour plus d'informations sur le cycle de vie des produits, visitez le site Web Politique de Support Microsoft.

Les clients qui utilisent une version antérieure de ces logiciels doivent prioritairement passer à une version en cours de support, afin de prévenir leur exposition potentielle aux vulnérabilités. Consultez le site Web Politique de Support Microsoft afin de connaître les modalités de support de la version de votre logiciel. Pour plus d'informations à propos des Service Packs pour ces versions logicielles, consultez la page Politique de support relative aux Service Packs.

Les clients nécessitant un support supplémentaire pour des logiciels plus anciens doivent prendre contact avec leur responsable de compte Microsoft, leur responsable technique de compte ou le partenaire Microsoft approprié pour connaître les options de support personnalisé. Les clients ne bénéficiant pas d'un Contrat Alliance, Premier ou Authorized peuvent appeler leur agence commerciale locale Microsoft. Pour obtenir des informations de contact, visitez le site Web Microsoft Worldwide Information, sélectionnez le pays dans la liste Informations de contact, puis cliquez sur Go pour afficher une liste de numéros de téléphone. Lorsque vous appelez, demandez à parler au directeur commercial local de Support Premier. Pour plus d'informations, consultez le Forum aux questions sur la politique de support Microsoft.

Les indices de gravité suivants considèrent l'impact potentiel maximal de la vulnérabilité. Pour plus d'informations sur les risques dans les 30 jours suivant la publication d'un Bulletin concernant l'exploitabilité de la vulnérabilité par rapport à son indice de gravité et à son impact, consultez l'Indice d'exploitabilité dans la synthèse des Bulletins de sécurité de février. Pour plus d'informations, consultez l'Indice d'exploitabilité Microsoft.

Tableau 1 : Internet Explorer 6

Numéro CVE

Titre de la vulnérabilité

Internet Explorer 6 pour les éditions en cours de support de Windows XP et de Windows XP Professionnel Édition x64

Internet Explorer 6 pour les éditions en cours de support de Windows Server 2003

Indice de gravité cumulée

 

Critique

Modéré

CVE-2014-0267

Vulnérabilité de corruption de mémoire dans Internet Explorer

Non concerné

Non concerné

CVE-2014-0268

Vulnérabilité d'élévation des privilèges dans Internet Explorer

Non concerné

Non concerné

CVE-2014-0269

Vulnérabilité de corruption de mémoire dans Internet Explorer

Critique
Exécution de code à distance

Modéré
Exécution de code à distance

CVE-2014-0270

Vulnérabilité de corruption de mémoire dans Internet Explorer

Non concerné

Non concerné

CVE-2014-0271

Vulnérabilité de corruption de mémoire dans VBScript

Critique
Exécution de code à distance

Modéré
Exécution de code à distance

CVE-2014-0272

Vulnérabilité de corruption de mémoire dans Internet Explorer

Non concerné

Non concerné

CVE-2014-0273

Vulnérabilité de corruption de mémoire dans Internet Explorer

Non concerné

Non concerné

CVE-2014-0274

Vulnérabilité de corruption de mémoire dans Internet Explorer

Non concerné

Non concerné

CVE-2014-0275

Vulnérabilité de corruption de mémoire dans Internet Explorer

Critique
Exécution de code à distance

Modéré
Exécution de code à distance

CVE-2014-0276

Vulnérabilité de corruption de mémoire dans Internet Explorer

Non concerné

Non concerné

CVE-2014-0277

Vulnérabilité de corruption de mémoire dans Internet Explorer

Non concerné

Non concerné

CVE-2014-0278

Vulnérabilité de corruption de mémoire dans Internet Explorer

Non concerné

Non concerné

CVE-2014-0279

Vulnérabilité de corruption de mémoire dans Internet Explorer

Non concerné

Non concerné

CVE-2014-0280

Vulnérabilité de corruption de mémoire dans Internet Explorer

Critique
Exécution de code à distance

Modéré
Exécution de code à distance

CVE-2014-0281

Vulnérabilité de corruption de mémoire dans Internet Explorer

Non concerné

Non concerné

CVE-2014-0283

Vulnérabilité de corruption de mémoire dans Internet Explorer

Non concerné

Non concerné

CVE-2014-0284

Vulnérabilité de corruption de mémoire dans Internet Explorer

Non concerné

Non concerné

CVE-2014-0285

Vulnérabilité de corruption de mémoire dans Internet Explorer

Critique
Exécution de code à distance

Modéré
Exécution de code à distance

CVE-2014-0286

Vulnérabilité de corruption de mémoire dans Internet Explorer

Critique
Exécution de code à distance

Modéré
Exécution de code à distance

CVE-2014-0287

Vulnérabilité de corruption de mémoire dans Internet Explorer

Non concerné

Non concerné

CVE-2014-0288

Vulnérabilité de corruption de mémoire dans Internet Explorer

Non concerné

Non concerné

CVE-2014-0289

Vulnérabilité de corruption de mémoire dans Internet Explorer

Non concerné

Non concerné

CVE-2014-0290

Vulnérabilité de corruption de mémoire dans Internet Explorer

Non concerné

Non concerné

CVE-2014-0293

Vulnérabilité de divulgation d'informations inter-domaines dans Internet Explorer

Non concerné

Non concerné

 

Tableau 2 : Internet Explorer 7

Numéro CVE

Titre de la vulnérabilité

Internet Explorer 7 pour les éditions en cours de support de Windows XP et de Windows XP Professionnel Édition x64

Internet Explorer 7 pour les éditions en cours de support de Windows Server 2003

Internet Explorer 7 pour les éditions en cours de support de Windows Vista

Internet Explorer 7 pour les éditions en cours de support de Windows Server 2008

Indice de gravité cumulée

 

Critique

Modéré

Critique

Modéré

CVE-2014-0267

Vulnérabilité de corruption de mémoire dans Internet Explorer

Non concerné

Non concerné

Non concerné

Non concerné

CVE-2014-0268

Vulnérabilité d'élévation des privilèges dans Internet Explorer

Non concerné

Non concerné

Non concerné

Non concerné

CVE-2014-0269

Vulnérabilité de corruption de mémoire dans Internet Explorer

Critique
Exécution de code à distance

Modéré
Exécution de code à distance

Critique
Exécution de code à distance

Modéré
Exécution de code à distance

CVE-2014-0270

Vulnérabilité de corruption de mémoire dans Internet Explorer

Non concerné

Non concerné

Non concerné

Non concerné

CVE-2014-0271

Vulnérabilité de corruption de mémoire dans VBScript

Critique
Exécution de code à distance

Modéré
Exécution de code à distance

Critique
Exécution de code à distance

Modéré
Exécution de code à distance

CVE-2014-0272

Vulnérabilité de corruption de mémoire dans Internet Explorer

Non concerné

Non concerné

Non concerné

Non concerné

CVE-2014-0273

Vulnérabilité de corruption de mémoire dans Internet Explorer

Non concerné

Non concerné

Non concerné

Non concerné

CVE-2014-0274

Vulnérabilité de corruption de mémoire dans Internet Explorer

Non concerné

Non concerné

Non concerné

Non concerné

CVE-2014-0275

Vulnérabilité de corruption de mémoire dans Internet Explorer

Critique
Exécution de code à distance

Modéré
Exécution de code à distance

Critique
Exécution de code à distance

Modéré
Exécution de code à distance

CVE-2014-0276

Vulnérabilité de corruption de mémoire dans Internet Explorer

Non concerné

Non concerné

Non concerné

Non concerné

CVE-2014-0277

Vulnérabilité de corruption de mémoire dans Internet Explorer

Non concerné

Non concerné

Non concerné

Non concerné

CVE-2014-0278

Vulnérabilité de corruption de mémoire dans Internet Explorer

Non concerné

Non concerné

Non concerné

Non concerné

CVE-2014-0279

Vulnérabilité de corruption de mémoire dans Internet Explorer

Non concerné

Non concerné

Non concerné

Non concerné

CVE-2014-0280

Vulnérabilité de corruption de mémoire dans Internet Explorer

Critique
Exécution de code à distance

Modéré
Exécution de code à distance

Critique
Exécution de code à distance

Modéré
Exécution de code à distance

CVE-2014-0281

Vulnérabilité de corruption de mémoire dans Internet Explorer

Non concerné

Non concerné

Non concerné

Non concerné

CVE-2014-0283

Vulnérabilité de corruption de mémoire dans Internet Explorer

Non concerné

Non concerné

Non concerné

Non concerné

CVE-2014-0284

Vulnérabilité de corruption de mémoire dans Internet Explorer

Non concerné

Non concerné

Non concerné

Non concerné

CVE-2014-0285

Vulnérabilité de corruption de mémoire dans Internet Explorer

Critique
Exécution de code à distance

Modéré
Exécution de code à distance

Critique
Exécution de code à distance

Modéré
Exécution de code à distance

CVE-2014-0286

Vulnérabilité de corruption de mémoire dans Internet Explorer

Critique
Exécution de code à distance

Modéré
Exécution de code à distance

Critique
Exécution de code à distance

Modéré
Exécution de code à distance

CVE-2014-0287

Vulnérabilité de corruption de mémoire dans Internet Explorer

Non concerné

Non concerné

Non concerné

Non concerné

CVE-2014-0288

Vulnérabilité de corruption de mémoire dans Internet Explorer

Non concerné

Non concerné

Non concerné

Non concerné

CVE-2014-0289

Vulnérabilité de corruption de mémoire dans Internet Explorer

Non concerné

Non concerné

Non concerné

Non concerné

CVE-2014-0290

Vulnérabilité de corruption de mémoire dans Internet Explorer

Non concerné

Non concerné

Non concerné

Non concerné

CVE-2014-0293

Vulnérabilité de divulgation d'informations inter-domaines dans Internet Explorer

Non concerné

Non concerné

Non concerné

Non concerné

 

Tableau 3 : Internet Explorer 8

Numéro CVE

Titre de la vulnérabilité

Internet Explorer 8 pour Windows XP pour les éditions en cours de support de Windows XP et Windows XP Professionnel x64

Internet Explorer 8 pour les éditions en cours de support de Windows Server 2003

Internet Explorer 8 pour les éditions en cours de support de Windows Vista

Internet Explorer 8 pour les éditions en cours de support de Windows Server 2008

Internet Explorer 8 pour les éditions en cours de support de Windows 7

Internet Explorer 8 pour les éditions en cours de support de Windows Server 2008 R2

Indice de gravité cumulée

 

Critique

Important

Critique

Important

Critique

Important

CVE-2014-0267

Vulnérabilité de corruption de mémoire dans Internet Explorer

Non concerné

Non concerné

Non concerné

Non concerné

Non concerné

Non concerné

CVE-2014-0268

Vulnérabilité d'élévation des privilèges dans Internet Explorer

Important
Élévation de privilèges

Important
Élévation de privilèges

Important
Élévation de privilèges

Important
Élévation de privilèges

Important
Élévation de privilèges

Important
Élévation de privilèges

CVE-2014-0269

Vulnérabilité de corruption de mémoire dans Internet Explorer

Critique
Exécution de code à distance

Modéré
Exécution de code à distance

Critique
Exécution de code à distance

Modéré
Exécution de code à distance

Critique
Exécution de code à distance

Modéré
Exécution de code à distance

CVE-2014-0270

Vulnérabilité de corruption de mémoire dans Internet Explorer

Non concerné

Non concerné

Non concerné

Non concerné

Non concerné

Non concerné

CVE-2014-0271

Vulnérabilité de corruption de mémoire dans VBScript

Critique
Exécution de code à distance

Modéré
Exécution de code à distance

Critique
Exécution de code à distance

Modéré
Exécution de code à distance

Critique
Exécution de code à distance

Modéré
Exécution de code à distance

CVE-2014-0272

Vulnérabilité de corruption de mémoire dans Internet Explorer

Critique
Exécution de code à distance

Modéré
Exécution de code à distance

Critique
Exécution de code à distance

Modéré
Exécution de code à distance

Critique
Exécution de code à distance

Modéré
Exécution de code à distance

CVE-2014-0273

Vulnérabilité de corruption de mémoire dans Internet Explorer

Non concerné

Non concerné

Non concerné

Non concerné

Non concerné

Non concerné

CVE-2014-0274

Vulnérabilité de corruption de mémoire dans Internet Explorer

Non concerné

Non concerné

Non concerné

Non concerné

Non concerné

Non concerné

CVE-2014-0275

Vulnérabilité de corruption de mémoire dans Internet Explorer

Critique
Exécution de code à distance

Modéré
Exécution de code à distance

Critique
Exécution de code à distance

Modéré
Exécution de code à distance

Critique
Exécution de code à distance

Modéré
Exécution de code à distance

CVE-2014-0276

Vulnérabilité de corruption de mémoire dans Internet Explorer

Critique
Exécution de code à distance

Modéré
Exécution de code à distance

Critique
Exécution de code à distance

Modéré
Exécution de code à distance

Critique
Exécution de code à distance

Modéré
Exécution de code à distance

CVE-2014-0277

Vulnérabilité de corruption de mémoire dans Internet Explorer

Critique
Exécution de code à distance

Modéré
Exécution de code à distance

Critique
Exécution de code à distance

Modéré
Exécution de code à distance

Critique
Exécution de code à distance

Modéré
Exécution de code à distance

CVE-2014-0278

Vulnérabilité de corruption de mémoire dans Internet Explorer

Critique
Exécution de code à distance

Modéré
Exécution de code à distance

Critique
Exécution de code à distance

Modéré
Exécution de code à distance

Critique
Exécution de code à distance

Modéré
Exécution de code à distance

CVE-2014-0279

Vulnérabilité de corruption de mémoire dans Internet Explorer

Critique
Exécution de code à distance

Modéré
Exécution de code à distance

Critique
Exécution de code à distance

Modéré
Exécution de code à distance

Critique
Exécution de code à distance

Modéré
Exécution de code à distance

CVE-2014-0280

Vulnérabilité de corruption de mémoire dans Internet Explorer

Critique
Exécution de code à distance

Modéré
Exécution de code à distance

Critique
Exécution de code à distance

Modéré
Exécution de code à distance

Critique
Exécution de code à distance

Modéré
Exécution de code à distance

CVE-2014-0281

Vulnérabilité de corruption de mémoire dans Internet Explorer

Critique
Exécution de code à distance

Modéré
Exécution de code à distance

Critique
Exécution de code à distance

Modéré
Exécution de code à distance

Critique
Exécution de code à distance

Modéré
Exécution de code à distance

CVE-2014-0283

Vulnérabilité de corruption de mémoire dans Internet Explorer

Non concerné

Non concerné

Non concerné

Non concerné

Non concerné

Non concerné

CVE-2014-0284

Vulnérabilité de corruption de mémoire dans Internet Explorer

Non concerné

Non concerné

Non concerné

Non concerné

Non concerné

Non concerné

CVE-2014-0285

Vulnérabilité de corruption de mémoire dans Internet Explorer

Critique
Exécution de code à distance

Modéré
Exécution de code à distance

Critique
Exécution de code à distance

Modéré
Exécution de code à distance

Critique
Exécution de code à distance

Modéré
Exécution de code à distance

CVE-2014-0286

Vulnérabilité de corruption de mémoire dans Internet Explorer

Critique
Exécution de code à distance

Modéré
Exécution de code à distance

Critique
Exécution de code à distance

Modéré
Exécution de code à distance

Critique
Exécution de code à distance

Modéré
Exécution de code à distance

CVE-2014-0287

Vulnérabilité de corruption de mémoire dans Internet Explorer

Critique
Exécution de code à distance

Modéré
Exécution de code à distance

Critique
Exécution de code à distance

Modéré
Exécution de code à distance

Critique
Exécution de code à distance

Modéré
Exécution de code à distance

CVE-2014-0288

Vulnérabilité de corruption de mémoire dans Internet Explorer

Non concerné

Non concerné

Non concerné

Non concerné

Non concerné

Non concerné

CVE-2014-0289

Vulnérabilité de corruption de mémoire dans Internet Explorer

Non concerné

Non concerné

Non concerné

Non concerné

Non concerné

Non concerné

CVE-2014-0290

Vulnérabilité de corruption de mémoire dans Internet Explorer

Non concerné

Non concerné

Non concerné

Non concerné

Non concerné

Non concerné

CVE-2014-0293

Vulnérabilité de divulgation d'informations inter-domaines dans Internet Explorer

Non concerné

Non concerné

Non concerné

Non concerné

Non concerné

Non concerné

 

Tableau 4 : Internet Explorer 9

Numéro CVE

Titre de la vulnérabilité

Internet Explorer 9 pour les éditions en cours de support de Windows Vista

Internet Explorer 9 pour les éditions en cours de support de Windows Server 2008

Internet Explorer 9 pour les éditions en cours de support de Windows 7

Internet Explorer 9 pour les éditions en cours de support de Windows Server 2008 R2

Indice de gravité cumulée

 

Critique

Important

Critique

Important

CVE-2014-0267

Vulnérabilité de corruption de mémoire dans Internet Explorer

Non concerné

Non concerné

Non concerné

Non concerné

CVE-2014-0268

Vulnérabilité d'élévation des privilèges dans Internet Explorer

Important
Élévation de privilèges

Important
Élévation de privilèges

Important
Élévation de privilèges

Important
Élévation de privilèges

CVE-2014-0269

Vulnérabilité de corruption de mémoire dans Internet Explorer

Critique
Exécution de code à distance

Modéré
Exécution de code à distance

Critique
Exécution de code à distance

Modéré
Exécution de code à distance

CVE-2014-0270

Vulnérabilité de corruption de mémoire dans Internet Explorer

Critique
Exécution de code à distance

Modéré
Exécution de code à distance

Critique
Exécution de code à distance

Modéré
Exécution de code à distance

CVE-2014-0271

Vulnérabilité de corruption de mémoire dans VBScript

Critique
Exécution de code à distance

Modéré
Exécution de code à distance

Critique
Exécution de code à distance

Modéré
Exécution de code à distance

CVE-2014-0272

Vulnérabilité de corruption de mémoire dans Internet Explorer

Critique
Exécution de code à distance

Modéré
Exécution de code à distance

Critique
Exécution de code à distance

Modéré
Exécution de code à distance

CVE-2014-0273

Vulnérabilité de corruption de mémoire dans Internet Explorer

Critique
Exécution de code à distance

Modéré
Exécution de code à distance

Critique
Exécution de code à distance

Modéré
Exécution de code à distance

CVE-2014-0274

Vulnérabilité de corruption de mémoire dans Internet Explorer

Critique
Exécution de code à distance

Modéré
Exécution de code à distance

Critique
Exécution de code à distance

Modéré
Exécution de code à distance

CVE-2014-0275

Vulnérabilité de corruption de mémoire dans Internet Explorer

Critique
Exécution de code à distance

Modéré
Exécution de code à distance

Critique
Exécution de code à distance

Modéré
Exécution de code à distance

CVE-2014-0276

Vulnérabilité de corruption de mémoire dans Internet Explorer

Critique
Exécution de code à distance

Modéré
Exécution de code à distance

Critique
Exécution de code à distance

Modéré
Exécution de code à distance

CVE-2014-0277

Vulnérabilité de corruption de mémoire dans Internet Explorer

Non concerné

Non concerné

Non concerné

Non concerné

CVE-2014-0278

Vulnérabilité de corruption de mémoire dans Internet Explorer

Non concerné

Non concerné

Non concerné

Non concerné

CVE-2014-0279

Vulnérabilité de corruption de mémoire dans Internet Explorer

Non concerné

Non concerné

Non concerné

Non concerné

CVE-2014-0280

Vulnérabilité de corruption de mémoire dans Internet Explorer

Non concerné

Non concerné

Non concerné

Non concerné

CVE-2014-0281

Vulnérabilité de corruption de mémoire dans Internet Explorer

Critique
Exécution de code à distance

Modéré
Exécution de code à distance

Critique
Exécution de code à distance

Modéré
Exécution de code à distance

CVE-2014-0283

Vulnérabilité de corruption de mémoire dans Internet Explorer

Critique
Exécution de code à distance

Modéré
Exécution de code à distance

Critique
Exécution de code à distance

Modéré
Exécution de code à distance

CVE-2014-0284

Vulnérabilité de corruption de mémoire dans Internet Explorer

Critique
Exécution de code à distance

Modéré
Exécution de code à distance

Critique
Exécution de code à distance

Modéré
Exécution de code à distance

CVE-2014-0285

Vulnérabilité de corruption de mémoire dans Internet Explorer

Critique
Exécution de code à distance

Modéré
Exécution de code à distance

Critique
Exécution de code à distance

Modéré
Exécution de code à distance

CVE-2014-0286

Vulnérabilité de corruption de mémoire dans Internet Explorer

Critique
Exécution de code à distance

Modéré
Exécution de code à distance

Critique
Exécution de code à distance

Modéré
Exécution de code à distance

CVE-2014-0287

Vulnérabilité de corruption de mémoire dans Internet Explorer

Critique
Exécution de code à distance

Modéré
Exécution de code à distance

Critique
Exécution de code à distance

Modéré
Exécution de code à distance

CVE-2014-0288

Vulnérabilité de corruption de mémoire dans Internet Explorer

Critique
Exécution de code à distance

Modéré
Exécution de code à distance

Critique
Exécution de code à distance

Modéré
Exécution de code à distance

CVE-2014-0289

Vulnérabilité de corruption de mémoire dans Internet Explorer

Non concerné

Non concerné

Non concerné

Non concerné

CVE-2014-0290

Vulnérabilité de corruption de mémoire dans Internet Explorer

Non concerné

Non concerné

Non concerné

Non concerné

CVE-2014-0293

Vulnérabilité de divulgation d'informations inter-domaines dans Internet Explorer

Important
Divulgation d'informations

Faible
Divulgation d'informations

Important
Divulgation d'informations

Faible
Divulgation d'informations

 

Tableau 5 : Internet Explorer 10

Numéro CVE

Titre de la vulnérabilité

Internet Explorer 10 pour les éditions en cours de support de Windows 7

Internet Explorer 10 pour les éditions en cours de support de Windows Server 2008 R2

Internet Explorer 10 pour les éditions en cours de support de Windows 8

Internet Explorer 10 pour les éditions en cours de support de Windows Server 2012

Internet Explorer 10 sous Windows RT

Indice de gravité cumulée

 

Critique

Important

Critique

Important

Critique

CVE-2014-0267

Vulnérabilité de corruption de mémoire dans Internet Explorer

Non concerné

Non concerné

Non concerné

Non concerné

Non concerné

CVE-2014-0268

Vulnérabilité d'élévation des privilèges dans Internet Explorer

Important
Élévation de privilèges

Important
Élévation de privilèges

Important
Élévation de privilèges

Important
Élévation de privilèges

Important
Élévation de privilèges

CVE-2014-0269

Vulnérabilité de corruption de mémoire dans Internet Explorer

Critique
Exécution de code à distance

Modéré
Exécution de code à distance

Critique
Exécution de code à distance

Modéré
Exécution de code à distance

Critique
Exécution de code à distance

CVE-2014-0270

Vulnérabilité de corruption de mémoire dans Internet Explorer

Critique
Exécution de code à distance

Modéré
Exécution de code à distance

Critique
Exécution de code à distance

Modéré
Exécution de code à distance

Critique
Exécution de code à distance

CVE-2014-0271

Vulnérabilité de corruption de mémoire dans VBScript

Critique
Exécution de code à distance

Modéré
Exécution de code à distance

Critique
Exécution de code à distance

Modéré
Exécution de code à distance

Critique
Exécution de code à distance

CVE-2014-0272

Vulnérabilité de corruption de mémoire dans Internet Explorer

Critique
Exécution de code à distance

Modéré
Exécution de code à distance

Critique
Exécution de code à distance

Modéré
Exécution de code à distance

Critique
Exécution de code à distance

CVE-2014-0273

Vulnérabilité de corruption de mémoire dans Internet Explorer

Critique
Exécution de code à distance

Modéré
Exécution de code à distance

Critique
Exécution de code à distance

Modéré
Exécution de code à distance

Critique
Exécution de code à distance

CVE-2014-0274

Vulnérabilité de corruption de mémoire dans Internet Explorer

Critique
Exécution de code à distance

Modéré
Exécution de code à distance

Critique
Exécution de code à distance

Modéré
Exécution de code à distance

Critique
Exécution de code à distance

CVE-2014-0275

Vulnérabilité de corruption de mémoire dans Internet Explorer

Critique
Exécution de code à distance

Modéré
Exécution de code à distance

Critique
Exécution de code à distance

Modéré
Exécution de code à distance

Critique
Exécution de code à distance

CVE-2014-0276

Vulnérabilité de corruption de mémoire dans Internet Explorer

Non concerné

Non concerné

Non concerné

Non concerné

Non concerné

CVE-2014-0277

Vulnérabilité de corruption de mémoire dans Internet Explorer

Non concerné

Non concerné

Non concerné

Non concerné

Non concerné

CVE-2014-0278

Vulnérabilité de corruption de mémoire dans Internet Explorer

Non concerné

Non concerné

Non concerné

Non concerné

Non concerné

CVE-2014-0279

Vulnérabilité de corruption de mémoire dans Internet Explorer

Non concerné

Non concerné

Non concerné

Non concerné

Non concerné

CVE-2014-0280

Vulnérabilité de corruption de mémoire dans Internet Explorer

Non concerné

Non concerné

Non concerné

Non concerné

Non concerné

CVE-2014-0281

Vulnérabilité de corruption de mémoire dans Internet Explorer

Critique
Exécution de code à distance

Modéré
Exécution de code à distance

Critique
Exécution de code à distance

Modéré
Exécution de code à distance

Critique
Exécution de code à distance

CVE-2014-0283

Vulnérabilité de corruption de mémoire dans Internet Explorer

Non concerné

Non concerné

Non concerné

Non concerné

Non concerné

CVE-2014-0284

Vulnérabilité de corruption de mémoire dans Internet Explorer

Critique
Exécution de code à distance

Modéré
Exécution de code à distance

Critique
Exécution de code à distance

Modéré
Exécution de code à distance

Critique
Exécution de code à distance

CVE-2014-0285

Vulnérabilité de corruption de mémoire dans Internet Explorer

Critique
Exécution de code à distance

Modéré
Exécution de code à distance

Critique
Exécution de code à distance

Modéré
Exécution de code à distance

Critique
Exécution de code à distance

CVE-2014-0286

Vulnérabilité de corruption de mémoire dans Internet Explorer

Critique
Exécution de code à distance

Modéré
Exécution de code à distance

Critique
Exécution de code à distance

Modéré
Exécution de code à distance

Critique
Exécution de code à distance

CVE-2014-0287

Vulnérabilité de corruption de mémoire dans Internet Explorer

Critique
Exécution de code à distance

Modéré
Exécution de code à distance

Critique
Exécution de code à distance

Modéré
Exécution de code à distance

Critique
Exécution de code à distance

CVE-2014-0288

Vulnérabilité de corruption de mémoire dans Internet Explorer

Critique
Exécution de code à distance

Modéré
Exécution de code à distance

Critique
Exécution de code à distance

Modéré
Exécution de code à distance

Critique
Exécution de code à distance

CVE-2014-0289

Vulnérabilité de corruption de mémoire dans Internet Explorer

Non concerné

Non concerné

Non concerné

Non concerné

Non concerné

CVE-2014-0290

Vulnérabilité de corruption de mémoire dans Internet Explorer

Non concerné

Non concerné

Non concerné

Non concerné

Non concerné

CVE-2014-0293

Vulnérabilité de divulgation d'informations inter-domaines dans Internet Explorer

Important
Divulgation d'informations

Faible
Divulgation d'informations

Important
Divulgation d'informations

Faible
Divulgation d'informations

Important
Divulgation d'informations

 

Tableau 6 : Internet Explorer 11

Numéro CVE

Titre de la vulnérabilité

Internet Explorer 11 pour les éditions en cours de support de Windows 7

Internet Explorer 11 pour les éditions en cours de support de Windows Server 2008 R2

Internet Explorer 11 pour les éditions en cours de support de Windows 8.1

Internet Explorer 11 pour les éditions en cours de support de Windows Server 2012 R2

Internet Explorer 11 pour Windows RT 8.1

Indice de gravité cumulée

 

Critique

Important

Critique

Important

Critique

CVE-2014-0267

Vulnérabilité de corruption de mémoire dans Internet Explorer

Critique
Exécution de code à distance

Modéré
Exécution de code à distance

Critique
Exécution de code à distance

Modéré
Exécution de code à distance

Critique
Exécution de code à distance

CVE-2014-0268

Vulnérabilité d'élévation des privilèges dans Internet Explorer

Important
Élévation de privilèges

Important
Élévation de privilèges

Important
Élévation de privilèges

Important
Élévation de privilèges

Important
Élévation de privilèges

CVE-2014-0269

Vulnérabilité de corruption de mémoire dans Internet Explorer

Non concerné

Non concerné

Non concerné

Non concerné

Non concerné

CVE-2014-0270

Vulnérabilité de corruption de mémoire dans Internet Explorer

Critique
Exécution de code à distance

Modéré
Exécution de code à distance

Critique
Exécution de code à distance

Modéré
Exécution de code à distance

Critique
Exécution de code à distance

CVE-2014-0271

Vulnérabilité de corruption de mémoire dans VBScript

Critique
Exécution de code à distance

Modéré
Exécution de code à distance

Critique
Exécution de code à distance

Modéré
Exécution de code à distance

Critique
Exécution de code à distance

CVE-2014-0272

Vulnérabilité de corruption de mémoire dans Internet Explorer

Non concerné

Non concerné

Non concerné

Non concerné

Non concerné

CVE-2014-0273

Vulnérabilité de corruption de mémoire dans Internet Explorer

Critique
Exécution de code à distance

Modéré
Exécution de code à distance

Critique
Exécution de code à distance

Modéré
Exécution de code à distance

Critique
Exécution de code à distance

CVE-2014-0274

Vulnérabilité de corruption de mémoire dans Internet Explorer

Critique
Exécution de code à distance

Modéré
Exécution de code à distance

Critique
Exécution de code à distance

Modéré
Exécution de code à distance

Critique
Exécution de code à distance

CVE-2014-0275

Vulnérabilité de corruption de mémoire dans Internet Explorer

Critique
Exécution de code à distance

Modéré
Exécution de code à distance

Critique
Exécution de code à distance

Modéré
Exécution de code à distance

Critique
Exécution de code à distance

CVE-2014-0276

Vulnérabilité de corruption de mémoire dans Internet Explorer

Non concerné

Non concerné

Non concerné

Non concerné

Non concerné

CVE-2014-0277

Vulnérabilité de corruption de mémoire dans Internet Explorer

Non concerné

Non concerné

Non concerné

Non concerné

Non concerné

CVE-2014-0278

Vulnérabilité de corruption de mémoire dans Internet Explorer

Non concerné

Non concerné

Non concerné

Non concerné

Non concerné

CVE-2014-0279

Vulnérabilité de corruption de mémoire dans Internet Explorer

Non concerné

Non concerné

Non concerné

Non concerné

Non concerné

CVE-2014-0280

Vulnérabilité de corruption de mémoire dans Internet Explorer

Non concerné

Non concerné

Non concerné

Non concerné

Non concerné

CVE-2014-0281

Vulnérabilité de corruption de mémoire dans Internet Explorer

Critique
Exécution de code à distance

Modéré
Exécution de code à distance

Critique
Exécution de code à distance

Modéré
Exécution de code à distance

Critique
Exécution de code à distance

CVE-2014-0283

Vulnérabilité de corruption de mémoire dans Internet Explorer

Non concerné

Non concerné

Non concerné

Non concerné

Non concerné

CVE-2014-0284

Vulnérabilité de corruption de mémoire dans Internet Explorer

Non concerné

Non concerné

Non concerné

Non concerné

Non concerné

CVE-2014-0285

Vulnérabilité de corruption de mémoire dans Internet Explorer

Critique
Exécution de code à distance

Modéré
Exécution de code à distance

Critique
Exécution de code à distance

Modéré
Exécution de code à distance

Critique
Exécution de code à distance

CVE-2014-0286

Vulnérabilité de corruption de mémoire dans Internet Explorer

Critique
Exécution de code à distance

Modéré
Exécution de code à distance

Critique
Exécution de code à distance

Modéré
Exécution de code à distance

Critique
Exécution de code à distance

CVE-2014-0287

Vulnérabilité de corruption de mémoire dans Internet Explorer

Critique
Exécution de code à distance

Modéré
Exécution de code à distance

Critique
Exécution de code à distance

Modéré
Exécution de code à distance

Critique
Exécution de code à distance

CVE-2014-0288

Vulnérabilité de corruption de mémoire dans Internet Explorer

Critique
Exécution de code à distance

Modéré
Exécution de code à distance

Critique
Exécution de code à distance

Modéré
Exécution de code à distance

Critique
Exécution de code à distance

CVE-2014-0289

Vulnérabilité de corruption de mémoire dans Internet Explorer

Critique
Exécution de code à distance

Modéré
Exécution de code à distance

Critique
Exécution de code à distance

Modéré
Exécution de code à distance

Critique
Exécution de code à distance

CVE-2014-0290

Vulnérabilité de corruption de mémoire dans Internet Explorer

Critique
Exécution de code à distance

Modéré
Exécution de code à distance

Critique
Exécution de code à distance

Modéré
Exécution de code à distance

Critique
Exécution de code à distance

CVE-2014-0293

Vulnérabilité de divulgation d'informations inter-domaines dans Internet Explorer

Important
Divulgation d'informations

Faible
Divulgation d'informations

Important
Divulgation d'informations

Faible
Divulgation d'informations

Important
Divulgation d'informations

 

Il existe une vulnérabilité d'élévation des privilèges dans Internet Explorer pendant la validation de l'installation de fichiers locaux et la création sécurisée de clés de Registre.

Pour afficher cette vulnérabilité en tant qu'entrée standard dans la liste « Common Vulnerabilities and Exposures », cliquez sur le lien dans le tableau suivant :

Titre de la vulnérabilité

Numéro CVE

Vulnérabilité d'élévation des privilèges dans Internet Explorer

CVE-2014-0268

 

Facteurs atténuants

Une atténuation fait référence à un paramètre, une configuration générale ou à des préférences existant dans un état par défaut qui pourraient diminuer l'impact de l'exploitation d'une vulnérabilité. Les facteurs atténuants suivants peuvent être utiles, selon votre situation :

  • Dans le cas d'une attaque Web, un attaquant pourrait exploiter des sites Web compromis et des sites Web qui acceptent ou hébergent du contenu ou des annonces fournis par les utilisateurs. Ces sites Web pourraient contenir du code spécialement conçu pour exploiter cette vulnérabilité. Cependant, l'attaquant n'aurait aucun moyen de forcer l'utilisateur à afficher le contenu contrôlé par l'attaquant. Il devrait l'inciter à prendre des mesures, généralement en cliquant sur un lien dans un message électronique ou dans un message instantané qui mène à son site ou en ouvrant une pièce jointe à un message électronique.
  • Cette vulnérabilité ne suffit pas pour exécuter du code arbitraire. Cette vulnérabilité doit être utilisée en combinaison avec une autre vulnérabilité permettant l'exécution de code à distance. Par exemple, un attaquant pourrait exploiter une autre vulnérabilité pour exécuter du code arbitraire via Internet Explorer, mais en raison du contexte dans lequel les processus sont lancés par Internet Explorer, le code pourrait être limité à une exécution à un niveau d'intégrité faible (autorisations très limitées). Toutefois, un attaquant pourrait, à son tour, exploiter cette vulnérabilité pour que le code arbitraire s'exécute à un niveau d'intégrité moyen (autorisations de l'utilisateur actuel).

Solutions de contournement

Microsoft n'a identifié aucune solution de contournement pour cette vulnérabilité.

Forum aux questions

Quelle est la portée de cette vulnérabilité ? 
Il s'agit d'une vulnérabilité d'élévation de privilèges.

Quelle est la cause de cette vulnérabilité ? 
Cette vulnérabilité survient lorsqu'Internet Explorer ne parvient pas valider correctement les autorisations, permettant potentiellement l'exécution de script avec des privilèges élevés.

Que pourrait faire un attaquant en exploitant cette vulnérabilité ? 
Un attaquant qui parviendrait à exploiter cette vulnérabilité pourrait élever ses privilèges dans les versions affectées d'Internet Explorer.

Cette vulnérabilité ne suffit pas pour exécuter du code arbitraire. Toutefois, cette vulnérabilité pourrait être utilisée en combinaison avec une autre vulnérabilité (par exemple, une vulnérabilité d'exécution de code à distance) qui pourrait profiter de l'élévation des privilèges lors de l'exécution de code arbitraire.

Par exemple, un attaquant pourrait exploiter une autre vulnérabilité pour exécuter du code arbitraire via Internet Explorer, mais en raison du contexte dans lequel les processus sont lancés par Internet Explorer, le code pourrait être limité à une exécution à un niveau d'intégrité faible (autorisations très limitées). Toutefois, un attaquant pourrait, à son tour, exploiter cette vulnérabilité pour que le code arbitraire s'exécute à un niveau d'intégrité moyen (autorisations de l'utilisateur actuel).

Comment un attaquant pourrait-il exploiter cette vulnérabilité ? 
Dans le cas d'une attaque Web, l'attaquant devrait héberger un site Web conçu pour tenter d'exploiter cette vulnérabilité. En outre, les sites Web compromis et les sites Web qui acceptent ou hébergent du contenu provenant d'utilisateurs pourraient contenir un élément malveillant susceptible d'exploiter cette vulnérabilité. Cependant, l'attaquant n'aurait aucun moyen de forcer l'utilisateur à afficher le contenu contrôlé par l'attaquant. L'attaquant devrait convaincre les utilisateurs d'exécuter une action. Par exemple, l'attaquant pourrait inciter l'utilisateur à cliquer sur un lien qui mène à son site.

Quels sont les systèmes les plus exposés à cette vulnérabilité ? 
Les systèmes sur lesquels Internet Explorer est fréquemment utilisé (comme les postes de travail ou les serveurs Terminal Server) sont les plus exposés à cette vulnérabilité.

Que fait cette mise à jour ? 
Cette mise à jour corrige la vulnérabilité en ajoutant des validations d'autorisations supplémentaires à Internet Explorer.

Lors de la parution de ce Bulletin de sécurité, cette vulnérabilité avait-elle été révélée publiquement ? 
Non. Microsoft a été informé de cette vulnérabilité par une divulgation de vulnérabilité coordonnée.

Lors de la parution de ce Bulletin de sécurité, Microsoft avait-il été informé d'éventuelles exploitations de ces vulnérabilités ? 
Non. Lors de la première publication de ce Bulletin, Microsoft n'avait reçu aucune information faisant état d'une utilisation de cette vulnérabilité dans le but d'attaquer des clients.

Il existe une vulnérabilité d'exécution de code à distance dans la façon dont le moteur VBScript traite les objets en mémoire. Cette vulnérabilité pourrait corrompre la mémoire et permettre à un attaquant d'exécuter du code arbitraire dans le contexte de l'utilisateur actuel. Si l'utilisateur actuel a ouvert une session avec des privilèges d'administrateur, un attaquant qui parviendrait à exploiter cette vulnérabilité pourrait prendre le contrôle intégral d'un système affecté. Il pourrait alors installer des programmes, afficher, modifier ou supprimer des données ou créer de nouveaux comptes dotés de tous les privilèges.

Pour afficher cette vulnérabilité en tant qu'entrée standard dans la liste « Common Vulnerabilities and Exposures », cliquez sur le lien dans le tableau suivant :

Titre de la vulnérabilité

Numéro CVE

Vulnérabilité de corruption de mémoire dans VBScript

CVE-2014-0271

 

Facteurs atténuants

Une atténuation fait référence à un paramètre, une configuration générale ou à des préférences existant dans un état par défaut qui pourraient diminuer l'impact de l'exploitation d'une vulnérabilité. Les facteurs atténuants suivants peuvent être utiles, selon votre situation :

  • Dans le cas d'une attaque Web, un attaquant pourrait exploiter des sites Web compromis et des sites Web qui acceptent ou hébergent du contenu ou des annonces fournis par les utilisateurs. Ces sites Web pourraient contenir du code spécialement conçu pour exploiter cette vulnérabilité. Cependant, l'attaquant n'aurait aucun moyen de forcer l'utilisateur à afficher le contenu contrôlé par l'attaquant. Il devrait l'inciter à prendre des mesures, généralement en cliquant sur un lien dans un message électronique ou dans un message instantané qui mène à son site ou en ouvrant une pièce jointe à un message électronique.
  • Par défaut, toutes les versions de Microsoft Outlook, Microsoft Outlook Express et Windows Mail en cours de support ouvrent les messages au format HTML dans la zone Sites sensibles. La zone Sites sensibles, qui désactive les scripts et les contrôles ActiveX, contribue à réduire le risque qu'un attaquant puisse utiliser l'exécution de script pour exploiter cette vulnérabilité. En cliquant sur un lien figurant dans un message électronique, l'utilisateur s'exposerait toujours à une attaque Web exploitant cette vulnérabilité.
  • Par défaut, Internet Explorer sur Windows Server 2003, Windows Server 2008, Windows Server 2008 R2, Windows Server 2012 et Windows Server 2012 R2 s'exécute selon un mode restreint appelé Configuration de sécurité renforcée. Ce mode permet d'atténuer cette vulnérabilité. Pour plus d'informations sur la Configuration de sécurité renforcée d'Internet Explorer, reportez-vous à la section Forum aux questions de cette vulnérabilité.

Solutions de contournement

Une solution de contournement fait référence à une modification de paramètre ou de configuration qui ne corrige pas la vulnérabilité sous-jacente mais qui pourrait contribuer à bloquer certains vecteurs d'attaque connus jusqu'à ce que la mise à jour soit appliquée. Microsoft a testé les solutions de contournement suivantes et indique le cas échéant si une solution réduit certaines fonctionnalités :

  • Définir les paramètres des zones Intranet local et Internet sur la valeur « Élevé » afin de bloquer les contrôles ActiveX et Active Scripting dans ces zones

    Vous pouvez vous protéger contre cette vulnérabilité en modifiant les paramètres de la zone de sécurité Internet afin de bloquer les contrôles ActiveX et Active Scripting. Réglez la sécurité de votre navigateur sur la valeur Élevé.

    Pour augmenter le niveau de sécurité de navigation dans Internet Explorer, exécutez les étapes suivantes :

    1. Dans le menu Outils d'Internet Explorer, cliquez sur Options Internet.
    2. Dans la boîte de dialogue Options Internet, cliquez sur l'onglet Sécurité, puis sur Internet.
    3. Sous Niveau de sécurité pour cette zone, positionnez le curseur sur Élevé. Cela définit le niveau de sécurité sur Élevé pour tous les sites Web que vous visitez.
    4. Cliquez sur Intranet local.
    5. Sous Niveau de sécurité pour cette zone, positionnez le curseur sur Élevé. Cela définit le niveau de sécurité sur Élevé pour tous les sites Web que vous visitez.
    6. Cliquez sur OK pour accepter les modifications et retourner dans Internet Explorer.

    Remarque : Si aucun curseur n'est visible, cliquez sur Niveau par défaut, puis déplacez le curseur sur Élevé.

    Remarque : La définition du niveau de sécurité sur Élevé risque de perturber le fonctionnement de certains sites Web. Si vous rencontrez des difficultés lors de la visite d'un site Web après avoir modifié ce paramètre et que vous êtes certain de la fiabilité de ce site, vous pouvez ajouter ce dernier à votre liste de sites de confiance. Cela permettra à ce site de fonctionner correctement même si le niveau de sécurité est défini sur Élevé.

    Impact de cette solution de contournement. Le blocage des contrôles ActiveX et d'Active Scripting comporte des effets secondaires. De nombreux sites Web situés sur Internet ou sur un intranet utilisent ActiveX ou Active Scripting pour offrir des fonctionnalités supplémentaires. Par exemple, un site de commerce électronique en ligne ou un site bancaire peuvent utiliser des contrôles ActiveX pour proposer des menus, des bons de commande ou même des relevés de compte. Le blocage des contrôles ActiveX ou d'Active Scripting est un paramètre global qui affecte tous les sites Internet et intranet. Si vous ne voulez pas bloquer les contrôles ActiveX ou Active Scripting pour ces sites, suivez les étapes décrites dans la section « Ajouter des sites de confiance à la zone Sites de confiance d'Internet Explorer ».

    Ajouter des sites de confiance à la zone Sites de confiance d'Internet Explorer.

    Après avoir configuré Internet Explorer afin de bloquer les contrôles ActiveX et Active Scripting dans les zones Internet et Intranet local, vous pouvez ajouter des sites de confiance dans la zone Sites de confiance d'Internet Explorer. Cette opération vous permettra de continuer à utiliser vos sites de confiance exactement comme vous le faites aujourd'hui, tout en vous protégeant contre cette attaque sur les autres sites. Nous vous recommandons d'ajouter uniquement des sites de confiance à la zone Sites de confiance.

    Pour ce faire, procédez ainsi :

    1. Dans Internet Explorer, cliquez sur Outils, sur Options Internet, puis sur l'onglet Sécurité.
    2. Dans la zone Sélectionnez une zone de contenu Web pour spécifier ses paramètres de sécurité, cliquez sur Sites de confiance, puis sur Sites.
    3. Si vous souhaitez ajouter des sites qui ne requièrent pas un canal chiffré, décochez la case Nécessite un serveur sécurisé (https:) pour tous les sites dans cette zone.
    4. Dans la zone Ajouter ce site Web à la zone, saisissez l'URL d'un site de confiance, puis cliquez sur Ajouter.
    5. Répétez ces étapes pour chaque site que vous souhaitez ajouter à cette zone.
    6. Cliquez sur OK à deux reprises pour accepter les modifications et retourner dans Internet Explorer.

    Remarque : Ajoutez les sites dont vous savez qu'ils n'effectueront pas d'action malveillante sur votre système. Vous pouvez notamment ajouter les sites « *.windowsupdate.microsoft.com » et « *.update.microsoft.com ». Il s'agit des sites qui hébergent la mise à jour et ils requièrent un contrôle ActiveX pour leur installation.

     

  • Configurer Internet Explorer de manière à ce qu'il désactive Active Scripting ou à ce qu'il vous avertisse avant de l'exécuter dans la zone de sécurité Intranet local et Internet

    Vous pouvez vous protéger contre cette vulnérabilité en modifiant vos paramètres afin d'être averti avant l'exécution d'Active Scripting ou afin de désactiver Active Scripting dans les zones de sécurité Intranet local et Internet. Pour ce faire, procédez ainsi :

    1. Dans Internet Explorer, cliquez sur Options Internet dans le menu Outils.
    2. Cliquez sur l'onglet Sécurité.
    3. Cliquez sur Internet, puis sur Personnaliser le niveau.
    4. Sous Paramètres, dans la section Script, sous Active Scripting, cliquez sur Demander ou Désactiver, puis sur OK.
    5. Cliquez sur Intranet local, puis sur Personnaliser le niveau.
    6. Sous Paramètres, dans la section Script, sous Active Scripting, cliquez sur Demander ou Désactiver, puis sur OK.
    7. Cliquez sur OK à deux reprises pour retourner dans Internet Explorer.

    Remarque : La désactivation d'Active Scripting dans les zones de sécurité Intranet local et Internet risque de perturber le fonctionnement de certains sites Web. Si vous rencontrez des difficultés lors de la visite d'un site Web après avoir modifié ce paramètre et que vous êtes certain de la fiabilité de ce site, vous pouvez ajouter ce dernier à votre liste de sites de confiance. Il pourra ainsi s'afficher correctement.

    Impact de cette solution de contournement. L'affichage d'un message de confirmation avant l'exécution d'Active Scripting comporte des effets secondaires. De nombreux sites Web situés sur Internet ou sur un intranet utilisent Active Scripting pour offrir des fonctionnalités supplémentaires. Par exemple, un site de commerce électronique en ligne ou un site bancaire peuvent utiliser Active Scripting pour proposer des menus, des bons de commande ou même des relevés de compte. L'affichage d'un message de confirmation avant l'exécution d'Active Scripting est un paramètre global qui affecte tous les sites Internet et intranet. De nombreux messages s'affichent lorsque vous mettez en œuvre cette solution de contournement. Pour chacun d'eux, si vous pensez que le site que vous visitez est un site de confiance, cliquez sur Oui afin d'exécuter Active Scripting. Si vous ne voulez pas recevoir d'invite pour tous ces sites, suivez les étapes décrites dans la section « Ajouter des sites de confiance à la zone Sites de confiance d'Internet Explorer ».

    Ajouter des sites de confiance à la zone Sites de confiance d'Internet Explorer.

    Après avoir configuré Internet Explorer de telle sorte que des messages de confirmation s'affichent avant l'exécution des contrôles ActiveX et d'Active Scripting dans les zones Internet et Intranet local, vous pouvez ajouter des sites de confiance dans la zone Sites de confiance d'Internet Explorer. Cette opération vous permettra de continuer à utiliser vos sites de confiance exactement comme vous le faites aujourd'hui, tout en vous protégeant contre cette attaque sur les autres sites. Nous vous recommandons d'ajouter uniquement des sites de confiance à la zone Sites de confiance.

    Pour ce faire, procédez ainsi :

    1. Dans Internet Explorer, cliquez sur Outils, sur Options Internet, puis sur l'onglet Sécurité.
    2. Dans la zone Sélectionnez une zone de contenu Web pour spécifier ses paramètres de sécurité, cliquez sur Sites de confiance, puis sur Sites.
    3. Si vous souhaitez ajouter des sites qui ne requièrent pas un canal chiffré, décochez la case Nécessite un serveur sécurisé (https:) pour tous les sites dans cette zone.
    4. Dans la zone Ajouter ce site Web à la zone, saisissez l'URL d'un site de confiance, puis cliquez sur Ajouter.
    5. Répétez ces étapes pour chaque site que vous souhaitez ajouter à cette zone.
    6. Cliquez sur OK à deux reprises pour accepter les modifications et retourner dans Internet Explorer.

    Remarque : Ajoutez les sites dont vous savez qu'ils n'effectueront pas d'action malveillante sur votre système. Vous pouvez notamment ajouter les sites « *.windowsupdate.microsoft.com » et « *.update.microsoft.com ». Il s'agit des sites qui hébergent la mise à jour et ils requièrent un contrôle ActiveX pour leur installation.

     

Forum aux questions

Quelle est la portée de cette vulnérabilité ? 
Il s'agit d'une vulnérabilité d'exécution de code à distance.

Quelle est la cause de cette vulnérabilité ? 
Cette vulnérabilité survient lorsque le moteur VBScript dans Internet Explorer ne traite pas correctement les objets en mémoire.

Qu'est-ce que VBScript ? 
VBScript (Visual Basic Script) est un langage de script interprété, basé sur des objets, qui est fréquemment utilisé pour rendre les sites Web plus flexibles ou plus interactifs. Les scripts VBScript peuvent s'exécuter uniquement en la présence d'un interpréteur ou d'un hôte, tel qu'ASP (Active Server Pages), Internet Explorer ou Windows Script Host. Pour plus d'informations, consultez l'article MSDN consacré aux principes fondamentaux de VBScript (en anglais).

Que pourrait faire un attaquant en exploitant cette vulnérabilité ? 
Un attaquant qui parviendrait à exploiter cette vulnérabilité pourrait obtenir les mêmes droits que l'utilisateur actuel. Si l'utilisateur actuel a ouvert une session avec des privilèges d'administrateur, un attaquant qui parviendrait à exploiter cette vulnérabilité pourrait prendre le contrôle intégral d'un système affecté. Il pourrait alors installer des programmes, afficher, modifier ou supprimer des données ou créer de nouveaux comptes dotés de tous les privilèges.

Comment un attaquant pourrait-il exploiter cette vulnérabilité ? 
Un attaquant pourrait héberger un site Web spécialement conçu pour exploiter cette vulnérabilité via Internet Explorer, puis inciter un utilisateur à consulter ce site Web. Un attaquant pourrait également intégrer un contrôle ActiveX marqué « sûr pour l'initialisation » à une application ou à un document Microsoft Office qui héberge le moteur de rendu d'IE. L'attaquant pourrait également exploiter des sites Web compromis et des sites Web qui acceptent ou hébergent du contenu ou des annonces fournis par les utilisateurs. Ces sites Web pourraient contenir du code spécialement conçu pour exploiter cette vulnérabilité. Cependant, l'attaquant n'aurait aucun moyen de forcer l'utilisateur à afficher le contenu contrôlé par l'attaquant. Il devrait l'inciter à prendre des mesures, généralement en cliquant sur un lien dans un message électronique ou dans un message instantané qui mène à son site ou en ouvrant une pièce jointe à un message électronique.

Quels sont les systèmes les plus exposés à cette vulnérabilité ? 
Les systèmes sur lesquels Internet Explorer est fréquemment utilisé (comme les postes de travail ou les serveurs Terminal Server) sont les plus exposés à cette vulnérabilité.

J'exécute Internet Explorer pour Windows Server 2003, Windows Server 2008, Windows Server 2008 R2, Windows Server 2012 ou Windows Server 2012 R2. Cela limite-t-il cette vulnérabilité ? 
Oui. Par défaut, Internet Explorer sur Windows Server 2003, Windows Server 2008, Windows Server 2008 R2, Windows Server 2012 et Windows Server 2012 R2 s'exécute selon un mode restreint appelé Configuration de sécurité renforcée. La Configuration de sécurité renforcée d'Internet Explorer est un groupe de paramètres Internet Explorer préconfigurés qui réduit le risque qu'un utilisateur ou qu'un administrateur ne télécharge et n'exécute un contenu Web spécialement conçu sur un serveur. Il s'agit d'un facteur atténuant pour les sites Web qui n'ont pas été ajoutés à la zone Sites de confiance d'Internet Explorer.

Que fait cette mise à jour ? 
Cette mise à jour corrige la vulnérabilité en modifiant la façon dont le moteur de script VBScript traite les objets en mémoire.

Remarque : Pour les systèmes exécutant Internet Explorer 9, la vulnérabilité CVE-2014-0271 est corrigée par cette mise à jour (2909921). Pour toutes les autres versions affectées d'Internet Explorer, la vulnérabilité CVE-2014-0271 est corrigée par la mise à jour décrite dans le Bulletin MS14-011. Pour plus d'informations, consultez le Forum aux questions concernant les mises à jour.

Lors de la parution de ce Bulletin de sécurité, cette vulnérabilité avait-elle été révélée publiquement ? 
Non. Microsoft a été informé de cette vulnérabilité par une divulgation de vulnérabilité coordonnée.

Lors de la parution de ce Bulletin de sécurité, Microsoft avait-il été informé d'éventuelles exploitations de ces vulnérabilités ? 
Non. Lors de la première publication de ce Bulletin, Microsoft n'avait reçu aucune information faisant état d'une utilisation de cette vulnérabilité dans le but d'attaquer des clients.

Il existe une vulnérabilité de divulgation d'informations dans Internet Explorer qui pourrait permettre à un attaquant d'accéder à des informations dans un autre domaine ou une autre zone d'Internet Explorer. Un attaquant pourrait exploiter cette vulnérabilité en créant une page Web spécialement conçue qui pourrait permettre la divulgation d'informations si un utilisateur l'affichait. Un attaquant qui réussirait à exploiter cette vulnérabilité pourrait afficher le contenu d'un autre domaine ou d'une autre zone Internet Explorer.

Pour afficher cette vulnérabilité en tant qu'entrée standard dans la liste « Common Vulnerabilities and Exposures », cliquez sur le lien dans le tableau suivant :

Titre de la vulnérabilité

Numéro CVE

Vulnérabilité de divulgation d'informations inter-domaines dans Internet Explorer

CVE-2014-0293

 

Facteurs atténuants

Une atténuation fait référence à un paramètre, une configuration générale ou à des préférences existant dans un état par défaut qui pourraient diminuer l'impact de l'exploitation d'une vulnérabilité. Les facteurs atténuants suivants peuvent être utiles, selon votre situation :

  • Dans le cas d'une attaque Web, un attaquant pourrait exploiter des sites Web compromis et des sites Web qui acceptent ou hébergent du contenu ou des annonces fournis par les utilisateurs. Ces sites Web pourraient contenir du code spécialement conçu pour exploiter cette vulnérabilité. Cependant, l'attaquant n'aurait aucun moyen de forcer l'utilisateur à afficher le contenu contrôlé par l'attaquant. Il devrait l'inciter à prendre des mesures, généralement en cliquant sur un lien dans un message électronique ou dans un message instantané qui mène à son site ou en ouvrant une pièce jointe à un message électronique.
  • Par défaut, toutes les versions de Microsoft Outlook, Microsoft Outlook Express et Windows Mail en cours de support ouvrent les messages au format HTML dans la zone Sites sensibles. La zone Sites sensibles, qui désactive les scripts et les contrôles ActiveX, contribue à réduire le risque qu'un attaquant puisse utiliser l'exécution de script pour exploiter cette vulnérabilité. En cliquant sur un lien figurant dans un message électronique, l'utilisateur s'exposerait toujours à une attaque Web exploitant cette vulnérabilité.
  • Par défaut, Internet Explorer sur Windows Server 2003, Windows Server 2008, Windows Server 2008 R2, Windows Server 2012 et Windows Server 2012 R2 s'exécute selon un mode restreint appelé Configuration de sécurité renforcée. Ce mode permet d'atténuer cette vulnérabilité. Pour plus d'informations sur la Configuration de sécurité renforcée d'Internet Explorer, reportez-vous à la section Forum aux questions de cette vulnérabilité.

Solutions de contournement

Une solution de contournement fait référence à une modification de paramètre ou de configuration qui ne corrige pas la vulnérabilité sous-jacente mais qui pourrait contribuer à bloquer certains vecteurs d'attaque connus jusqu'à ce que la mise à jour soit appliquée. Microsoft a testé les solutions de contournement suivantes et indique le cas échéant si une solution réduit certaines fonctionnalités :

  • Définir les paramètres des zones Intranet local et Internet sur la valeur « Élevé » afin de bloquer les contrôles ActiveX et Active Scripting dans ces zones

    Vous pouvez vous protéger contre cette vulnérabilité en modifiant les paramètres de la zone de sécurité Internet afin de bloquer les contrôles ActiveX et Active Scripting. Réglez la sécurité de votre navigateur sur la valeur Élevé.

    Pour augmenter le niveau de sécurité de navigation dans Internet Explorer, exécutez les étapes suivantes :

    1. Dans le menu Outils d'Internet Explorer, cliquez sur Options Internet.
    2. Dans la boîte de dialogue Options Internet, cliquez sur l'onglet Sécurité, puis sur Internet.
    3. Sous Niveau de sécurité pour cette zone, positionnez le curseur sur Élevé. Cela définit le niveau de sécurité sur Élevé pour tous les sites Web que vous visitez.
    4. Cliquez sur Intranet local.
    5. Sous Niveau de sécurité pour cette zone, positionnez le curseur sur Élevé. Cela définit le niveau de sécurité sur Élevé pour tous les sites Web que vous visitez.
    6. Cliquez sur OK pour accepter les modifications et retourner dans Internet Explorer.

    Remarque : Si aucun curseur n'est visible, cliquez sur Niveau par défaut, puis déplacez le curseur sur Élevé.

    Remarque : La définition du niveau de sécurité sur Élevé risque de perturber le fonctionnement de certains sites Web. Si vous rencontrez des difficultés lors de la visite d'un site Web après avoir modifié ce paramètre et que vous êtes certain de la fiabilité de ce site, vous pouvez ajouter ce dernier à votre liste de sites de confiance. Cela permettra à ce site de fonctionner correctement même si le niveau de sécurité est défini sur Élevé.

    Impact de cette solution de contournement. Le blocage des contrôles ActiveX et d'Active Scripting comporte des effets secondaires. De nombreux sites Web situés sur Internet ou sur un intranet utilisent ActiveX ou Active Scripting pour offrir des fonctionnalités supplémentaires. Par exemple, un site de commerce électronique en ligne ou un site bancaire peuvent utiliser des contrôles ActiveX pour proposer des menus, des bons de commande ou même des relevés de compte. Le blocage des contrôles ActiveX ou d'Active Scripting est un paramètre global qui affecte tous les sites Internet et intranet. Si vous ne voulez pas bloquer les contrôles ActiveX ou Active Scripting pour ces sites, suivez les étapes décrites dans la section « Ajouter des sites de confiance à la zone Sites de confiance d'Internet Explorer ».

    Ajouter des sites de confiance à la zone Sites de confiance d'Internet Explorer.

    Après avoir configuré Internet Explorer afin de bloquer les contrôles ActiveX et Active Scripting dans les zones Internet et Intranet local, vous pouvez ajouter des sites de confiance dans la zone Sites de confiance d'Internet Explorer. Cette opération vous permettra de continuer à utiliser vos sites de confiance exactement comme vous le faites aujourd'hui, tout en vous protégeant contre cette attaque sur les autres sites. Nous vous recommandons d'ajouter uniquement des sites de confiance à la zone Sites de confiance.

    Pour ce faire, procédez ainsi :

    1. Dans Internet Explorer, cliquez sur Outils, sur Options Internet, puis sur l'onglet Sécurité.
    2. Dans la zone Sélectionnez une zone de contenu Web pour spécifier ses paramètres de sécurité, cliquez sur Sites de confiance, puis sur Sites.
    3. Si vous souhaitez ajouter des sites qui ne requièrent pas un canal chiffré, décochez la case Nécessite un serveur sécurisé (https:) pour tous les sites dans cette zone.
    4. Dans la zone Ajouter ce site Web à la zone, saisissez l'URL d'un site de confiance, puis cliquez sur Ajouter.
    5. Répétez ces étapes pour chaque site que vous souhaitez ajouter à cette zone.
    6. Cliquez sur OK à deux reprises pour accepter les modifications et retourner dans Internet Explorer.

    Remarque : Ajoutez les sites dont vous savez qu'ils n'effectueront pas d'action malveillante sur votre système. Vous pouvez notamment ajouter les sites « *.windowsupdate.microsoft.com » et « *.update.microsoft.com ». Il s'agit des sites qui hébergent la mise à jour et ils requièrent un contrôle ActiveX pour leur installation.

     

  • Configurer Internet Explorer de manière à ce qu'il désactive Active Scripting ou à ce qu'il vous avertisse avant de l'exécuter dans la zone de sécurité Intranet local et Internet

    Vous pouvez vous protéger contre cette vulnérabilité en modifiant vos paramètres afin d'être averti avant l'exécution d'Active Scripting ou afin de désactiver Active Scripting dans les zones de sécurité Intranet local et Internet. Pour ce faire, procédez ainsi :

    1. Dans Internet Explorer, cliquez sur Options Internet dans le menu Outils.
    2. Cliquez sur l'onglet Sécurité.
    3. Cliquez sur Internet, puis sur Personnaliser le niveau.
    4. Sous Paramètres, dans la section Script, sous Active Scripting, cliquez sur Demander ou Désactiver, puis sur OK.
    5. Cliquez sur Intranet local, puis sur Personnaliser le niveau.
    6. Sous Paramètres, dans la section Script, sous Active Scripting, cliquez sur Demander ou Désactiver, puis sur OK.
    7. Cliquez sur OK à deux reprises pour retourner dans Internet Explorer.

    Remarque : La désactivation d'Active Scripting dans les zones de sécurité Intranet local et Internet risque de perturber le fonctionnement de certains sites Web. Si vous rencontrez des difficultés lors de la visite d'un site Web après avoir modifié ce paramètre et que vous êtes certain de la fiabilité de ce site, vous pouvez ajouter ce dernier à votre liste de sites de confiance. Il pourra ainsi s'afficher correctement.

    Impact de cette solution de contournement. L'affichage d'un message de confirmation avant l'exécution d'Active Scripting comporte des effets secondaires. De nombreux sites Web situés sur Internet ou sur un intranet utilisent Active Scripting pour offrir des fonctionnalités supplémentaires. Par exemple, un site de commerce électronique en ligne ou un site bancaire peuvent utiliser Active Scripting pour proposer des menus, des bons de commande ou même des relevés de compte. L'affichage d'un message de confirmation avant l'exécution d'Active Scripting est un paramètre global qui affecte tous les sites Internet et intranet. De nombreux messages s'affichent lorsque vous mettez en œuvre cette solution de contournement. Pour chacun d'eux, si vous pensez que le site que vous visitez est un site de confiance, cliquez sur Oui afin d'exécuter Active Scripting. Si vous ne voulez pas recevoir d'invite pour tous ces sites, suivez les étapes décrites dans la section « Ajouter des sites de confiance à la zone Sites de confiance d'Internet Explorer ».

    Ajouter des sites de confiance à la zone Sites de confiance d'Internet Explorer.

    Après avoir configuré Internet Explorer de telle sorte que des messages de confirmation s'affichent avant l'exécution des contrôles ActiveX et d'Active Scripting dans les zones Internet et Intranet local, vous pouvez ajouter des sites de confiance dans la zone Sites de confiance d'Internet Explorer. Cette opération vous permettra de continuer à utiliser vos sites de confiance exactement comme vous le faites aujourd'hui, tout en vous protégeant contre cette attaque sur les autres sites. Nous vous recommandons d'ajouter uniquement des sites de confiance à la zone Sites de confiance.

    Pour ce faire, procédez ainsi :

    1. Dans Internet Explorer, cliquez sur Outils, sur Options Internet, puis sur l'onglet Sécurité.
    2. Dans la zone Sélectionnez une zone de contenu Web pour spécifier ses paramètres de sécurité, cliquez sur Sites de confiance, puis sur Sites.
    3. Si vous souhaitez ajouter des sites qui ne requièrent pas un canal chiffré, décochez la case Nécessite un serveur sécurisé (https:) pour tous les sites dans cette zone.
    4. Dans la zone Ajouter ce site Web à la zone, saisissez l'URL d'un site de confiance, puis cliquez sur Ajouter.
    5. Répétez ces étapes pour chaque site que vous souhaitez ajouter à cette zone.
    6. Cliquez sur OK à deux reprises pour accepter les modifications et retourner dans Internet Explorer.

    Remarque : Ajoutez les sites dont vous savez qu'ils n'effectueront pas d'action malveillante sur votre système. Vous pouvez notamment ajouter les sites « *.windowsupdate.microsoft.com » et « *.update.microsoft.com ». Il s'agit des sites qui hébergent la mise à jour et ils requièrent un contrôle ActiveX pour leur installation.

     

Forum aux questions

Quelle est la portée de cette vulnérabilité ? 
Il s'agit d'une vulnérabilité de divulgation d'informations.

Quelle est la cause de cette vulnérabilité ? 
Cette vulnérabilité survient lorsqu'Internet Explorer ne parvient pas à appliquer correctement des stratégies inter-domaines, permettant à un attaquant d'accéder à du contenu à partir de différents domaines.

Que pourrait faire un attaquant en exploitant cette vulnérabilité ? 
Un attaquant qui réussirait à exploiter cette vulnérabilité pourrait afficher le contenu d'un autre domaine ou d'une autre zone Internet Explorer.

Comment un attaquant pourrait-il exploiter cette vulnérabilité ? 
Dans le cas d'une attaque Web, l'attaquant devrait héberger un site Web conçu pour tenter d'exploiter cette vulnérabilité. En outre, les sites Web compromis et les sites Web qui acceptent ou hébergent du contenu provenant d'utilisateurs pourraient contenir un élément malveillant susceptible d'exploiter cette vulnérabilité. Cependant, l'attaquant n'aurait aucun moyen de forcer l'utilisateur à afficher le contenu contrôlé par l'attaquant. L'attaquant devrait convaincre les utilisateurs d'exécuter une action. Par exemple, l'attaquant pourrait inciter l'utilisateur à cliquer sur un lien qui mène à son site.

Quels sont les systèmes les plus exposés à cette vulnérabilité ? 
Les systèmes sur lesquels Internet Explorer est fréquemment utilisé (comme les postes de travail ou les serveurs Terminal Server) sont les plus exposés à cette vulnérabilité.

J'exécute Internet Explorer pour Windows Server 2003, Windows Server 2008, Windows Server 2008 R2, Windows Server 2012 ou Windows Server 2012 R2. Cela limite-t-il cette vulnérabilité ? 
Oui. Par défaut, Internet Explorer sur Windows Server 2003, Windows Server 2008, Windows Server 2008 R2, Windows Server 2012 et Windows Server 2012 R2 s'exécute selon un mode restreint appelé Configuration de sécurité renforcée. La Configuration de sécurité renforcée d'Internet Explorer est un groupe de paramètres Internet Explorer préconfigurés qui réduit le risque qu'un utilisateur ou qu'un administrateur ne télécharge et n'exécute un contenu Web spécialement conçu sur un serveur. Il s'agit d'un facteur atténuant pour les sites Web qui n'ont pas été ajoutés à la zone Sites de confiance d'Internet Explorer.

Que fait cette mise à jour ? 
Cette mise à jour corrige la vulnérabilité en veillant à ce que les stratégies inter-domaines soient correctement appliquées dans Internet Explorer.

Lors de la parution de ce Bulletin de sécurité, cette vulnérabilité avait-elle été révélée publiquement ? 
Non. Microsoft a été informé de cette vulnérabilité par une divulgation de vulnérabilité coordonnée.

Lors de la parution de ce Bulletin de sécurité, Microsoft avait-il été informé d'éventuelles exploitations de ces vulnérabilités ? 
Non. Lors de la première publication de ce Bulletin, Microsoft n'avait reçu aucune information faisant état d'une utilisation de cette vulnérabilité dans le but d'attaquer des clients.

Il existe des vulnérabilités d'exécution de code à distance lorsqu'Internet Explorer accède de façon incorrecte à des objets en mémoire. Ces vulnérabilités pourraient corrompre la mémoire et permettre à un attaquant d'exécuter du code arbitraire dans le contexte de l'utilisateur actuel.

Pour afficher ces vulnérabilités en tant qu'entrées standard dans la liste « Common Vulnerabilities and Exposures », cliquez sur le lien dans le tableau suivant :

Titre de la vulnérabilité

Numéro CVE

Vulnérabilité de corruption de mémoire dans Internet Explorer

CVE-2014-0267

Vulnérabilité de corruption de mémoire dans Internet Explorer

CVE-2014-0269

Vulnérabilité de corruption de mémoire dans Internet Explorer

CVE-2014-0270

Vulnérabilité de corruption de mémoire dans Internet Explorer

CVE-2014-0272

Vulnérabilité de corruption de mémoire dans Internet Explorer

CVE-2014-0273

Vulnérabilité de corruption de mémoire dans Internet Explorer

CVE-2014-0274

Vulnérabilité de corruption de mémoire dans Internet Explorer

CVE-2014-0275

Vulnérabilité de corruption de mémoire dans Internet Explorer

CVE-2014-0276

Vulnérabilité de corruption de mémoire dans Internet Explorer

CVE-2014-0277

Vulnérabilité de corruption de mémoire dans Internet Explorer

CVE-2014-0278

Vulnérabilité de corruption de mémoire dans Internet Explorer

CVE-2014-0279

Vulnérabilité de corruption de mémoire dans Internet Explorer

CVE-2014-0280

Vulnérabilité de corruption de mémoire dans Internet Explorer

CVE-2014-0281

Vulnérabilité de corruption de mémoire dans Internet Explorer

CVE-2014-0283

Vulnérabilité de corruption de mémoire dans Internet Explorer

CVE-2014-0284

Vulnérabilité de corruption de mémoire dans Internet Explorer

CVE-2014-0285

Vulnérabilité de corruption de mémoire dans Internet Explorer

CVE-2014-0286

Vulnérabilité de corruption de mémoire dans Internet Explorer

CVE-2014-0287

Vulnérabilité de corruption de mémoire dans Internet Explorer

CVE-2014-0288

Vulnérabilité de corruption de mémoire dans Internet Explorer

CVE-2014-0289

Vulnérabilité de corruption de mémoire dans Internet Explorer

CVE-2014-0290

 

Facteurs atténuants

Une atténuation fait référence à un paramètre, une configuration générale ou à des préférences existant dans un état par défaut qui pourraient diminuer l'impact de l'exploitation d'une vulnérabilité. Les facteurs atténuants suivants peuvent être utiles, selon votre situation :

  • Dans le cas d'une attaque Web, un attaquant pourrait héberger un site Web spécialement conçu pour exploiter ces vulnérabilités via Internet Explorer, puis inciter un utilisateur à consulter ce site Web. L'attaquant pourrait également exploiter des sites Web compromis et des sites Web qui acceptent ou hébergent du contenu ou des annonces fournis par les utilisateurs. Ces sites Web pourraient contenir du code spécialement conçu permettant d'exploiter ces vulnérabilités. Cependant, l'attaquant n'aurait aucun moyen de forcer l'utilisateur à afficher le contenu contrôlé par l'attaquant. Il devrait l'inciter à prendre des mesures, généralement en cliquant sur un lien dans un message électronique ou dans un message instantané qui mène à son site ou en ouvrant une pièce jointe à un message électronique.
  • Un attaquant qui parviendrait à exploiter ces vulnérabilités pourrait obtenir les mêmes droits que l'utilisateur actuel. Les utilisateurs dont les comptes sont configurés avec des privilèges moins élevés sur le système subiraient moins d'impact que ceux qui possèdent des privilèges d'administrateur.
  • Par défaut, toutes les versions de Microsoft Outlook, Microsoft Outlook Express et Windows Mail en cours de support ouvrent les messages au format HTML dans la zone Sites sensibles. La zone Sites sensibles, qui désactive les scripts et les contrôles ActiveX, contribue à réduire le risque qu'un attaquant puisse utiliser ces vulnérabilités pour exécuter du code malveillant. En cliquant sur un lien figurant dans un message électronique, l'utilisateur s'exposerait toujours à une attaque Web exploitant ces vulnérabilités.
  • Par défaut, Internet Explorer sur Windows Server 2003, Windows Server 2008, Windows Server 2008 R2, Windows Server 2012 et Windows Server 2012 R2 s'exécute selon un mode restreint appelé Configuration de sécurité renforcée. Ce mode atténue ces vulnérabilités. Pour plus d'informations sur la Configuration de sécurité renforcée d'Internet Explorer, reportez-vous à la section « Forum aux questions » concernant ces vulnérabilités.

Solutions de contournement

Une solution de contournement fait référence à une modification de paramètre ou de configuration qui ne corrige pas la vulnérabilité sous-jacente mais qui pourrait contribuer à bloquer certains vecteurs d'attaque connus jusqu'à ce que la mise à jour soit appliquée. Microsoft a testé les solutions de contournement suivantes et indique le cas échéant si une solution réduit certaines fonctionnalités :

  • Définir les paramètres des zones Intranet local et Internet sur la valeur « Élevé » afin de bloquer les contrôles ActiveX et Active Scripting dans ces zones

    Vous pouvez vous protéger contre ces vulnérabilités en modifiant les paramètres de la zone de sécurité Internet afin de bloquer les contrôles ActiveX et Active Scripting. Réglez la sécurité de votre navigateur sur la valeur Élevé.

    Pour augmenter le niveau de sécurité de navigation dans Internet Explorer, exécutez les étapes suivantes :

    1. Dans le menu Outils d'Internet Explorer, cliquez sur Options Internet.
    2. Dans la boîte de dialogue Options Internet, cliquez sur l'onglet Sécurité, puis sur Internet.
    3. Sous Niveau de sécurité pour cette zone, positionnez le curseur sur Élevé. Cela définit le niveau de sécurité sur Élevé pour tous les sites Web que vous visitez.
    4. Cliquez sur Intranet local.
    5. Sous Niveau de sécurité pour cette zone, positionnez le curseur sur Élevé. Cela définit le niveau de sécurité sur Élevé pour tous les sites Web que vous visitez.
    6. Cliquez sur OK pour accepter les modifications et retourner dans Internet Explorer.

    Remarque : Si aucun curseur n'est visible, cliquez sur Niveau par défaut, puis déplacez le curseur sur Élevé.

    Remarque : La définition du niveau de sécurité sur Élevé risque de perturber le fonctionnement de certains sites Web. Si vous rencontrez des difficultés lors de la visite d'un site Web après avoir modifié ce paramètre et que vous êtes certain de la fiabilité de ce site, vous pouvez ajouter ce dernier à votre liste de sites de confiance. Cela permettra à ce site de fonctionner correctement même si le niveau de sécurité est défini sur Élevé.

    Impact de cette solution de contournement. Le blocage des contrôles ActiveX et d'Active Scripting comporte des effets secondaires. De nombreux sites Web situés sur Internet ou sur un intranet utilisent ActiveX ou Active Scripting pour offrir des fonctionnalités supplémentaires. Par exemple, un site de commerce électronique en ligne ou un site bancaire peuvent utiliser des contrôles ActiveX pour proposer des menus, des bons de commande ou même des relevés de compte. Le blocage des contrôles ActiveX ou d'Active Scripting est un paramètre global qui affecte tous les sites Internet et intranet. Si vous ne voulez pas bloquer les contrôles ActiveX ou Active Scripting pour ces sites, suivez les étapes décrites dans la section « Ajouter des sites de confiance à la zone Sites de confiance d'Internet Explorer ».

    Ajouter des sites de confiance à la zone Sites de confiance d'Internet Explorer.

    Après avoir configuré Internet Explorer afin de bloquer les contrôles ActiveX et Active Scripting dans les zones Internet et Intranet local, vous pouvez ajouter des sites de confiance dans la zone Sites de confiance d'Internet Explorer. Cette opération vous permettra de continuer à utiliser vos sites de confiance exactement comme vous le faites aujourd'hui, tout en vous protégeant contre cette attaque sur les autres sites. Nous vous recommandons d'ajouter uniquement des sites de confiance à la zone Sites de confiance.

    Pour ce faire, procédez ainsi :

    1. Dans Internet Explorer, cliquez sur Outils, sur Options Internet, puis sur l'onglet Sécurité.
    2. Dans la zone Sélectionnez une zone de contenu Web pour spécifier ses paramètres de sécurité, cliquez sur Sites de confiance, puis sur Sites.
    3. Si vous souhaitez ajouter des sites qui ne requièrent pas un canal chiffré, décochez la case Nécessite un serveur sécurisé (https:) pour tous les sites dans cette zone.
    4. Dans la zone Ajouter ce site Web à la zone, saisissez l'URL d'un site de confiance, puis cliquez sur Ajouter.
    5. Répétez ces étapes pour chaque site que vous souhaitez ajouter à cette zone.
    6. Cliquez sur OK à deux reprises pour accepter les modifications et retourner dans Internet Explorer.

    Remarque : Ajoutez les sites dont vous savez qu'ils n'effectueront pas d'action malveillante sur votre système. Vous pouvez notamment ajouter les sites « *.windowsupdate.microsoft.com » et « *.update.microsoft.com ». Il s'agit des sites qui hébergent la mise à jour et ils requièrent un contrôle ActiveX pour leur installation.

     

  • Configurer Internet Explorer de manière à ce qu'il désactive Active Scripting ou à ce qu'il vous avertisse avant de l'exécuter dans la zone de sécurité Intranet local et Internet

    Vous pouvez vous protéger contre ces vulnérabilités en modifiant vos paramètres afin d'être averti avant l'exécution d'Active Scripting ou afin de désactiver Active Scripting dans les zones de sécurité Intranet local et Internet. Pour ce faire, procédez ainsi :

    1. Dans Internet Explorer, cliquez sur Options Internet dans le menu Outils.
    2. Cliquez sur l'onglet Sécurité.
    3. Cliquez sur Internet, puis sur Personnaliser le niveau.
    4. Sous Paramètres, dans la section Script, sous Active Scripting, cliquez sur Demander ou Désactiver, puis sur OK.
    5. Cliquez sur Intranet local, puis sur Personnaliser le niveau.
    6. Sous Paramètres, dans la section Script, sous Active Scripting, cliquez sur Demander ou Désactiver, puis sur OK.
    7. Cliquez sur OK à deux reprises pour retourner dans Internet Explorer.

    Remarque : La désactivation d'Active Scripting dans les zones de sécurité Intranet local et Internet risque de perturber le fonctionnement de certains sites Web. Si vous rencontrez des difficultés lors de la visite d'un site Web après avoir modifié ce paramètre et que vous êtes certain de la fiabilité de ce site, vous pouvez ajouter ce dernier à votre liste de sites de confiance. Il pourra ainsi s'afficher correctement.

    Impact de cette solution de contournement. L'affichage d'un message de confirmation avant l'exécution d'Active Scripting comporte des effets secondaires. De nombreux sites Web situés sur Internet ou sur un intranet utilisent Active Scripting pour offrir des fonctionnalités supplémentaires. Par exemple, un site de commerce électronique en ligne ou un site bancaire peuvent utiliser Active Scripting pour proposer des menus, des bons de commande ou même des relevés de compte. L'affichage d'un message de confirmation avant l'exécution d'Active Scripting est un paramètre global qui affecte tous les sites Internet et intranet. De nombreux messages s'affichent lorsque vous mettez en œuvre cette solution de contournement. Pour chacun d'eux, si vous pensez que le site que vous visitez est un site de confiance, cliquez sur Oui afin d'exécuter Active Scripting. Si vous ne voulez pas recevoir d'invite pour tous ces sites, suivez les étapes décrites dans la section « Ajouter des sites de confiance à la zone Sites de confiance d'Internet Explorer ».

    Ajouter des sites de confiance à la zone Sites de confiance d'Internet Explorer.

    Après avoir configuré Internet Explorer de telle sorte que des messages de confirmation s'affichent avant l'exécution des contrôles ActiveX et d'Active Scripting dans les zones Internet et Intranet local, vous pouvez ajouter des sites de confiance dans la zone Sites de confiance d'Internet Explorer. Cette opération vous permettra de continuer à utiliser vos sites de confiance exactement comme vous le faites aujourd'hui, tout en vous protégeant contre cette attaque sur les autres sites. Nous vous recommandons d'ajouter uniquement des sites de confiance à la zone Sites de confiance.

    Pour ce faire, procédez ainsi :

    1. Dans Internet Explorer, cliquez sur Outils, sur Options Internet, puis sur l'onglet Sécurité.
    2. Dans la zone Sélectionnez une zone de contenu Web pour spécifier ses paramètres de sécurité, cliquez sur Sites de confiance, puis sur Sites.
    3. Si vous souhaitez ajouter des sites qui ne requièrent pas un canal chiffré, décochez la case Nécessite un serveur sécurisé (https:) pour tous les sites dans cette zone.
    4. Dans la zone Ajouter ce site Web à la zone, saisissez l'URL d'un site de confiance, puis cliquez sur Ajouter.
    5. Répétez ces étapes pour chaque site que vous souhaitez ajouter à cette zone.
    6. Cliquez sur OK à deux reprises pour accepter les modifications et retourner dans Internet Explorer.

    Remarque : Ajoutez les sites dont vous savez qu'ils n'effectueront pas d'action malveillante sur votre système. Vous pouvez notamment ajouter les sites « *.windowsupdate.microsoft.com » et « *.update.microsoft.com ». Il s'agit des sites qui hébergent la mise à jour et ils requièrent un contrôle ActiveX pour leur installation.

     

Forum aux questions

Quelle est la portée de ces vulnérabilités ? 
Il s'agit de vulnérabilités d'exécution de code à distance dans le contexte de l'utilisateur actuel.

Quelle est la cause de ces vulnérabilités ? 
Lorsqu'Internet Explorer accède de façon incorrecte à un objet en mémoire, il peut corrompre la mémoire et permettre ainsi à un attaquant d'exécuter du code arbitraire dans le contexte de l'utilisateur actuel.

Que pourrait faire un attaquant en exploitant ces vulnérabilités ? 
Un attaquant qui parviendrait à exploiter ces vulnérabilités pourrait obtenir les mêmes droits que l'utilisateur actuel. Si l'utilisateur actuel a ouvert une session avec des privilèges d'administrateur, un attaquant qui parviendrait à exploiter ces vulnérabilités pourrait prendre le contrôle intégral d'un système affecté. Il pourrait alors installer des programmes, afficher, modifier ou supprimer des données ou créer de nouveaux comptes dotés de tous les privilèges.

Comment un attaquant pourrait-il exploiter ces vulnérabilités ? 
Un attaquant pourrait héberger un site Web malveillant conçu pour exploiter ces vulnérabilités via Internet Explorer, puis inciter un utilisateur à consulter ce site Web. L'attaquant pourrait également exploiter des sites Web compromis et des sites Web qui acceptent ou hébergent du contenu ou des annonces fournis par les utilisateurs. Ces sites Web pourraient contenir du code spécialement conçu permettant d'exploiter ces vulnérabilités. Cependant, l'attaquant n'aurait aucun moyen de forcer l'utilisateur à afficher le contenu contrôlé par l'attaquant. Il devrait l'inciter à prendre des mesures, généralement en cliquant sur un lien dans un message électronique ou dans un message instantané qui mène à son site ou en ouvrant une pièce jointe à un message électronique.

Quels sont les systèmes les plus exposés à ces vulnérabilités ? 
Les systèmes sur lesquels Internet Explorer est fréquemment utilisé (comme les postes de travail ou les serveurs Terminal Server) sont les plus exposés à ces vulnérabilités.

J'exécute Internet Explorer pour Windows Server 2003, Windows Server 2008, Windows Server 2008 R2, Windows Server 2012 ou Windows Server 2012 R2. Cela atténue-t-il ces vulnérabilités ? 
Oui. Par défaut, Internet Explorer sur Windows Server 2003, Windows Server 2008, Windows Server 2008 R2, Windows Server 2012 et Windows Server 2012 R2 s'exécute selon un mode restreint appelé Configuration de sécurité renforcée. La Configuration de sécurité renforcée d'Internet Explorer est un groupe de paramètres Internet Explorer préconfigurés qui réduit le risque qu'un utilisateur ou qu'un administrateur ne télécharge et n'exécute un contenu Web spécialement conçu sur un serveur. Il s'agit d'un facteur atténuant pour les sites Web qui n'ont pas été ajoutés à la zone Sites de confiance d'Internet Explorer.

L'EMET contribue-t-il à atténuer les attaques qui tenteraient d'exploiter ces vulnérabilités ? 
Oui. L'EMET (Enhanced Mitigation Experience Toolkit) permet aux utilisateurs de gérer les technologies d'atténuation de sécurité ayant pour but de rendre difficile l'exploitation des vulnérabilités dans une partie de logiciel donnée. L'EMET contribue à l'atténuation de ces vulnérabilités dans Internet Explorer sur les systèmes où il est installé et est configuré pour fonctionner avec Internet Explorer.

Pour plus d'informations sur l'EMET, consultez la page consacrée à l'EMET (en anglais).

Que fait cette mise à jour ? 
Cette mise à jour de sécurité corrige les vulnérabilités en modifiant la façon dont Internet Explorer traite les objets en mémoire.

Lors de la parution de ce Bulletin de sécurité, ces vulnérabilités avaient-elles été révélées publiquement ? 
Consultez le tableau suivant :

Numéro CVE

Révélée publiquement

CVE-2014-0267

Oui

CVE-2014-0269

Non

CVE-2014-0270

Non

CVE-2014-0272

Non

CVE-2014-0273

Non

CVE-2014-0274

Non

CVE-2014-0275

Non

CVE-2014-0276

Non

CVE-2014-0277

Non

CVE-2014-0278

Non

CVE-2014-0279

Non

CVE-2014-0280

Non

CVE-2014-0281

Non

CVE-2014-0283

Non

CVE-2014-0284

Non

CVE-2014-0285

Non

CVE-2014-0286

Non

CVE-2014-0287

Non

CVE-2014-0288

Non

CVE-2014-0289

Non

CVE-2014-0290

Non

 

Lors de la parution de ce Bulletin de sécurité, Microsoft avait-il été informé d'éventuelles exploitations de ces vulnérabilités ? 
Consultez le tableau suivant :

Numéro CVE

Exploité

CVE-2014-0267

Non

CVE-2014-0269

Non

CVE-2014-0270

Non

CVE-2014-0272

Non

CVE-2014-0273

Non

CVE-2014-0274

Non

CVE-2014-0275

Non

CVE-2014-0276

Non

CVE-2014-0277

Non

CVE-2014-0278

Non

CVE-2014-0279

Non

CVE-2014-0280

Non

CVE-2014-0281

Non

CVE-2014-0283

Non

CVE-2014-0284

Non

CVE-2014-0285

Non

CVE-2014-0286

Non

CVE-2014-0287

Non

CVE-2014-0288

Non

CVE-2014-0289

Non

CVE-2014-0290

Non

 

Plusieurs ressources sont disponibles pour aider les administrateurs à déployer des mises à jour de sécurité.

  • Microsoft Baseline Security Analyzer (MBSA) permet aux administrateurs de rechercher les mises à jour manquantes et les erreurs de configuration de sécurité courantes sur les systèmes locaux et distants.
  • Windows Server Update Services (WSUS), Systems Management Server (SMS) et System Center Configuration Manager aident les administrateurs à distribuer les mises à jour de sécurité.
  • Les composants d'évaluation de la compatibilité des mises à jour (Update Compatibility Evaluator) inclus avec les outils d'analyse de compatibilité des applications (Application Compatibility Toolkit) contribuent à rationaliser le test et la validation des mises à jour Windows en fonction des applications installées.

Pour obtenir des informations sur ces ressources et d'autres outils disponibles, consultez la page « Outils de sécurité ». 

Windows XP (toutes éditions)

Tableau de référence

Le tableau suivant contient les informations de mise à jour de sécurité concernant ce logiciel.

Noms de fichiers des mises à jour de sécurité

Pour Internet Explorer 6 sur toutes les éditions 32 bits de Windows XP en cours de support :
WindowsXP-KB2909921-x86-ENU.exe


Pour Internet Explorer 6 sur toutes les éditions x64 de Windows XP en cours de support :
WindowsServer2003.WindowsXP-KB2909921-x64-ENU.exe


Pour Internet Explorer 7 sur toutes les versions 32 bits de Windows XP en cours de support :
IE7-WindowsXP-KB2909921-x86-ENU.exe


Pour Internet Explorer 7 sur toutes les éditions x64 de Windows XP en cours de support :
IE7-WindowsServer2003.WindowsXP-KB2909921-x64-ENU.exe


Pour Internet Explorer 8 sur toutes les versions 32 bits de Windows XP en cours de support :
IE8-WindowsXP-KB2909921-x86-ENU.exe


Pour Internet Explorer 8 sur toutes les éditions x64 de Windows XP en cours de support :
IE8-WindowsServer2003.WindowsXP-KB2909921-x64-ENU.exe

Options d'installation

Consultez l'Article 262841 de la Base de connaissances Microsoft.

Fichier journal

Pour Internet Explorer 6 sur toutes les versions de Windows XP en cours de support :
KB2909921.log


Pour Internet Explorer 7 sur toutes les versions de Windows XP en cours de support :
KB2909921-IE7.log


Pour Internet Explorer 8 sur toutes les versions de Windows XP en cours de support :
KB2909921-IE8.log

Nécessité de redémarrer

Oui, vous devez redémarrer votre système après avoir appliqué cette mise à jour de sécurité.

Informations de désinstallation

Pour Internet Explorer 6 sur toutes les versions de Windows XP en cours de support :
Utilisez l'outil Ajout/Suppression de programmes du Panneau de configuration ou l'utilitaire Spuninst.exe situé dans le dossier %Windir%\$NTUninstallKB2909921$\Spuninst.


Pour Internet Explorer 7 sur toutes les versions de Windows XP en cours de support :
Utilisez l'outil Ajout/Suppression de programmes du Panneau de configuration ou l'utilitaire Spuninst.exe situé dans le dossier %Windir%\ie7updates\KB2909921-IE7\spuninst.


Pour Internet Explorer 8 sur toutes les versions de Windows XP en cours de support :
Utilisez l'outil Ajout/Suppression de programmes du Panneau de configuration ou l'utilitaire Spuninst.exe situé dans le dossier %Windir%\ie8updates\KB2909921-IE8\spuninst.

Informations sur les fichiers

Consultez l'Article 2909921 de la Base de connaissances Microsoft.

Vérification de la clé de Registre

Pour Internet Explorer 6 sur toutes les éditions 32 bits de Windows XP en cours de support :
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Updates\Windows XP\SP4\KB2909921\Filelist


Pour Internet Explorer 6 sur toutes les éditions x64 de Windows XP en cours de support :
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Updates\Windows XP Version 2003\SP3\KB2909921\Filelist


Pour Internet Explorer 7 sur toutes les versions 32 bits de Windows XP en cours de support :
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Updates\Windows XP\SP0\KB2909921-IE7\Filelist


Pour Internet Explorer 7 sur toutes les éditions x64 de Windows XP en cours de support :
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Updates\Windows XP Version 2003\SP0\KB2909921-IE7\Filelist


Pour Internet Explorer 8 sur toutes les versions 32 bits de Windows XP en cours de support :
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Updates\Windows XP\SP0\KB2909921-IE8\Filelist


Pour Internet Explorer 8 sur toutes les éditions x64 de Windows XP en cours de support :
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Updates\Windows XP Version 2003\SP0\KB2909921-IE8\Filelist

 

Remarque : La mise à jour pour les versions en cours de support de Windows XP Professionnel Édition x64 s'applique également aux versions en cours de support de Windows Server 2003 Édition x64.

 

Windows Server 2003 (toutes éditions)

Tableau de référence

Le tableau suivant contient les informations de mise à jour de sécurité concernant ce logiciel.

Noms de fichiers des mises à jour de sécurité

Pour Internet Explorer 6 sur toutes les éditions 32 bits de Windows Server 2003 en cours de support :
WindowsServer2003-KB2909921-x86-ENU.exe


Pour Internet Explorer 6 sur toutes les éditions x64 de Windows Server 2003 en cours de support :
WindowsServer2003.WindowsXP-KB2909921-x64-ENU.exe


Pour Internet Explorer 6 sur toutes les éditions pour systèmes Itanium de Windows Server 2003 en cours de support :
WindowsServer2003-KB2909921-ia64-ENU.exe


Pour Internet Explorer 7 sur toutes les éditions 32 bits de Windows Server 2003 en cours de support :
IE7-WindowsServer2003-KB2909921-x86-ENU.exe


Pour Internet Explorer 7 sur toutes les éditions x64 de Windows Server 2003 en cours de support :
IE7-WindowsServer2003.WindowsXP-KB2909921-x64-ENU.exe


Pour Internet Explorer 7 sur toutes les éditions pour systèmes Itanium de Windows Server 2003 en cours de support :
IE7-WindowsServer2003-KB2909921-ia64-ENU.exe


Pour Internet Explorer 8 sur toutes les éditions 32 bits de Windows Server 2003 en cours de support :
IE8-WindowsServer2003-KB2909921-x86-ENU.exe


Pour Internet Explorer 8 sur toutes les éditions x64 de Windows Server 2003 en cours de support :
IE8-WindowsServer2003.WindowsXP-KB2909921-x64-ENU.exe

Options d'installation

Consultez l'Article 262841 de la Base de connaissances Microsoft.

Fichier journal

Pour Internet Explorer 6 sur toutes les éditions 32 bits, x64 et pour systèmes Itanium de Windows Server 2003 en cours de support :
KB2909921.log


Pour Internet Explorer 7 sur toutes les éditions 32 bits, x64 et pour systèmes Itanium de Windows Server 2003 en cours de support :
KB2909921-IE7.log


Pour Internet Explorer 8 sur toutes les éditions 32 bits et x64 de Windows Server 2003 en cours de support :
KB2909921-IE8.log

Nécessité de redémarrer

Oui, vous devez redémarrer votre système après avoir appliqué cette mise à jour de sécurité.

Informations de désinstallation

Pour Internet Explorer 6 sur toutes les éditions 32 bits, x64 et pour systèmes Itanium de Windows Server 2003 en cours de support :
Utilisez l'outil Ajout/Suppression de programmes du Panneau de configuration ou l'utilitaire Spuninst.exe situé dans le dossier %Windir%\$NTUninstallKB2909921$\Spuninst.


Pour Internet Explorer 7 sur toutes les éditions 32 bits, x64 et pour systèmes Itanium de Windows Server 2003 en cours de support :
Utilisez l'outil Ajout/Suppression de programmes du Panneau de configuration ou l'utilitaire Spuninst.exe situé dans le dossier %Windir%\ie7updates\KB2909921-IE7\spuninst.


Pour Internet Explorer 8 sur toutes les éditions 32 bits et x64 de Windows Server 2003 en cours de support :
Utilisez l'outil Ajout/Suppression de programmes du Panneau de configuration ou l'utilitaire Spuninst.exe situé dans le dossier %Windir%\ie8updates\KB2909921-IE8\spuninst.

Informations sur les fichiers

Consultez l'Article 2909921 de la Base de connaissances Microsoft.

Vérification de la clé de Registre

Pour Internet Explorer 6 sur toutes les éditions 32 bits, x64 et pour systèmes Itanium de Windows Server 2003 en cours de support :
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Updates\Windows Server 2003\SP3\KB2909921\Filelist


Pour Internet Explorer 7 sur toutes les éditions 32 bits, x64 et pour systèmes Itanium de Windows Server 2003 en cours de support :
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Updates\Windows Server 2003\SP0\KB2909921-IE7\Filelist


Pour Internet Explorer 8 sur toutes les éditions 32 bits et x64 de Windows Server 2003 en cours de support :
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Updates\Windows Server 2003\SP0\KB2909921-IE8\Filelist

 

Remarque : La mise à jour pour les versions en cours de support de Windows Server 2003 Édition x64 s'applique également aux versions en cours de support de Windows XP Professionnel Édition x64.

 

Windows Vista (toutes éditions)

Tableau de référence

Le tableau suivant contient les informations de mise à jour de sécurité concernant ce logiciel.

Noms de fichiers des mises à jour de sécurité

Pour Internet Explorer 7 sur toutes les éditions 32 bits de Windows Vista en cours de support :
Windows6.0-KB2909921-x86.msu


Pour Internet Explorer 7 sur toutes les éditions x64 de Windows Vista en cours de support :
Windows6.0-KB2909921-x64.msu


Pour Internet Explorer 8 sur toutes les éditions 32 bits de Windows Vista en cours de support :
IE8-Windows6.0-KB2909921-x86.msu


Pour Internet Explorer 8 sur toutes les éditions x64 de Windows Vista en cours de support :
IE8-Windows6.0-KB2909921-x64.msu


Pour Internet Explorer 9 sur toutes les éditions 32 bits de Windows Vista en cours de support :
IE9-Windows6.0-KB2909921-x86.msu


Pour Internet Explorer 9 sur toutes les éditions x64 de Windows Vista en cours de support :
IE9-Windows6.0-KB2909921-x64.msu

Options d'installation

Consultez l'Article 934307 de la Base de connaissances Microsoft.

Nécessité de redémarrer

Oui, vous devez redémarrer votre système après avoir appliqué cette mise à jour de sécurité.

Informations de désinstallation

WUSA.exe ne prend pas en charge la désinstallation des mises à jour. Pour supprimer une mise à jour installée par WUSA, cliquez sur Panneau de configuration et cliquez sur Sécurité. Dans la section Windows Update, cliquez sur Voir les mises à jour installées et sélectionnez la mise à jour souhaitée dans la liste.

Informations sur les fichiers

Consultez l'Article 2909921 de la Base de connaissances Microsoft.

Vérification de la clé de Registre

Remarque : Il n'existe aucune clé de Registre pour valider la présence de cette mise à jour.

 

Windows Server 2008 (toutes éditions)

Tableau de référence

Le tableau suivant contient les informations de mise à jour de sécurité concernant ce logiciel.

Noms de fichiers des mises à jour de sécurité

Pour Internet Explorer 7 sur toutes les éditions 32 bits de Windows Server 2008 en cours de support :
Windows6.0-KB2909921-x86.msu


Pour Internet Explorer 7 sur toutes les éditions x64 de Windows Server 2008 en cours de support :
Windows6.0-KB2909921-x64.msu


Pour Internet Explorer 7 sur toutes les éditions pour systèmes Itanium de Windows Server 2008 en cours de support :
Windows6.0-KB2909921-ia64.msu


Pour Internet Explorer 8 sur toutes les éditions 32 bits de Windows Server 2008 en cours de support :
IE8-Windows6.0-KB2909921-x86.msu


Pour Internet Explorer 8 sur toutes les éditions x64 de Windows Server 2008 en cours de support :
IE8-Windows6.0-KB2909921-x64.msu


Pour Internet Explorer 9 sur toutes les éditions 32 bits de Windows Server 2008 en cours de support :
IE9-Windows6.0-KB2909921-x86.msu


Pour Internet Explorer 9 sur toutes les éditions x64 de Windows Server 2008 en cours de support :
IE9-Windows6.0-KB2909921-x64.msu

Options d'installation

Consultez l'Article 934307 de la Base de connaissances Microsoft.

Nécessité de redémarrer

Oui, vous devez redémarrer votre système après avoir appliqué cette mise à jour de sécurité.

Informations de désinstallation

WUSA.exe ne prend pas en charge la désinstallation des mises à jour. Pour supprimer une mise à jour installée par WUSA, cliquez sur Panneau de configuration et cliquez sur Sécurité. Dans la section Windows Update, cliquez sur Voir les mises à jour installées et sélectionnez la mise à jour souhaitée dans la liste.

Informations sur les fichiers

Consultez l'Article 2909921 de la Base de connaissances Microsoft.

Vérification de la clé de Registre

Remarque : Il n'existe aucune clé de Registre pour valider la présence de cette mise à jour.

 

Windows 7 (toutes éditions)

Tableau de référence

Le tableau suivant contient les informations de mise à jour de sécurité concernant ce logiciel.

Nom de fichier de la mise à jour de sécurité

Pour Internet Explorer 8 sur toutes les éditions 32 bits de Windows 7 en cours de support :
Windows6.1-KB2909921-x86.msu


Pour Internet Explorer 8 sur toutes les éditions x64 de Windows 7 en cours de support :
Windows6.1-KB2909921-x64.msu


Pour Internet Explorer 9 sur toutes les éditions 32 bits de Windows 7 en cours de support :
IE9-Windows6.1-KB2909921-x86.msu


Pour Internet Explorer 9 sur toutes les éditions x64 de Windows 7 en cours de support :
IE9-Windows6.1-KB2909921-x64.msu


Pour Internet Explorer 10 sous Windows 7 pour systèmes 32 bits Service Pack 1 :
IE10-Windows6.1-KB2909921-x86.msu


Pour Internet Explorer 10 sous Windows 7 pour systèmes x64 Service Pack 1 :
IE10-Windows6.1-KB2909921-x64.msu


Pour Internet Explorer 11 sous Windows 7 pour systèmes 32 bits Service Pack 1 :
IE11-Windows6.1-KB2909921-x86.msu


Pour Internet Explorer 11 sous Windows 7 pour systèmes x64 Service Pack 1 :
IE11-Windows6.1-KB2909921-x64.msu

Options d'installation

Consultez l'Article 934307 de la Base de connaissances Microsoft.

Nécessité de redémarrer

Oui, vous devez redémarrer votre système après avoir appliqué cette mise à jour de sécurité.

Informations de désinstallation

Pour désinstaller une mise à jour installée par WUSA, utilisez l'option d'installation /Uninstall ou cliquez sur Panneau de configuration, sur Système et sécurité, puis dans la section Windows Update cliquez sur Afficher les mises à jour installées et sélectionnez la mise à jour souhaitée dans la liste.

Informations sur les fichiers

Consultez l'Article 2909921 de la Base de connaissances Microsoft.

Vérification de la clé de Registre

Remarque : Il n'existe aucune clé de Registre pour valider la présence de cette mise à jour.

 

Windows Server 2008 R2 (toutes éditions)

Tableau de référence

Le tableau suivant contient les informations de mise à jour de sécurité concernant ce logiciel.

Nom de fichier de la mise à jour de sécurité

Pour Internet Explorer 8 sur toutes les éditions x64 de Windows Server 2008 R2 en cours de support :
Windows6.1-KB2909921-x64.msu


Pour Internet Explorer 8 sur toutes les éditions pour systèmes Itanium de Windows Server 2008 R2 en cours de support :
Windows6.1-KB2909921-ia64.msu


Pour Internet Explorer 9 sur toutes les éditions x64 de Windows Server 2008 R2 en cours de support :
IE9-Windows6.1-KB2909921-x64.msu


Pour Internet Explorer 10 sous Windows Server 2008 R2 pour systèmes x64 Service Pack 1 :
IE10-Windows6.1-KB2909921-x64.msu


Pour Internet Explorer 11 sous Windows Server 2008 R2 pour systèmes x64 Service Pack 1 :
IE11-Windows6.1-KB2909921-x64.msu

Options d'installation

Consultez l'Article 934307 de la Base de connaissances Microsoft.

Nécessité de redémarrer

Oui, vous devez redémarrer votre système après avoir appliqué cette mise à jour de sécurité.

Informations de désinstallation

Pour désinstaller une mise à jour installée par WUSA, utilisez l'option d'installation /Uninstall ou cliquez sur Panneau de configuration, sur Système et sécurité, puis dans la section Windows Update cliquez sur Afficher les mises à jour installées et sélectionnez la mise à jour souhaitée dans la liste.

Informations sur les fichiers

Consultez l'Article 2909921 de la Base de connaissances Microsoft.

Vérification de la clé de Registre

Remarque : Il n'existe aucune clé de Registre pour valider la présence de cette mise à jour.

 

Windows 8 et Windows 8.1 (toutes éditions)

Tableau de référence

Le tableau suivant contient les informations de mise à jour de sécurité concernant ce logiciel.

Nom de fichier de la mise à jour de sécurité

Pour Internet Explorer 10 sur toutes les éditions 32 bits de Windows 8 en cours de support :
Windows8-RT-KB2909921-x86.msu


Pour Internet Explorer 10 sur toutes les éditions x64 de Windows 8 en cours de support :
Windows8-RT-KB2909921-x64.msu


Pour Internet Explorer 11 sur toutes les éditions 32 bits de Windows 8.1 en cours de support :
Windows8.1-KB2909921-x86.msu


Pour Internet Explorer 11 sur toutes les éditions x64 de Windows 8 en cours de support :
Windows8.1-KB2909921-x64.msu

Options d'installation

Consultez l'Article 934307 de la Base de connaissances Microsoft.

Nécessité de redémarrer

Oui, vous devez redémarrer votre système après avoir appliqué cette mise à jour de sécurité.

Informations de désinstallation

Pour désinstaller une mise à jour installée par WUSA, utilisez l'option d'installation /Uninstall ou cliquez sur Panneau de configuration, Système et sécurité, Windows Update, puis, sous Voir aussi, cliquez sur Mises à jour installées et sélectionnez la mise à jour souhaitée dans la liste.

Informations sur les fichiers

Consultez l'Article 2909921 de la Base de connaissances Microsoft.

Vérification de la clé de Registre

Remarque : Il n'existe aucune clé de Registre pour valider la présence de cette mise à jour.

 

Windows Server 2012 et Windows Server 2012 R2 (toutes éditions)

Tableau de référence

Le tableau suivant contient les informations de mise à jour de sécurité concernant ce logiciel.

Nom de fichier de la mise à jour de sécurité

Pour Internet Explorer 10 sur toutes les éditions de Windows Server 2012 en cours de support :
Windows8-RT-KB2909921-x64.msu


Pour Internet Explorer 11 sur toutes les éditions de Windows Server 2012 R2 en cours de support :
Windows8.1-KB2909921-x64.msu

Options d'installation

Consultez l'Article 934307 de la Base de connaissances Microsoft.

Nécessité de redémarrer

Oui, vous devez redémarrer votre système après avoir appliqué cette mise à jour de sécurité.

Informations de désinstallation

Pour désinstaller une mise à jour installée par WUSA, utilisez l'option d'installation /Uninstall ou cliquez sur Panneau de configuration, Système et sécurité, Windows Update, puis, sous Voir aussi, cliquez sur Mises à jour installées et sélectionnez la mise à jour souhaitée dans la liste.

Informations sur les fichiers

Consultez l'Article 2909921 de la Base de connaissances Microsoft.

Vérification de la clé de Registre

Remarque : Il n'existe aucune clé de Registre pour valider la présence de cette mise à jour.

 

Windows RT et Windows RT 8.1 (toutes éditions)

Tableau de référence

Le tableau suivant contient les informations de mise à jour de sécurité concernant ce logiciel.

Déploiement

Cette mise à jour est disponible via Windows Update.

Nécessité de redémarrer

Oui, vous devez redémarrer votre système après avoir appliqué cette mise à jour de sécurité.

Informations de désinstallation

Cliquez sur Panneau de configuration, puis sur Système et sécurité et Windows Update, puis, sous Voir aussi, cliquez sur Mises à jour installées et sélectionnez la mise à jour correspondante dans la liste.

Informations sur les fichiers

Non concerné

Microsoft remercie les organismes ci-dessous pour avoir contribué à la protection de ses clients :

  • Liang Chen de KeenTeam (@K33nTeam) pour avoir collaboré avec nous sur la vulnérabilité de corruption de mémoire dans Internet Explorer (CVE-2014-0267).
  • Code Audit Labs de VulnHunt pour avoir collaboré avec nous sur la vulnérabilité de corruption de mémoire dans Internet Explorer (CVE-2014-0267).
  • James Forshaw de Context Information Security pour avoir signalé la vulnérabilité d'élévation des privilèges dans Internet Explorer (CVE-2014-0268).
  • Simon Zuckerbraun, en collaboration avec Zero Day Initiative de HP, pour avoir signalé la vulnérabilité de corruption de mémoire dans Internet Explorer (CVE-2014-0269).
  • Jose A. Vazquez de Yenteasy - Security Research, en collaboration avec Zero Day Initiative de HP, pour avoir signalé la vulnérabilité de corruption de mémoire dans Internet Explorer (CVE-2014-0270).
  • Jose A. Vazquez de Yenteasy - Security Research, en collaboration avec VeriSign iDefense Labs, pour avoir signalé la vulnérabilité de corruption de mémoire dans Internet Explorer (CVE-2014-0270).
  • Bo Qu de Palo Alto Networks pour avoir signalé la vulnérabilité de corruption de mémoire dans Internet Explorer (CVE-2014-0272).
  • Bo Qu de Palo Alto Networks pour avoir signalé la vulnérabilité de corruption de mémoire dans Internet Explorer (CVE-2014-0273).
  • Arthur Gerkis, en collaboration avec Zero Day Initiative de HP, pour avoir signalé la vulnérabilité de corruption de mémoire dans Internet Explorer (CVE-2014-0274).
  • lokihardt@ASRT, en collaboration avec Zero Day Initiative de HP, pour avoir signalé la vulnérabilité de corruption de mémoire dans Internet Explorer (CVE-2014-0274).
  • Simon Zuckerbraun, en collaboration avec Zero Day Initiative de HP, pour avoir signalé la vulnérabilité de corruption de mémoire dans Internet Explorer (CVE-2014-0275).
  • Scott Bell de Security-Assessment.com pour avoir signalé la vulnérabilité de corruption de mémoire dans Internet Explorer (CVE-2014-0276).
  • Scott Bell de Security-Assessment.com pour avoir signalé la vulnérabilité de corruption de mémoire dans Internet Explorer (CVE-2014-0277).
  • Bo Qu de Palo Alto Networks pour avoir signalé la vulnérabilité de corruption de mémoire dans Internet Explorer (CVE-2014-0278).
  • Un chercheur anonyme, en collaboration avec Zero Day Initiative de HP, pour avoir signalé la vulnérabilité de corruption de mémoire dans Internet Explorer (CVE-2014-0278).
  • Scott Bell de Security-Assessment.com pour avoir signalé la vulnérabilité de corruption de mémoire dans Internet Explorer (CVE-2014-0279).
  • Bo Qu de Palo Alto Networks pour avoir signalé la vulnérabilité de corruption de mémoire dans Internet Explorer (CVE-2014-0279).
  • Scott Bell de Security-Assessment.com pour avoir signalé la vulnérabilité de corruption de mémoire dans Internet Explorer (CVE-2014-0280).
  • cons0ul et suto, en collaboration avec Zero Day Initiative de HP, pour avoir signalé la vulnérabilité de corruption de mémoire dans Internet Explorer (CVE-2014-0281).
  • Sachin Shinde pour avoir signalé la vulnérabilité de corruption de mémoire dans Internet Explorer (CVE-2014-0283).
  • Sachin Shinde pour avoir signalé la vulnérabilité de corruption de mémoire dans Internet Explorer (CVE-2014-0284).
  • Simon Zuckerbraun, en collaboration avec Zero Day Initiative de HP, pour avoir signalé la vulnérabilité de corruption de mémoire dans Internet Explorer (CVE-2014-0285).
  • Un chercheur anonyme, en collaboration avec Zero Day Initiative de HP, pour avoir signalé la vulnérabilité de corruption de mémoire dans Internet Explorer (CVE-2014-0285).
  • Simon Zuckerbraun, en collaboration avec Zero Day Initiative de HP, pour avoir signalé la vulnérabilité de corruption de mémoire dans Internet Explorer (CVE-2014-0286).
  • Peter « corelanc0d3r » Van Eeckhoutte de Corelan, en collaboration avec Zero Day Initiative de HP, pour avoir signalé la vulnérabilité de corruption de mémoire dans Internet Explorer (CVE-2014-0287).
  • Arthur Gerkis, en collaboration avec Zero Day Initiative de HP, pour avoir signalé la vulnérabilité de corruption de mémoire dans Internet Explorer (CVE-2014-0288).
  • lokihardt@ASRT, en collaboration avec Zero Day Initiative de HP, pour avoir signalé la vulnérabilité de corruption de mémoire dans Internet Explorer (CVE-2014-0289).
  • Bo Qu de Palo Alto Networks pour avoir signalé la vulnérabilité de corruption de mémoire dans Internet Explorer (CVE-2014-0290).
  • Zhibin Hu de Qihoo pour avoir signalé la vulnérabilité de corruption de mémoire dans Internet Explorer (CVE-2014-0290).
  • Yuki Chen de Trend Micro, en collaboration avec Zero Day Initiative de HP, pour avoir signalé la vulnérabilité de corruption de mémoire dans Internet Explorer (CVE-2014-0290).
  • Dieyu dieu deus deva divine dio theos dievas dewa ilu Diyin Ayóo Átʼéii atua tiānzhŭ Yahweh Zeus Odin El pour avoir signalé la vulnérabilité de divulgation d'informations inter-domaines dans Internet Explorer (CVE-2014-0293).

Microsoft Active Protections Program (MAPP)

Pour améliorer la protection de ses clients, Microsoft fournit des informations sur les vulnérabilités aux principaux fournisseurs de logiciels de sécurité avant chaque mise à jour de sécurité mensuelle. Les fournisseurs de logiciels de sécurité peuvent ainsi utiliser ces informations pour fournir des protections mises à jour à leurs clients via leurs logiciels ou périphériques de sécurité, tels que les antivirus et les systèmes de détection ou de prévention d'intrusion basés sur le réseau ou sur les hôtes. Pour déterminer si des protections actives sont disponibles, visitez les sites Web des partenaires fournisseurs de logiciels de sécurité, répertoriés sur la page Microsoft Active Protections Program (MAPP) Partners (en anglais).

Support technique

Comment obtenir de l'aide concernant cette mise à jour de sécurité

Dédit de responsabilité

Les informations contenues dans la Base de connaissances Microsoft sont fournies « en l'état », sans garantie d'aucune sorte. Microsoft exclut toute garantie, expresse ou implicite, notamment toute garantie de qualité et d'adéquation à un usage particulier. En aucun cas la société Microsoft ou ses fournisseurs ne pourront être tenus pour responsables de quelque dommage que ce soit, y compris toute perte de bénéfices directe, indirecte ou accessoire, ou de dommages spéciaux, même si la société Microsoft a été prévenue de l'éventualité de tels dommages. Certains pays n'autorisent pas l'exclusion ou la limitation de responsabilité pour les dommages indirects ou accessoires, de sorte que la restriction mentionnée ci-dessus peut ne pas vous concerner.

Révisions

  • V1.0 (11 février 2014) : Bulletin publié.

Page generated 2014-05-14 23:59Z-07:00.
Cela vous a-t-il été utile ?
(1500 caractères restants)
Merci pour vos suggestions.
Afficher:
© 2015 Microsoft