Bulletin de sécurité Microsoft MS16-137 - Important

Mise à jour de sécurité pour les méthodes d'authentification Windows (3199173)

Date de publication : 8 novembre 2016 | Date de mise à jour : 13 décembre 2016

Version : 2.0

Cette mise à jour de sécurité corrige des vulnérabilités dans Microsoft Windows. La plus grave des vulnérabilités pourrait permettre une élévation de privilèges. Pour exploiter cette vulnérabilité, un attaquant devrait d'abord s'authentifier sur le système joint à un domaine cible à l'aide d'informations d'identification utilisateur valides. Un attaquant qui parviendrait à exploiter cette vulnérabilité pourrait élever ses autorisations d'un compte d'utilisateur non autorisé à administrateur. Il pourrait alors installer des programmes, afficher, modifier ou supprimer des données, ou créer des comptes. L'attaquant pourrait ensuite essayer d'élever ses autorisations en exécutant en local une application spécialement conçue pour manipuler des demandes de modification de mot de passe NTLM.

Cette mise à jour de sécurité est de niveau « Important » pour toutes les versions prises en charge de Microsoft Windows. Pour plus d'informations, consultez la section Logiciels concernés et indices de gravité de la vulnérabilité.

Cette mise à jour de sécurité corrige les vulnérabilités en :

  • mettant à jour Windows NTLM pour renforcer le cache de modification de mot de passe ;
  • modifiant la façon dont LSASS traite les demandes spécialement conçues ;
  • modifiant la façon dont le mode sécurisé virtuel (VSM) de Windows traite les objets en mémoire.

Pour plus d'informations sur les vulnérabilités, consultez la section Informations par vulnérabilité.

Pour plus d'informations sur cette mise à jour, consultez l'article 3199173 de la Base de connaissances Microsoft.

Les versions ou éditions répertoriées ci-dessous sont concernées. Les versions ou éditions non répertoriées ont atteint la fin de leur cycle de vie ou ne sont pas concernées. Consultez le site web Politique de Support Microsoft afin de connaître la politique de support Microsoft pour votre version ou édition.

Les indices de gravité indiqués pour chaque logiciel concerné supposent l'impact potentiel maximal de la vulnérabilité. Pour plus d'informations sur les risques dans les 30 jours suivant la publication d'un Bulletin concernant l'exploitabilité de la vulnérabilité par rapport à son indice de gravité et à son impact, consultez l'Indice d'exploitabilité dans la synthèse des Bulletins de sécurité de novembre.

Système d'exploitation

Vulnérabilité de divulgation d'informations pour le mode sécurisé virtuel - CVE-2016-7220

Vulnérabilité de déni de service pour le service LSASS - CVE-2016-7237

Vulnérabilité d'élévation de privilèges dans Windows NTLM - CVE-2016-7238

Mises à jour remplacées

Windows Vista

Windows Vista Service Pack 2
(3198510)

Aucun

Important 
Déni de service

Important 
Élévation de privilèges

3081320 dans le Bulletin MS15-121

Windows Vista Édition x64 Service Pack 2
(3198510)

Aucun

Important 
Déni de service

Important 
Élévation de privilèges

3081320 dans le Bulletin MS15-121

Windows Server 2008

Windows Server 2008 pour systèmes 32 bits Service Pack 2
(3198510)

Aucun

Important 
Déni de service

Important 
Élévation de privilèges

3081320 dans le Bulletin MS15-121

Windows Server 2008 pour systèmes x64 Service Pack 2
(3198510)

Aucun

Important 
Déni de service

Important 
Élévation de privilèges

3081320 dans le Bulletin MS15-121

Windows Server 2008 pour systèmes Itanium Service Pack 2
(3198510)

Aucun

Important 
Déni de service

Important 
Élévation de privilèges

3081320 dans le Bulletin MS15-121

Windows 7

Windows 7 pour systèmes 32 bits Service Pack 1
(3197867)
Sécurité uniquement[3]

Aucun

Important 
Déni de service

Important 
Élévation de privilèges

Aucune

Windows 7 pour systèmes 32 bits Service Pack 1
(3197868)
Mise à jour cumulative mensuelle[3]

Aucun

Important 
Déni de service

Important 
Élévation de privilèges

3185330

Windows 7 pour systèmes x64 Service Pack 1
(3197867)
Sécurité uniquement[3]

Aucun

Important 
Déni de service

Important 
Élévation de privilèges

Aucune

Windows 7 pour systèmes x64 Service Pack 1
(3197868)
Mise à jour cumulative mensuelle[3]

Aucun

Important 
Déni de service

Important 
Élévation de privilèges

3185330

Windows Server 2008 R2

Windows Server 2008 R2 pour systèmes x64 Service Pack 1
(3197867)
Sécurité uniquement[3]

Aucun

Important 
Déni de service

Important 
Élévation de privilèges

Aucune

Windows Server 2008 R2 pour systèmes x64 Service Pack 1
(3197868)
Mise à jour cumulative mensuelle[3]

Aucun

Important 
Déni de service

Important 
Élévation de privilèges

3185330

Windows Server 2008 R2 pour systèmes Itanium Service Pack 1
(3197867)
Sécurité uniquement[3]

Aucun

Important 
Déni de service

Important 
Élévation de privilèges

Aucune

Windows Server 2008 R2 pour systèmes Itanium Service Pack 1
(3197868)
Mise à jour cumulative mensuelle[3]

Aucun

Important 
Déni de service

Important 
Élévation de privilèges

3185330

Windows 8.1

Windows 8.1 pour systèmes 32 bits
(3197873)
Sécurité uniquement[3]

Aucun

Important 
Déni de service

Important 
Élévation de privilèges

Aucune

Windows 8.1 pour systèmes 32 bits
(3197874)
Mise à jour cumulative mensuelle[3]

Aucun

Important 
Déni de service

Important 
Élévation de privilèges

3185331

Windows 8.1 pour systèmes x64
(3197873)
Sécurité uniquement[3]

Aucun

Important 
Déni de service

Important 
Élévation de privilèges

Aucune

Windows 8.1 pour systèmes x64
(3197874)
Mise à jour cumulative mensuelle[3]

Aucun

Important 
Déni de service

Important 
Élévation de privilèges

3185331

Windows Server 2012 et Windows Server 2012 R2

Windows Server 2012
(3197876)
Sécurité uniquement[3]

Aucun

Important 
Déni de service

Important 
Élévation de privilèges

Aucune

Windows Server 2012
(3197877)
Mise à jour cumulative mensuelle[3]

Aucun

Important 
Déni de service

Important 
Élévation de privilèges

3185332

Windows Server 2012 R2
(3197873)
Sécurité uniquement[3]

Aucun

Important 
Déni de service

Important 
Élévation de privilèges

Aucune

Windows Server 2012 R2
(3197874)
Mise à jour cumulative mensuelle[3]

Aucun

Important 
Déni de service

Important 
Élévation de privilèges

3185331

Windows RT 8.1

Windows RT 8.1[1]
(3197874)
Mise à jour cumulative mensuelle[3]

Aucun

Important 
Déni de service

Important 
Élévation de privilèges

3185331

Windows 10

Windows 10 pour systèmes 32 bits [2]
(3198585)

Important 
Divulgation d'informations

Important 
Déni de service

Important 
Élévation de privilèges

3192440

Windows 10 pour systèmes x64 [2]
(3198585)

Important 
Divulgation d'informations

Important 
Déni de service

Important 
Élévation de privilèges

3192440

Windows 10 version 1511 pour systèmes 32 bits [2]
(3198586)

Aucun

Important 
Déni de service

Important 
Élévation de privilèges

3192441

Windows 10 version 1511 pour systèmes x64 [2]
(3198586)

Aucun

Important 
Déni de service

Important 
Élévation de privilèges

3192441

Windows 10 version 1607 pour systèmes 32 bits [2]
(3200970)

Aucun

Important 
Déni de service

Important 
Élévation de privilèges

3194798

Windows 10 version 1607 pour systèmes x64 [2]
(3200970)

Aucun

Important 
Déni de service

Important 
Élévation de privilèges

3194798

Windows Server 2016

Windows Server 2016 pour systèmes x64 [2]
(3200970)

Aucun

Important 
Déni de service

Important 
Élévation de privilèges

3194798

Option d'installation Server Core

Windows Server 2008 pour systèmes 32 bits Service Pack 2 (installation Server Core)
(3198510)

Aucun

Important 
Déni de service

Important 
Élévation de privilèges

3081320 dans le Bulletin MS15-121

Windows Server 2008 pour systèmes x64 Service Pack 2 (installation Server Core)
(3198510)

Aucun

Important 
Déni de service

Important 
Élévation de privilèges

3081320 dans le Bulletin MS15-121

Windows Server 2008 R2 pour systèmes x64 Service Pack 1 (installation Server Core)
(3197867)
Sécurité uniquement[3]

Aucun

Important 
Déni de service

Important 
Élévation de privilèges

Aucune

Windows Server 2008 R2 pour systèmes x64 Service Pack 1
(3197868)
Mise à jour cumulative mensuelle[3]

Aucun

Important 
Déni de service

Important 
Élévation de privilèges

3185330

Windows Server 2012 (installation Server Core)
(3197876)
Sécurité uniquement[3]

Aucun

Important 
Déni de service

Important 
Élévation de privilèges

Aucune

Windows Server 2012 (installation Server Core)
(3197877)
Mise à jour cumulative mensuelle[3]

Aucun

Important 
Déni de service

Important 
Élévation de privilèges

3185332

Windows Server 2012 R2 (installation Server Core)
(3197873)
Sécurité uniquement[3]

Aucun

Important 
Déni de service

Important 
Élévation de privilèges

Aucune

Windows Server 2012 R2 (installation Server Core)
(3197874)
Mise à jour cumulative mensuelle[3]

Aucun

Important 
Déni de service

Important 
Élévation de privilèges

3185331

Windows Server 2016 pour systèmes x64 [2] (installation Server Core)
(3200970)

Aucun

Important 
Déni de service

Important 
Élévation de privilèges

3194798

[1]Cette mise à jour n'est disponible que via Windows Update.

[2]Les mises à jour de Windows 10 sont cumulatives. La mise à jour de sécurité mensuelle comprend tous les correctifs de sécurité pour des vulnérabilités qui concernent Windows 10, en plus de mises à jour non liées à la sécurité. Les mises à jour sont disponibles via le Catalogue Microsoft Update.

[3]À partir d'octobre 2016, Microsoft modifie le modèle de maintenance des mises à jour pour Windows 7, Windows Server 2008 R2, Windows 8.1, Windows Server 2012 et Windows Server 2012 R2. Pour plus d'informations, consultez cet article de Microsoft TechNet.

* La colonne Mises à jour remplacées n'affiche que la dernière mise à jour d'une série de mises à jour remplacées. Pour obtenir la liste complète des mises à jour remplacées, accédez au Catalogue Microsoft Update, recherchez le numéro d'article de la Base de connaissances, puis consultez les détails de la mise à jour (les informations sur les mises à jour remplacées figurent sous l'onglet Détails du package).

Remarque Une vulnérabilité décrite dans ce Bulletin concerne Windows Server 2016 Technical Preview 5. Afin de garantir la protection contre la vulnérabilité, Microsoft recommande aux clients qui utilisent ce système d'exploitation d'appliquer la mise à jour actuelle, disponible via Windows Update

Vulnérabilité de divulgation d'informations pour le mode sécurisé virtuel - CVE-2016-7220

Il existe une vulnérabilité de divulgation d'informations lorsque le mode sécurisé virtuel de Windows ne traite pas correctement les objets en mémoire. Un attaquant authentifié en local qui réussirait à exploiter cette vulnérabilité pourrait lire des informations sensibles sur le système cible.

Pour exploiter cette vulnérabilité, un attaquant pourrait exécuter une application spécialement conçue sur le système cible. Notez que la vulnérabilité de divulgation d'informations ne suffit pas pour compromettre un système. Un attaquant pourrait toutefois combiner cette vulnérabilité à d'autres vulnérabilités pour exploiter le système. Cette mise à jour corrige la vulnérabilité en modifiant la manière dont le mode sécurisé virtuel de Windows traite les objets en mémoire.

Titre de la vulnérabilité

Numéro CVE

Révélée publiquement

Exploitée

Vulnérabilité de divulgation d'informations pour le mode sécurisé virtuel

CVE-2016-7220

Non

Non

Facteurs atténuants

Microsoft n'a identifié aucun facteur atténuant pour cette vulnérabilité.

Solutions de contournement

Microsoft n'a identifié aucune solution de contournement pour cette vulnérabilité.

Vulnérabilité de déni de service pour le service LSASS - CVE-2016-7237

Cette mise à jour de sécurité corrige une vulnérabilité de déni de service dans le service LSASS (Local Security Authority Subsystem Service) présente lorsqu'un attaquant envoie une demande spécialement conçue. Un attaquant à distant, mais authentifié, qui parviendrait à exploiter cette vulnérabilité pourrait empêcher le service système cible de répondre.

Cette mise à jour de sécurité corrige la vulnérabilité en modifiant la façon dont le service LSASS traite les demandes spécialement conçues. 

Titre de la vulnérabilité

Numéro CVE

Révélée publiquement

Exploitée

Vulnérabilité de déni de service pour le service LSASS

CVE-2016-7237

Non

Non


Facteurs atténuants

Microsoft n'a identifié aucun facteur atténuant pour cette vulnérabilité.

Solutions de contournement

Microsoft n'a identifié aucune solution de contournement pour cette vulnérabilité.

Vulnérabilité d'élévation de privilèges dans Windows NTLM - CVE-2016-7238

Cette mise à jour de sécurité corrige une vulnérabilité d'élévation de privilèges qui existe lorsque Windows ne parvient pas à traiter correctement les demandes de modification de mot de passe NTLM. Un attaquant qui parviendrait à exploiter cette vulnérabilité pourrait élever ses autorisations d'un compte d'utilisateur non autorisé à administrateur. Il pourrait alors installer des programmes, afficher, modifier ou supprimer des données, ou créer des comptes.

Pour exploiter cette vulnérabilité, un attaquant devrait d'abord s'authentifier sur le système joint à un domaine cible à l'aide d'informations d'identification utilisateur valides. L'attaquant pourrait ensuite essayer d'élever ses autorisations en exécutant en local une application spécialement conçue pour manipuler des demandes d'authentification NTLM.

Cette mise à jour corrige la vulnérabilité en mettant à jour Windows NTLM pour renforcer le cache de modification de mot de passe.

Titre de la vulnérabilité

Numéro CVE

Révélée publiquement

Exploitée

Vulnérabilité d'élévation de privilèges dans Windows NTLM

CVE-2016-7238

Non

Non


Facteurs atténuants

Microsoft n'a identifié aucun facteur atténuant pour cette vulnérabilité.

Solutions de contournement

Microsoft n'a identifié aucune solution de contournement pour cette vulnérabilité.

Pour plus d'informations sur le déploiement des mises à jour de sécurité, consultez l'article de la Base de connaissances Microsoft référencé ici dans la synthèse.

Microsoft reconnaît les efforts des professionnels de la sécurité qui contribuent à protéger les clients par une divulgation coordonnée des vulnérabilités. Reportez-vous à la page Remerciements pour plus d'informations.

Les informations contenues dans la Base de connaissances Microsoft sont fournies « en l'état », sans garantie d'aucune sorte. Microsoft exclut toute garantie expresse ou implicite, notamment toute garantie de qualité et d'adéquation à un usage particulier. En aucun cas, la société Microsoft ou ses fournisseurs ne pourront être tenus pour responsables de quelque dommage que ce soit, y compris toute perte de bénéfices directe, indirecte ou accessoire, ou de dommages spéciaux, même si la société Microsoft a été prévenue de l'éventualité de tels dommages. Certains pays n'autorisent pas l'exclusion ou la limitation des responsabilités pour les dommages indirects ou accessoires, de sorte que la limitation ci-dessus peut ne pas être applicable.

  • V1.0 (8 novembre 2016) : Bulletin publié.
  • V2.0 (13 décembre 2016) : Bulletin modifié pour annoncer que les mises à jour suivantes ont été republiées avec un changement de détection qui résout un problème de remplacement que certains clients rencontraient lors de l'installation des mises à jour de sécurité uniquement de novembre.
  • Il s'agit de changements de détection uniquement. Aucune modification n'a été apportée aux fichiers de la mise à jour. Les clients ayant déjà installé l'une de ces mises à jour ne doivent entreprendre aucune action. Pour plus d'informations, consultez l'article de la Base de connaissances Microsoft concernant la mise à jour respective.
Page générée le 12/12/2016 11:20-08:00.
Afficher: