Bulletin de sécurité Microsoft MS16-142 - Critique

Mise à jour de sécurité cumulative pour Internet Explorer (3198467)

Date de publication : 8 novembre 2016 | Date de mise à jour : 13 décembre 2016

Version : 2.0

Cette mise à jour de sécurité corrige des vulnérabilités dans Internet Explorer. La plus grave de ces vulnérabilités pourrait permettre l'exécution de code à distance si un utilisateur affichait une page web spécialement conçue à l'aide d'Internet Explorer. Un attaquant qui parviendrait à exploiter ces vulnérabilités pourrait obtenir les mêmes droits que l'utilisateur actuel. Si l'utilisateur actuel est connecté avec des privilèges d'administrateur, un attaquant pourrait prendre le contrôle d'un système concerné. L'attaquant pourrait alors installer des programmes, afficher, modifier ou supprimer des données, ou créer des comptes dotés de tous les privilèges.

Cette mise à jour de sécurité est de niveau « critique » pour Internet Explorer 9 (IE 9) et Internet Explorer 11 (IE 11) sur les clients Windows concernés, et de niveau « modéré » pour Internet Explorer 9 (IE 9), Internet Explorer 10 (IE 10) et Internet Explorer 11 (IE 11) sur les serveurs Windows concernés. Pour plus d'informations, consultez la section Logiciels concernés.

Cette mise à jour corrige les vulnérabilités en modifiant la façon dont Internet Explorer :

  • modifie les objets en mémoire ;
  • utilise le filtre XSS pour gérer RegEx.

Pour plus d'informations sur les vulnérabilités, consultez la section Informations par vulnérabilité.

Pour plus d'informations sur cette mise à jour, consultez l'article 3198467 de la Base de connaissances Microsoft.

Les versions ou éditions répertoriées ci-dessous sont concernées. Les versions ou éditions non répertoriées ont atteint la fin de leur cycle de vie ou ne sont pas concernées. Consultez le site web Politique de Support Microsoft afin de connaître la politique de support Microsoft pour votre version ou édition.

Système d'exploitation

Composant

Impact de sécurité maximal

Indice de gravité cumulée

Mises à jour remplacées*

Internet Explorer 9

Windows Vista Service Pack 2

Internet Explorer 9 
(3197655)

Exécution de code à distance

Critique

3191492 dans le Bulletin MS16-118

Windows Vista Édition x64 Service Pack 2

Internet Explorer 9 
(3197655)

Exécution de code à distance

Critique

3191492 dans le Bulletin MS16-118

Windows Server 2008 pour systèmes 32 bits Service Pack 2

Internet Explorer 9 
(3197655)

Exécution de code à distance

Modéré

3191492 dans le Bulletin MS16-118

Windows Server 2008 pour systèmes x64 Service Pack 2

Internet Explorer 9 
(3197655)

Exécution de code à distance

Modéré

3191492 dans le Bulletin MS16-118

Internet Explorer 10

Windows Server 2012

Sécurité uniquement[4]

Internet Explorer 10 [1] 
(3197876)

Exécution de code à distance

Modéré

Aucun

Windows Server 2012

Mise à jour cumulative mensuelle[4]

Internet Explorer 10 [1] 
(3197877)

Exécution de code à distance

Modéré

3185332 dans le Bulletin MS16-118

Internet Explorer 11

Windows 7 pour systèmes 32 bits Service Pack 1
Sécurité uniquement[4]

Internet Explorer 11
(3197867)

Exécution de code à distance

Critique

Aucun

Windows 7 pour systèmes 32 bits Service Pack 1
Mise à jour cumulative mensuelle[4]

Internet Explorer 11
(3197868)

Exécution de code à distance

Critique

3185330 dans le Bulletin MS16-118

Windows 7 pour systèmes x64 Service Pack 1
Sécurité uniquement[4]

Internet Explorer 11
(3197867)

Exécution de code à distance

Critique

Aucun

Windows 7 pour systèmes x64 Service Pack 1
Mise à jour cumulative mensuelle[4]

Internet Explorer 11
(3197868)

Exécution de code à distance

Critique

3185330 dans le Bulletin MS16-118

Windows Server 2008 R2 pour systèmes x64 Service Pack 1
Sécurité uniquement[4]

Internet Explorer 11 [1] 
(3197867)

Exécution de code à distance

Modéré

Aucun

Windows Server 2008 R2 pour systèmes x64 Service Pack 1
Mise à jour cumulative mensuelle[4]

Internet Explorer 11
(3197868)

Exécution de code à distance

Modéré

3185330 dans le Bulletin MS16-118

Windows 8.1 pour systèmes 32 bits
Sécurité uniquement[4]

Internet Explorer 11
(3197873)

Exécution de code à distance

Critique

Aucun

Windows 8.1 pour systèmes 32 bits
Mise à jour cumulative mensuelle[4]

Internet Explorer 11
(3197874)

Exécution de code à distance

Critique

3185331 dans le Bulletin MS16-118

Windows 8.1 pour systèmes x64
Sécurité uniquement[4]

Internet Explorer 11
(3197873)

Exécution de code à distance

Critique

Aucun

Windows 8.1 pour systèmes x64
Mise à jour cumulative mensuelle[4]

Internet Explorer 11
(3197874)

Exécution de code à distance

Critique

3185331 dans le Bulletin MS16-118

Windows Server 2012 R2
Sécurité uniquement[4]

Internet Explorer 11
(3197873)

Exécution de code à distance

Modéré

Aucun

Windows Server 2012 R2
Mise à jour cumulative mensuelle[4]

Internet Explorer 11
(3197874)

Exécution de code à distance

Modéré

3185331 dans le Bulletin MS16-118

Windows RT 8.1
Mise à jour cumulative mensuelle[4]

Internet Explorer 11[1][2]
(3197874)

Exécution de code à distance

Critique

3185331 dans le Bulletin MS16-118

Windows 10 pour systèmes 32 bits [3]
(3198585)

Internet Explorer 11

Exécution de code à distance

Critique

3192440

Windows 10 pour systèmes x64 [3]
(3198585)

Internet Explorer 11

Exécution de code à distance

Critique

3192440

Windows 10 version 1511 pour systèmes 32 bits [3]
(3198586)

Internet Explorer 11

Exécution de code à distance

Critique

3192441

Windows 10 version 1511 pour systèmes x64 [3]
(3198586)

Internet Explorer 11

Exécution de code à distance

Critique

3192441

Windows 10 version 1607 pour systèmes 32 bits [2] 
(3200970)

Internet Explorer 11

Exécution de code à distance

Critique

3194798

Windows 10 version 1607 pour systèmes x64 [2] 
(3200970)

Internet Explorer 11

Exécution de code à distance

Critique

3194798

Windows Server 2016 pour systèmes x64 [2] 
(3200970)

Internet Explorer 11

Exécution de code à distance

Modéré

3194798

[1]Pour plus d'informations sur les modifications du support pour Internet Explorer à partir du 12 janvier 2016, consultez le site web Politique de support Microsoft.

[2]Cette mise à jour est disponible via Windows Update.

[3]Les mises à jour de Windows 10 sont cumulatives. La mise à jour de sécurité mensuelle comprend tous les correctifs de sécurité pour des vulnérabilités qui concernent Windows 10, en plus de mises à jour non liées à la sécurité. Les mises à jour sont disponibles via le Catalogue Microsoft Update.

[4]À partir d'octobre 2016, Microsoft modifie le modèle de maintenance des mises à jour pour Windows 7, Windows Server 2008 R2, Windows 8.1, Windows Server 2012 et Windows Server 2012 R2. Pour plus d'informations, consultez cet article de Microsoft TechNet.

Remarque Les vulnérabilités décrites dans ce Bulletin concernent Windows Server 2016 Technical Preview 5. Afin de garantir la protection contre les vulnérabilités, Microsoft recommande aux clients qui utilisent ce système d'exploitation d'appliquer la mise à jour actuelle, disponible exclusivement via Windows Update.

* La colonne Mises à jour remplacées n'affiche que la dernière mise à jour d'une série de mises à jour remplacées. Pour obtenir la liste complète des mises à jour remplacées, accédez au Catalogue Microsoft Update, recherchez le numéro d'article de la Base de connaissances, puis consultez les détails de la mise à jour (les informations sur les mises à jour remplacées figurent sous l'onglet Détails du package).

Les indices de gravité suivants considèrent l'impact potentiel maximal de la vulnérabilité. Pour plus d'informations sur les risques dans les 30 jours suivant la publication d'un Bulletin concernant l'exploitabilité de la vulnérabilité par rapport à son indice de gravité et à son impact, consultez l'Indice d'exploitabilité dans la synthèse des Bulletins de sécurité d'octobre.

Le cas échéant, dans le tableau Indices de gravité et impact, les valeurs « Critique », « Important » et « Modéré » correspondent aux indices de gravité. Pour plus d'informations, consultez l'article consacré au système d'indices de gravité pour les Bulletins de sécurité. Reportez-vous à la légende suivante afin de connaître les abréviations utilisées dans le tableau pour indiquer l'impact maximal :

Abréviation

Impact maximal

RCE

Exécution de code à distance

EoP

Élévation de privilèges

ID

Divulgation d'informations

SFB

Contournement de la fonctionnalité de sécurité

 

Indices de gravité par vulnérabilité et impact

Numéro CVE    

Titre de la vulnérabilité

Internet
Explorer 9

Internet
Explorer 10

Internet
Explorer 11

Internet
Explorer 11

sur Windows 10

CVE-2016-7195

Vulnérabilité d'altération de mémoire dans le navigateur Microsoft

Clients Windows :
Critique/RCE

Serveurs Windows :
Modéré/RCE

Clients Windows :
Critique/RCE

Serveurs Windows :
Modéré/RCE

Clients Windows :
Critique/RCE

Serveurs Windows :
Modéré/RCE

Clients Windows :
Critique/RCE

Serveurs Windows :
Modéré/RCE

CVE-2016-7196

Vulnérabilité d'altération de mémoire dans le navigateur Microsoft

Non applicable

Clients Windows :
Critique/RCE

Serveurs Windows :
Modéré/RCE

Clients Windows :
Critique/RCE

Serveurs Windows :
Modéré/RCE

Clients Windows :
Critique/RCE

Serveurs Windows :
Modéré/RCE

CVE-2016-7198

Vulnérabilité d'altération de mémoire dans le navigateur Microsoft

Clients Windows :
Critique/RCE

Serveurs Windows :
Modéré/RCE

Clients Windows :
Critique/RCE

Serveurs Windows :
Modéré/RCE

Clients Windows :
Critique/RCE

Serveurs Windows :
Modéré/RCE

Clients Windows :
Critique/RCE

Serveurs Windows :
Modéré/RCE

CVE-2016-7199

Vulnérabilité liée à la divulgation d'informations dans le navigateur Microsoft

Clients Windows :
Modéré/ID

Serveurs Windows :
Faible/ID

Clients Windows :
Modéré/ID

Serveurs Windows :
Faible/ID

Clients Windows :
Modéré/ID

Serveurs Windows :
Faible/ID

Clients Windows :
Important/ID

Serveurs Windows :
Faible/ID

CVE-2016-7227

Vulnérabilité liée à la divulgation d'informations dans le navigateur Microsoft

Clients Windows :
Important/ID

Serveurs Windows :
Faible/ID

Clients Windows :
Important/ID

Serveurs Windows :
Faible/ID

Clients Windows :
Important/ID

Serveurs Windows :
Faible/ID

Clients Windows :
Important/ID

Serveurs Windows :
Faible/ID

CVE-2016-7239

Vulnérabilité liée à la divulgation d'informations dans le navigateur Microsoft

Clients Windows :
Modéré/ID

Serveurs Windows :
Faible/ID

Clients Windows :
Modéré/ID

Serveurs Windows :
Faible/ID

Clients Windows :
Modéré/ID

Serveurs Windows :
Faible/ID

Clients Windows :
Modéré/ID

Serveurs Windows :
Faible/ID

CVE-2016-7241

Vulnérabilité d'altération de mémoire dans le navigateur Microsoft

Non applicable

Non applicable

Clients Windows :
Critique/RCE

Serveurs Windows :
Modéré/RCE

Clients Windows :
Critique/RCE

Serveurs Windows :
Modéré/RCE

Vulnérabilités d'altération de mémoire dans les navigateurs Microsoft

Il existe plusieurs vulnérabilités d'exécution de code à distance quant à la manière dont les navigateurs Microsoft accèdent aux objets en mémoire. Ces vulnérabilités pourraient altérer la mémoire et permettre à un attaquant d'exécuter du code arbitraire dans le contexte de l'utilisateur actuel. Un attaquant qui parviendrait à exploiter ces vulnérabilités pourrait obtenir les mêmes droits que l'utilisateur actuel. Si l'utilisateur actuel est connecté avec des privilèges d'administrateur, l'attaquant pourrait prendre le contrôle d'un système concerné. L'attaquant pourrait alors installer des programmes, afficher, modifier ou supprimer des données, ou créer des comptes dotés de tous les privilèges.

Un attaquant pourrait héberger un site web spécialement conçu pour exploiter ces vulnérabilités via les navigateurs Microsoft, puis inciter un utilisateur à consulter ce site. L'attaquant pourrait également exploiter des sites web compromis ou des sites web qui acceptent ou hébergent du contenu ou des annonces fournies par des utilisateurs, en ajoutant du contenu spécialement conçu susceptible d'exploiter les vulnérabilités. Toutefois, l'attaquant n'aurait aucun moyen de forcer l'utilisateur à afficher le contenu contrôlé par l'attaquant. Il devrait convaincre l’utilisateur de le faire, généralement par le biais d'une sollicitation envoyée par message électronique ou message instantané, ou en l'incitant à ouvrir une pièce jointe à un message électronique.

La mise à jour corrige les vulnérabilités en modifiant la façon dont les navigateurs Microsoft traitent les objets en mémoire.

Le tableau suivant contient des liens vers l'entrée standard correspondant à chaque vulnérabilité dans la liste de CVE (Common Vulnerabilities and Exposures) :

Titre de la vulnérabilité

Numéro CVE

Révélée publiquement

Exploitée

Vulnérabilité d'altération de mémoire dans le navigateur Microsoft

CVE-2016-7195

Non

Non

Vulnérabilité d'altération de mémoire dans le navigateur Microsoft

CVE-2016-7196

Non

Non

Vulnérabilité d'altération de mémoire dans le navigateur Microsoft

CVE-2016-7198

Non

Non

Vulnérabilité d'altération de mémoire dans le navigateur Microsoft

CVE-2016-7241

Non

Non

Facteurs atténuants

Microsoft n'a identifié aucun facteur atténuant pour ces vulnérabilités.

Solutions de contournement

Microsoft n'a identifié aucune solution de contournement pour ces vulnérabilités.

Forum aux questions

J'exécute Internet Explorer sur Windows Server 2008, Windows Server 2008 R2, Windows Server 2012 ou Windows Server 2012 R2. Ceci atténue-t-il ces vulnérabilités ? 
Oui. Par défaut, Internet Explorer sur Windows Server 2008, Windows Server 2008 R2, Windows Server 2012 et Windows Server 2012 R2 s'exécute selon un mode restreint appelé Configuration de sécurité renforcée. La Configuration de sécurité renforcée est un groupe de paramètres Internet Explorer préconfigurés qui réduit le risque qu'un utilisateur ou qu'un administrateur ne télécharge et n'exécute un contenu web spécialement conçu sur un serveur. Il s'agit d'un facteur atténuant pour les sites web qui n'ont pas été ajoutés à la zone Sites de confiance d'Internet Explorer.

L'EMET peut-il contribuer à atténuer les attaques qui tenteraient d'exploiter ces vulnérabilités ? 
Oui. La trousse à outils EMET (Enhanced Mitigation Experience Toolkit) permet aux utilisateurs de gérer les technologies d'atténuation de sécurité ayant pour but de compliquer pour les attaquants l'exploitation des vulnérabilités d'altération de mémoire dans une partie de logiciel donnée. L'EMET peut contribuer à l'atténuation de ces attaques visant à exploiter ces vulnérabilités dans Internet Explorer sur les systèmes où il est installé et configuré de manière à fonctionner avec Internet Explorer.

Pour plus d'informations sur l'EMET, consultez la page consacrée à EMET (Enhanced Mitigation Experience Toolkit).

Vulnérabilité de divulgation d'informations dans les navigateurs Microsoft - CVE-2016-7199

Il existe une vulnérabilité de divulgation d'informations lorsque les navigateurs Microsoft concernés autorisent de manière incorrecte une interaction sur plusieurs trames. Un attaquant qui parviendrait à exploiter cette vulnérabilité pourrait obtenir l'état de trame ou de fenêtre du navigateur depuis un autre domaine.

Pour réussir son attaque, l'attaquant doit persuader un utilisateur à ouvrir un site web malveillant à partir d'un site web sécurisé. Cette mise à jour corrige la vulnérabilité en refusant l'autorisation de lire l'état du modèle objet, auquel les trames ou les fenêtres d'un autre domaine ne devraient pas avoir accès.

Le tableau suivant contient des liens vers l'entrée standard correspondant à chaque vulnérabilité dans la liste de CVE (Common Vulnerabilities and Exposures) :

Titre de la vulnérabilité

Numéro CVE

Révélée publiquement

Exploitée

Vulnérabilité liée à la divulgation d'informations dans le navigateur Microsoft

CVE-2016-7199

Oui

Non

Facteurs atténuants

Microsoft n'a identifié aucun facteur atténuant pour cette vulnérabilité.

Solutions de contournement

Microsoft n'a identifié aucune solution de contournement pour cette vulnérabilité.

Vulnérabilité de divulgation d'informations dans le navigateur Microsoft - CVE-2016-7227

Il existe une vulnérabilité de divulgation d'informations lorsque les moteurs de script Microsoft concernés ne traite pas correctement les objets en mémoire. La vulnérabilité pourrait permettre à un attaquant de détecter des fichiers spécifiques sur l'ordinateur de l'utilisateur. Dans le cas d'une attaque web, l'attaquant devrait héberger un site web conçu pour tenter d'exploiter la vulnérabilité.

En outre, les sites web compromis et les sites web qui acceptent ou hébergent du contenu généré par des utilisateurs pourraient inclure du contenu spécialement conçu pour exploiter cette vulnérabilité. Toutefois, l'attaquant n'aurait aucun moyen de forcer des utilisateurs à afficher le contenu contrôlé par l'attaquant. L'attaquant devrait convaincre les utilisateurs d'exécuter une action. Par exemple, l'attaquant pourrait inciter l'utilisateur à cliquer sur un lien qui mène à son site.

Un attaquant qui réussirait à exploiter cette vulnérabilité pourrait lire des données ne devant pas être divulguées. À noter que cette vulnérabilité ne permet pas à un attaquant d'exécuter du code ou d'élever directement les privilèges d'un utilisateur, mais elle pourrait servir à obtenir des informations visant à compromettre davantage le système affecté. La mise à jour corrige la vulnérabilité en limitant les informations retournées dans Internet Explorer. Le tableau suivant contient des liens vers l'entrée standard correspondant à chaque vulnérabilité dans la liste de CVE (Common Vulnerabilities and Exposures) :

Titre de la vulnérabilité

Numéro CVE

Révélée publiquement

Exploitée

Vulnérabilité liée à la divulgation d'informations dans le navigateur Microsoft

CVE-2016-7227

Non

Non

Facteurs atténuants

Microsoft n'a identifié aucun facteur atténuant pour cette vulnérabilité.

Solutions de contournement

Microsoft n'a identifié aucune solution de contournement pour cette vulnérabilité.

Vulnérabilité de divulgation d'informations dans les navigateurs Microsoft - CVE-2016-7239

Il existe une vulnérabilité de divulgation d'informations lorsque le filtre XSS des navigateurs Microsoft est employé abusivement pour divulguer des informations sensibles de page. Un attaquant qui parviendrait à exploiter la vulnérabilité pourrait obtenir des informations sensibles de certaines pages web.

Pour exploiter cette vulnérabilité, un attaquant devrait ouvrir une session sur le système affecté et exécuter l'application spécialement conçue. La mise à jour corrige la vulnérabilité en modifiant la façon dont le filtre XSS gère RegEx.

Le tableau suivant contient des liens vers l'entrée standard correspondant à chaque vulnérabilité dans la liste de CVE (Common Vulnerabilities and Exposures) :

Titre de la vulnérabilité

Numéro CVE

Révélée publiquement

Exploitée

Vulnérabilité liée à la divulgation d'informations dans le navigateur Microsoft

CVE-2016-7239

Non

Non

Facteurs atténuants

Microsoft n'a identifié aucun facteur atténuant pour cette vulnérabilité.

Solutions de contournement

Microsoft n'a identifié aucune solution de contournement pour cette vulnérabilité.

Pour plus d'informations sur le déploiement des mises à jour de sécurité, consultez l'article de la Base de connaissances Microsoft référencé ici dans la synthèse.

Microsoft reconnaît les efforts des professionnels de la sécurité qui contribuent à protéger les clients par une divulgation coordonnée des vulnérabilités. Reportez-vous à la page Remerciements pour plus d'informations.

Les informations contenues dans la Base de connaissances Microsoft sont fournies « en l'état », sans garantie d'aucune sorte. Microsoft exclut toute garantie expresse ou implicite, notamment toute garantie de qualité et d'adéquation à un usage particulier. En aucun cas, la société Microsoft ou ses fournisseurs ne pourront être tenus pour responsables de quelque dommage que ce soit, y compris toute perte de bénéfices directe, indirecte ou accessoire, ou de dommages spéciaux, même si la société Microsoft a été prévenue de l'éventualité de tels dommages. Certains pays n'autorisent pas l'exclusion ou la limitation des responsabilités pour les dommages indirects ou accessoires, de sorte que la limitation ci-dessus peut ne pas être applicable.

  • V1.0 (8 novembre 2016) : Bulletin publié.
  • V2.0 (13 décembre 2016) : Bulletin modifié pour annoncer que les mises à jour suivantes ont été republiées avec un changement de détection qui résout un problème de remplacement que certains clients rencontraient lors de l'installation des mises à jour de sécurité uniquement de novembre.
  • Il s'agit de changements de détection uniquement. Aucune modification n'a été apportée aux fichiers de la mise à jour. Les clients ayant déjà installé l'une de ces mises à jour ne doivent entreprendre aucune action. Pour plus d'informations, consultez l'article de la Base de connaissances Microsoft concernant la mise à jour respective.
Page générée le 12/12/2016 11:26-08:00.
Afficher: