Bulletin de sécurité Microsoft MS17-008 - Critique

Mise à jour de sécurité pour Windows Hyper-V (4013082)

Date de publication : 14 mars 2017

Version : 1.0

Cette mise à jour de sécurité corrige des vulnérabilités dans Microsoft Windows. La plus grave des vulnérabilités pourrait permettre l'exécution de code à distance si un attaquant authentifié sur un système d'exploitation invité exécutait une application spécialement conçue qui ferait en sorte que le système d'exploitation hôte Hyper-V exécute du code arbitraire. Les clients qui n'ont pas activé le rôle Hyper-V ne sont pas concernés.

Cette mise à jour de sécurité est de niveau « Critique » pour toutes les éditions prises en charge de Windows. Pour plus d'informations, consultez la section Logiciels concernés.

Cette mise à jour de sécurité corrige les vulnérabilités en modifiant la manière dont Hyper-V valide les entrées utilisateur du système d'exploitation invité. Pour plus d'informations sur la vulnérabilité, consultez la section Informations par vulnérabilité.

Pour plus d'informations sur cette mise à jour, consultez l'article 4013082 de la Base de connaissances Microsoft.

Les versions ou éditions répertoriées ci-dessous sont concernées. Les versions ou éditions non répertoriées ont atteint la fin de leur cycle de vie ou ne sont pas concernées. Consultez le site web Politique de Support Microsoft afin de connaître la politique de support Microsoft pour votre version ou édition.

Les indices de gravité suivants considèrent l'impact potentiel maximal de la vulnérabilité. Pour plus d'informations sur les risques dans les 30 jours suivant la publication d'un Bulletin concernant l'exploitabilité de la vulnérabilité par rapport à son indice de gravité et à son impact, consultez l'Indice d'exploitabilité dans la synthèse des Bulletins de sécurité de mars.

Logiciels Microsoft (tableau 1 sur 2)

Système d'exploitation

Vulnérabilité d'exécution de code à distance liée à vSMB dans Hyper-V - CVE-2017-0021

Vulnérabilité de déni de service dans le commutateur réseau Microsoft Hyper-V - CVE-2017-0051

Vulnérabilité de déni de service dans Hyper-V - CVE-2017-0074

Vulnérabilité d'exécution de code à distance dans Hyper-V - CVE-2017-0075

Vulnérabilités de déni de service dans Hyper-V :
CVE-2017-0076
CVE-2017-0097
CVE-2017-0099

Mises à jour remplacées

Windows Server 2008

Windows Server 2008 pour systèmes x64 Service Pack 2
(3211306)

Non applicable

Non applicable

Non applicable

Critique 
Exécution de code à distance

Important 
Déni de service

Aucune

Windows 7

Windows 7 pour systèmes x64 Service Pack 1
(4012212)
Sécurité uniquement[1]

Non applicable

Non applicable

Non applicable

Critique 
Exécution de code à distance

Important 
Déni de service

Aucune

Windows 7 pour systèmes x64 Service Pack 1
(4012215)
Correctif cumulatif mensuel[1]

Non applicable

Non applicable

Non applicable

Critique 
Exécution de code à distance

Important 
Déni de service

3212646

Windows Server 2008 R2

Windows Server 2008 R2 pour systèmes x64 Service Pack 1
(4012212)
Sécurité uniquement[1]

Non applicable

Non applicable

Non applicable

Critique 
Exécution de code à distance

Important 
Déni de service

Aucune

Windows Server 2008 R2 pour systèmes x64 Service Pack 1
(4012215)
Correctif cumulatif mensuel[1]

Non applicable

Non applicable

Non applicable

Critique 
Exécution de code à distance

Important 
Déni de service

3212646

Windows 8.1

Windows 8.1 pour systèmes x64
(4012213)
Sécurité uniquement[1]

Non applicable

Non applicable

Important 
Déni de service

Critique 
Exécution de code à distance

Important 
Déni de service

Aucune

Windows 8.1 pour systèmes x64
(4012216)
Correctif cumulatif mensuel[1]

Non applicable

Non applicable

Important 
Déni de service

Critique 
Exécution de code à distance

Important 
Déni de service

3205401

Windows Server 2012 et Windows Server 2012 R2

Windows Server 2012
(4012214)
Sécurité uniquement[1]

Non applicable

Non applicable

Important 
Déni de service

Critique 
Exécution de code à distance

Important 
Déni de service

Aucune

Windows Server 2012
(4012217)
Correctif cumulatif mensuel[1]

Non applicable

Non applicable

Important 
Déni de service

Critique 
Exécution de code à distance

Important 
Déni de service

3205409

Windows Server 2012 R2
(4012213)
Sécurité uniquement[1]

Non applicable

Non applicable

Important 
Déni de service

Critique 
Exécution de code à distance

Important 
Déni de service

Aucune

Windows Server 2012 R2
(4012216)
Correctif cumulatif mensuel[1]

Non applicable

Non applicable

Important 
Déni de service

Critique 
Exécution de code à distance

Important 
Déni de service

3205401

Windows 10

Windows 10 pour systèmes x64 [3]
(4012606)

Non applicable

Non applicable

Important 
Déni de service

Critique 
Exécution de code à distance

Important 
Déni de service

3210720

Windows 10 version 1511 pour systèmes x64 [3]
(4013198)

Non applicable

Non applicable

Important 
Déni de service

Critique 
Exécution de code à distance

Important 
Déni de service

3210721

Windows 10 version 1607 pour systèmes x64 [3]
(4013429)

Critique 
Exécution de code à distance

Important 
Déni de service

Important 
Déni de service

Critique 
Exécution de code à distance

Important 
Déni de service

3213986

Windows Server 2016

Windows Server 2016 pour systèmes x64 [3]
(4013429)

Critique 
Exécution de code à distance

Important 
Déni de service

Important 
Déni de service

Critique 
Exécution de code à distance

Important 
Déni de service

3213986

Option d'installation Server Core

Windows Server 2008 pour systèmes x64 Service Pack 2 (installation Server Core)
(3211306)

Non applicable

Non applicable

Non applicable

Critique 
Exécution de code à distance

Important 
Déni de service

Aucune

Windows Server 2008 R2 pour systèmes x64 Service Pack 1 (installation Server Core)
(4012212)
Sécurité uniquement[1]

Non applicable

Non applicable

Non applicable

Critique 
Exécution de code à distance

Important 
Déni de service

Aucune

Windows Server 2008 R2 pour systèmes x64 Service Pack 1
(installation Server Core)
(4012215)
Correctif cumulatif mensuel[1]

Non applicable

Non applicable

Non applicable

Critique 
Exécution de code à distance

Important 
Déni de service

3212646

Windows Server 2012 (installation Server Core)
(4012214)
Sécurité uniquement[1]

Non applicable

Non applicable

Important 
Déni de service

Critique 
Exécution de code à distance

Important 
Déni de service

Aucune

Windows Server 2012 (installation Server Core)
(4012217)
Correctif cumulatif mensuel[1]

Non applicable

Non applicable

Important 
Déni de service

Critique 
Exécution de code à distance

Important 
Déni de service

3205409

Windows Server 2012 R2 (installation Server Core)
(4012213)
Sécurité uniquement[1]

Non applicable

Non applicable

Important 
Déni de service

Critique 
Exécution de code à distance

Important 
Déni de service

Aucune

Windows Server 2012 R2 (installation Server Core)
(4012216)
Correctif cumulatif mensuel[1]

Non applicable

Non applicable

Important 
Déni de service

Critique 
Exécution de code à distance

Important 
Déni de service

3205401

Windows Server 2016 pour systèmes x64 [3] (installation Server Core)
(4013429)

Critique 
Exécution de code à distance

Important 
Déni de service

Important 
Déni de service

Critique 
Exécution de code à distance

Important 
Déni de service

3213986


Logiciels Microsoft (tableau 2 sur 2)

Système d'exploitation

Vulnérabilité d'exécution de code à distance liée à vSMB dans Hyper-V - CVE-2017-0095

Vulnérabilité de divulgation d'informations dans Hyper-V - CVE-2017-0096

Vulnérabilité de déni de service dans Hyper-V - CVE-2017-0098

Vulnérabilité d'altération de mémoire dans Hyper-V - CVE-2017-0109

Mises à jour remplacées

Windows Server 2008

Windows Server 2008 pour systèmes x64 Service Pack 2
(3211306)

Non applicable

Important 
Divulgation d'informations

Non applicable

Critique 
Exécution de code à distance

Aucune

Windows 7

Windows 7 pour systèmes x64 Service Pack 1
(4012212)
Sécurité uniquement[1]

Non applicable

Important 
Divulgation d'informations

Non applicable

Critique 
Exécution de code à distance

Aucune

Windows 7 pour systèmes x64 Service Pack 1
(4012215)
Correctif cumulatif mensuel[1]

Non applicable

Important 
Divulgation d'informations

Non applicable

Critique 
Exécution de code à distance

3212646

Windows Server 2008 R2

Windows Server 2008 R2 pour systèmes x64 Service Pack 1
(4012212)
Sécurité uniquement[1]

Non applicable

Important 
Divulgation d'informations

Non applicable

Critique 
Exécution de code à distance

Aucune

Windows Server 2008 R2 pour systèmes x64 Service Pack 1
(4012215)
Correctif cumulatif mensuel[1]

Non applicable

Important 
Divulgation d'informations

Non applicable

Critique 
Exécution de code à distance

3212646

Windows 8.1

Windows 8.1 pour systèmes x64
(4012213)
Sécurité uniquement[1]

Non applicable

Important 
Divulgation d'informations

Non applicable

Critique 
Exécution de code à distance

Aucune

Windows 8.1 pour systèmes x64
(4012216)
Correctif cumulatif mensuel[1]

Non applicable

Important 
Divulgation d'informations

Non applicable

Critique 
Exécution de code à distance

3205401

Windows Server 2012 et Windows Server 2012 R2

Windows Server 2012
(4012214)
Sécurité uniquement[1]

Non applicable

Important 
Divulgation d'informations

Non applicable

Critique 
Exécution de code à distance

Aucune

Windows Server 2012
(4012217)
Correctif cumulatif mensuel[1]

Non applicable

Important 
Divulgation d'informations

Non applicable

Critique 
Exécution de code à distance

3205409

Windows Server 2012 R2
(4012213)
Sécurité uniquement[1]

Non applicable

Important 
Divulgation d'informations

Non applicable

Critique 
Exécution de code à distance

Aucune

Windows Server 2012 R2
(4012216)
Correctif cumulatif mensuel[1]

Non applicable

Important 
Divulgation d'informations

Non applicable

Critique 
Exécution de code à distance

3205401

Windows 10

Windows 10 pour systèmes x64 [3]
(4012606)

Important 
Exécution de code à distance

Important 
Divulgation d'informations

Important 
Déni de service

Critique 
Exécution de code à distance

3210720

Windows 10 version 1511 pour systèmes x64 [3]
(4013198)

Important 
Exécution de code à distance

Important 
Divulgation d'informations

Important 
Déni de service

Critique 
Exécution de code à distance

3210721

Windows 10 version 1607 pour systèmes x64 [3]
(4013429)

Important 
Exécution de code à distance

Important 
Divulgation d'informations

Important 
Déni de service

Critique 
Exécution de code à distance

3213986

Windows Server 2016

Windows Server 2016 pour systèmes x64 [3]
(4013429)

Important 
Exécution de code à distance

Important 
Divulgation d'informations

Important 
Déni de service

Critique 
Exécution de code à distance

3213986

Option d'installation Server Core

Windows Server 2008 pour systèmes x64 Service Pack 2 (installation Server Core)
(3211306)

Non applicable

Important 
Divulgation d'informations

Non applicable

Critique 
Exécution de code à distance

Aucune

Windows Server 2008 R2 pour systèmes x64 Service Pack 1 (installation Server Core)
(4012212)
Sécurité uniquement[1]

Non applicable

Important 
Divulgation d'informations

Non applicable

Critique 
Exécution de code à distance

Aucune

Windows Server 2008 R2 pour systèmes x64 Service Pack 1
(installation Server Core)
(4012215)
Correctif cumulatif mensuel[1]

Non applicable

Important 
Divulgation d'informations

Non applicable

Critique 
Exécution de code à distance

3212646

Windows Server 2012 (installation Server Core)
(4012214)
Sécurité uniquement[1]

Non applicable

Important 
Divulgation d'informations

Non applicable

Critique 
Exécution de code à distance

Aucune

Windows Server 2012 (installation Server Core)
(4012217)
Correctif cumulatif mensuel[1]

Non applicable

Important 
Divulgation d'informations

Non applicable

Critique 
Exécution de code à distance

3205409

Windows Server 2012 R2 (installation Server Core)
(4012213)
Sécurité uniquement[1]

Non applicable

Important 
Divulgation d'informations

Non applicable

Critique 
Exécution de code à distance

Aucune

Windows Server 2012 R2 (installation Server Core)
(4012216)
Correctif cumulatif mensuel[1]

Non applicable

Important 
Divulgation d'informations

Non applicable

Critique 
Exécution de code à distance

3205401

Windows Server 2016 pour systèmes x64 [3] (installation Server Core)
(4013429)

Important 
Exécution de code à distance

Important 
Divulgation d'informations

Important 
Déni de service

Critique 
Exécution de code à distance

3213986

[1] À partir d'octobre 2016, Microsoft modifie le modèle de maintenance des mises à jour pour Windows 7, Windows Server 2008 R2, Windows 8.1, Windows Server 2012 et Windows Server 2012 R2. Pour plus d'informations, consultez cet article de Microsoft TechNet.

[2] Cette mise à jour n'est disponible que via Windows Update.

[3] Les mises à jour de Windows 10 et Windows Server 2016 sont cumulatives. La mise à jour de sécurité mensuelle comprend tous les correctifs de sécurité pour des vulnérabilités qui concernent Windows 10, en plus de mises à jour non liées à la sécurité. Les mises à jour sont disponibles via le Catalogue Microsoft Update. À partir du 13 décembre 2016, les informations concernant Windows 10 et Windows Server 2016 pour les mises à jour cumulatives seront documentées dans les notes de publication. Consultez les notes de publication en ce qui concerne les numéros de build du système d'exploitation, les problèmes connus et la liste de fichiers concernés.

*La colonne Mises à jour remplacées n'affiche que la dernière mise à jour d'une série de mises à jour remplacées. Pour obtenir la liste complète des mises à jour remplacées, accédez au Catalogue Microsoft Update, recherchez le numéro d'article de la Base de connaissances, puis consultez les détails de la mise à jour (les informations sur les mises à jour remplacées figurent sous l'onglet Détails du package).

Je n'ai pas activé Hyper-V, pourquoi me propose-t-on cette mise à jour ? 
Le code vulnérable existe dans le logiciel concerné répertorié dans le tableau des logiciels concernés. Dans le cadre de la défense en profondeur et pour garantir que les systèmes sont protégés en cas d'activation d'Hyper-V, la mise à jour est applicable à l'ensemble des produits et versions pris en charge qui contiennent le code vulnérable.

Vulnérabilités de déni de service dans Hyper-V

Il existe plusieurs vulnérabilités de déni de service lorsque le commutateur réseau Windows Hyper-V exécuté sur un serveur hôte ne parvient pas à valider correctement les entrées d'un utilisateur privilégié sur un système d'exploitation invité. Pour exploiter ces vulnérabilités, un attaquant disposant déjà d'un compte privilégié sur un système d'exploitation invité et utilisant une machine virtuelle pourrait exécuter une application spécialement conçue entraînant le blocage d'une machine hôte.

Pour exploiter ces vulnérabilités, un attaquant disposant déjà d'un compte privilégié sur un système d'exploitation invité et utilisant une machine virtuelle pourrait exécuter une application spécialement conçue.

Cette mise à jour de sécurité corrige ces vulnérabilités en empêchant l'accès à la mémoire hors limites.

Le tableau suivant contient des liens vers l'entrée standard correspondant à chaque vulnérabilité dans la liste de CVE (Common Vulnerabilities and Exposures) :

Titre de la vulnérabilité

Numéro CVE

Révélée publiquement

Exploitée

Vulnérabilité de déni de service dans le commutateur réseau Microsoft Hyper-V

CVE-2017-0051

Non

Non

Vulnérabilité de déni de service dans Hyper-V

CVE-2017-0074

Non

Non

Vulnérabilité de déni de service dans Hyper-V

CVE-2017-0076

Non

Non

Vulnérabilité de déni de service dans Hyper-V

CVE-2017-0097

Oui

Non

Vulnérabilité de déni de service dans Hyper-V

CVE-2017-0098

Non

Non

Vulnérabilité de déni de service dans Hyper-V

CVE-2017-0099

Non

Non

Facteurs atténuants

Les facteurs atténuants suivants peuvent être utiles, selon votre situation :

  • Les clients qui n'ont pas activé le rôle Hyper-V ne sont pas concernés.

Solutions de contournement

Microsoft n'a identifié aucune solution de contournement pour ces vulnérabilités.

Vulnérabilités d'exécution de code à distance liées à vSMB dans Hyper-V

Il existe plusieurs vulnérabilités d'exécution de code à distance lorsque Windows Hyper-V exécuté sur un serveur hôte ne parvient pas à valider correctement les données de paquets vSMB. Un attaquant qui parviendrait à exploiter ces vulnérabilités pourrait exécuter du code arbitraire sur un système d'exploitation cible.

Pour exploiter ces vulnérabilités, un attaquant dans une machine virtuelle pourrait exécuter une application spécialement conçue provoquant l'exécution de code arbitraire par le système d'exploitation Hyper-V hôte.

La mise à jour corrige les vulnérabilités en modifiant la manière dont Windows Hyper-V valide les données de paquets vSMB.

Le tableau suivant contient des liens vers l'entrée standard correspondant à chaque vulnérabilité dans la liste de CVE (Common Vulnerabilities and Exposures) :

Titre de la vulnérabilité

Numéro CVE

Révélée publiquement

Exploitée

Vulnérabilité d'exécution de code à distance liée à vSMB dans Hyper-V

CVE-2017-0021

Non

Non

Vulnérabilité d'exécution de code à distance liée à vSMB dans Hyper-V

CVE-2017-0095

Non

Non

Facteurs atténuants

Les facteurs atténuants suivants peuvent être utiles, selon votre situation :

  • Les clients qui n'ont pas activé le rôle Hyper-V ne sont pas concernés.

Solutions de contournement

Microsoft n'a identifié aucune solution de contournement pour ces vulnérabilités.

Vulnérabilités d'exécution de code à distance dans Hyper-V

Il existe plusieurs vulnérabilités d'exécution de code à distance lorsque Windows Hyper-V exécuté sur un serveur hôte ne parvient pas à valider correctement les entrées d'un utilisateur authentifié sur un système d'exploitation invité. Pour exploiter ces vulnérabilités, un attaquant pourrait exécuter une application spécialement conçue sur un système d'exploitation invité qui ferait en sorte que le système d'exploitation Hyper-V hôte exécute du code arbitraire.

Un attaquant qui parviendrait à exploiter ces vulnérabilités pourrait exécuter du code arbitraire sur le système d'exploitation hôte.

Cette mise à jour de sécurité corrige ces vulnérabilités en modifiant la manière dont Hyper-V valide les entrées utilisateur du système d'exploitation invité.

Le tableau suivant contient des liens vers l'entrée standard correspondant à chaque vulnérabilité dans la liste de CVE (Common Vulnerabilities and Exposures) :

Titre de la vulnérabilité

Numéro CVE

Révélée publiquement

Exploitée

Vulnérabilité d'exécution de code à distance dans Hyper-V

CVE-2017-0075

Non

Non

Vulnérabilité d'exécution de code à distance dans Hyper-V

CVE-2017-0109

Non

Non

Facteurs atténuants

Les facteurs atténuants suivants peuvent être utiles, selon votre situation :

  • Les clients qui n'ont pas activé le rôle Hyper-V ne sont pas concernés.

Solutions de contournement

Microsoft n'a identifié aucune solution de contournement pour ces vulnérabilités.

Vulnérabilité de divulgation d'informations dans Hyper-V - CVE-2017-0096

Il existe une vulnérabilité de divulgation d'informations lorsque Windows Hyper-V exécuté sur un système d'exploitation hôte ne parvient pas à valider correctement les entrées d'un utilisateur authentifié sur un système d'exploitation invité. Pour exploiter la vulnérabilité, un attaquant pourrait exécuter sur un système d'exploitation invité une application spécialement conçue qui ferait en sorte que le système d'exploitation Hyper-V hôte divulgue des informations sur la mémoire.

Un attaquant qui parviendrait à exploiter cette vulnérabilité pourrait accéder aux informations sur le système d'exploitation Hyper-V hôte.

Cette mise à jour de sécurité corrige la vulnérabilité en modifiant la manière dont Hyper-V valide les entrées utilisateur du système d'exploitation invité.

Le tableau suivant contient des liens vers l'entrée standard correspondant à chaque vulnérabilité dans la liste Common Vulnerabilities and Exposures (CVE) :

Titre de la vulnérabilité

Numéro CVE

Révélée publiquement

Exploitée

Vulnérabilité de divulgation d'informations dans Hyper-V

CVE-2017-0096

Non

Non

Facteurs atténuants

Les facteurs atténuants suivants peuvent être utiles, selon votre situation :

  • Les clients qui n'ont pas activé le rôle Hyper-V ne sont pas concernés.

Solutions de contournement

Microsoft n'a identifié aucune solution de contournement pour cette vulnérabilité.

Pour plus d'informations sur le déploiement des mises à jour de sécurité, consultez l'article de la Base de connaissances Microsoft référencé ici dans la synthèse.

Microsoft reconnaît les efforts des professionnels de la sécurité qui contribuent à protéger les clients par une divulgation coordonnée des vulnérabilités. Reportez-vous à la page Remerciements pour plus d'informations.

Les informations contenues dans la Base de connaissances Microsoft sont fournies « en l'état », sans garantie d'aucune sorte. Microsoft exclut toute garantie expresse ou implicite, notamment toute garantie de qualité et d'adéquation à un usage particulier. En aucun cas, la société Microsoft ou ses fournisseurs ne pourront être tenus pour responsables de quelque dommage que ce soit, y compris toute perte de bénéfices directe, indirecte ou accessoire, ou de dommages spéciaux, même si la société Microsoft a été prévenue de l'éventualité de tels dommages. Certains pays n'autorisent pas l'exclusion ou la limitation des responsabilités pour les dommages indirects ou accessoires, de sorte que la limitation ci-dessus peut ne pas être applicable.

  • V1.0 (14 mars 2017) : Bulletin publié.
Page générée le 08/03/2017 12:34-08:00.
Afficher: