Bulletin de sécurité Microsoft MS17-015 - Important

Mise à jour de sécurité pour Microsoft Exchange Server (4013242)

Date de publication : 14 mars 2017

Version : 1.0

Cette mise à jour de sécurité résout une vulnérabilité dans Microsoft Exchange Outlook Web Access (OWA).

Cette vulnérabilité pourrait permettre l'exécution de code à distance dans Exchange Server si un attaquant envoyait un message électronique contenant une pièce jointe spécialement conçue à un serveur Exchange vulnérable.

Cette mise à jour de sécurité est de niveau « Important » pour toutes les éditions prises en charge de Microsoft Exchange Server 2013 et de Microsoft Exchange Server 2016. Pour plus d'informations, consultez la section Logiciels concernés et indices de gravité de la vulnérabilité.

Cette mise à jour de sécurité corrige la vulnérabilité en modifiant la manière dont Microsoft Exchange valide les demandes web.

Pour plus d'informations sur la vulnérabilité, consultez la section Informations par vulnérabilité.

Pour plus d'informations sur cette mise à jour, consultez l'article 4013242 de la Base de connaissances Microsoft.

Les versions ou éditions répertoriées ci-dessous sont concernées. Les versions ou éditions non répertoriées ont atteint la fin de leur cycle de vie ou ne sont pas concernées. Consultez le site web Politique de Support Microsoft afin de connaître la politique de support Microsoft pour votre version ou édition.

Les indices de gravité indiqués pour chaque logiciel concerné supposent l'impact potentiel maximal de la vulnérabilité. Pour plus d'informations sur les risques dans les 30 jours suivant la publication d'un Bulletin concernant l'exploitabilité de la vulnérabilité par rapport à son indice de gravité et à son impact, consultez l'Indice d'exploitabilité dans la synthèse des Bulletins de sécurité de mars.

Logiciels serveurs Microsoft

Vulnérabilité d'élévation de privilèges dans Microsoft Exchange Server - CVE-2017-0110

Mises à jour remplacées*

Microsoft Exchange Server 2013 Service Pack 1
(4012178)

Important
Élévation de privilèges

3184736 dans le Bulletin MS16-108

Mise à jour cumulative 14 pour Microsoft Exchange Server 2013
(4012178)

Important
Élévation de privilèges

3184736 dans le Bulletin MS16-108

Mise à jour cumulative 3 pour Microsoft Exchange Server 2016
(4012178)

Important
Élévation de privilèges

3184736 dans le Bulletin MS16-108

*La colonne Mises à jour remplacées n'affiche que la dernière mise à jour d'une série de mises à jour remplacées. Pour obtenir la liste complète des mises à jour remplacées, accédez au Catalogue Microsoft Update, recherchez le numéro d'article de la Base de connaissances, puis consultez les détails de la mise à jour (les informations sur les mises à jour remplacées figurent sous l'onglet Détails du package).

Vulnérabilité d'élévation de privilèges dans Microsoft Exchange - CVE-2017-0110

Il existe une vulnérabilité de divulgation d'informations dans la façon dont Microsoft Exchange Outlook Web Access (OWA) échoue à traiter correctement les demandes web. Si elle est exploitée, cette vulnérabilité peut permettre à un attaquant d'exécuter des injections de script ou de contenu et de tenter de pousser l'utilisateur à divulguer des informations sensibles.

Un attaquant pourrait exploiter cette vulnérabilité en envoyant un courrier électronique spécialement conçu, avec un lien malveillant, à un utilisateur. L'attaquant pourrait aussi utiliser un client de messagerie instantanée pour appliquer un piratage psychologique et pousser l'utilisateur à cliquer sur le lien malveillant.

Cette mise à jour de sécurité corrige la vulnérabilité en modifiant la manière dont Microsoft Exchange valide les demandes web.

REMARQUE : Pour que cette vulnérabilité puisse être exploitée, l'utilisateur doit cliquer sur un lien spécialement conçu par l'attaquant.

Le tableau suivant contient des liens vers l'entrée standard correspondant à chaque vulnérabilité dans la liste de CVE (Common Vulnerabilities and Exposures) :

Titre de la vulnérabilité

Numéro CVE

Révélée publiquement

Exploitée

Vulnérabilité d'élévation de privilèges dans Microsoft Exchange

CVE-2017-0110

Non

Non

Facteurs atténuants

Microsoft n'a identifié aucun facteur atténuant pour cette vulnérabilité.

Solutions de contournement

Microsoft n'a identifié aucune solution de contournement pour cette vulnérabilité.

Pour plus d'informations sur le déploiement des mises à jour de sécurité, consultez l'article de la Base de connaissances Microsoft référencé ici dans la synthèse.

Microsoft reconnaît les efforts des professionnels de la sécurité qui contribuent à protéger les clients par une divulgation coordonnée des vulnérabilités. Reportez-vous à la page Remerciements pour plus d'informations.

Les informations contenues dans la Base de connaissances Microsoft sont fournies « en l'état », sans garantie d'aucune sorte. Microsoft exclut toute garantie expresse ou implicite, notamment toute garantie de qualité et d'adéquation à un usage particulier. En aucun cas, la société Microsoft ou ses fournisseurs ne pourront être tenus pour responsables de quelque dommage que ce soit, y compris toute perte de bénéfices directe, indirecte ou accessoire, ou de dommages spéciaux, même si la société Microsoft a été prévenue de l'éventualité de tels dommages. Certains pays n'autorisent pas l'exclusion ou la limitation des responsabilités pour les dommages indirects ou accessoires, de sorte que la limitation ci-dessus peut ne pas être applicable.

  • V1.0 (14 mars 2017) : Bulletin publié.
Page générée le 07/03/2017 11:20-08:00.
Afficher: