A VMM verziófrissítésének előfeltételei

 

Érvényes: System Center 2012 - Virtual Machine Manager

Ez a témakör a System Center 2012 – Virtual Machine Manager (VMM) szolgáltatásra való frissítése szoftverkövetelményeit ismerteti. A System Center 2012 – Virtual Machine Manager hardver- és szoftverkövetelményeinek részletes leírásáért lásd: Rendszerkövetelmények: VMM 2012 és VMM 2012 SP1.

Szoftver

Támogatott verzió

További információ

Virtual Machine Manager

VMM 2008 R2 SP1

Microsoft Windows Server

Windows Server 2008 R2

Microsoft SQL Server

SQL Server 2008 R2 vagy SQL Server 2008

SQL Server 2008 R2 parancssori segédeszközök

Microsoft SQL Server 2008 R2 funkciócsomag

  • Az SQL Server 2008 R2 parancssori segédeszközök nem kötelezők a frissítéshez, telepítésük azonban erősen ajánlott.

  • Ha az SQL Server 2008 R2 parancssori segédeszközök nincsenek jelen a VMM-kiszolgálón, akkor a frissítési folyamat előfeltétel-ellenőrzése során figyelmeztetés jelenik meg. A telepítés a segédeszközök telepítése nélkül is folytatható, azonban egyes felügyeleti feladatok elvégzéséhez szükség van azokra.

  • Az SQL Server 2008 R2 parancssori segédeszközök letöltésével kapcsolatban lásd: Microsoft SQL Server 2008 R2 funkciócsomag.

Windows automatikus telepítési csomag (AIK)

Windows automatikus telepítési csomag (AIK) Windows 7 rendszerhez

Microsoft .NET-keretrendszer

.NET 3.5.1

  • A Microsoft .NET 3.5.1 összetevőt a Windows Server 2008 R2 minden verziója tartalmazza.

  • A System Center 2012 – Virtual Machine Manager automatikusan engedélyezi a .NET 3.5.1 összetevőt, amennyiben az még nincs engedélyezve.

Rendszerfelügyeleti webszolgáltatások (WinRM)

WinRM 2.0

  • A WinRM 2.0 része a Windows Server 2008 R2 rendszernek. A rendszer-felügyeleti webszolgáltatások (WS-Management) alapértelmezés szerint automatikus indításra (késleltetett indítás) van állítva.

  • Ha nem futnak a rendszer-felügyeleti webszolgáltatások (WS-Management), az előfeltételek ellenőrzése hibát jelez. A frissítés folytatása előtt el kell indítani a szolgáltatást.

A fenti szoftverkövetelményeken kívül tekintse meg a következő cikket is: Tervezési szempontok a VMM alkalmazásra történő verziófrissítéshez.

Megjelenítés: