Table of contents
TOC
Tartalomjegyzék összecsukása
Tartalomjegyzék kibontása

Támogatott UNIX és Linux operációsrendszer-verziók

Matt Goedtel|Utoljára frissítve:: 2016. 12. 02.
|
1 Közreműködő

A következőkre vonatkozik: System Center 2016 – Operations Manager

Az alábbi táblázatokban láthatók a System Center 2016 – Operations Managerhez szükséges UNIX és Linux operációs rendszerek és csomagfüggőségek.

IBM AIX 6.1

Szükséges csomagLeírásMinimális verzió
Operációs rendszer verziójaOperációs rendszer verziója6100-07-06-1241
xlC.rteXL C/C++ futtatókörnyezet11.1.0.2
OpenSSL/openssl.baseOpenSSL-függvénytárak, biztonságos hálózati kommunikációs protokoll0.9.8.1800

IBM AIX 7 (Power)

Szükséges csomagLeírásMinimális verzió
Operációs rendszer verziójaOperációs rendszer verziója7100-01-06-1241
xlC.rteXL C/C++ futtatókörnyezet11.1.0.2
OpenSSL/openssl.baseOpenSSL-függvénytárak, biztonságos hálózati kommunikációs protokoll0.9.8.1800

HP-UX 11i v3 IA64

Szükséges csomagLeírásMinimális verzió
HPUX11i-OEHP-UX alap operációsrendszer-környezetB.11.31.1109
OS-Core.MinimumRuntime.CORE-SHLIBSIA-specifikus fejlesztő függvénytárakB.110,31
SysMgmtMinMinimálisan szükséges szoftvertelepítési eszközökB.11.31.1109
SysMgmtMin.opensslOpenSSL-függvénytárak, biztonságos hálózati kommunikációs protokollA.00.09.08q.003
PAMCserélhető hitelesítési modulokA HP-UX rendszeren a PAM az alap operációs rendszeri összetevők része. Nincsenek más függőségek.

Red Hat Enterprise Linux Server 5

Szükséges csomagLeírásMinimális verzió
glibcSzabványos C-függvénytárak2.12-1.7
OpensslOpenSSL-függvénytárak, biztonságos hálózati kommunikációs protokoll1.0.0-4
PAMCserélhető hitelesítési modulok1.1.1-4

Red Hat Enterprise Linux Server 6

Szükséges csomagLeírásMinimális verzió
glibcSzabványos C-függvénytárak2.12-1.7
OpensslOpenSSL-függvénytárak, biztonságos hálózati kommunikációs protokoll1.0.0-4
PAMCserélhető hitelesítési modulok1.1.1-4

Red Hat Enterprise Linux Server 7

Szükséges csomagLeírásMinimális verzió
glibcSzabványos C-függvénytárak2.17
OpensslOpenSSL-függvénytárak, biztonságos hálózati kommunikációs protokoll1.0.1e-fips
PAMCserélhető hitelesítési modulok1.1.8-1

Solaris 10 SPARC

Szükséges csomagLeírásMinimális verzió
SUNWlibCSun Workshop Compilers – kötegelt libC5.10, REV=2004.12.22
SUNWlibmsMatematikai és feladatfelosztási függvénytárak (Usr)5.10, REV=2004.11.23
SUNWlibmsrMatematikai és feladatfelosztási függvénytárak (Root)5.10, REV=2004.11.23
SUNWcslrA Solaris alap függvénytárai (Root)11.10.0, REV=2005.01.21.15.53
SUNWcslA Solaris alap függvénytárai (Root)11.10.0, REV=2005.01.21.15.53
SUNWopenssl-librariesSUNopenssl-libraries (Usr)11.10.0,REV=2005.01.21.15.53
SUNWcsrSolaris alaprendszer (Root)11.10.0, REV=2005.01.21.15.53
KiadásOracle Solaris 10 1/13s10s_u11wos_24a SPARC

Solaris 10 x86

Szükséges csomagLeírásMinimális verzió
SUNWlibCSun Workshop Compilers – kötegelt libC5.10,REV=2004.12.20
SUNWlibmsrMatematikai és feladatfelosztási függvénytárak (Root)5.10, REV=2004.12.18
SUNWcslSolaris alaprendszer (megosztott függvénytárak)11.10.0,REV=2005.01.21.16.34
SUNWcslrA Solaris alap függvénytárai (Root)11.10.0, REV=2005.01.21.16.34
SUNWopenssl-librariesOpenSSL-függvénytárak (Usr)11.10.0, REV=2005.01.21.16.34
SUNWcsrSolaris alaprendszer (Root)11.10.0,REV=2005.01.21.16.34
KiadásOracle Solaris 10 9/10s10x_u9wos_14a x86

Solaris 11 SPARC

Szükséges csomagLeírásMinimális verzió
SUNWlibCSun Workshop Compilers – kötegelt libC5.11, REV=2011.04.11
SUNWlibmsrMatematikai és feladatfelosztási függvénytárak (Root)5.11, REV=2011.04.11
SUNWcslrA Solaris alap függvénytárai (Root)11.11, REV=2009.11.11
SUNWcslSolaris alaprendszer (megosztott függvénytárak)11.11, REV=2009.11.11
SUNWcsrSolaris alaprendszer (Root)11.11, REV=2009.11.11
SUNWopenssl-librariesOpenSSL-függvénytárak (Usr)11.11.0,REV=2010.05.25.01.00
KiadásOracle Solaris 1111/11 SPARC

Solaris 11 x86

Szükséges csomagLeírásMinimális verzió
SUNWlibCSun Workshop Compilers – kötegelt libC5.11, REV=2011.04.11
SUNWlibmsrMatematikai és feladatfelosztási függvénytárak (Root)5.11, REV=2011.04.11
SUNWcslrA Solaris alap függvénytárai (Root)11.11, REV=2009.11.11
SUNWcslSolaris alaprendszer (megosztott függvénytárak)11.11, REV=2009.11.11
SUNWcsrSolaris alaprendszer (Root)11.11, REV=2009.11.11
SUNWopenssl-librariesOpenSSL-függvénytárak (Usr)11.11.0,REV=2010.05.25.01.00
KiadásOracle Solaris 1111/11 X86

Solaris UTF-8 támogatása

Az Operations Manager-ügynöknek bizonyos körülmények között szüksége van a Solaris UTF-8 kódkészlet-konverziós támogatására. Az UTF-8 kódkészlet-konverziós támogatás telepítésének részleteiről a Solaris dokumentációjából tájékozódhat. Az Operations Manager-ügynök UTF-8 támogatás nélkül is működik Solaris rendszeren, de a fel nem ismert karaktereket kérdőjellé (?) alakítja.

SUSE Linux Enterprise Server 10

Szükséges csomagLeírásMinimális verzió
glibc-2.4-31.30Szabványos megosztott C-függvénytár2.4-31.30
OpenSSLOpenSSL-függvénytárak, biztonságos hálózati kommunikációs protokoll0.90,8a-18,15
PAMCserélhető hitelesítési modulok0.99.6.3-28.8

SUSE Linux Enterprise Server 11

Szükséges csomagLeírásMinimális verzió
glibc-2.9-13.2Szabványos megosztott C-függvénytár2.9-13.2
PAMCserélhető hitelesítési modulokpam-1.0.2-20.1

SUSE Linux Enterprise Server 12

Szükséges csomagLeírásMinimális verzió
glibc-2.19-17.72Szabványos megosztott C-függvénytár2.19-17.72
PAMCserélhető hitelesítési modulokpam-1.1.8-11.57

Univerzális Linux (Debian csomag)
Debian, Ubuntu Server

Szükséges csomagLeírásMinimális verzió
libc6Szabványos megosztott C-függvénytár2.3.6
OpenSSLOpenSSL-függvénytárak, biztonságos hálózati kommunikációs protokoll0.9.8 vagy 1.0
PAMCserélhető hitelesítési modulok0.79-3

Univerzális Linux (RPM csomag)
CentOS, Oracle Linux

Szükséges csomagLeírásMinimális verzió
glibcSzabványos megosztott C-függvénytár2.5-12
OpenSSLOpenSSL-függvénytárak, biztonságos hálózati kommunikációs protokoll0.9.8 vagy 1.0
PAMCserélhető hitelesítési modulok0.99.6.2-3.14
© 2017 Microsoft