Eseguire la migrazione da applicazioni basate su Microsoft Unified Communications Managed API (UCMA) 1.0 Core SDK

Lync Server 2010
 

Ultima modifica dell'argomento: 2012-10-18

Microsoft Lync Server 2010 interagisce con Microsoft Unified Communications Managed API (UCMA) 3.0 Core SDK. Se si dispone di applicazioni esterne basate su UCMA 1.0 (fornito con Office Communications Server 2007), è possibile eseguirle in un ambiente che include server che eseguono Lync Server 2010.

La coesistenza diretta e la migrazione di applicazioni Unified Communications Managed API V1.0 non è supportata. I clienti che dispongono di applicazioni Unified Communications Managed API V1.0 devono ottenere e distribuire nuove versioni delle applicazioni dai propri ISV e compilarle utilizzando UCMA 2.0 o UCMA 3.

Per informazioni dettagliate sulla migrazione e la coesistenza di applicazioni UCMA 2.0 e UCMA 3.0 legacy con Lync Server 2010, vedere http://go.microsoft.com/fwlink/?linkid=207732&clcid=0x410.

 
Mostra: