Supporto per il software client

Lync Server 2010
 

Ultima modifica dell'argomento: 2014-01-06

In questa sezione viene riepilogato il supporto software per i client di Microsoft Lync Server 2010.

I client seguenti supportano gli stessi sistemi operativi Windows:

  • Microsoft Lync 2010

  • Componente aggiuntivo per riunioni online per Microsoft Lync 2010

  • Microsoft Lync 2010 Attendee

  • Microsoft Lync 2010 Attendant

I sistemi operativi supportati per questi client includono i seguenti:

  • Sistemi operativi Windows 7

  • Sistemi operativi Windows Vista

  • Sistema operativo Windows XP Professional con Service Pack 3 (SP3)

    noteNota:
    Windows Installer 3.1 deve essere installato prima della distribuzione di Lync 2010.

Per l'installazione del client e degli aggiornamenti sono necessari diritti e autorizzazioni di amministratore.

Lync supporta le comunicazioni tra Lync e le versioni client precedenti. Per informazioni dettagliate, vedere Compatibilità di Lync 2010 nella documentazione relativa alla pianificazione.

I clienti seguenti supportano il sistema operativo Macintosh:

  • Microsoft Lync per Mac 2011

  • Microsoft Communicator per Mac 2011

I sistemi operativi supportati per questi client includono i seguenti:

  • Mac OS 10.5.8 o il Service Pack o la versione più recente (basato su Intel)

Lync supporta i browser seguenti:

  • Windows Internet Explorer 10

  • Windows Internet Explorer 9

  • Windows Internet Explorer 8

  • Windows Internet Explorer 7

  • Windows Internet Explorer 6

  • Mozilla Firefox

noteNota:
Se si utilizza Lync con Microsoft Exchange Online e l'organizzazione ha distribuito un proxy HTTP di autenticazione, è necessario Internet Explorer 9 o Internet Explorer 8.

Microsoft Lync Web App supporta combinazioni specifiche di sistemi operativi e browser. Per informazioni dettagliate, vedere Piattaforme supportate da Lync Web App nella documentazione relativa alla pianificazione.

plug-in per il browser Microsoft Silverlight versione 4.0 è necessario per Lync e il Componente aggiuntivo per riunioni online per Lync 2010. Viene installato automaticamente durante l'installazione di Lync.

Silverlight 4.0 è necessario anche per Lync Web App. È possibile distribuire Silverlight 4.0 nei computer client o consentire la visualizzazione della richiesta di installazione agli utenti al primo avvio di Lync Web App.

Per installare Lync 2010 Attendant, Microsoft .NET Framework 3.5 deve essere già installato. Per informazioni dettagliate sull'installazione di Microsoft .NET Framework 3.5, vedere http://go.microsoft.com/fwlink/?linkid=122406&clcid=0x410.

I client Lync Server 2010 supportano l'integrazione con varie versioni di Microsoft Office. In questa sezione vengono riepilogate le opzioni di supporto per Microsoft Office. Per informazioni dettagliate, vedere Compatibilità di Lync 2010 nella documentazione relativa alla pianificazione.

  • Il client di messaggistica e collaborazione Microsoft Outlook 2010 e Microsoft Exchange Server 2010 sono necessari per utilizzare l'insieme completo di nuove funzionalità di integrazione di Outlook in Lync.

  • Alcune funzionalità di integrazione di Lync sono supportate in Famiglie di prodotti Microsoft Office 2007 e Microsoft Office 2003 Service Pack 3 (SP3). Per il corretto funzionamento dell'integrazione con Microsoft Office 2007, potrebbe essere necessario installare un aggiornamento a Microsoft Outlook 2007. Per informazioni dettagliate sull'aggiornamento di Outlook, vedere l'articolo 936864 della Microsoft Knowledge Base "Descrizione del pacchetto di hotfix per Office System 2007" all'indirizzo http://support.microsoft.com/kb/936864/it-it.

  • Il Componente aggiuntivo per riunioni online per Lync 2010 è supportato con le famiglie di prodotti Famiglie di prodotti Microsoft Office 2010, Office 2007 e Microsoft Office 2003.

Se gli utenti prevedono di utilizzare le funzionalità per conferenze di Lync 2010, si sconsiglia l'utilizzo dei profili obbligatori di Servizi di dominio Active Directory di Windows per l'accesso al client Lync 2010. Dato che i profili obbligatori sono profili utente di sola lettura, le chiavi dell'infrastruttura a chiave pubblica (PKI) necessarie per le funzionalità per conferenze di Lync 2010 non possono essere salvate nel profilo. Per informazioni dettagliate, vedere l'articolo 2552221 della Microsoft Knowledge Base sugli errori della funzionalità per conferenze di Lync 2010 quando l'utente esegue l'accesso con un profilo utente obbligatorio all'indirizzo http://support.microsoft.com/kb/2552221/it-it.

 
Mostra: