Table of contents
TOC
Collapse the table of content
Expand the table of content

Configure Environment Prerequisites

jamiejdt|Last Updated: 6/16/2016
|
1 Contributor

Before you can deploy and run Microsoft Enterprise Desktop Virtualization (MED-V) 2.0, you must ensure that your environment meets the following minimum prerequisites.

Windows 7

The MED-V Host Agent and the MED-V Workspace Packager are only supported in Windows 7 or newer.

Windows XP SP3

The MED-V Guest Agent is only supported in Windows XP SP3.

.NET Framework 3.5 SP1

The MED-V Host and Guest agents and the MED-V Workspace Packager require the Microsoft .NET Framework 3.5 SP1.

Important
You must also install the update KB959209 (http://go.microsoft.com/fwlink/?LinkId=204950), which addresses several known application compatibility issues.

Note
You must manually install the .NET Framework 3.5 SP1 and the update KB959209 into the Windows Virtual PC image that you prepare for use with MED-V. However, by default, the Microsoft .NET Framework 3.5 SP1 and the update are included when you install Windows 7 on the host computer.

An Active Directory Infrastructure

Group Policy provides the centralized management and configuration of operating systems, applications, and users' settings in an Active Directory environment.

Configure Installation Prerequisites

High-Level Architecture

MED-V 2.0 Supported Configurations

© 2016 Microsoft