マイクロソフト セキュリティ情報 MS14-056 - 緊急

Internet Explorer 用の累積的なセキュリティ更新プログラム (2987107)

公開日:2014 年 10 月 15 日

バージョン: 1.0

概説

概要

このセキュリティ更新プログラムは、非公開で報告された 14 件の Internet Explorer に存在する脆弱性を解決します。これらの中で最も深刻な脆弱性が悪用された場合、ユーザーが特別に細工された Web ページを Internet Explorer を使用して表示すると、リモートでコードが実行される可能性があります。この脆弱性が悪用された場合、攻撃者により現在のユーザーと同じ権限が取得される可能性があります。コンピューターでのユーザー権限が低い設定のアカウントを持つユーザーは、管理者ユーザー権限で実行しているユーザーよりもこの脆弱性による影響が少ないと考えられます。

このセキュリティ更新プログラムは、影響を受ける Windows クライアント上の Internet Explorer 6 (IE 6)、Internet Explorer 7 (IE 7)、Internet Explorer 8 (IE 8)、Internet Explorer 9 (IE 9)、Internet Explorer 10 (IE 10)、および Internet Explorer 11 (IE 11) について深刻度「緊急」、影響を受ける Windows サーバー上の Internet Explorer 6 (IE 6)、Internet Explorer 7 (IE 7)、Internet Explorer 8 (IE 8)、Internet Explorer 9 (IE 9)、Internet Explorer 10 (IE 10)、および Internet Explorer 11 (IE 11) について深刻度「警告」と評価されています。詳細については、「影響を受けるソフトウェア」のセクションを参照してください。

このセキュリティ更新プログラムは、Internet Explorer がメモリ内のオブジェクトを処理する方法を変更する、Internet Explorer に追加の許可検証を追加する、および、影響を受けるバージョンの Internet Explorer が ASLR セキュリティ機能を適切に実装できるようにすることでこの脆弱性を解決します。これらの脆弱性の詳細については、このセキュリティ情報の後半にある「脆弱性の情報」のセクションの特定の脆弱性に関するサブセクション「よく寄せられる質問 (FAQ)」を参照してください。

推奨する対応策: ほとんどのお客様は自動更新を有効にしていて、このセキュリティ更新プログラムが自動的にダウンロードおよびインストールされるため、特別な措置を講じる必要はありません。自動更新の具体的な構成オプションについては、サポート技術情報 294871 を参照してください。自動更新を有効にしていない場合は、「自動更新を有効または無効にするには」の手順を使用すると、自動更新を有効にすることができます。

エンタープライズのインストール、またはこのセキュリティ更新プログラムを手動でインストールしたい管理者およびエンド ユーザー (自動更新を有効にしていないお客様を含む) の場合は、更新プログラム管理ソフトウェアを使用して、または Microsoft Update サービスで更新プログラムをチェックして、この更新プログラムを直ちに適用することを推奨します。これらの更新プログラムは、このセキュリティ情報の「影響を受けるソフトウェア」の表のダウンロード リンクからも入手できます。

その他のガイダンスについては、このセキュリティ情報の「検出および展開ツールとガイダンス」を参照してください。

サポート技術情報

  • サポート技術情報:2987107
  • ファイルに関する情報:あり
  • SHA1/SHA2 ハッシュ:あり
  • 既知の問題:なし

 

次のソフトウェア バージョンまたはエディションが影響を受けます。一覧にないバージョンまたはエディションは、サポート ライフサイクルが終了しているか、この脆弱性の影響を受けません。ご使用中のソフトウェアのバージョンまたはエディションのサポート ライフサイクルを確認するには、マイクロソフト サポート ライフサイクルの Web サイトを参照してください。

影響を受けるソフトウェア 

オペレーティング システム

コンポーネント

最も深刻な脆弱性の影響

総合的な深刻度

置き換えられる更新プログラム

Internet Explorer 6

Windows Server 2003 Service Pack 2

Internet Explorer 6 
(2987107)

リモートでコードが実行される

警告

MS14-052 の 2977629

Windows Server 2003 x64 Edition Service Pack 2

Internet Explorer 6 
(2987107)

リモートでコードが実行される

警告

MS14-052 の 2977629

Windows Server 2003 with SP2 for Itanium-based Systems

Internet Explorer 6 
(2987107)

リモートでコードが実行される

警告

MS14-052 の 2977629

Internet Explorer 7

Windows Server 2003 Service Pack 2

Internet Explorer 7 
(2987107)

リモートでコードが実行される

警告

MS14-052 の 2977629

Windows Server 2003 x64 Edition Service Pack 2

Internet Explorer 7 
(2987107)

リモートでコードが実行される

警告

MS14-052 の 2977629

Windows Server 2003 with SP2 for Itanium-based Systems

Internet Explorer 7 
(2987107)

リモートでコードが実行される

警告

MS14-052 の 2977629

Windows Vista Service Pack 2

Internet Explorer 7 
(2987107)

リモートでコードが実行される

緊急

MS14-052 の 2977629

Windows Vista x64 Edition Service Pack 2

Internet Explorer 7 
(2987107)

リモートでコードが実行される

緊急

MS14-052 の 2977629

Windows Server 2008 for 32-bit Systems Service Pack 2

Internet Explorer 7 
(2987107)

リモートでコードが実行される

警告

MS14-052 の 2977629

Windows Server 2008 for x64-based Systems Service Pack 2

Internet Explorer 7 
(2987107)

リモートでコードが実行される

警告

MS14-052 の 2977629

Windows Server 2008 for Itanium-based Systems Service Pack 2

Internet Explorer 7 
(2987107)

リモートでコードが実行される

警告

MS14-052 の 2977629

Internet Explorer 8

Windows Server 2003 Service Pack 2

Internet Explorer 8 
(2987107)

リモートでコードが実行される

警告

MS14-052 の 2977629

Windows Server 2003 x64 Edition Service Pack 2

Internet Explorer 8 
(2987107)

リモートでコードが実行される

警告

MS14-052 の 2977629

Windows Vista Service Pack 2

Internet Explorer 8 
(2987107)

リモートでコードが実行される

緊急

MS14-052 の 2977629

Windows Vista x64 Edition Service Pack 2

Internet Explorer 8 
(2987107)

リモートでコードが実行される

緊急

MS14-052 の 2977629

Windows Server 2008 for 32-bit Systems Service Pack 2

Internet Explorer 8 
(2987107)

リモートでコードが実行される

警告

MS14-052 の 2977629

Windows Server 2008 for x64-based Systems Service Pack 2

Internet Explorer 8 
(2987107)

リモートでコードが実行される

警告

MS14-052 の 2977629

Windows 7 for 32-bit Systems Service Pack 1

Internet Explorer 8 
(2987107)

リモートでコードが実行される

緊急

MS14-052 の 2977629

Windows 7 for x64-based Systems Service Pack 1

Internet Explorer 8 
(2987107)

リモートでコードが実行される

緊急

MS14-052 の 2977629

Windows Server 2008 R2 for x64-based Systems Service Pack 1

Internet Explorer 8 
(2987107)

リモートでコードが実行される

警告

MS14-052 の 2977629

Windows Server 2008 R2 for Itanium-based Systems Service Pack 1

Internet Explorer 8 
(2987107)

リモートでコードが実行される

警告

MS14-052 の 2977629

Internet Explorer 9

Windows Vista Service Pack 2

Internet Explorer 9 
(2987107)

リモートでコードが実行される

緊急

MS14-052 の 2977629

Windows Vista x64 Edition Service Pack 2

Internet Explorer 9 
(2987107)

リモートでコードが実行される

緊急

MS14-052 の 2977629

Windows Server 2008 for 32-bit Systems Service Pack 2

Internet Explorer 9 
(2987107)

リモートでコードが実行される

警告

MS14-052 の 2977629

Windows Server 2008 for x64-based Systems Service Pack 2

Internet Explorer 9 
(2987107)

リモートでコードが実行される

警告

MS14-052 の 2977629

Windows 7 for 32-bit Systems Service Pack 1

Internet Explorer 9 
(2987107)

リモートでコードが実行される

緊急

MS14-052 の 2977629

Windows 7 for x64-based Systems Service Pack 1

Internet Explorer 9 
(2987107)

リモートでコードが実行される

緊急

MS14-052 の 2977629

Windows Server 2008 R2 for x64-based Systems Service Pack 1

Internet Explorer 9 
(2987107)

リモートでコードが実行される

警告

MS14-052 の 2977629

Internet Explorer 10

Windows 7 for 32-bit Systems Service Pack 1

Internet Explorer 10 
(2987107)

リモートでコードが実行される

緊急

MS14-052 の 2977629

Windows 7 for x64-based Systems Service Pack 1

Internet Explorer 10 
(2987107)

リモートでコードが実行される

緊急

MS14-052 の 2977629

Windows Server 2008 R2 for x64-based Systems Service Pack 1

Internet Explorer 10 
(2987107)

リモートでコードが実行される

警告

MS14-052 の 2977629

Windows 8 for 32-bit Systems

Internet Explorer 10 
(2987107)

リモートでコードが実行される

緊急

MS14-052 の 2977629

Windows 8 for x64-based Systems

Internet Explorer 10 
(2987107)

リモートでコードが実行される

緊急

MS14-052 の 2977629

Windows Server 2012

Internet Explorer 10 
(2987107)

リモートでコードが実行される

警告

MS14-052 の 2977629

Windows RT

Internet Explorer 10[1] 
(2987107)

リモートでコードが実行される

緊急

MS14-052 の 2977629

Internet Explorer 11

Windows 7 for 32-bit Systems Service Pack 1

Internet Explorer 11  
(2987107)

リモートでコードが実行される

緊急

MS14-052 の 2977629

Windows 7 for x64-based Systems Service Pack 1

Internet Explorer 11  
(2987107)

リモートでコードが実行される

緊急

MS14-052 の 2977629

Windows Server 2008 R2 for x64-based Systems Service Pack 1

Internet Explorer 11  
(2987107)

リモートでコードが実行される

警告

MS14-052 の 2977629

Windows 8.1 for 32-bit Systems

Internet Explorer 11  
(2987107)

リモートでコードが実行される

緊急

MS14-052 の 2977629

Windows 8.1 for x64-based Systems

Internet Explorer 11  
(2987107)

リモートでコードが実行される

緊急

MS14-052 の 2977629

Windows Server 2012 R2

Internet Explorer 11  
(2987107)

リモートでコードが実行される

警告

MS14-052 の 2977629

Windows RT 8.1

Internet Explorer 11[1] 
(2987107)

リモートでコードが実行される

緊急

MS14-052 の 2977629

[1] この更新プログラムは、Windows Update を介して利用可能です。

 

適用できないソフトウェア

オペレーティング システム

コンポーネント

Server Core インストール

Windows Server 2008 for 32-bit Systems Service Pack 2 (Server Core インストール)

対象外

Windows Server 2008 for x64-based Systems Service Pack 2 (Server Core インストール)

対象外

Windows Server 2008 R2 for x64-based Systems Service Pack 1 (Server Core インストール)

対象外

Windows Server 2012 (Server Core インストール)

対象外

Windows Server 2012 R2 (Server Core インストール)

対象外

 

Windows Technical Preview および Windows Server Technical Preview は、このセキュリティ情報で説明されている脆弱性の影響を受けますか? 
はい。Windows Technical Preview および Windows Server Technical Preview はこのセキュリティ情報で説明されている脆弱性の影響を受けます。これらのオペレーティング システムを実行しているお客様は、この更新プログラムをご使用のコンピューターに適用することをお勧めします。この更新プログラムは Windows Update で利用可能です。

Dn817440.note(ja-JP,Security.10).gif注:
注: 脆弱性に対応する更新プログラムの一部が、ご使用のコンピューターにインストールされている影響を受けるソフトウェアには適用されない場合があります。

Windows 8.1、Windows Server 2012 R2、または Windows RT 8.1 上で Internet Explorer 11 を実行していますが、なぜ更新プログラム 2987107 が提供されないのですか? 
Windows RT 8.1、Windows 8.1、および Windows Server 2012 R2 でセキュリティ更新プログラムが提供されるためには、更新プログラム 2919355 がシステムにインストールされている必要があります。詳細については、サポート技術情報 2919355 を参照してください。

Windows 7 または Windows Server 2008 R2 上で Internet Explorer 11 を実行していますが、なぜ更新プログラム 2987107 が提供されないのですか? 
Windows 7 および Windows Server 2008 R2 上で Internet Explorer 11 用のセキュリティ更新プログラムが提供されるようにするには、更新プログラム 2929437 がシステムにインストールされている必要があります。詳細については、サポート技術情報 2929437 を参照してください。

Server Core インストールはこのセキュリティ情報で説明している脆弱性によってどのような影響を受けますか? 
この更新プログラムによって解決される脆弱性は、「適用できないソフトウェア」の表に示すように、Server Core インストール オプションを使用してインストールされている Windows Server 2008、Windows Server 2008 R2、Windows Server 2012、または Windows Server 2012 R2 のサポートされるエディションには影響を及ぼしません。このインストール オプションに関する詳細情報は、TechNet の記事「Managing a Server Core Installation: Overview」(英語)、「Servicing a Server Core Installation」(英語)、および「Server Core サーバーとフル サーバーの統合に関するテクニカル プレビュー」を参照してください。

このセキュリティ情報で説明しているソフトウェアの旧バージョンを使用しています。どうすればよいですか? 
このセキュリティ情報の一覧の影響を受けるソフトウェアのテストを行い、影響を受けるリリースを確認しました。その他のリリースは、サポート ライフサイクルが終了しました。製品のライフサイクルに関する詳細については、マイクロソフト サポート ライフサイクルの Web サイトを参照してください。

今後、脆弱性の影響を受けないようにするため、旧リリースのソフトウェアを使用しているお客様は、サポート対象のリリースに移行することを強く推奨します。使用するソフトウェアのサポート ライフサイクルを確認するには、サービスパック ライフサイクル ポリシーを参照してください。これらのソフトウェアのリリースのサービス パックの詳細については、サービスパック ライフサイクル ポリシーを参照してください。

サポートが終了したソフトウェアに関するカスタム サポートが必要なお客様は、カスタム サポート オプションについて、マイクロソフト アカウント チームの担当者、担当テクニカル アカウント マネージャー、またはマイクロソフト パートナー担当者までご連絡ください。アライアンス契約、プレミア契約、または正規の契約をお持ちでないお客様は、お住まいの地域のマイクロソフト営業オフィスまでご連絡ください。連絡先については、Microsoft Worldwide Information Web サイトにアクセスし、連絡先情報リストから国/地域を選択すると、連絡先の電話番号が表示されます。お電話でお問い合わせの際は、お住まいの地域のプレミア サポート営業担当までご連絡ください。詳細については、マイクロソフト サポート ライフサイクル ポリシー FAQ を参照してください。

次の深刻度の評価は、脆弱性の影響が最も深刻な場合を想定しています。深刻度の評価およびセキュリティ上の影響に関連して、このセキュリティ情報の公開から 30 日間でこの脆弱性が悪用される可能性に関する情報については、10 月のセキュリティ情報の概要の Exploitability Index を参照してください。詳細については、Microsoft Exploitability Index (悪用可能性指標) を参照してください。

表の説明:「緊急」、「重要」、および「警告」という値が明記されている場合、それらは深刻度の評価を示します。詳細については、セキュリティ情報の深刻度評価システムを参照してください。値が明記されている場合、次のキーで示される省略形は、最も大きな影響があることを示しています。

省略形

最も大きな影響

RCE

リモートでコードが実行される

EoP

特権の昇格

ID

情報漏えい

SFB

セキュリティ機能のバイパス

 

深刻度の評価および影響

CVE 番号

脆弱性のタイトル

Internet Explorer 6

Internet Explorer 7

Internet Explorer 8

Internet Explorer 9

Internet Explorer 10

Internet Explorer 11

CVE-2014-4123

Internet Explorer 特権の昇格の脆弱性

対象外

Windows クライアント:
重要 / EoP

Windows サーバー:
低/EoP

Windows クライアント:
重要 / EoP

Windows サーバー:
低/EoP

Windows クライアント:
重要 / EoP

Windows サーバー:
低/EoP

Windows クライアント:
重要 / EoP

Windows サーバー:
低/EoP

Windows クライアント:
重要 / EoP

Windows サーバー:
低/EoP

CVE-2014-4124

Internet Explorer 特権の昇格の脆弱性

対象外

Windows クライアント:
重要 / EoP

Windows サーバー:
低/EoP

Windows クライアント:
重要 / EoP

Windows サーバー:
低/EoP

Windows クライアント:
重要 / EoP

Windows サーバー:
低/EoP

Windows クライアント:
重要 / EoP

Windows サーバー:
低/EoP

Windows クライアント:
重要 / EoP

Windows サーバー:
低/EoP

CVE-2014-4126

Internet Explorer のメモリ破損の脆弱性

対象外

対象外

対象外

対象外

Windows クライアント:
緊急 / RCE

Windows サーバー:
警告 / RCE

Windows クライアント:
緊急 / RCE

Windows サーバー:
警告 / RCE

CVE-2014-4127

Internet Explorer のメモリ破損の脆弱性

Windows クライアント:
緊急 / RCE

Windows サーバー:
警告 / RCE

Windows クライアント:
緊急 / RCE

Windows サーバー:
警告 / RCE

Windows クライアント:
緊急 / RCE

Windows サーバー:
警告 / RCE

Windows クライアント:
緊急 / RCE

Windows サーバー:
警告 / RCE

Windows クライアント:
緊急 / RCE

Windows サーバー:
警告 / RCE

対象外

CVE-2014-4128

Internet Explorer のメモリ破損の脆弱性

Windows クライアント:
緊急 / RCE

Windows サーバー:
警告 / RCE

Windows クライアント:
緊急 / RCE

Windows サーバー:
警告 / RCE

Windows クライアント:
緊急 / RCE

Windows サーバー:
警告 / RCE

Windows クライアント:
緊急 / RCE

Windows サーバー:
警告 / RCE

Windows クライアント:
緊急 / RCE

Windows サーバー:
警告 / RCE

Windows クライアント:
緊急 / RCE

Windows サーバー:
警告 / RCE

CVE-2014-4129

Internet Explorer のメモリ破損の脆弱性

対象外

対象外

Windows クライアント:
緊急 / RCE

Windows サーバー:
警告 / RCE

対象外

対象外

対象外

CVE-2014-4130

Internet Explorer のメモリ破損の脆弱性

対象外

対象外

対象外

対象外

対象外

Windows クライアント:
緊急 / RCE

Windows サーバー:
警告 / RCE

CVE-2014-4132

Internet Explorer のメモリ破損の脆弱性

対象外

対象外

対象外

対象外

対象外

Windows クライアント:
緊急 / RCE

Windows サーバー:
警告 / RCE

CVE-2014-4133

Internet Explorer のメモリ破損の脆弱性

Windows クライアント:
緊急 / RCE

Windows サーバー:
警告 / RCE

Windows クライアント:
緊急 / RCE

Windows サーバー:
警告 / RCE

対象外

対象外

対象外

対象外

CVE-2014-4134

Internet Explorer のメモリ破損の脆弱性

Windows クライアント:
緊急 / RCE

Windows サーバー:
警告 / RCE

Windows クライアント:
緊急 / RCE

Windows サーバー:
警告 / RCE

Windows クライアント:
緊急 / RCE

Windows サーバー:
警告 / RCE

対象外

対象外

対象外

CVE 番号

脆弱性のタイトル

Internet Explorer 6

Internet Explorer 7

Internet Explorer 8

Internet Explorer 9

Internet Explorer 10

Internet Explorer 11

CVE-2014-4137

Internet Explorer のメモリ破損の脆弱性

Windows クライアント:
緊急 / RCE

Windows サーバー:
警告 / RCE

Windows クライアント:
緊急 / RCE

Windows サーバー:
警告 / RCE

対象外

対象外

対象外

対象外

CVE-2014-4138

Internet Explorer のメモリ破損の脆弱性

対象外

対象外

対象外

対象外

対象外

Windows クライアント:
緊急 / RCE

Windows サーバー:
警告 / RCE

CVE-2014-4140

Internet Explorer ASLR のバイパスの脆弱性

対象外

対象外

対象外

Windows クライアント:
重要/SFB

Windows サーバー:
低/SFB

Windows クライアント:
重要/SFB

Windows サーバー:
低/SFB

Windows クライアント:
重要/SFB

Windows サーバー:
低/SFB

CVE-2014-4141

Internet Explorer のメモリ破損の脆弱性

対象外

対象外

Windows クライアント:
緊急 / RCE

Windows サーバー:
警告 / RCE

Windows クライアント:
緊急 / RCE

Windows サーバー:
警告 / RCE

Windows クライアント:
緊急 / RCE

Windows サーバー:
警告 / RCE

Windows クライアント:
緊急 / RCE

Windows サーバー:
警告 / RCE

 

特権の昇格の脆弱性が Internet Explorer 内に存在します。これらの脆弱性を悪用することに成功した攻撃者は、Internet Explorer の影響を受けるバージョンで特権を昇格することができます。こうした脆弱性はそれ自体、任意のコードを自動的に実行することはできません。ただし、これらの脆弱性は、任意のコードを実行するときに昇格された特権を利用する可能性がある他の脆弱性 (リモートでコードが実行される脆弱性など) と組み合わせて悪用される可能性があります。

Common Vulnerabilities and Exposures のリストの標準のエントリとしてこれらの脆弱性を確認するには、次の表にあるリンクをクリックしてください。

脆弱性のタイトル

CVE 番号

Internet Explorer 特権の昇格の脆弱性

CVE-2014-4123

Internet Explorer 特権の昇格の脆弱性

CVE-2014-4124

 

問題を緩和する要素

緩和する要素は、既定の状態における設定、一般的な構成または最善策を示し、脆弱性悪用の深刻度が下がる場合があります。お客様の状況で、次の「緩和する要素」が役立つ場合があります。

  • Web ベースの攻撃シナリオでは、攻撃者は侵害された Web サイトや、ユーザーが提供したコンテンツや広告を受け入れるかホストする Web サイトを利用する可能性があります。これらの Web サイトには、これらの脆弱性を悪用するために使用される特別に細工されたコンテンツが含まれている場合があります。しかし、すべての場合において、強制的にユーザーに攻撃者が制御するコンテンツを表示させることはできません。その代わり、ユーザーに操作を行わせることが攻撃者にとっての必要条件となります。一般的には、ユーザーに電子メール メッセージまたはインスタント メッセンジャーのメッセージのリンクをクリックさせ、攻撃者の Web サイトへユーザーを誘導します。または、電子メールで送信した添付ファイルを開かせようとします。
  • こうした脆弱性はそれ自体、任意のコードを自動的に実行することはできません。これらの脆弱性を悪用するには、リモート コードが実行される可能性がある別の脆弱性と組み合わせる必要があります。たとえば、攻撃者が別の脆弱性を悪用して Internet Explorer を通じて任意のコードを実行する可能性がありますが、Internet Explorer によってプロセスが起動されるコンテキストにより、コードは低い整合性レベル (非常に限られたアクセス許可) での実行に制限される場合があります。しかし、攻撃者がこれらの脆弱性のいずれかを悪用して、任意のコードを整合性レベル「中」(現在のユーザーのアクセス許可) で実行する可能性があります。

回避策

マイクロソフトは、これらの脆弱性の回避策を確認していません。

よく寄せられる質問

この脆弱性により、どのようなことが起こる可能性がありますか? 
これらは、特権の昇格の脆弱性です。

何が原因で起こりますか? 
これらの脆弱性は、Internet Explorer が特定の条件下で許可を適切に検証せず、スクリプトを昇格された特権で実行できるようにする可能性があるときに起こります。

これらの脆弱性により、攻撃者は何を行う可能性がありますか? 
これらの脆弱性を悪用することに成功した攻撃者は、Internet Explorer の影響を受けるバージョンで特権を昇格することができます。

こうした脆弱性はそれ自体、任意のコードを自動的に実行することはできません。ただし、これらの脆弱性は、任意のコードを実行するときに昇格された特権を利用する可能性がある他の脆弱性 (リモートでコードが実行される脆弱性など) と組み合わせて悪用される可能性があります。

たとえば、攻撃者が別の脆弱性を悪用して Internet Explorer を通じて任意のコードを実行する可能性がありますが、Internet Explorer によってプロセスが起動されるコンテキストにより、コードは低い整合性レベル (非常に限られたアクセス許可) での実行に制限される場合があります。しかし、攻撃者がこれらの脆弱性を悪用して、任意のコードを整合性レベル「中」(現在のユーザーのアクセス許可) で実行する可能性があります。

どのように攻撃者はこれらの脆弱性を悪用する可能性がありますか? 
Web ベースの攻撃のシナリオで、攻撃者はこれらの脆弱性の悪用を意図した Web サイトをホストする可能性があります。さらに、侵害された Web サイトおよびユーザーが提供したコンテンツを受け入れる、またはホストする Web サイトには、これらの脆弱性を悪用する可能性のある特別な細工のされたコンテンツが含まれる場合もあります。しかし、すべての場合において、強制的にユーザーに攻撃者が制御するコンテンツを表示させることはできません。その代わり、攻撃者はユーザーにアクションを起こさせる必要があります。たとえば、攻撃者はユーザーを騙してリンクをクリックさせ、攻撃者のサイトへ誘導する可能性があります。

主にどのようなコンピューターがこの脆弱性による危険にさらされますか? 
ワークステーションまたはターミナル サーバーなど、Internet Explorer を頻繁に使用するコンピューターが、最もこれらの脆弱性による危険にさらされます。

この更新プログラムは何を修正しますか? 
この更新プログラムでは、Internet Explorer に対して新たな許可の検証を追加することで、脆弱性に対処します。

このセキュリティ情報の公開時に、これらの脆弱性は一般に知られていましたか?マイクロソフトはこれらの脆弱性が悪用されているという報告を受けていましたか? 
次の表をご覧ください。

CVE 番号

一般に公開

悪用

CVE-2014-4123

なし

あり

CVE-2014-4124

なし

なし

 

Internet Explorer にセキュリティ機能のバイパスの脆弱性が存在します。この脆弱性により、攻撃者は、広い範囲の脆弱性からユーザーを保護する Address Space Layout Randomization (ASLR) セキュリティ機能をバイパスする可能性があります。セキュリティ機能のバイパス自体では、任意のコードが実行されることはありません。しかし、攻撃者はこの ASLR バイパスの脆弱性を、リモートでコードが実行される脆弱性など別の脆弱性と組み合わせて使用し、ASLR バイパスを利用することで、任意のコードを実行する可能性があります。

Common Vulnerabilities and Exposures のリストの標準のエントリとしてこの脆弱性を確認するには、CVE-2014-4140 を参照してください。

問題を緩和する要素

マイクロソフトは、この脆弱性の問題を緩和する要素を確認していません。

回避策

マイクロソフトは、この脆弱性の回避策を確認していません。

よく寄せられる質問

この脆弱性により、どのようなことが起こる可能性がありますか? 
これはセキュリティ機能のバイパスの脆弱性です。

何が原因で起こりますか? 
この脆弱性は、Internet Explorer が Address Space Layout Randomization (ASLR) セキュリティ機能を使用していない場合に発生します。その結果、攻撃者が、特定のコール スタック内の特定のインストラクションのメモリ オフセットを、かなりの確率で予想できるようになります。

ASLR とは何ですか? 
Address Space Layout Randomization (ASLR) によって、システムが起動すると実行可能画像がランダムな場所に移動され、攻撃者が予測しやすい場所にあるデータを悪用するのを防止します。コンポーネントで ASLR をサポートするには、読み込まれるコンポーネントもすべて ASLR をサポートする必要があります。たとえば、A.exe によって B.dll と C.dll が使用される場合、3 つのファイルすべてが ASLR をサポートする必要があります。既定では、Windows Vista、Windows Server 2008、Windows 7、Windows Server 2008 R2、Windows 8、Windows 8.1、Windows RT、Windows RT 8.1、Windows Server 2012、および Windows Server 2012 R2 によって、システム DLL および EXE ファイルがランダム化されます。ただし、Independent Software Vendors (ISV) が作成した DLL と EXE は、ASLR をサポートするために /DYNAMICBASE リンカー オプションを使用してオプトインする必要があります。

また、ASLR ではヒープ メモリとスタック メモリがランダム化されます。

アプリケーションによって Windows Vista、Windows Server 2008、Windows 7、Windows Server 2008 R2、Windows 8、Windows8.1、Windows RT、Windows RT 8.1、Windows Server 2012、および Windows Server 2012 R2 でヒープが作成されると、ヒープベースのバッファー上書きの悪用を防止するため、ヒープ マネージャーによってヒープがランダムな場所に作成されます。ヒープのランダム化は、Windows Vista 以降で実行されているアプリケーションでは、既定で有効になっています。

/DYNAMICBASE にリンクされたプロセスでスレッドが開始されると、Windows Vista、Windows Server 2008、Windows 7、Windows Server 2008 R2、Windows 8、Windows 8.1、Windows RT、Windows RT 8.1、Windows Server 2012、および Windows Server 2012 R2 によってスレッドのスタックをランダムな場所に移動してヒープベースのバッファーの上書きが悪用されることを防止します。

攻撃者は、この脆弱性を悪用して何を行う可能性がありますか? 
攻撃者がこの脆弱性を悪用した場合、ASLR セキュリティ機能がバイパスされる可能性があります。セキュリティ機能のバイパス自体では、任意のコードが実行されることはありません。しかし、攻撃者はこの ASLR バイパスの脆弱性を、リモートでコードが実行される脆弱性など別の脆弱性と組み合わせて使用し、ASLR バイパスを利用することで、任意のコードを実行する可能性があります。

攻撃者はこの脆弱性をどのように悪用する可能性がありますか? 
攻撃者はこのセキュリティ機能バイパスの脆弱性を別の脆弱性 (通常はリモートでコードが実行される脆弱性) と組み合わせて、新たな脆弱性を引き起こす可能性があります。この新たな脆弱性では、セキュリティ機能のバイパスが悪用されます。たとえば、リモートでコードが実行される脆弱性は ASLR によってブロックされますが、ASLR のバイパスに成功すると、この脆弱性が悪用される可能性があります。

主にどのようなコンピューターがこの脆弱性による危険にさらされますか? 
Web 閲覧のシナリオでは、攻撃者がこの脆弱性を悪用するには、ユーザーがログオンし、影響を受けるバージョンの Internet Explorer を実行することが必要条件となります。このため、ワークステーションまたはターミナル サーバーなど、Web ブラウザーを頻繁に使用するコンピューターが、最もこの脆弱性の危険にさらされる可能性があります。管理者がユーザーにサーバー上での閲覧および電子メールの読み取りを許可している場合、影響を受ける可能性が増加します。しかし、最善策では、これを許可しないことを強く推奨しています。

この更新プログラムは何を修正しますか? 
この更新プログラムは、影響を受けるバージョンの Internet Explorer が ASLR セキュリティ機能を適切に実装できるようにすることでこの脆弱性を解決します。

このセキュリティ情報のリリース時に、この脆弱性は一般に公開されていたのですか? 
いいえ。マイクロソフトは、協調的な脆弱性の公開を通じてこの脆弱性に関する情報を得ました。

このセキュリティ情報のリリース時に、マイクロソフトはこの脆弱性が悪用されたという報告を受けていましたか? 
いいえ。マイクロソフトは、このセキュリティ情報が最初に公開された際に、この脆弱性が一般で悪用され、お客様が攻撃されていたことを示す情報を受けていませんでした。

Internet Explorer がメモリ内のオブジェクトに不適切にアクセスする場合に、リモートでコードが実行される脆弱性が存在します。これらの脆弱性では、攻撃者が現在のユーザーのコンテキストで任意のコードを実行するような方法で、メモリを破損する可能性があります。

Common Vulnerabilities and Exposures のリストの標準のエントリとしてこれらの脆弱性を確認するには、次の表にあるリンクをクリックしてください。

脆弱性のタイトル

CVE 番号

Internet Explorer のメモリ破損の脆弱性

CVE-2014-4126

Internet Explorer のメモリ破損の脆弱性

CVE-2014-4127

Internet Explorer のメモリ破損の脆弱性

CVE-2014-4128

Internet Explorer のメモリ破損の脆弱性

CVE-2014-4129

Internet Explorer のメモリ破損の脆弱性

CVE-2014-4130

Internet Explorer のメモリ破損の脆弱性

CVE-2014-4132

Internet Explorer のメモリ破損の脆弱性

CVE-2014-4133

Internet Explorer のメモリ破損の脆弱性

CVE-2014-4134

Internet Explorer のメモリ破損の脆弱性

CVE-2014-4137

Internet Explorer のメモリ破損の脆弱性

CVE-2014-4138

Internet Explorer のメモリ破損の脆弱性

CVE-2014-4141

 

問題を緩和する要素

緩和する要素は、既定の状態における設定、一般的な構成または最善策を示し、脆弱性悪用の深刻度が下がる場合があります。お客様の状況で、次の「緩和する要素」が役立つ場合があります。

  • Web ベースの攻撃シナリオでは、攻撃者は Internet Explorer を介してこれらの脆弱性を悪用することを目的として特別に細工した Web サイトをホストし、その Web サイトを表示するようにユーザーを誘導する可能性があります。また、攻撃者は侵害された Web サイトおよびユーザーが提供したコンテンツや広告を受け入れる、またはホストする Web サイトを利用する可能性があります。これらの Web サイトには、これらの脆弱性を悪用する可能性のある特別に細工されたコンテンツが含まれている場合があります。しかし、すべての場合において、強制的にユーザーに攻撃者が制御するコンテンツを表示させることはできません。その代わり、ユーザーに操作を行わせることが攻撃者にとっての必要条件となります。一般的には、ユーザーに電子メール メッセージまたはインスタント メッセンジャーのメッセージのリンクをクリックさせ、攻撃者の Web サイトへユーザーを誘導します。または、電子メールで送信した添付ファイルを開かせようとします。
  • この脆弱性が悪用された場合、攻撃者により現在のユーザーと同じ権限が取得される可能性があります。コンピューターでのユーザー権限が低い設定のアカウントを持つユーザーは、管理者ユーザー権限で実行しているユーザーよりもこの脆弱性による影響が少ないと考えられます。
  • 既定で、すべてのサポートされているバージョンの Microsoft Outlook、Microsoft Outlook Express および Windows メールは、HTML 形式の電子メール メッセージを制限付きサイト ゾーンで開きます。制限付きサイト ゾーンはスクリプトおよび ActiveX コントロールを無効にし、これらの脆弱性を悪用して悪意のあるコードを実行しようとする攻撃のリスクを軽減するのに役立ちます。しかし、ユーザーが電子メール メッセージのリンクをクリックすると、Web ベースの攻撃のシナリオで悪用された脆弱性の影響を受ける可能性があります。
  • 既定で、Windows Server 2003、Windows Server 2008、Windows Server 2008 R2、Windows Server 2012、および Windows Server 2012 R2 上の Internet Explorer は、「セキュリティ強化の構成」と呼ばれる制限されたモードで実行されます。このモードにより、これらの脆弱性の影響が緩和されます。Internet Explorer のセキュリティ強化の構成に関する詳細情報については、これらの脆弱性に関する「よく寄せられる質問」を参照してください。

回避策

回避策は、根本的な脆弱性を正すものではありませんが、更新プログラムを適用するまでの間、既知の攻撃方法の阻止に役立つ設定または構成の変更を示します。マイクロソフトは次の回避策をテストし、回避策が機能性を低下させるかどうかの情報を提供しています。

  • インターネットおよびイントラネット ゾーンで、アクティブ スクリプトの実行前にダイアログを表示するように Internet Explorer を構成する、または、アクティブ スクリプトを無効にするよう構成する

    インターネットおよびローカルのイントラネット セキュリティ ゾーンでアクティブ スクリプトが実行される前にダイアログが表示されるように設定を変更、またはアクティブ スクリプトを無効にするよう設定を変更することにより、これらの脆弱性の悪用を防ぐサポートを行うことができます。これを行うためには、次のステップを実行します。

    1. Internet Explorer の [ツール] メニューで [インターネット オプション] をクリックします。
    2. [セキュリティ] タブをクリックします。
    3. [インターネット] をクリックし、次に [レベルのカスタマイズ] ボタンをクリックします。
    4. [設定] の [スクリプト] セクションの [アクティブ スクリプト] で [ダイアログを表示する] または [無効にする] をクリックします。次に [OK] をクリックします。
    5. [ローカル イントラネット] をクリックし、[レベルのカスタマイズ] をクリックします。
    6. [設定] の [スクリプト] セクションの [アクティブ スクリプト] で [ダイアログを表示する] または [無効にする] をクリックします。次に [OK] をクリックします。
    7. [OK] を 2 回クリックし、Internet Explorer に戻ります。

     

    Dn817440.note(ja-JP,Security.10).gif注:
    : インターネットおよびイントラネットのセキュリティ ゾーンでアクティブ スクリプトを無効にすると、Web サイトが正しく動作しなくなる場合があります。この設定の変更後、Web サイトの使用が困難になり、そのサイトが安全だと確信できる場合は、そのサイトを [信頼済みサイト] に追加できます。これにより、その Web サイトは正しく動作するようになります。

    回避策の影響: アクティブ スクリプトの実行前にダイアログを表示すると、別の影響があります。インターネットまたはイントラネット上の多くの Web サイトはアクティブ スクリプトを使用して、追加の機能を提供しています。たとえば、オンラインの電子商取引またはオンライン バンキング サイトにはアクティブ スクリプトを使用して、メニュー、注文書、計算書などを提供しているものもあります。アクティブ スクリプトの実行前にダイアログを表示する設定はグローバル設定であり、すべてのインターネットおよびイントラネット サイトに影響を及ぼします。この回避策を行うと、ダイアログが頻繁に表示されます。ダイアログが表示されるたびに、アクセスしている Web サイトが信頼できると考える場合、[はい] をクリックしてアクティブ スクリプトを実行してください。これらのすべての Web サイトでダイアログ表示が必要ない場合、「信頼する Web サイトを Internet Explorer の信頼済みサイト ゾーンに追加する」で説明されている手順を実行してください。

     

  • インターネットおよびローカル イントラネット セキュリティ ゾーンの設定を「高」に設定し、これらのゾーンで ActiveX コントロールおよびアクティブ スクリプトをブロックする

    インターネット セキュリティ ゾーンの設定を変更し、ActiveX コントロールおよびアクティブ スクリプトをブロックすることは、これらの脆弱性の悪用を防ぐことに役立ちます。これには、ブラウザーのセキュリティ設定を「高」に設定して実行します。

    Internet Explorer のブラウザーのセキュリティ レベルを上げるには、以下のステップを実行してください。

    1. Internet Explorer の [ツール] メニューの [インターネット オプション] をクリックします。
    2. [インターネット オプション] ダイアログ ボックスで、[セキュリティ] タブをクリックし、次に [インターネット] をクリックします。
    3. [このゾーンのセキュリティのレベル] の下のスライダーのつまみを「」まで移動させます。これにより、訪問するすべての Web サイトのセキュリティ レベルが「高」に設定されます。
    4. [ローカル イントラネット] をクリックします。
    5. [このゾーンのセキュリティのレベル] の下のスライダーのつまみを「」まで移動させます。これにより、訪問するすべての Web サイトのセキュリティ レベルが「高」に設定されます。
    6. [OK] をクリックし、変更を許可し、Internet Explorer に戻ります。

     

    Dn817440.note(ja-JP,Security.10).gif注:
    : スライダーが表示されていない場合、[既定のレベル] ボタンをクリックし、次にスライダーを「」に移動させます。


    Dn817440.note(ja-JP,Security.10).gif注:
    : セキュリティ レベルを「高」に設定すると、Web ページが正しく動作しない場合があります。この設定の変更後、Web サイトの使用が困難になり、そのサイトが安全だと確信できる場合は、そのサイトを [信頼済みサイト] に追加できます。これにより、セキュリティが「高」に設定されていても、そのサイトが適切に実行されます。

    回避策の影響:ActiveX コントロールおよびアクティブ スクリプトをブロックすると、別の影響があります。インターネットまたはイントラネット上の多くの Web サイトは ActiveX またはアクティブ スクリプトを使用して、追加の機能を提供します。たとえば、オンラインの電子商取引またはオンライン バンキング サイトには ActiveX コントロールを使用して、メニュー、注文書、計算書などを提供しているものもあります。ActiveX コントロールまたはアクティブ スクリプトのブロックはグローバル設定であり、すべてのインターネットおよびイントラネット サイトに影響を及ぼします。ActiveX コントロールおよびアクティブ スクリプトをこれらの Web サイトでブロックしたくない場合、「信頼する Web サイトを Internet Explorer の信頼済みサイト ゾーンに追加する」で説明されているステップを行ってください。

    信頼する Web サイトを Internet Explorer の信頼済みサイト ゾーンに追加する

    インターネット ゾーンおよびローカル イントラネット ゾーンで ActiveX コントロールおよびアクティブ スクリプトをブロックするように設定後、信頼する Web サイトを Internet Explorer の信頼済みサイト ゾーンに追加できます。これにより、信頼されていない Web サイトからの攻撃を防ぎながら、現在とまったく同じ様に、信頼する Web サイトを引き続き使用できます。マイクロソフトは信頼できる Web サイトのみを [信頼済み] サイト ゾーンに追加することを推奨します。

    これを行うためには、次のステップを実行します。

    1. Internet Explorer で [ツール] をクリックし、[インターネット オプション] をクリックします。次に [セキュリティ] タブをクリックします。
    2. [Web コンテンツのゾーンを選択してセキュリティのレベルを設定する] で、[信頼済みサイト] をクリックし、次に [サイト] をクリックします。
    3. 暗号化されたチャネルを必要としない Web サイトを追加する場合は、[このゾーンのサイトにはすべてサーバーの確認 (https:) を必要とする] チェック ボックスをクリックして、チェックを外します。
    4. [次の Web サイトをゾーンに追加する] で、信頼する Web サイトの URL を入力し、次に [追加] ボタンをクリックします。
    5. ゾーンに追加したい各 Web サイトについて、これらのステップを繰り返します。
    6. [OK] を 2 回クリックし、変更を許可し、Internet Explorer に戻ります。

     

    Dn817440.note(ja-JP,Security.10).gif注:
    注: システムで悪質な動作が行われないと信頼できるすべてのサイトを追加します。特に追加すべき 2 つの Web サイトは *.windowsupdate.microsoft.com および *.update.microsoft.com です。これらはセキュリティ更新プログラムをホストする Web サイトで、セキュリティ更新プログラムのインストールには ActiveX コントロールが必要です。

     

よく寄せられる質問

どのようなことが起こる可能性がありますか? 
これらは、現在のユーザーのコンテキストで、リモートでコードが実行される脆弱性です。

何が原因で起こりますか? 
Internet Explorer がメモリ内のオブジェクトに不適切にアクセスしようとした場合、攻撃者が現在のユーザーのコンテキストで任意のコードを実行する方法で、メモリを破損する可能性があります。

この脆弱性により、攻撃者は何を行う可能性がありますか? 
この脆弱性が悪用された場合、攻撃者により現在のユーザーと同じ権限が取得される可能性があります。現在のユーザーが管理者ユーザー権限でログオンしている時に、攻撃者によりこれらの脆弱性が悪用された場合、影響を受けるコンピューターが完全に制御される可能性があります。攻撃者は、その後、プログラムのインストール、データの表示、変更、削除などを行ったり、完全なユーザー権限を持つ新たなアカウントを作成したりする可能性があります。

攻撃者はこの脆弱性をどのように悪用する可能性がありますか? 
攻撃者は Internet Explorer を介してこれらの脆弱性を悪用することを目的として特別に細工した Web サイトをホストし、その Web サイトを表示するようにユーザーを誘導する可能性があります。また、攻撃者は侵害された Web サイトおよびユーザーが提供したコンテンツや広告を受け入れる、またはホストする Web サイトを利用する可能性があります。これらの Web サイトには、これらの脆弱性を悪用する可能性のある特別に細工されたコンテンツが含まれている場合があります。しかし、すべての場合において、強制的にユーザーに攻撃者が制御するコンテンツを表示させることはできません。その代わり、ユーザーに操作を行わせることが攻撃者にとっての必要条件となります。一般的には、ユーザーに電子メール メッセージまたはインスタント メッセンジャーのメッセージのリンクをクリックさせ、攻撃者の Web サイトへユーザーを誘導します。または、電子メールで送信した添付ファイルを開かせようとします。

主にどのようなコンピューターがこれらの脆弱性による危険にさらされますか? 
ワークステーションまたはターミナル サーバーなど、Internet Explorer を頻繁に使用するコンピューターが、最もこれらの脆弱性による危険にさらされます。

Windows Server 2003、Windows Server 2008、Windows Server 2008 R2、Windows Server 2012、または Windows Server 2012 R2 上で Internet Explorer を使用していますが、これにより、これらの脆弱性の影響は緩和されますか? 
はい。既定で、Windows Server 2003、Windows Server 2008、Windows Server 2008 R2、Windows Server 2012、および Windows Server 2012 R2 上の Internet Explorer は、「セキュリティ強化の構成」と呼ばれる制限されたモードで実行されます。セキュリティ強化の構成は、Internet Explorer で事前に設定され、ユーザーまたは管理者が特別に細工された Web コンテンツをサーバーにダウンロードし、実行する危険性を低減します。これは、Internet Explorer の信頼済みサイト ゾーンに追加していない Web サイトに対する「緩和する要素」に該当します。

EMET はこれらの脆弱性を悪用しようとする攻撃の緩和に役立ちますか? 
はい。Enhanced Mitigation Experience Toolkit (EMET) により、セキュリティの緩和技術を管理すれば、攻撃者は特定のソフトウェアの脆弱性を悪用することが困難になります。EMET は、Internet Explorer と動作するように EMET のインストールと設定がされているシステム上の Internet Explorer におけるこれらの脆弱性を緩和できます。

EMET の詳細については、Enhanced Mitigation Experience Toolkit を参照してください。

この更新プログラムは何を修正しますか? 
この更新プログラムは、Internet Explorer がメモリ内のオブジェクトを処理する方法を変更することにより、これらの脆弱性を排除します。

このセキュリティ情報の公開時に、これらの脆弱性は一般に知られていましたか?マイクロソフトはこれらの脆弱性が悪用されているという報告を受けていましたか? 
次の表をご覧ください。

CVE 番号

一般に公開

悪用

CVE-2014-4126

なし

なし

CVE-2014-4127

なし

なし

CVE-2014-4128

なし

なし

CVE-2014-4129

なし

なし

CVE-2014-4130

なし

なし

CVE-2014-4132

なし

なし

CVE-2014-4133

なし

なし

CVE-2014-4134

なし

なし

CVE-2014-4137

なし

なし

CVE-2014-4138

なし

なし

CVE-2014-4141

なし

なし

 

管理者がセキュリティ更新プログラムを展開するときに役立つリソースがいくつかあります。 

  • Microsoft Baseline Security Analyzer (MBSA) を使用して、管理者はローカル システムとリモート システムの不足しているセキュリティ更新プログラムと一般的な誤ったセキュリティ構成をスキャンできます。 
  • Windows Server Update Services (WSUS)、Systems Management Server (SMS)、および System Center Configuration Manager は、管理者がセキュリティ更新プログラムを配布するときに役に立ちます。 
  • Application Compatibility Toolkit に含まれている Update Compatibility Evaluator コンポーネントは、インストールされているアプリケーションに対する Windows の更新プログラムのテストおよび確認を効率化する手助けをします。 

利用可能なこれらのツールおよび他のツールの詳細については、「セキュリティ ツール」を参照してください。 

Windows Server 2003 (すべてのエディション)

参照表

次の表では、このソフトウェア用のセキュリティ更新プログラムの情報を記載しています。

セキュリティ更新プログラムのファイル名

すべてのサポートされている 32 ビット版の Windows Server 2003 用の Internet Explorer 6:
WindowsServer2003-KB2987107-x86-JPN.exe

 

すべてのサポートされている x64-based エディションの Windows Server 2003 用の Internet Explorer 6:
WindowsServer2003-KB2987107-x64-JPN.exe

 

すべてのサポートされている Itanium-based エディションの Windows Server 2003 用の Internet Explorer 6:
WindowsServer2003-KB2987107-ia64-JPN.exe

 

すべてのサポートされている 32 ビット版の Windows Server 2003 用の Internet Explorer 7:
IE7-WindowsServer2003-KB2987107-x86-JPN.exe

 

すべてのサポートされている x64-based エディションの Windows Server 2003 用の Internet Explorer 7:
IE7-WindowsServer2003-KB2987107-x64-JPN.exe

 

すべてのサポートされている Itanium-based エディションの Windows Server 2003 用の Internet Explorer 7:
IE7-WindowsServer2003-KB2987107-ia64-JPN.exe

 

すべてのサポートされている 32 ビット版の Windows Server 2003 用の Internet Explorer 8:
IE8-WindowsServer2003-KB2987107-x86-JPN.exe

 

すべてのサポートされている x64-based エディションの Windows Server 2003 用の Internet Explorer 8:
IE8-WindowsServer2003-KB2987107-x64-JPN.exe

インストール スイッチ

サポート技術情報 262841 を参照してください。

更新ログ ファイル

すべてのサポートされている 32 ビット版、x64-based エディションおよび Itanium-based エディションの Windows Server 2003 用の Internet Explorer 6:
KB2987107.log

 

すべてのサポートされている 32 ビット版、x64-based エディションおよび Itanium-based エディションの Windows Server 2003 用の Internet Explorer 7:
KB2987107-IE7.log

 

すべてのサポートされている 32 ビット版および x64-based エディションの Windows Server 2003 用の Internet Explorer 8:
KB2987107-IE8.log

再起動の必要性

はい。セキュリティ更新プログラムを適用してから、コンピューターを再起動する必要があります。

削除に関する情報

すべてのサポートされている 32 ビット版、x64-based エディションおよび Itanium-based エディションの Windows Server 2003 用の Internet Explorer 6:
[コントロール パネル] の [プログラムの追加と削除] または %Windir%\$NTUninstallKB2987107$\Spuninst フォルダーの Spuninst.exe ユーティリティを使用します。

 

すべてのサポートされている 32 ビット版、x64-based エディションおよび Itanium-based エディションの Windows Server 2003 用の Internet Explorer 7:
[コントロール パネル] の [プログラムの追加と削除] または %Windir%\ie7updates\KB2987107-IE7\spuninst フォルダーの Spuninst.exe ユーティリティを使用します。

 

すべてのサポートされている 32 ビット版および x64-based エディションの Windows Server 2003 用の Internet Explorer 8:
[コントロール パネル] の [プログラムの追加と削除] または %Windir%\ie8updates\KB2987107-IE8\spuninst フォルダーの Spuninst.exe ユーティリティを使用します。

ファイルに関する情報

サポート技術情報 2987107 を参照してください。

レジストリ キーの確認

すべてのサポートされている 32 ビット版、x64-based エディションおよび Itanium-based エディションの Windows Server 2003 用の Internet Explorer 6:
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Updates\Windows Server 2003\SP3\KB2987107\Filelist

 

すべてのサポートされている 32 ビット版、x64-based エディションおよび Itanium-based エディションの Windows Server 2003 用の Internet Explorer 7:
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Updates\Windows Server 2003\SP0\KB2987107-IE7\Filelist

 

すべてのサポートされている 32 ビット版および x64-based エディションの Windows Server 2003 用の Internet Explorer 8:
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Updates\Windows Server 2003\SP0\KB2987107-IE8\Filelist

 

Windows Vista (すべてのエディション)

参照表

次の表では、このソフトウェア用のセキュリティ更新プログラムの情報を記載しています。

セキュリティ更新プログラムのファイル名

すべてのサポートされている 32 ビット版の Windows Vista 用の Internet Explorer 7:
Windows6.0-KB2987107-x86.msu

 

すべてのサポートされている x64-based エディションの Windows Vista 用の Internet Explorer 7:
Windows6.0-KB2987107-x64.msu

 

すべてのサポートされている 32 ビット版の Windows Vista 用の Internet Explorer 8:
IE8-Windows6.0-KB2987107-x86.msu

 

すべてのサポートされている x64-based エディションの Windows Vista 用の Internet Explorer 8:
IE8-Windows6.0-KB2987107-x64.msu

 

すべてのサポートされている 32 ビット版の Windows Vista 用の Internet Explorer 9:
IE9-Windows6.0-KB2987107-x86.msu

 

すべてのサポートされている x64-based エディションの Windows Vista 用の Internet Explorer 9:
IE9-Windows6.0-KB2987107-x64.msu

インストール スイッチ

サポート技術情報 934307 を参照してください。

再起動の必要性

はい。セキュリティ更新プログラムを適用してから、コンピューターを再起動する必要があります。

削除に関する情報

WUSA.exe は更新プログラムのアンインストールをサポートしていません。WUSA.exe によりインストールされた更新プログラムをアンインストールするには、[コントロール パネル] をクリックし、次に [セキュリティ センター] をクリックします。[Windows Update] の下の [インストールされた更新プログラム] をクリックして、更新プログラムの一覧から選択します。

ファイルに関する情報

サポート技術情報 2987107 を参照してください。

レジストリ キーの確認

: この更新プログラムが存在しているかどうかを検証するためのレジストリ キーはありません。

 

Windows Server 2008 (すべてのエディション)

参照表

次の表では、このソフトウェア用のセキュリティ更新プログラムの情報を記載しています。

セキュリティ更新プログラムのファイル名

すべてのサポートされている 32 ビット版の Windows Server 2008 用の Internet Explorer 7:
Windows6.0-KB2987107-x86.msu

 

すべてのサポートされている x64-based エディションの Windows Server 2008 用の Internet Explorer 7:
Windows6.0-KB2987107-x64.msu

 

すべてのサポートされている Itanium-based エディションの Windows Server 2008 用の Internet Explorer 7:
Windows6.0-KB2987107-ia64.msu

 

すべてのサポートされている 32 ビット版の Windows Server 2008 用の Internet Explorer 8:
IE8-Windows6.0-KB2987107-x86.msu

 

すべてのサポートされている x64-based エディションの Windows Server 2008 用の Internet Explorer 8:
IE8-Windows6.0-KB2987107-x64.msu

 

すべてのサポートされている 32 ビット版の Windows Server 2008 用の Internet Explorer 9:
IE9-Windows6.0-KB2987107-x86.msu

 

すべてのサポートされている x64-based エディションの Windows Server 2008 用の Internet Explorer 9:
IE9-Windows6.0-KB2987107-x64.msu

インストール スイッチ

サポート技術情報 934307 を参照してください。

再起動の必要性

はい。セキュリティ更新プログラムを適用してから、コンピューターを再起動する必要があります。

削除に関する情報

WUSA.exe は更新プログラムのアンインストールをサポートしていません。WUSA.exe によりインストールされた更新プログラムをアンインストールするには、[コントロール パネル] をクリックし、次に [セキュリティ センター] をクリックします。[Windows Update] の下の [インストールされた更新プログラム] をクリックして、更新プログラムの一覧から選択します。

ファイルに関する情報

サポート技術情報 2987107 を参照してください。

レジストリ キーの確認

: この更新プログラムが存在しているかどうかを検証するためのレジストリ キーはありません。

 

Windows 7 (すべてのエディション)

参照表

次の表では、このソフトウェア用のセキュリティ更新プログラムの情報を記載しています。

セキュリティ更新プログラムのファイル名

すべてのサポートされている 32 ビット版の Windows 7 用の Internet Explorer 8:
Windows6.1-KB2987107-x86.msu

 

すべてのサポートされている x64-based エディションの Windows 7 用の Internet Explorer 8:
Windows6.1-KB2987107-x64.msu

 

すべてのサポートされている 32 ビット版の Windows 7 用の Internet Explorer 9:
IE9-Windows6.1-KB2987107-x86.msu

 

すべてのサポートされている x64-based エディションの Windows 7 用の Internet Explorer 9:
IE9-Windows6.1-KB2987107-x64.msu

 

Windows 7 for 32-bit Systems Service Pack 1 用の Internet Explorer 10:
IE10-Windows6.1-KB2987107-x86.msu

 

Windows 7 for x64-based Systems Service Pack 1 用の Internet Explorer 10:
IE10-Windows6.1-KB2987107-x64.msu

 

Windows 7 for 32-bit Systems Service Pack 1 用の Internet Explorer 11:
IE11-Windows6.1-KB2987107-x86.msu

 

Windows 7 for x64-based Systems Service Pack 1 用の Internet Explorer 11:
IE11-Windows6.1-KB2987107-x64.msu

インストール スイッチ

サポート技術情報 934307 を参照してください。

再起動の必要性

はい。セキュリティ更新プログラムを適用してから、コンピューターを再起動する必要があります。

削除に関する情報

WUSA によりインストールされた更新プログラムをアンインストールするためには、/Uninstall セットアップ スイッチを使用するあるいは、[コントロール パネル] をクリックし、[システムとセキュリティ] をクリックし、[Windows Update] の下の [インストールされた更新プログラムを表示] をクリックし、更新プログラムの一覧から選択します。

ファイルに関する情報

サポート技術情報 2987107 を参照してください。

レジストリ キーの確認

: この更新プログラムが存在しているかどうかを検証するためのレジストリ キーはありません。

 

Windows Server 2008 R2 (すべてのエディション)

参照表

次の表では、このソフトウェア用のセキュリティ更新プログラムの情報を記載しています。

セキュリティ更新プログラムのファイル名

すべてのサポートされている x64-based エディションの Windows Server 2008 R2 用の Internet Explorer 8:
Windows6.1-KB2987107-x64.msu

 

すべてのサポートされている Itanium-based エディションの Windows Server 2008 R2 用の Internet Explorer 8:
Windows6.1-KB2987107-ia64.msu

 

すべてのサポートされている x64-based エディションの Windows Server 2008 R2 用の Internet Explorer 9:
IE9-Windows6.1-KB2987107-x64.msu

 

Windows Server 2008 R2 for x64-based Systems Service Pack 1 用の Internet Explorer 10:
IE10-Windows6.1-KB2987107-x64.msu

 

Windows Server 2008 R2 for x64-based Systems Service Pack 1 用の Internet Explorer 11:
IE11-Windows6.1-KB2987107-x64.msu

インストール スイッチ

サポート技術情報 934307 を参照してください。

再起動の必要性

はい。セキュリティ更新プログラムを適用してから、コンピューターを再起動する必要があります。

削除に関する情報

WUSA によりインストールされた更新プログラムをアンインストールするためには、/Uninstall セットアップ スイッチを使用するあるいは、[コントロール パネル] をクリックし、[システムとセキュリティ] をクリックし、[Windows Update] の下の [インストールされた更新プログラムを表示] をクリックし、更新プログラムの一覧から選択します。

ファイルに関する情報

サポート技術情報 2987107 を参照してください。

レジストリ キーの確認

: この更新プログラムが存在しているかどうかを検証するためのレジストリ キーはありません。

 

Windows 8 および Windows 8.1 (すべてのエディション)

参照表

次の表では、このソフトウェア用のセキュリティ更新プログラムの情報を記載しています。

セキュリティ更新プログラムのファイル名

すべてのサポートされている 32 ビット版の Windows 8 用の Internet Explorer 10:
Windows8-RT-KB2987107-x86.msu

 

すべてのサポートされている x64-based エディションの Windows 8 用の Internet Explorer 10:
Windows8-RT-KB2987107-x64.msu

 

すべてのサポートされている 32 ビット版の Windows 8.1 用の Internet Explorer 11:
Windows8.1-KB2987107-x86.msu

 

すべてのサポートされている x64-based エディションの Windows 8.1 での Internet Explorer 11:
Windows8.1-KB2987107-x64.msu

インストール スイッチ

サポート技術情報 934307 を参照してください。

再起動の必要性

はい。セキュリティ更新プログラムを適用してから、コンピューターを再起動する必要があります。

削除に関する情報

WUSA によってインストールされた更新プログラムをアンインストールするためには、/Uninstall セットアップ スイッチを使用するか、[コントロール パネル]、[システムとセキュリティ]、[Windows Update]、[インストールされた更新プログラム] の順にクリックし、更新プログラムの一覧から選択します。

ファイルに関する情報

サポート技術情報 2987107 を参照してください。

レジストリ キーの確認

: この更新プログラムが存在しているかどうかを検証するためのレジストリ キーはありません。

 

Windows Server 2012 および Windows Server 2012 R2 (すべてのエディション)

参照表

次の表では、このソフトウェア用のセキュリティ更新プログラムの情報を記載しています。

セキュリティ更新プログラムのファイル名

すべてのサポートされているエディションの Windows Server 2012 用の Internet Explorer 10:
Windows8-RT-KB2987107-x64.msu

 

すべてのサポートされているエディションの Windows Server 2012 R2 用の Internet Explorer 11:
Windows8.1-KB2987107-x64.msu

インストール スイッチ

サポート技術情報 934307 を参照してください。

再起動の必要性

はい。セキュリティ更新プログラムを適用してから、コンピューターを再起動する必要があります。

削除に関する情報

WUSA によってインストールされた更新プログラムをアンインストールするためには、/Uninstall セットアップ スイッチを使用するか、[コントロール パネル]、[システムとセキュリティ]、[Windows Update]、[インストールされた更新プログラム] の順にクリックし、更新プログラムの一覧から選択します。

ファイルに関する情報

サポート技術情報 2987107 を参照してください。

レジストリ キーの確認

: この更新プログラムが存在しているかどうかを検証するためのレジストリ キーはありません。

 

Windows RT および Windows RT 8.1 (すべてのエディション)

参照表

次の表では、このソフトウェア用のセキュリティ更新プログラムの情報を記載しています。

適用

この更新プログラムは、Windows Update を通じて入手可能です。

再起動の必要性

はい。セキュリティ更新プログラムを適用してから、コンピューターを再起動する必要があります。

削除に関する情報

[コントロール パネル]、[システムとセキュリティ]、[Windows Update]、[インストールされた更新プログラム] の順にクリックし、更新プログラムの一覧から選択します。

ファイルに関する情報

対象外

 

この問題を連絡し、顧客の保護に協力してくださった下記の方に対し、マイクロソフトは深い謝意を表します。

  • Internet Explorer の特権の昇格の脆弱性 (CVE-2014-4123) を報告してくださった、Context Information Security の James Forshaw 氏
  • Internet Explorer の特権の昇格の脆弱性 (CVE-2014-4124) を報告してくださった、Context Information Security の James Forshaw 氏
  • VeriSign iDefense Labs と協力して、Internet Explorer のメモリ破損の脆弱性 (CVE-2014-4126) を報告してくださった Rohit Mothe 氏
  • Internet Explorer のメモリ破損の脆弱性 (CVE-2014-4127) を報告してくださった、Palo Alto Networks の Bo Qu 氏
  • VeriSign iDefense Labs と協力して、Internet Explorer のメモリ破損の脆弱性 (CVE-2014-4128) を報告してくださった Omair 氏
  • Internet Explorer のメモリ破損の脆弱性 (CVE-2014-4128) を報告してくださった Jason Kratzer 氏
  • Internet Explorer のメモリ破損の脆弱性 (CVE-2014-4129) を報告してくださった、Venustech の ADLab
  • HP の Zero Day Initiative と協力して Internet Explorer のメモリ破損の脆弱性 (CVE-2014-4130) を報告してくださった Sky 氏
  • Internet Explorer のメモリ破損の脆弱性 (CVE-2014-4132) を報告してくださった、Qihoo 360 の Zhibin Hu 氏
  • VeriSign iDefense Labs と協力して Internet Explorer のメモリ破損の脆弱性 (CVE-2014-4132) を報告してくださった、Yenteasy - Security Research の José A. Vázquez 氏
  • Internet Explorer のメモリ破損の脆弱性 (CVE-2014-4133) を報告してくださった、Qihoo 360 の Zhibin Hu 氏
  • Internet Explorer のメモリ破損の脆弱性 (CVE-2014-4134) を報告してくださった、Qihoo 360 の Zhibin Hu 氏
  • Internet Explorer のメモリ破損の脆弱性 (CVE-2014-4137) を報告してくださった、Qihoo 360 の Liu Long 氏
  • HP の Zero Day Initiative と協力して Internet Explorer のメモリ破損の脆弱性 (CVE-2014-4138) を報告してくださった SkyLined 氏
  • Internet Explorer の ASLR バイパスの脆弱性 (CVE-2014-4140) を報告してくださった John Villamil 氏 (@day6reak)
  • HP の Zero Day Initiative と協力して Internet Explorer のメモリ破損の脆弱性 (CVE-2014-4141) を報告してくださった、Corelan の Peter 'corelanc0d3r' Van Eeckhoutte 氏

Microsoft Active Protections Program (MAPP)

お客様のセキュリティ保護をより向上させるために、マイクロソフトは、月例のセキュリティ更新プログラムの公開に先立ち、脆弱性情報を主要なセキュリティ ソフトウェア プロバイダーに提供しています。セキュリティ ソフトウェア プロバイダーは、この脆弱性の情報を使用し、ウイルス対策、ネットワーク ベースの侵入検出システムまたはホスト ベースの侵入防止システムを介して、お客様に最新の保護環境を提供します。このような保護環境を提供するセキュリティ ソフトウェア ベンダーの情報については、Microsoft Active Protections Program (MAPP) パートナーに記載されている各社の Web サイトを参照してください。

サポート

このセキュリティ更新プログラムに関するヘルプとサポートを受ける方法

免責

この文書に含まれている情報は、いかなる保証もない現状ベースで提供されるものです。Microsoft Corporation 及びその関連会社は、市場性および特定の目的への適合性を含めて、明示的にも黙示的にも、一切の保証をいたしません。さらに、Microsoft Corporation 及びその関連会社は、本文書に含まれている情報の使用及び使用結果につき、正確性、真実性等、いかなる表明・保証も行いません。Microsoft Corporation、その関連会社及びこれらの権限ある代理人による口頭または書面による一切の情報提供またはアドバイスは、保証を意味するものではなく、かつ上記免責条項の範囲を狭めるものではありません。Microsoft Corporation、その関連会社及びこれらの者の供給者は、直接的、間接的、偶発的、結果的損害、逸失利益、懲罰的損害、または特別損害を含む全ての損害に対して、状況のいかんを問わず一切責任を負いません。結果的損害または偶発的損害に対する責任の免除または制限を認めていない地域においては、上記制限が適用されない場合があります。

更新履歴

  • V1.0 (2014/10/15):このセキュリティ情報ページを公開しました。

Page generated 2014-10-14 10:17Z-07:00.
表示: