マイクロソフト セキュリティ情報 MS16-041 - 重要

.NET Framework 用のセキュリティ更新プログラム (3148789)

公開日:2016 年 4 月 13 日

バージョン: 1.0

このセキュリティ更新プログラムは、Microsoft .NET Framework の脆弱性を解決します。この脆弱性により、ローカル システムにアクセスできる攻撃者が悪意のあるアプリケーションを実行すると、リモートでコードが実行される可能性があります。

このセキュリティ更新プログラムは、影響を受けるリリースの Microsoft Windows 上の Microsoft .NET Framework 4.6 および Microsoft .NET Framework 4.6.1 について、深刻度が「重要」と評価されています。詳細については、「影響を受けるソフトウェア」のセクションを参照してください。

このセキュリティ更新プログラムは、.NET がライブラリを読み込むときに入力を検証する方法を修正することにより、この脆弱性を解決します。脆弱性の詳細については、「脆弱性の情報」を参照してください。

この更新プログラムの詳細については、マイクロソフト サポート技術情報 3148789 を参照してください。

次のソフトウェア バージョンまたはエディションが影響を受けます。一覧にないバージョンまたはエディションは、サポート ライフサイクルが終了しているか、この脆弱性の影響を受けません。ご使用中のソフトウェアのバージョンまたはエディションのサポート ライフサイクルを確認するには、Microsoft サポート ライフサイクルの Web サイトを参照してください。

影響を受ける各ソフトウェアの深刻度の評価は、脆弱性の影響が最も深刻な場合を想定しています。深刻度の評価およびセキュリティ上の影響に関連して、このセキュリティ情報の公開から 30 日間でこの脆弱性が悪用される可能性に関する情報については、4 月のセキュリティ情報の概要の Exploitability Index (悪用可能性指標) を参照してください。

 

オペレーティング システム

コンポーネント

.NET Framework のリモートでコードが実行される脆弱性 - CVE-2016-0148

置き換えられる更新プログラム

Windows Vista

Windows Vista Service Pack 2

Microsoft .NET Framework 4.6 [1]
(3143693)

重要 
リモートでコードが実行される

MS15-092 の 3083186

Windows Vista x64 Edition Service Pack 2

Microsoft .NET Framework 4.6 [1]
(3143693)

重要 
リモートでコードが実行される

MS15-092 の 3083186

Windows Server 2008

Windows Server 2008 for 32-bit Systems Service Pack 2

Microsoft .NET Framework 4.6 [1]
(3143693)

重要 
リモートでコードが実行される

MS15-092 の 3083186

Windows Server 2008 for x64-based Systems Service Pack 2

Microsoft .NET Framework 4.6 [1]
(3143693)

重要 
リモートでコードが実行される

MS15-092 の 3083186

Windows 7

Windows 7 for 32-bit Systems Service Pack 1

Microsoft .NET Framework 4.6/4.6.1 [1]
(3143693)

重要 
リモートでコードが実行される

MS15-092 の 3083186

Windows 7 for x64-based Systems Service Pack 1

Microsoft .NET Framework 4.6/4.6.1 [1]
(3143693)

重要 
リモートでコードが実行される

MS15-092 の 3083186

Windows Server 2008 R2

Windows Server 2008 R2 for x64-based Systems Service Pack 1

Microsoft .NET Framework 4.6/4.6.1 [1]
(3143693)

重要 
リモートでコードが実行される

MS15-092 の 3083186

Server Core インストール オプション

Windows Server 2008 R2 for x64-based Systems Service Pack 1 (Server Core インストール)

Microsoft .NET Framework 4.6/4.6.1 [1]
(3143693)

重要 
リモートでコードが実行される

MS15-092 の 3083186

[1].NET Framework 4.x のサポートの変更の詳細については、「Internet Explorer および .NET Framework 4.x のサポートに関する発表」を参照してください。

.NET Framework のリモートでコードが実行される脆弱性 - CVE-2016-0148

Microsoft .NET Framework がライブラリを読み込む前に入力を適切に検証しない場合に、リモートでコードが実行される脆弱性が存在します。この脆弱性の悪用に成功した攻撃者が対象のシステムを制御する可能性があります。攻撃者は、その後、プログラムのインストール、データの表示、変更、削除などを行ったり、完全なユーザー権限を持つ新たなアカウントを作成したりする可能性があります。コンピューターでのユーザー権限が低い設定のアカウントを持つユーザーは、管理者特権で実行しているユーザーよりもこの脆弱性による影響が少ないと考えられます。

この脆弱性を悪用するには、攻撃者が最初に、悪意のあるアプリケーションを実行できる権限でローカル システムにアクセスする必要があります。このセキュリティ更新プログラムは、.NET がライブラリを読み込むときに入力を検証する方法を修正することにより、この脆弱性を解決します。

次の表には、Common Vulnerabilities and Exposures リストの各脆弱性の標準のエントリへのリンクが含まれています。

脆弱性のタイトル

CVE 番号

一般に公開

悪用

.NET Framework のリモートでコードが実行される脆弱性

CVE-2016-0148

あり

なし

問題を緩和する要素

マイクロソフトは、この脆弱性の問題を緩和する要素を確認していません。

回避策

マイクロソフトは、この脆弱性の回避策を確認していません。

セキュリティ更新プログラムの展開については、「概要」のこちらで言及されているマイクロソフト サポート技術情報を参照してください。

マイクロソフトでは、協調的な脆弱性の公開によるお客様の保護に際して、セキュリティ コミュニティの方々からいただいたご助力に感謝いたします。詳細については、謝辞を参照してください。

マイクロソフト サポート技術情報に含まれている情報は、いかなる保証もない現状ベースで提供されるものです。Microsoft Corporation およびその関連会社は、市場性および特定の目的への適合性を含めて、明示的にも黙示的にも、一切の保証をいたしません。さらに、Microsoft Corporation およびその関連会社は、本文書に含まれている情報の使用および使用結果につき、正確性、真実性など、いかなる表明・保証も行いません。Microsoft Corporation、その関連会社およびこれらの権限ある代理人による口頭または書面による一切の情報提供またはアドバイスは、保証を意味するものではなく、かつ上記免責条項の範囲を狭めるものではありません。Microsoft Corporation、その関連会社およびこれらの者の供給者は、直接的、間接的、偶発的、結果的損害、逸失利益、懲罰的損害、または特別損害を含むすべての損害に対して、状況のいかんを問わず一切責任を負いません。結果的損害または偶発的損害に対する責任の免除または制限を認めていない地域においては、上記制限が適用されない場合があります。

  • V1.0 (2016/04/13):このセキュリティ情報ページを公開しました。

Page generated 2016-04-07 14:46-07:00.
表示: