클라이언트 버전 정책

 

마지막으로 수정된 항목: 2015-03-23

사용자 환경에서 지원되는 클라이언트 버전을 지정할 수 있습니다. 버전이 다른 두 클라이언트가 상호 작용할 경우 한 클라이언트에서 사용할 수 있는 기능이 다른 클라이언트의 기능에 의해 제한될 수 있습니다. 비즈니스용 Skype 서버 2015에 포함된 기능을 최대한 활용하고 전반적인 사용자 환경을 개선하려면 클라이언트 버전 필터를 사용하여 사용자 환경에서 사용되는 클라이언트 버전을 제한하면 됩니다. 클라이언트 버전 필터를 사용하면 여러 클라이언트 버전을 지원하는 데 드는 비용을 절감하는 데에도 도움이 됩니다.

클라이언트 버전 정책 페이지에서는 다음 작업을 수행할 수 있습니다.

  • 기본(전역) 클라이언트 버전 정책 편집

  • 특정 사이트 또는 풀에 대한 클라이언트 버전 정책 만들기

  • 개별 사용자에게 할당할 수 있는 클라이언트 버전 정책 만들기

note참고:
익명 사용자는 사용자, 사이트 또는 서비스와 연결되지 않으므로 전역 수준 정책에만 영향을 받습니다.

다음 목록에서는 페이지의 메뉴, 명령, 필드, 속성에 대해 설명합니다.

  • 새로 만들기   다음과 같은 각 클라이언트 버전 정책을 하나 이상 만들 수 있습니다.

    • 사이트 정책

    • 풀 정책

    • 사용자 정책

  • 편집   클라이언트 버전 정책의 옵션을 변경할 수 있습니다. 이 옵션을 사용하여 수행할 수 있는 작업은 다음과 같습니다.

    • 자세한 정보 표시   이 옵션을 선택하면 클라이언트 버전 정책에 대한 옵션을 변경할 수 있는 대화 상자가 열립니다.

    • 모두 선택   이 옵션을 선택하면 목록의 모든 클라이언트 버전 정책이 선택됩니다.

    • 삭제   이 옵션을 선택하면 선택되어 있는 모든 클라이언트 버전 정책이 삭제됩니다.

  • 새로 고침   클라이언트 버전 정책 목록을 새로 고쳐 모든 클라이언트 버전 정책의 옵션 상태를 확인할 수 있습니다.

클라이언트와 클라이언트 버전 간 상호 운용성에 대한 자세한 내용은 계획 설명서의 Lync 2013 에서 클라이언트 상호 운용성을 참조하세요. 클라이언트 버전 정책을 사용하는 방법에 대한 자세한 내용은 작업 설명서의 Lync Server 2013에 로그온하는 데 사용할 수 있는 클라이언트 응용 프로그램 지정을 참조하세요.

 
표시: