System Requirements for System Center 2012 - Operations Manager

 

Updated: May 13, 2016

Applies To: System Center 2012 R2 Operations Manager, System Center 2012 - Operations Manager, System Center 2012 SP1 - Operations Manager

System Center 2012 – Operations Manager, System Center 2012 Service Pack 1 (SP1) - Operations Manager, and System Center 2012 R2 Operations Manager have requirements for supported operating systems, hardware configurations, software requirements, installation combinations, and security configurations. All versions of Operations Manager have their own sections covering these supported configurations.

Show: