Systemkrav

 

Gjelder: Live@edu, Forefront Online Protection for Exchange

Emne sist endret: 2012-08-02

Les gjennom de tekniske kravene før du bruker Microsoft® Forefront® Online Protection for Exchange (FOPE).

Forefront Online Protection for Exchange og Exchange Hosted Encryption fungerer med alle e-postplattformer.

Exchange Hosted Encryption krever Microsoft® Forefront® Online Protection for Exchange.

Webprogrammer er tilgjengelige ved hjelp av en nettleser, for eksempel:

  • Internet Explorer 7 eller høyere

  • Firefox 3.5 eller høyere

  • Safari 3

Microsoft Exchange Hosted Services Directory Synchronization Tool er valgfritt, og krever følgende støttede operativsystemer:

  • Windows Server 2003 Service Pack 2

  • Windows Server 2008 Enterprise

  • Windows Server 2008 Standard

Ekstra programvare som kreves for Exchange Hosted Services Directory Synchronization Tool:

  • Active Directory, med topologi med én skog

  • Exchange Server 2003 Service Pack 2 eller Exchange Server 2007 og høyere (kreves for funksjonen med trygge avsendere)

  • .NET Framework 3.5

Windows PowerShell™ 1.0. Dette grensesnittet for kommandolinjeskall og skript er kun nødvendig dersom det vil bli laget ekstra skript som skal brukes med FOPE-klienter, eller hvis du skal håndtere programmet med Windows PowerShell cmdlets.

Kontoen for administrasjonssenteret for vertsbasert filtrering som brukes til å konfigurere katalogsynkroniseringsverktøyet (DST), må ha administratorrollen eller være kontoansvarlig på firmanivå.

Sørg for at opplastingsmodus er satt til å bruke DST for hvert av domenene du vil synkronisere med 9.1 DST.

Det må også angis en varslingsadresse i delen med filtreringsinnstillinger for firma i administrasjonssenteret. Vi anbefaler at du bruker en distribusjonsliste som varslingsadresse, slik at dersom det oppstår en feil, er det mindre sannsynlig at feilen ikke oppdages.

Exchange Hosted Archive krever Microsoft Exchange Server 2000(SP3), 2003(SP1), 2007 eller høyere.

 
Vis: