System Center 2012 Agentvereisten voor System Center 2012 R2

 

Gepubliceerd: maart 2016

Is van toepassing op: System Center 2012 R2

Deze informatie bevat een lijst met Microsoft en niet-Microsoft-besturingssystemen en versies van Microsoft SQL Server-software, Microsoft Exchange of Microsoft SharePoint die elke System Center 2012 R2-agent ondersteunt.

  • Windows Server 2003 R2 met SP2

  • Windows 2008 Server R2 SP1

  • Windows Server 2012

  • Windows Server 2012 R2

  • Windows 7

  • Windows 8

  • Windows 8.1

  • SQL Server 2005 (op Windows Server 2003 R2 met SP2)

  • SQL Server 2005 SP2 (op Windows 2008 Server R2 SP1)

  • SQL Server 2008

  • SQL Server 2008 R2

  • SQL Server 2012

  • Exchange 2007

  • Exchange 2010

  • Exchange 2013

  • Windows Sharepoint Services 3.0

  • SharePoint 2007

  • SharePoint 2010

  • SharePoint 2013

  • Windows Server 2008 met Hyper-V

  • Windows Server 2008 R2 SP1 met Hyper-V

  • Windows Server 2012 met Hyper-V

  • Windows Server 2012 R2 met Hyper-V

  • Windows Server 2003 SP2

  • Windows 2008 Server SP2

  • Windows 2008 Server R2

  • Windows 2008 Server R2 SP1

  • Windows Server® 2012

  • Windows Server® 2012 R2

  • Microsoft Hyper-V Server ® 2012 R2

  • Windows XP Pro x64 SP2

  • Windows XP Pro SP32

  • Windows Vista SP2

  • Windows XP Embedded Standard

  • Windows XP Embedded Enterprise

  • Windows XP Embedded POSReady

  • Windows 7 Professional voor ingesloten systemen

  • Windows 7 Ultimate voor ingesloten systemen

  • Windows 7

  • Windows® 8

  • Windows® 8.1

  • Windows® 10

  • Windows Server® 2016 Technical Preview

  • Windows Server 2003 SP2

  • Windows 2008 Server

  • Windows 2008 Server SP2

  • Windows 2008 Server R2

  • Windows 2008 Server R2 SP1

  • Windows Server 2012

  • Red Hat Enterprise Linux 5 (x86/x64)

  • Red Hat Enterprise Linux 6 (x86/x64)

  • Red Hat Enterprise Linux 7 (x64)

  • SUSE Linux Enterprise Server 10 (x86/x64)

  • SUSE Linux Enterprise Server 11 (x86/x64)

  • SUSE Linux Enterprise Server 12 (x64)

  • CentOS 5 (x86/x64)

  • CentOS 6 (x86/x64)

  • CentOS 7 (x64)

  • Ubuntu Server 12.04 (x86/x64)

  • Ubuntu Server 14.04 (x86/x64)

  • Oracle Linux 5 (x86/x64)

  • Oracle Linux 6 (x86/x64)

  • Oracle Linux 7 (x64)

  • HP-UX 11i V2 (PA-RISC en Itanium)

  • HP-UX 11i V3 (PA-RISC en Itanium)

  • Oracle Linux 5 (x86/x64)

  • Oracle Linux 6 (x86/x64)

  • Oracle Linux 7 (x64)

  • Oracle Solaris 9 (SPARC)

  • Oracle Solaris 10 (SPARC en x86)

  • Oracle Solaris 11 (SPARC en x86)

  • Red Hat Enterprises Linux 4 (x86/x64)

  • Red Hat Enterprises Linux 5 (x86/x64)

  • Red Hat Enterprises Linux 6 (x86/x64)

  • Red Hat Enterprises Linux 7 (x64)

  • SUSE Linux Enterprise Server 9 (x86)

  • SUSE Linux Enterprise Server 10 (x86/x64)

  • SUSE Linux Enterprise Server 11 (x86/x64)

  • SUSE Linux Enterprise Server 12 (x64)

  • IBM AIX 5.3 (POWER)

  • IBM AIX 6.1 (POWER)

  • IBM AIX 7.1 (POWER)

  • CentOS 5 (x86/x64)

  • CentOS 6 (x86/x64)

  • CentOS 7 (x64)

  • Debian 5 (x86/x64)

  • Debian 6 (x86/x64)

  • Debian 7 (x86/x64)

  • Ubuntu Server 10.04 (x86/x64)

  • Ubuntu Server 12.04 (x86/x64)

  • Ubuntu Server 14.04 (x86/x64)

Deze informatie is niet van toepassing op System Center 2012 Configuration Manager. Raadpleeg voor deze systeemvereisten ondersteunde configuraties voor Configuration Manager

Systeemvereisten voor System Center 2012 R2
Uw omgeving voorbereiden voor System Center 2012 R2 App Controller
Uw omgeving voor System Center 2012 R2 Data Protection Manager (DPM) voorbereiden
Uw omgeving voorbereiden voor System Center 2012 R2 Operations Manager
Uw omgeving voorbereiden voor System Center 2012 R2 Orchestrator
Uw omgeving voorbereiden voor System Center 2012 R2 Service Manager
Uw omgeving voorbereiden voor System Center 2012 R2 Service Provider Foundation
Uw omgeving voorbereiden voor System Center 2012 R2 Virtual Machine Manager

Weergeven: