Exportar (0) Imprimir
Expandir Tudo

Boletim de Segurança da Microsoft MS14-016 - Importante

Vulnerabilidade no protocolo Remoto do Gerente de Conta de Segurança (SAMR) pode permitir o desvio do recurso de segurança (2934418)

Publicado em: 11 de março de 2014 l Atualizado em: 10 de setembro de 2014

Versão: 1.2

Informações Gerais

Sinopse

Esta atualização de segurança elimina uma vulnerabilidade relatada de forna privada no Microsoft Windows. A vulnerabilidade pode permitir o desvio do recurso de segurança se um invasor fizer várias tentativas para coincidir senhas com um nome de usuário.

Esta atualização de segurança é classificada como Importante para todas as edições com suporte do Windows XP, Windows Server 2003, Windows Vista, Windows Server 2008, Windows Server 2008 R2, Windows Server 2012 e Windows Server 2012 R2. Para obter mais informações, consulte a subseção Softwares afetados e não afetados, nesta seção.

A atualização de segurança aborda a vulnerabilidade corrigindo a maneira como o Windows valida o estado de bloqueio do usuário. Para obter mais informações sobre a vulnerabilidade, consulte a subseção Perguntas frequentes relacionada à entrada da vulnerabilidade específica presente na próxima seção, Informações sobre a vulnerabilidade.

Recomendação. A maioria dos clientes tem o recurso de atualizações automáticas habilitado e não precisará tomar nenhuma providência porque esta atualização de segurança será baixada e instalada automaticamente. Os clientes que não têm o recurso de atualizações automáticas habilitado precisarão verificar as atualizações e instalar esta atualização manualmente. Para obter informações sobre opções de configuração específicas em atualizações automáticas, consulte o Artigo 294871 da Base de Conhecimento Microsoft.

Para instalações feitas por administradores ou empresas, ou por usuários finais que desejam instalar esta atualização de segurança manualmente, a Microsoft recomenda que os clientes apliquem a atualização assim que possível usando software de gerenciamento de atualização ou verificando se há atualizações no serviço Microsoft Update.

Consulte também a seção Orientação e ferramentas de detecção e implantação mais adiante neste boletim.

Artigo da Base de Conhecimento Microsoft

  • Artigo da Base de Conhecimento Microsoft: 2934418
  • Informações sobre o arquivo: Sim
  • Hashes SHA1/SHA2: Sim
  • Problemas conhecidos: Nenhuma

 

O software a seguir foi testado para determinar quais versões ou edições foram afetadas. O ciclo de vida do suporte das outras versões ou edições já terminou ou elas não são afetadas. Para determinar o ciclo de vida do suporte para sua versão ou edição de software, visite o site Ciclo de vida do suporte Microsoft.

Softwares afetados

Sistema operacional

Impacto máximo à segurança

Avaliação de gravidade agregada

Atualizações substituídas

Windows XP (site em inglês)

Windows XP Service Pack 3
(Com o Active Directory Application Mode instalado)
(2933528)

Desvio de recurso de segurança

Importante

2626416 no MS11-095

Windows XP Professional x64 Edition Service Pack 2
(Com o Active Directory Application Mode instalado)
(2933528)

Desvio de recurso de segurança

Importante

2801109 no MS13-032

Windows Server 2003

Windows Server 2003 Service Pack 2
(Com Active Directory instalado)
(2923392)

Desvio de recurso de segurança

Importante

Nenhuma

Windows Server 2003 Service Pack 2
(Com o Active Directory Application Mode instalado)
(2933528)

Desvio de recurso de segurança

Importante

2801109 no MS13-032

Windows Server 2003 x64 Edition Service Pack 2
(Com Active Directory instalado)
(2923392)

Desvio de recurso de segurança

Importante

Nenhuma

Windows Server 2003 x64 Edition Service Pack 2
(Com o Active Directory Application Mode instalado)
(2933528)

Desvio de recurso de segurança

Importante

2801109 no MS13-032

Windows Server 2003 com SP2 para sistemas baseados no Itanium
(Com Active Directory instalado)
(2923392)

Desvio de recurso de segurança

Importante

Nenhuma

Windows Vista

Windows Vista Service Pack 2
(Com Active Directory Lightweight Directory Service [AD LDS] instalado)
(2923392)

Desvio de recurso de segurança

Importante

2772930 no MS13-032

Windows Vista x64 Edition Service Pack 2
(Com Active Directory Lightweight Directory Service [AD LDS] instalado)
(2923392)

Desvio de recurso de segurança

Importante

2772930 no MS13-032

Windows Server 2008

Windows Server 2008 para sistemas de 32 bits Service Pack 2
(Com o Active Directory Domain Services (AD DS) ou o Active Directory Lightweight Directory Service (AD LDS) instalado)
(2923392)

Desvio de recurso de segurança

Importante

2772930 no MS13-032

Windows Server 2008 para sistemas baseados em x64 Service Pack 2
(Com o Active Directory Domain Services (AD DS) ou o Active Directory Lightweight Directory Service (AD LDS) instalado)
(2923392)

Desvio de recurso de segurança

Importante

2772930 no MS13-032

Windows Server 2008 R2

Windows Server 2008 R2 para Sistemas Service Pack 1 baseados em x64
(Com a função Active Directory Domain Services (AD DS) instalada)
(2923392)

Desvio de recurso de segurança

Importante

Nenhuma

Windows Server 2012 e Windows Server 2012 R2

Windows Server 2012
(Com Active Directory instalado)
(2923392)

Desvio de recurso de segurança

Importante

Nenhuma

Windows Server 2012 R2

(Com Active Directory instalado)
(2923392)

Desvio de recurso de segurança

Importante

Nenhuma

Opção de instalação Server Core

Windows Server 2008 para sistemas de 32 bits Service Pack 2 (instalação Server Core)
(Com o Active Directory Domain Services (AD DS) ou o Active Directory Lightweight Directory Service (AD LDS) instalado)
(2923392)

Desvio de recurso de segurança

Importante

2772930 no MS13-032

Windows Server 2008 para sistemas baseados em x64 Service Pack 2 (instalação Server Core)
(Com o Active Directory Domain Services (AD DS) ou o Active Directory Lightweight Directory Service (AD LDS) instalado)
(2923392)

Desvio de recurso de segurança

Importante

2772930 no MS13-032

Windows Server 2008 R2 para sistemas baseados em x64 Service Pack 1 (instalação Server Core)
(Com a função Active Directory Domain Services (AD DS) instalada)
(2923392)

Desvio de recurso de segurança

Importante

Nenhuma

Windows Server 2012 (instalação Server Core)
(Com Active Directory instalado)
(2923392)

Desvio de recurso de segurança

Importante

Nenhuma

Windows Server 2012 R2 (instalação Server Core)
(Com Active Directory instalado)
(2923392)

Desvio de recurso de segurança

Importante

Nenhuma

 

Softwares não afetados

Sistema operacional

Windows Server 2008 para sistemas baseados no Itanium Service Pack 2

Windows 7 para sistemas de 32 bits Service Pack 1

Windows 7 para Sistemas Service Pack 1 baseados em x64

Windows Server 2008 R2 para sistemas baseados no Itanium Service Pack 1

Windows 8 para sistemas de 32 bits

Windows 8 para sistemas baseados em x64

Windows 8.1 para sistemas de 32 bits

Windows 8.1 para sistemas baseados em x64

Windows RT

Windows RT 8.1

Estou executando o Windows XP Service Pack 3 e não tenho o Active Directory Application Mode (ADAM) instalado. Onde está a atualização para o meu sistema? 
Se você tiver o Windows XP com Service Pack 3 instalado e não está executando o ADAM, seu sistema não é afetado por esta vulnerabilidade e você não precisará fazer a atualização.

Há vários pacotes de atualização disponíveis para Windows XP Professional x64 Edition, Windows Server 2003 Service Pack 2 e Windows Server 2003 x64 Edition. Devo instalar todas as atualizações listadas na tabela de Softwares afetados para este software? 
Sim, se você tiver o ADAM instalado, precisará instalar as duas atualizações, 2923392 e 2933528. Se você não tiver o ADAM instalado, só precisará instalar a atualização 2923392.

Devo instalar essas atualizações de segurança em uma determinada sequência? 
Não. Várias atualizações para uma versão do software Windows XP Professional x64 Edition, Windows Server 2003 Service Pack 2 e Windows Server 2003 x64 Edition podem ser aplicadas em qualquer sequência.

Estou executando o Windows Vista, Windows Server 2008, Windows Server 2008 R2, Windows Server 2012 ou Windows Server 2012 R2. Por que não estão me oferecendo a atualização? 
A atualização será oferecida somente para sistemas que estejam executando um desses sistemas operacionais se o seguinte for verdadeiro:

  • No Windows Vista, se o Active Directory Lightweight Directory Services (AD LDS) estiver instalado
  • No Windows Server 2008, se o Active Directory Domain Services (AD DS) ou o Active Directory Lightweight Directory Service (AD LDS) estiverem instalados
  • No Windows Server 2008 R2, se o Active Directory Domain Services (AD DS) estiver instalado
  • No Windows Server 2012 ou Windows Server 2012 R2, se o Active Directory estiver instalado

Uso uma versão mais antiga do software discutido neste boletim de segurança. O que devo fazer? 
Os softwares afetados listados neste boletim foram testados para determinar quais edições são afetadas. Outras versões passaram seu ciclo de vida de suporte. Para obter mais informações sobre o ciclo de vida do produto, visite o site Ciclo de vida do suporte Microsoft.

Os clientes que possuem versões anteriores do software devem priorizar a migração para as versões com suporte, a fim de evitar uma possível exposição a vulnerabilidades. Para determinar o ciclo de vida do suporte para sua versão de software, consulte Selecione um Produto para Obter Informações do Ciclo de Vida. Para obter mais informações sobre service packs para essas versões de software, consulte Política de Suporte do Ciclo de Vida do Service Pack.

Os clientes que precisarem de suporte adicional para software mais antigo deverão entrar em contato com o representante da equipe de contas da Microsoft, o gerente técnico da conta ou o representante do parceiro Microsoft apropriado para obter opções de suporte personalizadas. Os clientes sem um contrato Alliance, Premier ou Authorized podem entrar em contato com o escritório de vendas local da Microsoft. Para obter informações de contato, visite o site de Informações internacionais da Microsoft, selecione o país na lista de informações de contato e, em seguida, clique em Ir para ver uma lista de telefones. Ao ligar, peça para falar com o gerente de vendas local de Suporte Premier. Para obter mais informações, consulte as Perguntas Frequentes sobre a Política do Ciclo de Vida do Suporte da Microsoft.

As classificações de gravidade a seguir pressupõem o impacto máximo possível da vulnerabilidade. Para obter informações referentes à probabilidade de exploração da vulnerabilidade em relação à sua classificação de gravidade e ao impacto à segurança, dentro de 30 dias a partir do lançamento deste boletim de segurança, consulte o Índice de exploração no resumo de boletins de março. Para obter mais informações, consulte o Índice de exploração da Microsoft.

A Classificação de gravidade de vulnerabilidade e Impacto máximo de segurança por software afetado

Softwares afetados

Vulnerabilidade de desvio de recurso de segurança do SAMR - CVE-2014-0317

Avaliação de gravidade agregada

Windows XP (site em inglês)

Windows XP Service Pack 3

Importante 
Desvio de recurso de segurança

Importante

Windows XP Professional x64 Edition Service Pack 2

Importante 
Desvio de recurso de segurança

Importante

Windows Server 2003

Windows Server 2003 Service Pack 2

Importante 
Desvio de recurso de segurança

Importante

Windows Server 2003 x64 Edition Service Pack 2

Importante 
Desvio de recurso de segurança

Importante

Windows Server 2003 com SP2 para sistemas baseados no Itanium

Importante 
Desvio de recurso de segurança

Importante

Windows Vista

Windows Vista Service Pack 2

Importante 
Desvio de recurso de segurança

Importante

Windows Vista x64 Edition Service Pack 2

Importante 
Desvio de recurso de segurança

Importante

Windows Server 2008

Windows Server 2008 para sistemas de 32 bits Service Pack 2

Importante 
Desvio de recurso de segurança

Importante

Windows Server 2008 para sistemas baseados em x64 Service Pack 2

Importante 
Desvio de recurso de segurança

Importante

Windows Server 2008 R2

Windows Server 2008 R2 para Sistemas Service Pack 1 baseados em x64

Importante 
Desvio de recurso de segurança

Importante

Windows Server 2012 e Windows Server 2012 R2

Windows Server 2012

Importante 
Desvio de recurso de segurança

Importante

Windows Server 2012 R2

Importante 
Desvio de recurso de segurança

Importante

Opção de instalação Server Core

Windows Server 2008 para sistemas de 32 bits Service Pack 2 (instalação Server Core)

Importante 
Desvio de recurso de segurança

Importante

Windows Server 2008 para sistemas baseados em x64 Service Pack 2 (instalação Server Core)

Importante 
Desvio de recurso de segurança

Importante

Windows Server 2008 R2 para sistemas baseados em x64 Service Pack 1 (instalação Server Core)

Importante 
Desvio de recurso de segurança

Importante

Windows Server 2012 (instalação Server Core)

Importante 
Desvio de recurso de segurança

Importante

Windows Server 2012 R2 (instalação Server Core)

Importante 
Desvio de recurso de segurança

Importante

Existe uma vulnerabilidade de desvio de recurso de segurança quando o protocolo Remoto do Gerente de Conta de Segurança (SAMR) valida incorretamente o estado de bloqueio do usuário.

Para exibir esta vulnerabilidade como uma entrada padrão na lista Common Vulnerabilities and Exposures, consulte CVE-2014-0317.

Fatores atenuantes

A Microsoft não identificou nenhum fator atenuante para essa vulnerabilidade.

Soluções alternativas

A Microsoft não identificou nenhuma solução alternativa para esta vulnerabilidade.

Perguntas frequentes

Qual é o escopo da vulnerabilidade? 
Esta é uma vulnerabilidade de desvio de recurso de segurança.

O que provoca a vulnerabilidade? 
A vulnerabilidade é causada quando o Windows valida incorretamente estados de bloqueio do usuário.

O que é SAMR? 
O protocolo Remoto do Gerente de Conta de Segurança (SAMR) (cliente para servidor) fornece a funcionalidade de gerenciamento para uma conta de armazenamento ou diretório que contém usuários e grupos. Este protocolo é útil para a manipulação de um banco de dados de conta composto por usuários, grupos e outras entidades de segurança.

Para que um invasor pode usar a vulnerabilidade? 
O invasor que explorar com êxito essa vulnerabilidade poderá conduzir ataques de força bruta contra senhas de usuário.

De que forma o invasor pode explorar a vulnerabilidade? 
Para explorar esta vulnerabilidade, um invasor precisaria de um nome de usuário e ter conectividade de rede com um controlador de domínio.

Quais são os principais sistemas que correm riscos com a vulnerabilidade? 
Servidores com Active Directory instalado, ou servidores e estações de trabalho que estão executando o Active Directory Lightweight Directory Services ou o Active Directory Application Mode estão em risco.

O que a atualização faz? 
A atualização aborda a vulnerabilidade corrigindo a maneira como o Windows valida o estado de bloqueio do usuário.

Quando esse boletim de segurança foi lançado, essa vulnerabilidade já tinha sido divulgada publicamente? 
Não. A Microsoft recebeu informações sobre esta vulnerabilidade por meio da divulgação coordenada de vulnerabilidades.

Quando este boletim de segurança foi lançado, a Microsoft havia recebido algum relatório informando que essa vulnerabilidade estava sendo explorada? 
Não. A Microsoft não recebeu nenhuma informação indicando que essa vulnerabilidade tinha sido usada publicamente para atacar clientes quando este boletim de segurança foi lançado.

Vários recursos estão disponíveis para ajudar administradores a implantar atualizações de segurança.

  • O MBSA (Microsoft Baseline Security Analyzer) permite aos administradores pesquisar, em sistemas locais e remotos, atualizações de segurança ausentes e problemas de configuração de segurança comuns.
  • O WSUS (Windows Server Update Services), SMS (Systems Management Server) e SCCM (System Center Configuration Manager) ajudam os administradores a distribuir as atualizações de segurança.
  • Os componentes do Avaliador de compatibilidade com atualizações, incluídos no Kit de ferramentas de compatibilidade de aplicativos, auxilia a otimizar os testes e a validação das atualizações do Windows com relação aos aplicativos instalados.

Para informações sobre estas e outras ferramentas que estão disponíveis, consulte Ferramentas de segurança para profissionais de TI.

Windows XP (todas as edições)

Tabela de referência

A tabela a seguir contém as informações de atualização de segurança desse software.

Nomes dos arquivos de atualização de segurança

Para todas as edições com suporte em 32 bits do Windows XP:
WindowsXP-KB2933528-x86-ENU.exe


Para todas as edições baseadas em x64 com suporte do Windows XP Professional:
WindowsServer2003.WindowsXP-KB2933528-x64-ENU.exe

Opções de instalação

Consulte o artigo 262841 (em inglês) da Microsoft Knowledge Base

Arquivo de log de atualização

KB2933528.log

Requisito de reinicialização

Sim, é necessário reinicializar o sistema depois de aplicar essa atualização de segurança.

Informações sobre remoção

Use o item Adicionar ou Remover Programas no Painel de Controle ou o utilitário Spuninst.exe, localizado na pasta %Windir%\$NTUninstallKB2933528$\Spuninst

Informações sobre o arquivo

Consulte o Artigo 2933528 (em inglês) da Microsoft Knowledge Base

Verificação da chave do Registro

Para todas as edições com suporte em 32 bits do Windows XP:
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Updates\Windows XP\SP4\KB2933528\Filelist


Para todas as edições baseadas em x64 com suporte do Windows XP:
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Updates\Windows XP Version 2003\SP3\KB2933528\Filelist

Observação a atualização para as versões com suporte do Windows XP Professional x64 Edition também se aplica a versões suportadas do Windows Server 2003 x64 Edition.

Windows Server 2003 (todas as edições)

Tabela de referência

A tabela a seguir contém as informações de atualização de segurança desse software.

Nomes dos arquivos de atualização de segurança

Para todas as edições de 32 bits suportadas do Windows Server 2003:
WindowsServer2003-KB2923392-x86-ENU.exe
WindowsServer2003-KB2933528-x86-ENU.exe


Para todas as edições baseadas em x64 com suporte do Windows Server 2003:
WindowsServer2003.WindowsXP-KB2923392-x64-ENU.exe
WindowsServer2003.WindowsXP-KB2933528-x64-ENU.exe


Para todas as edições baseadas no Itanium suportadas do Windows Server 2003:
WindowsServer2003-KB2923392-ia64-ENU.exe

Opções de instalação

Consulte o artigo 262841 (em inglês) da Microsoft Knowledge Base

Arquivo de log de atualização

KB2923392.log

KB2933528.log

Requisito de reinicialização

Sim, é necessário reinicializar o sistema depois de aplicar essa atualização de segurança.

Informações sobre remoção

Use o item Adicionar ou Remover Programas no Painel de Controle ou o utilitário Spuninst.exe, localizado na pasta %Windir%\$NTUninstallKB2923392$\Spuninst

Use o item Adicionar ou Remover Programas no Painel de Controle ou o utilitário Spuninst.exe, localizado na pasta %Windir%\$NTUninstallKB2933528$\Spuninst

Informações sobre o arquivo

Consulte o Artigo 2923392 (em inglês) da Microsoft Knowledge Base
Consulte o Artigo 2933528 (em inglês) da Microsoft Knowledge Base

Verificação da chave do Registro

HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Updates\Windows Server 2003\SP3\KB2923392\Filelist

HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Updates\Windows Server 2003\SP3\KB2933528\Filelist

Observação a atualização para as versões com suporte do Windows Server 2003 x64 Edition também se aplica a versões suportadas do Windows XP Professional x64 Edition.

Windows Vista (todas as edições)

Tabela de referência

A tabela a seguir contém as informações de atualização de segurança desse software.

Nomes dos arquivos de atualização de segurança

Para todas as edições suportadas de 32 bits do Windows Vista:
Windows6.0-KB2923392-x86.msu


Para todas as edições baseadas em x64 com suporte do Windows Vista:
Windows6.0-KB2923392-x64.msu

Opções de instalação

Consulte o artigo 934307 (em inglês) da Microsoft Knowledge Base

Requisito de reinicialização

Sim, é necessário reinicializar o sistema depois de aplicar essa atualização de segurança.

Informações sobre remoção

O WUSA.exe não oferece suporte à desinstalação de atualizações. Para desinstalar uma atualização instalada por WUSA, clique em Painel de Controle e em Segurança. No Windows Update, clica em Exibir atualizações instaladas e seleciona a partir da lista de atualizações.

Informações sobre o arquivo

Consulte o Artigo 2923392 (em inglês) da Microsoft Knowledge Base

Verificação da chave do Registro

Observação Não existe uma chave do Registro para validar a presença dessa atualização.

Windows Server 2008 (todas as edições)

Tabela de referência

A tabela a seguir contém as informações de atualização de segurança desse software.

Nomes dos arquivos de atualização de segurança

Para todas as edições de 32 bits do Windows Server 2008 com suporte:
Windows6.0-KB2923392-x86.msu


Para todas as edições baseadas em x64 do Windows Server 2008 com suporte:
Windows6.0-KB2923392-x64.msu

Opções de instalação

Consulte o artigo 934307 (em inglês) da Microsoft Knowledge Base

Requisito de reinicialização

Sim, é necessário reinicializar o sistema depois de aplicar essa atualização de segurança.

Informações sobre remoção

O WUSA.exe não oferece suporte à desinstalação de atualizações. Para desinstalar uma atualização instalada por WUSA, clique em Painel de Controle e em Segurança. No Windows Update, clica em Exibir atualizações instaladas e seleciona a partir da lista de atualizações.

Informações sobre o arquivo

Consulte o Artigo 2923392 (em inglês) da Microsoft Knowledge Base

Verificação da chave do Registro

Observação Não existe uma chave do Registro para validar a presença dessa atualização.

Windows Server 2008 R2 (todas as edições)

Tabela de referência

A tabela a seguir contém as informações de atualização de segurança desse software.

Nome do arquivo de atualização de segurança

Para todas as edições baseadas em x64 com suporte do Windows Server 2008 R2:
Windows6.1-KB2923392-x64.msu

Opções de instalação

Consulte o artigo 934307 (em inglês) da Microsoft Knowledge Base

Requisito de reinicialização

Sim, é necessário reinicializar o sistema depois de aplicar essa atualização de segurança.

Informações sobre remoção

Para desinstalar uma atualização instalada pelo WUSA, use a opção de instalação /Uninstall ou clique em Painel de Controle e em Sistema e Segurança; depois, no Windows Update, clique em Exibir atualizações instaladas e faça sua seleção na lista de atualizações.

Informações sobre o arquivo

Consulte o Artigo 2923392 (em inglês) da Microsoft Knowledge Base

Verificação da chave do Registro

Observação Não existe uma chave do Registro para validar a presença dessa atualização.

Windows Server 2012 e Windows Server 2012 R2 (todas as edições)

Tabela de referência

A tabela a seguir contém as informações de atualização de segurança desse software.

Nome do arquivo de atualização de segurança

Para todas as edições com suporte do Windows Server 2012:
Windows8-RT-KB2923392-x64.msu


Para todas as edições com suporte do Windows Server 2012 R2:
Windows8.1-KB2923392-x64.msu

Opções de instalação

Consulte o artigo 934307 (em inglês) da Microsoft Knowledge Base

Requisito de reinicialização

Sim, é necessário reinicializar o sistema depois de aplicar essa atualização de segurança.

Informações sobre remoção

Para desinstalar uma atualização instalada pelo WUSA, use a opção /Uninstall ou clique em Painel de Controle, Sistema e Segurança; depois clique no Windows Update, e, abaixo de Veja também, clique em Atualizações instaladas e selecione uma opção na lista.

Informações sobre o arquivo

Consulte o Artigo 2923392 (em inglês) da Microsoft Knowledge Base

Verificação da chave do Registro

Observação Não existe uma chave do Registro para validar a presença dessa atualização.

A Microsoft agradece às pessoas mencionadas abaixo por trabalhar conosco para ajudar a proteger os clientes:

  • Andrew Barltett da The Samba Team e Catalyst IT, por relatar a vulnerabilidade de desvio de recurso de segurança do SAMR (CVE-2014-0317)
  • Muhammad Faisal Naqvi, do Paquistão, por relatar a Vulnerabilidade de desvio de recurso de segurança do SAMR (CVE-2014-0317)

Microsoft Active Protections Program (MAPP)

Para melhorar as proteções de segurança para os clientes, a Microsoft fornece informações sobre vulnerabilidades aos principais fornecedores de software de segurança antes do lançamento de cada atualização de segurança mensal. Assim, os fornecedores de software de segurança podem usar essas informações sobre vulnerabilidades para fornecer proteções atualizadas aos clientes por meio de seus softwares ou dispositivos de segurança, como antivírus, sistemas de detecção de invasões baseados em rede ou sistemas de prevenção de invasões baseados em host. Para determinar se os fornecedores de software de segurança estão disponibilizando proteções ativas, visite os sites de proteções ativas fornecidos pelos parceiros do programa, listados em Parceiros do Microsoft Active Protections Program (MAPP).

Suporte

Como obter ajuda e suporte para esta atualização de segurança

Aviso de isenção de responsabilidade

As informações fornecidas na Microsoft Knowledge Base são apresentadas "no estado em que se encontram", sem garantia de qualquer tipo. A Microsoft se isenta de todas as garantias, expressas ou implícitas, inclusive as garantias de comercialização e adequação a um propósito específico. Em hipótese alguma a Microsoft Corporation ou seus fornecedores serão responsáveis por quaisquer danos, inclusive danos diretos, indiretos, incidentais, consequenciais, danos por lucros cessantes ou danos especiais, mesmo que a Microsoft Corporation ou seus fornecedores tenham sido alertados da possibilidade dos referidos danos. Como alguns estados não permitem a exclusão ou limitação de responsabilidade por danos consequenciais ou indiretos, a limitação acima pode não ser aplicável a você.

Revisões

  • V1.0 (11 de março de 2014): Boletim publicado.
  • V1.1 (20 de março de 2014): Esclarecido nas Perguntas frequentes de vulnerabilidade quais são os principais sistemas que correm riscos em CVE-2014-0317. Foi adicionada uma Pergunta frequente para explicar o motivo pelo qual os usuários executando Windows Vista, Windows Server 2008, Windows Server 2008 R2, Windows Server 2012 ou Windows Server 2012 R2 podem não ser afetados pela atualização. Elas são alterações para fins informativos apenas.
  • V1.2 (10 de setembro de 2014): Perguntas frequentes de atualização e entradas na coluna Sistema Operacional da tabela de Softwares Afetados revisadas a fim de esclarecer qual versão do Active Directory deve ser instalada em um sistema a ser afetado pela atualização. Elas são alterações para fins informativos apenas.

Página gerada em 10-09-2014 16:45Z-07:00.
Isso foi útil para você?
(1500 caracteres restantes)
Agradecemos os seus comentários
Mostrar:
© 2015 Microsoft