Este artigo foi traduzido por máquina. Para visualizar o arquivo em inglês, marque a caixa de seleção Inglês. Você também pode exibir o texto Em inglês em uma janela pop-up, movendo o ponteiro do mouse sobre o texto.
Tradução
Inglês

Pré-requisitos do Exchange 2016

[Este tópico é uma documentação de pré-lançamento e está sujeito a alterações em versões futuras. Tópicos em branco são incluídos como espaços reservados. Se você tem comentários, adoraríamos saber! Envie-nos um email para ExchangeHelpFeedback@microsoft.com.]  

Aplica-se a:Exchange Server 2016

Resumo: pré-requisitos de sistema operacional Windows para o Exchange 2016 e ferramentas de gerenciamento do Exchange.

tipDica:
Provenientes do Assistente de implantação do Exchange? Clique os pré-requisitos do Exchange 2013.

Este tópico fornece as etapas para instalar os pré-requisitos de sistema operacional Windows Server 2012, Windows Server 2012 R2 e Windows Server 2016 necessários para as funções de servidor de caixa de correio e transporte de borda Exchange 2016. Ele também fornece os pré-requisitos necessários para instalar as ferramentas de gerenciamento de Exchange 2016 em Windows 8.1 e os computadores cliente Windows 10.

tipDica:
Você já ouviu falar do Assistente de Implantação do Exchange Server? É uma ferramenta online gratuita que ajuda a implantar rapidamente o Assistente de implantação do Exchange Server em sua organização. Ele faz algumas perguntas e cria uma lista de verificação de implantação personalizada para você. Se quiser saber mais sobre ele, acesse Exchange 2016.
  • Certifique-se de que o nível funcional da floresta é pelo menos Windows Server 2008 e que o mestre de esquema está sendo executado Windows Server 2008 ou posterior. Para obter mais informações sobre o nível funcional do Windows, consulte Os níveis funcionais do Noções básicas sobre serviços de domínio Active Directory (AD DS).

  • A opção de instalação completa do Windows Server 2012 e Windows Server 2012 R2 deve ser usada para todos os servidores que executam funções de servidor Exchange 2016 ou ferramentas de gerenciamento.

  • Você deve primeiro ingressar o computador na floresta e no domínio do Active Directory internos apropriados.

  • Alguns pré-requisitos exigem que você reinicie o servidor para concluir a instalação.

  • Instale as atualizações do Windows mais recentes no seu computador. Para mais informações, consulte Lista de verificação de segurança de implantação.

    noteObservação:
    Você não pode atualizar o Windows a partir de uma versão para outra ou padrão para o Datacenter, quando Exchange está instalado no servidor.
tipDica:
Está enfrentando problemas? Peça ajuda nos fóruns do Exchange. Visite os fóruns em: Exchange Server, Exchange Online ou Proteção do Exchange Online.

As seções a seguir descrevem como preparar seu ambiente para 2016 do Exchange. Depois que o seu ambiente está preparado, use o Assistente de implantação do Exchange para as próximas etapas em sua implantação propriamente dita. Para obter informações sobre implantações híbridas, consulte Implantações híbridas do Exchange Server.

O computador que você deseja usar para preparar Active DirectoryExchange 2016 tem pré-requisitos específicos que devem ser atendidos.

Primeiro, instale o .NET Framework 4.6.2 no computador que será usado para preparar Active Directory.

Após ter instalado o software listado acima, execute as seguintes etapas para instalar o Remote Tools Administration Pack. Após a instalação do Remote Tools Administration Pack, você conseguirá usar o computador para preparar o Active Directory. Para obter mais informações sobre como preparar o Active Directory, consulte Preparar o Active Directory e domínios.

  1. Abra o Windows PowerShell.

  2. Instale o Remote Tools Administration Pack usando o seguinte comando.

    Install-WindowsFeature RSAT-ADDS
    

Os pré-requisitos necessários para instalar Exchange 2016 em computadores que executam o Windows Server 2012 ou Windows Server 2012 R2 depende de qual função Exchange você deseja instalar. Leia a seção que coincida com a função que você deseja instalar.

Siga as instruções desta seção para instalar os pré-requisitos nos computadores que executam Windows Server 2012 ou Windows Server 2012 R2 onde deseja instalar a função de servidor de caixa de correio.

Faça o seguinte para instalar as funções e os recursos de Windows necessários:

  1. Abra o Windows PowerShell.

  2. Execute o seguinte comando para instalar os componentes necessários do Windows.

    Install-WindowsFeature AS-HTTP-Activation, Server-Media-Foundation, NET-Framework-45-Features, RPC-over-HTTP-proxy, RSAT-Clustering, RSAT-Clustering-CmdInterface, RSAT-Clustering-Mgmt, RSAT-Clustering-PowerShell, Web-Mgmt-Console, WAS-Process-Model, Web-Asp-Net45, Web-Basic-Auth, Web-Client-Auth, Web-Digest-Auth, Web-Dir-Browsing, Web-Dyn-Compression, Web-Http-Errors, Web-Http-Logging, Web-Http-Redirect, Web-Http-Tracing, Web-ISAPI-Ext, Web-ISAPI-Filter, Web-Lgcy-Mgmt-Console, Web-Metabase, Web-Mgmt-Console, Web-Mgmt-Service, Web-Net-Ext45, Web-Request-Monitor, Web-Server, Web-Stat-Compression, Web-Static-Content, Web-Windows-Auth, Web-WMI, Windows-Identity-Foundation, RSAT-ADDS
    

Após ter instalado as funções e os recursos de sistema operacional, instale os seguintes softwares na ordem mostrada:

  1. 4.6.2 do .NET framework

    importantImportante:
    A partir de março de 2017, com o lançamento do CU5, o Exchange 2016 exigirá o .NET Framework 4.6.2. É altamente recomendável que você atualize seus servidores para .NET Framework 4.6.2 em preparação para essa nova exigência. Se o .NET Framework 4.5.2 estiver instalado em seus servidores do Exchange, atualize seus servidores para o Exchange 2016 CU4 antes de instalar o .NET Framework 4.6.2.
    Se você precisar instalar o .NET Framework 4.6.1 em seu servidor Exchange 2016 CU3 ou CU4, primeiro precisará instalar os seguintes hotfixes do .NET Framework. Se estiver atualizando o Exchange 2016 do Exchange 2016 CU1 e anterior, precisará instalar o Exchange 2016 CU3 ou CU4 antes de instalar o .NET Framework 4.6.1.
  2. Microsoft Unified Communications Managed API 4.0, Core Runtime 64 bits

Siga as instruções desta seção para instalar os pré-requisitos nos computadores que executam o Windows Server 2012 ou Windows Server 2012 R2 onde deseja instalar a função de servidor de transporte de borda.

Faça o seguinte para instalar as funções e os recursos de Windows necessários:

  1. Abra o Windows PowerShell.

  2. Execute o seguinte comando para instalar os componentes necessários do Windows.

    Install-WindowsFeature ADLDS
    

Após ter instalado os recursos e funções de sistema operacional, instale o .NET Framework 4.6.2

importantImportante:
A partir de março de 2017, com o lançamento do CU5, o Exchange 2016 exigirá o .NET Framework 4.6.2. É altamente recomendável que você atualize seus servidores para .NET Framework 4.6.2 em preparação para essa nova exigência. Se o .NET Framework 4.5.2 estiver instalado em seus servidores do Exchange, atualize seus servidores para o Exchange 2016 CU4 antes de instalar o .NET Framework 4.6.2.
Se você precisar instalar o .NET Framework 4.6.1 em seu servidor Exchange 2016 CU3 ou CU4, primeiro precisará instalar os seguintes hotfixes do .NET Framework. Se estiver atualizando o Exchange 2016 do Exchange 2016 CU1 e anterior, precisará instalar o Exchange 2016 CU3 ou CU4 antes de instalar o .NET Framework 4.6.1.

Os pré-requisitos necessários para instalar o Exchange 2016 em computadores que executam Windows Server 2016 depende em qual função Exchange para o qual você deseja instalar. Leia a seção que coincida com a função que você deseja instalar.

importantImportante:
Exchange 2016 Atualização cumulativa 3 ou posterior é necessária se você deseja instalar o Exchange em Windows Server 2016.

Siga as instruções desta seção para instalar os pré-requisitos nos computadores que executam o Windows Server 2016 onde deseja instalar a função de servidor de caixa de correio.

Faça o seguinte para instalar as funções e os recursos de Windows necessários:

  1. Abra o Windows PowerShell.

  2. Execute o seguinte comando para instalar os componentes necessários do Windows.

    Install-WindowsFeature NET-Framework-45-Features, RPC-over-HTTP-proxy, RSAT-Clustering, RSAT-Clustering-CmdInterface, RSAT-Clustering-Mgmt, RSAT-Clustering-PowerShell, Web-Mgmt-Console, WAS-Process-Model, Web-Asp-Net45, Web-Basic-Auth, Web-Client-Auth, Web-Digest-Auth, Web-Dir-Browsing, Web-Dyn-Compression, Web-Http-Errors, Web-Http-Logging, Web-Http-Redirect, Web-Http-Tracing, Web-ISAPI-Ext, Web-ISAPI-Filter, Web-Lgcy-Mgmt-Console, Web-Metabase, Web-Mgmt-Console, Web-Mgmt-Service, Web-Net-Ext45, Web-Request-Monitor, Web-Server, Web-Stat-Compression, Web-Static-Content, Web-Windows-Auth, Web-WMI, Windows-Identity-Foundation, RSAT-ADDS
    

Após ter instalado as funções e os recursos de sistema operacional, instale os seguintes softwares na ordem mostrada:

  1. Artigo da Base de dados de Conhecimento Microsoft KB3206632

  2. Microsoft Unified Communications Managed API 4.0, Core Runtime 64 bits

Siga as instruções desta seção para instalar os pré-requisitos nos computadores que executam o Windows Server 2016 onde deseja instalar a função de servidor de transporte de borda.

Faça o seguinte para instalar as funções e os recursos de Windows necessários:

  1. Abra o Windows PowerShell.

  2. Execute o seguinte comando para instalar os componentes necessários do Windows.

    Install-WindowsFeature ADLDS
    

Siga as instruções desta seção para instalar os pré-requisitos nos computadores que executam o Windows 8.1 ou Windows 10 onde você deseja instalar as ferramentas de administração do Exchange 2016.

Nos computadores Windows 8.1, instale o .NET Framework 4.5.2 .

Nos computadores Windows 8.1 e Windows 10, execute o seguinte comando a partir de uma sessão do Windows PowerShell com privilégios elevados.

Enable-WindowsOptionalFeature -Online -FeatureName IIS-ManagementScriptingTools,IIS-ManagementScriptingTools,IIS-IIS6ManagementCompatibility,IIS-LegacySnapIn,IIS-ManagementConsole,IIS-Metabase,IIS-WebServerManagementTools,IIS-WebServerRole
 
Mostrar: