Resumo dos Boletins de Segurança Microsoft de Outubro de 2010

Data de publicação: 12 de outubro de 2010 | Updated: 26 de outubro de 2011

actualizada: 4.1

Este resumo dos boletins apresenta uma lista dos boletins de segurança publicados em Outubro de 2010.

Com a publicação dos boletins de Outubro de 2010, este resumo dos boletins substitui a notificação antecipada de boletins publicada a 7 de Outubro de 2010. Para mais informações sobre o serviço de boletins de notificação antecipada, consulte a Notificação Antecipada de Boletins de Segurança da Microsoft.

Para informações sobre a forma de receber notificações automáticas cada vez que a Microsoft publicar boletins de segurança, visite Microsoft Technical Security Notifications.

A Microsoft fará um webcast para responder a questões dos clientes sobre estes boletins no dia 13 de Outubro de 2010, às 11:00, hora do Pacífico (Estados Unidos e Canadá). Registe-se agora para o Webcast de boletins de segurança de Outubro. Depois desta data, o webcast estará disponível mediante pedido. Para obter mais informações, consulte Webcast e resumos de boletins de segurança da Microsoft.

A Microsoft também fornece informações para ajudar os clientes a dar prioridade às actualizações de segurança mensais com quaisquer actualizações de elevada prioridade não relacionadas com segurança que sejam lançadas no mesmo dia que as actualizações de segurança mensais. Consulte a secção: Outras informações.

Informação do Boletim

A tabela seguinte resume os boletins de segurança para este mês, por ordem de gravidade.

Para obter mais informações sobre o software afectado, consulte a secção seguinte, Localizações do Software Afectado e das Transferências.

Identificação do BoletimTítulo do Boletim e Resumo ExecutivoClassificação de Gravidade Máxima e Impacto da VulnerabilidadeRequisito de ReínicioSoftware Afectado
MS10-071 Actualização de Segurança Cumulativa para o Internet Explorer (2360131 )

Esta actualização de segurança resolve sete vulnerabilidades comunicadas de forma privada e três vulnerabilidades divulgadas publicamente no Internet Explorer. As vulnerabilidades mais graves poderiam permitir a execução remota de código se um utilizador visualizasse uma página Web especialmente concebida para o efeito utilizando o Internet Explorer. Os utilizadores cujas contas estão configuradas com menos direitos de utilização no sistema podem correr menos riscos do que os utilizadores que trabalham com direitos de utilização de administrador.
Crítica
Execução Remota de Código
Requer reinicializaçãoMicrosoft Windows,
Internet Explorer
MS10-075 Vulnerabilidade no Serviço de Partilha de Rede do Media Player Poderia Permitir Execução Remota de Código (2281679)

Esta actualização de segurança resolve uma vulnerabilidade, comunicada de forma privada, no serviço de partilha de rede do Microsoft Windows Media Player. A vulnerabilidade poderia permitir a execução remota de código se um intruso enviasse um pacote RTSP especialmente concebido para o efeito para um sistema afectado. No entanto, o acesso ao multimédia doméstico através da Internet está desactivado por predefinição. Nesta configuração predefinida, a vulnerabilidade apenas pode ser explorada por um intruso dentro da mesma sub-rede.
Crítica
Execução Remota de Código
Pode requerer um reinícioMicrosoft Windows
MS10-076 Vulnerabilidade no Motor de Tipos de Letra OpenType Incorporados Poderia Permitir Execução Remota de Código (982132)

Esta actualização de segurança resolve uma vulnerabilidade comunicada de forma privada num componente do Microsoft Windows, o Motor de Tipos de Letra OpenType Incorporados (EOT). A vulnerabilidade poderia permitir a execução remota de código. Um intruso que conseguisse tirar partido desta vulnerabilidade poderia obter o controlo total de um sistema afectado remotamente. Um intruso poderia então instalar programas; ver, alterar ou eliminar dados; ou ainda criar novas contas com todos os privilégios. Os utilizadores cujas contas estão configuradas com menos direitos de utilização no sistema podem correr menos riscos do que os utilizadores que trabalham com direitos de utilização de administrador.
Crítica
Execução Remota de Código
Pode requerer um reinícioMicrosoft Windows
MS10-077 Vulnerabilidade no .NET Framework Poderia Permitir Execução Remota de Código (2160841)

Esta actualização de segurança resolve uma vulnerabilidade no Microsoft .NET Framework comunicada de forma privada. A vulnerabilidade poderia permitir a execução remota de código num sistema cliente se um utilizador visualizasse uma página Web especialmente concebida para o efeito utilizando um browser da Web que pudesse executar Aplicações de Browser XAML (XBAPs). Os utilizadores cujas contas estão configuradas com menos direitos de utilização no sistema podem correr menos riscos do que os utilizadores que trabalham com direitos de utilização de administrador. A vulnerabilidade também poderia permitir a execução remota de código num sistema de servidor a executar o IIS, se esse servidor permitisse o processamento de páginas ASP.NET e se um intruso tivesse sucesso em actualizar uma página ASP.NET especialmente concebida para o efeito para esse servidor e executá-la, como poderia ser o caso de um cenário de alojamento Web.
Crítica
Execução Remota de Código
Pode requerer um reinícioMicrosoft Windows,
Microsoft .NET Framework
MS10-072 Vulnerabilidades no SafeHTML Poderiam Permitir Divulgação de Informações (2412048)

Esta actualização de segurança resolve uma vulnerabilidade divulgada publicamente e uma vulnerabilidade comunicada de forma privada no Microsoft SharePoint e no Windows SharePoint Services. As vulnerabilidades poderiam permitir a divulgação de informações se um intruso enviasse um script especialmente concebido para o efeito para um site visado utilizando o SafeHTML.
Importante
Divulgação de Informações
Pode requerer um reinícioSoftware Microsoft Server
MS10-073 Vulnerabilidades nos Controladores de Modo de Kernel do Windows Poderiam Permitir Elevação de Privilégios (981957)

Esta actualização de segurança resolve várias vulnerabilidades divulgadas de forma pública nos controladores de modo de kernel do Windows. A vulnerabilidade mais grave poderia permitir elevação de privilégios se um intruso iniciasse sessão num sistema afectado e executasse uma aplicação especialmente concebida para o efeito.

Um intruso tem que ter credenciais de início de sessão válidas e conseguir iniciar a sessão localmente para explorar esta vulnerabilidade. A vulnerabilidade não poderia ser explorada remotamente ou por utilizadores anónimos.

Importante
Elevação de Privilégios
Requer reinicializaçãoMicrosoft Windows
MS10-078 Vulnerabilidades no Controlador de Formato do Tipo de Letra OpenType (OTF) Poderiam Permitir Elevação de Privilégios (2279986)

Esta actualização de segurança resolve duas vulnerabilidades comunicadas de forma privada no controlador de formato do Tipo de Letra OpenType (OTF) do Windows. Esta actualização de segurança está classificada como Importante para todas as edições do Windows XP e Windows Server 2003 suportadas. Todas as edições suportadas do Windows Vista, Windows Server 2008, Windows 7 e Windows Server 2008 R2 não são afectadas pela vulnerabilidade.

As vulnerabilidades poderiam permitir elevação de privilégios se um utilizador visualizasse conteúdo processado num tipo de letra OpenType especialmente concebido para o efeito. Um intruso tem que ter credenciais de início de sessão válidas e conseguir iniciar a sessão localmente para explorar esta vulnerabilidade. A vulnerabilidade não poderia ser explorada remotamente ou por utilizadores anónimos.
Importante
Elevação de Privilégios
Requer reinicializaçãoMicrosoft Windows
MS10-079 Vulnerabilidades no Microsoft Word Poderiam Permitir Execução Remota de Código (2293194)

Esta actualização de segurança resolve onze vulnerabilidades no Microsoft Office, comunicadas de forma privada. As vulnerabilidades poderiam permitir a execução remota de código se um utilizador abrisse um ficheiro Word especialmente concebido para o efeito. Um intruso que conseguisse explorar qualquer uma destas vulnerabilidades com sucesso poderia obter os mesmos privilégios que o utilizador local. Os utilizadores cujas contas estão configuradas com menos direitos de utilização no sistema podem correr menos riscos do que os utilizadores que trabalham com direitos de utilização de administrador.
Importante
Execução Remota de Código
Pode requerer um reinícioMicrosoft Office
MS10-080 Vulnerabilidades no Microsoft Excel Poderiam Permitir Execução Remota de Código (2293211)

Esta actualização de segurança resolve treze vulnerabilidades no Microsoft Office, comunicadas de forma privada. As vulnerabilidades poderiam permitir a execução remota de código se um utilizador abrisse um ficheiro Excel especialmente concebido para o efeito ou um ficheiro Lotus 1-2-3 especialmente concebido para o efeito. Um intruso que conseguisse explorar qualquer uma destas vulnerabilidades com sucesso poderia obter os mesmos privilégios que o utilizador local. Os utilizadores cujas contas estão configuradas com menos direitos de utilização no sistema podem correr menos riscos do que os utilizadores que trabalham com direitos de utilização de administrador.
Importante
Execução Remota de Código
Pode requerer um reinícioMicrosoft Office
MS10-081 Vulnerabilidade na Biblioteca de Controlo Comum do Windows Poderia Permitir Execução Remota de Código (2296011)

Esta actualização de segurança resolve uma vulnerabilidade na biblioteca de controlo comum do Windows, comunicada de forma privada. A vulnerabilidade poderia permitir a execução remota de código se um utilizador visitasse uma página Web especialmente concebida para o efeito. Se um utilizador tiver sessão iniciada com privilégios administrativos, um intruso que conseguisse tirar partido desta vulnerabilidade poderia obter controlo total sobre um sistema afectado. Um intruso poderia então instalar programas; ver, alterar ou eliminar dados; ou ainda criar novas contas com todos os privilégios. Os utilizadores cujas contas estão configuradas com menos direitos de utilização no sistema podem correr menos riscos do que os utilizadores que trabalham com direitos de utilização de administrador.
Importante
Execução Remota de Código
Requer reinicializaçãoMicrosoft Windows
MS10-082 Vulnerabilidade no Windows Media Player Poderia Permitir Execução Remota de Código (2378111)

Esta actualização de segurança resolve uma vulnerabilidade no Windows Media Player, comunicada de forma privada. A vulnerabilidade poderia permitir execução remota de código se fosse aberto no Windows Media Player conteúdo multimédia especialmente concebido para o efeito alojado num Web site malicioso. Um intruso que explorasse com sucesso esta vulnerabilidade poderia obter os mesmos privilégios que o utilizador local. Os utilizadores cujas contas estão configuradas com menos direitos de utilização no sistema podem correr menos riscos do que os utilizadores que trabalham com direitos de utilização de administrador.
Importante
Execução Remota de Código
Pode requerer um reinícioMicrosoft Windows
MS10-083 Vulnerabilidade na Validação COM na Shell do Windows e no WordPad Poderia Permitir Execução Remota de Código (2405882)

Esta actualização de segurança resolve uma vulnerabilidade no Microsoft Windows, comunicada de forma privada. A vulnerabilidade poderia permitir a execução remota de código se um utilizador abrisse um ficheiro especialmente concebido para o efeito com o WordPad ou se seleccionasse ou abrisse um ficheiro de atalho numa partilha de rede ou WebDAV. Um intruso que explorasse com sucesso esta vulnerabilidade poderia obter os mesmos privilégios que o utilizador local. Os utilizadores cujas contas estão configuradas com menos direitos de utilização no sistema podem correr menos riscos do que os utilizadores que trabalham com direitos de utilização de administrador.
Importante
Execução Remota de Código
Requer reinicializaçãoMicrosoft Windows
MS10-084 Vulnerabilidade na Chamada de Procedimento Local do Windows Poderia Permitir Elevação de Privilégios (2360937)

Esta actualização de segurança resolve uma vulnerabilidade no Microsoft Windows, divulgada publicamente. Esta actualização de segurança está classificada como Importante para todas as edições do Windows XP e Windows Server 2003 suportadas. Todas as edições suportadas do Windows Vista, Windows Server 2008, Windows 7 e Windows Server 2008 R2 não são afectadas pela vulnerabilidade.

A vulnerabilidade poderia permitir elevação de privilégios se um intruso iniciasse sessão num sistema afectado e executasse código especialmente concebido para o efeito que enviasse uma mensagem LPC para o Servidor LRPC local. A mensagem poderia então permitir que um utilizador autenticado acedesse a recursos com execução no contexto da conta NetworkService. Um intruso tem que ter credenciais de início de sessão válidas e conseguir iniciar a sessão localmente para explorar esta vulnerabilidade.
Importante
Elevação de Privilégios
Requer reinicializaçãoMicrosoft Windows
MS10-085 Vulnerabilidade no SChannel Poderia Permitir Negação de Serviço (2207566)

Esta actualização de segurança resolve uma vulnerabilidade no pacote de segurança Secure Channel (SChannel) no Windows, comunicada de forma privada. A vulnerabilidade poderia permitir negação de serviço se um sistema afectado recebesse uma mensagem de pacote especialmente concebida para o efeito através do Secure Sockets Layer (SSL). Por predefinição, todas as edições suportadas do Windows Vista, Windows Server 2008, Windows 7 e Windows Server 2008 R2 não estão configuradas para receber tráfego de rede SSL.
Importante
Negação de Serviço
Requer reinicializaçãoMicrosoft Windows
MS10-074 Vulnerabilidade no Microsoft Foundation Classes Poderia Permitir a Execução Remota de Código (2387149)

Esta actualização de segurança resolve uma vulnerabilidade na Biblioteca MFC (Microsoft Foundation Class) divulgada publicamente. A vulnerabilidade poderia permitir a execução remota de código se um utilizador tivesse sessão iniciada com privilégios administrativos e abrisse uma aplicação construída com a Biblioteca MFC. Um intruso que conseguisse explorar esta vulnerabilidade com êxito poderia obter as mesmas permissões que o utilizador com sessão iniciada. Se um utilizador tiver sessão iniciada com direitos de utilizador administrativos, um intruso poderia obter controlo total sobre o sistema afectado. Um intruso poderia então instalar programas; ver, alterar ou eliminar dados; ou ainda criar novas contas com todos os privilégios. Os utilizadores cujas contas estão configuradas com menos direitos de utilização no sistema podem correr menos riscos do que os utilizadores que trabalham com direitos de utilização de administrador.
Moderada
Execução Remota de Código
Pode requerer um reinícioMicrosoft Windows
MS10-086 Vulnerabilidade nos Discos de Cluster Partilhados no Windows Poderia Permitir Adulteração (2294255)

Esta actualização de segurança resolve uma vulnerabilidade no Windows Server 2008 R2, comunicada de forma privada, quando é utilizado como cluster de activação pós-falha partilhado. A vulnerabilidade poderia permitir a adulteração de dados nas partilhas administrativas de discos de cluster de activação pós-falha. Por predefinição, os servidores Windows Server 2008 R2 não são afectados por esta vulnerabilidade. Esta vulnerabilidade só se aplica a discos de cluster utilizados num cluster de activação pós-falha.
Moderada
Adulteração
Requer reinicializaçãoMicrosoft Windows

A tabela que se segue fornece uma avaliação da possibilidade de exploração para cada uma das vulnerabilidades abordadas este mês. As vulnerabilidades encontram-se listadas por ordem decrescente de nível de avaliação da possibilidade de exploração e, depois, por ID de CVE. Apenas são incluídas as vulnerabilidades às quais foi atribuída uma classificação de gravidade Crítica ou Importante nos boletins.

Como utilizar esta tabela?

Utilize esta tabela para saber mais sobre a probabilidade de códigos de exploração funcionais serem lançados no espaço de 30 dias após o lançamento do boletim de segurança, para cada uma das actualizações de segurança que poderá ter de instalar. Deverá rever cada avaliação em baixo, conforme a sua configuração específica, para dar prioridade à sua implementação. Para obter mais informações sobre o significado destas classificações e sobre como elas são estabelecidas, consulte o Índice de Possibilidade de Exploração da Microsoft.

Identificação do BoletimTítulo da VulnerabilidadeID de CVEAvaliação do índice de possibilidade de exploraçãoNotas Principais
MS10-083 Vulnerabilidade de Validação COM CVE-2010-1263 1 - Provável código de exploração consistente(Nenhuma)
MS10-076 Vulnerabilidade de Excesso de Número Inteiro em Tipos de Letra OpenType Incorporados CVE-2010-1883 1 - Provável código de exploração consistenteO ASLR nos sistemas operativos mais recentes torna a exploração mais difícil
MS10-078 Vulnerabilidade de Análise de Tipos de Letra OpenType CVE-2010-2740 1 - Provável código de exploração consistente(Nenhuma)
MS10-078 Vulnerabilidade de Validação de Tipos de Letra OpenType CVE-2010-2741 1 - Provável código de exploração consistente(Nenhuma)
MS10-073 Vulnerabilidade de Esquema de Teclado no Win32k CVE-2010-2743 1 - Provável código de exploração consistente Esta vulnerabilidade foi divulgada publicamente e está a ser explorada actualmente no ecossistema da Internet
MS10-073 Vulnerabilidade de Classe de Janelas no Win32k CVE-2010-2744 1 - Provável código de exploração consistente Esta vulnerabilidade foi divulgada publicamente
MS10-082 Vulnerabilidade de Memória Danificada no Windows Media Player CVE-2010-2745 1 - Provável código de exploração consistente(Nenhuma)
MS10-081 Vulnerabilidade de Sobrecarga na Área Dinâmica para Dados no Comctl32 CVE-2010-2746 1 - Provável código de exploração consistente(Nenhuma)
MS10-079 Vulnerabilidade de Sobrecarga de Pilha no Word CVE-2010-3214 1 - Provável código de exploração consistente(Nenhuma)
MS10-079 Vulnerabilidade de Marcadores no Word CVE-2010-3216 1 - Provável código de exploração consistente(Nenhuma)
MS10-084 Vulnerabilidade de Sobrecarga de Memória Intermédia em Mensagens LPC CVE-2010-3222 1 - Provável código de exploração consistente Esta vulnerabilidade foi divulgada publicamente
MS10-075 Vulnerabilidade de Utilização Após Libertação RTSP CVE-2010-3225 1 - Provável código de exploração consistente(Nenhuma)
MS10-077 Vulnerabilidade no Compilador JIT do .NET Framework x64 CVE-2010-3228 1 - Provável código de exploração consistente(Nenhuma)
MS10-080 Vulnerabilidade na Análise de Formatos de Ficheiros Excel CVE-2010-3232 1 - Provável código de exploração consistente(Nenhuma)
MS10-080 Vulnerabilidade de Memória Danificada em Subsequências de Fórmulas CVE-2010-3234 1 - Provável código de exploração consistente(Nenhuma)
MS10-080 Vulnerabilidade de Registo BIFF em Fórmulas CVE-2010-3235 1 - Provável código de exploração consistente(Nenhuma)
MS10-080 Vulnerabilidade de Matriz Fora dos Limites CVE-2010-3236 1 - Provável código de exploração consistente(Nenhuma)
MS10-080 Vulnerabilidade de Função de Futuro Negativo CVE-2010-3238 1 - Provável código de exploração consistente(Nenhuma)
MS10-080 Vulnerabilidade na Análise Extra de Registo Fora dos Limites CVE-2010-3239 1 - Provável código de exploração consistente(Nenhuma)
MS10-071 Vulnerabilidade de Memória Danificada Não Inicializada CVE-2010-3326 1 - Provável código de exploração consistente(Nenhuma)
MS10-071 Vulnerabilidade de Memória Danificada Não Inicializada CVE-2010-3328 1 - Provável código de exploração consistente(Nenhuma)
MS10-071 Vulnerabilidade de Memória Danificada Não Inicializada CVE-2010-3329 1 - Provável código de exploração consistente(Nenhuma)
MS10-071 Vulnerabilidade de Memória Danificada Não Inicializada CVE-2010-3331 1 - Provável código de exploração consistente(Nenhuma)
MS10-079 Vulnerabilidade de Ponteiro Não Inicializado no Word CVE-2010-2747 2 - Provável código de exploração inconsistente(Nenhuma)
MS10-079 Vulnerabilidade de Verificação de Limite no Word CVE-2010-2748 2 - Provável código de exploração inconsistente(Nenhuma)
MS10-079 Vulnerabilidade de Índice no Word CVE-2010-2750 2 - Provável código de exploração inconsistente(Nenhuma)
MS10-079 Vulnerabilidade de Valor de Retorno no Word CVE-2010-3215 2 - Provável código de exploração inconsistente(Nenhuma)
MS10-079 Vulnerabilidade de Ponteiro no Word CVE-2010-3217 2 - Provável código de exploração inconsistente(Nenhuma)
MS10-079 Vulnerabilidade de Sobrecarga na Área Dinâmica para Dados no Word CVE-2010-3218 2 - Provável código de exploração inconsistente(Nenhuma)
MS10-079 Vulnerabilidade de Análise de Índice no Word CVE-2010-3219 2 - Provável código de exploração inconsistente(Nenhuma)
MS10-079 Vulnerabilidade de Análise no Word CVE-2010-3220 2 - Provável código de exploração inconsistente(Nenhuma)
MS10-079 Vulnerabilidade de Análise no Word CVE-2010-3221 2 - Provável código de exploração inconsistente(Nenhuma)
MS10-080 Vulnerabilidade de Excesso de Número Inteiro ao Analisar Registos no Excel CVE-2010-3230 2 - Provável código de exploração inconsistente(Nenhuma)
MS10-080 Vulnerabilidade de Memória Danificada na Análise de Registo no Excel CVE-2010-3231 2 - Provável código de exploração inconsistente(Nenhuma)
MS10-080 Vulnerabilidade na Análise de Livros do Lotus 1-2-3 CVE-2010-3233 2 - Provável código de exploração inconsistente(Nenhuma)
MS10-080 Vulnerabilidade no Ponteiro de Registo para Unir Células CVE-2010-3237 2 - Provável código de exploração inconsistente(Nenhuma)
MS10-080 Vulnerabilidade de Registo de Matriz de Dados em Tempo Real CVE-2010-3240 2 - Provável código de exploração inconsistente(Nenhuma)
MS10-080 Vulnerabilidade de Escrita de Memória Fora dos Limites na Análise CVE-2010-3241 2 - Provável código de exploração inconsistente(Nenhuma)
MS10-080 Vulnerabilidade na Análise de Registos do Tipo Fantasma CVE-2010-3242 2 - Provável código de exploração inconsistente(Nenhuma)
MS10-073 Vulnerabilidade de Contagem de Referência no Win32k CVE-2010-2549 3 - Improvável código de exploração funcional Esta vulnerabilidade foi divulgada publicamente
MS10-085 Vulnerabilidade de Negação de Serviço no TLSv1 CVE-2010-3229 3 - Improvável código de exploração funcionalO impacto de segurança máximo é apenas negação de serviço
MS10-071 Vulnerabilidade de Sanitização de HTML CVE-2010-3243 3 - Improvável código de exploração funcionalO MS10-072 também resolve esta vulnerabilidade. O impacto de segurança máximo é apenas divulgação de informações.
MS10-072 Vulnerabilidade de Sanitização de HTML CVE-2010-3243 3 - Improvável código de exploração funcionalO MS10-071 também resolve esta vulnerabilidade. O impacto de segurança máximo é apenas divulgação de informações.
MS10-071 Vulnerabilidade de Sanitização de HTML CVE-2010-3324 3 - Improvável código de exploração funcionalO MS10-072 também resolve esta vulnerabilidade. Esta vulnerabilidade foi divulgada publicamente. O impacto de segurança máximo é apenas divulgação de informações.
MS10-072 Vulnerabilidade de Sanitização de HTML CVE-2010-3324 3 - Improvável código de exploração funcionalO MS10-071 também resolve esta vulnerabilidade. Esta vulnerabilidade foi divulgada publicamente. O impacto de segurança máximo é apenas divulgação de informações.
MS10-071 Vulnerabilidade de Divulgação de Informações em Caracteres Especiais CSS CVE-2010-3325 3 - Improvável código de exploração funcional Esta vulnerabilidade foi divulgada publicamente. O impacto de segurança máximo é apenas divulgação de informações.
MS10-071 Vulnerabilidade de Divulgação de Informações Entre Domínios CVE-2010-3330 3 - Improvável código de exploração funcionalO impacto de segurança máximo é apenas divulgação de informações

As tabelas que se seguem apresentam uma lista dos boletins ordenados de acordo com as principais categorias de software e nível de gravidade.

Como utilizar estas tabelas?

Utilize estas tabelas para saber mais sobre as actualizações de segurança que poderá ter de instalar. Deverá rever cada programa ou componente de software listado, para confirmar se alguma das actualizações de segurança se aplica à sua instalação. Se alguma aplicação ou componente de software estiver na lista, é fornecida uma hiperligação para a actualização de software disponível e é também a apresentada a classificação da gravidade da actualização de software.

Nota Poderá ter que instalar diversas actualizações de segurança para a mesma vulnerabilidade. Reveja toda a coluna para cada identificador de boletim listado, para verificar quais as actualizações que tem que instalar, com base nos programas ou componentes que tem instalados no seu sistema.

Sistema Operativo Windows e Componentes

Windows XP
Identificador do Boletim MS10-071 MS10-075 MS10-076 MS10-077 MS10-073 MS10-078 MS10-081 MS10-082 MS10-083 MS10-084 MS10-085 MS10-074 MS10-086
Classificação de Gravidade Agregada Crítica Nenhum Crítica Crítica Importante Importante Importante Importante Importante Importante Nenhum Moderada Nenhum
Windows XP Service Pack 3 Internet Explorer 6
(Crítica)

Internet Explorer 7
(Crítica)

Internet Explorer 8
(Crítica)
Não aplicável Windows XP Service Pack 3
(Crítica)
Não aplicável Windows XP Service Pack 3
(Importante)
Windows XP Service Pack 3
(Importante)
Windows XP Service Pack 3
(Importante)
Windows Media Player série 9
(Importante)

Windows Media Player 10
(Importante)

Windows Media Player 11
(Importante)
Windows XP Service Pack 3
(KB979687)
(Importante)
Windows XP Service Pack 3
(Importante)
Não aplicável Windows XP Service Pack 3
(Moderada)
Não aplicável
Windows XP Professional x64 Edition Service Pack 2 Internet Explorer 6
(Crítica)

Internet Explorer 7
(Crítica)

Internet Explorer 8
(Crítica)
Não aplicável Windows XP Professional x64 Edition Service Pack 2
(Crítica)
Microsoft .NET Framework 4.0 [1]
(Crítica)
Windows XP Professional x64 Edition Service Pack 2
(Importante)
Windows XP Professional x64 Edition Service Pack 2
(Importante)
Windows XP Professional x64 Edition Service Pack 2
(Importante)
Windows Media Player 10
(Importante)

Windows Media Player 11
(Importante)
Windows XP Professional x64 Edition Service Pack 2
(KB979687)
(Importante)
Windows XP Professional x64 Edition Service Pack 2
(Importante)
Não aplicável Windows XP Professional x64 Edition Service Pack 2
(Moderada)
Não aplicável
Windows Server 2003
Identificador do Boletim MS10-071 MS10-075 MS10-076 MS10-077 MS10-073 MS10-078 MS10-081 MS10-082 MS10-083 MS10-084 MS10-085 MS10-074 MS10-086
Classificação de Gravidade Agr egada Importante Nenhum Crítica Crítica Importante Importante Importante Importante Importante Importante Nenhum Moderada Nenhum
Windows Server 2003 Service Pack 2 Internet Explorer 6
(Importante)

Internet Explorer 7
(Importante)

Internet Explorer 8
(Importante)
Não aplicável Windows Server 2003 Service Pack 2
(Crítica)
Não aplicável Windows Server 2003 Service Pack 2
(Importante)
Windows Server 2003 Service Pack 2
(Importante)
Windows Server 2003 Service Pack 2
(Importante)
Windows Media Player 10
(Importante)
Windows Server 2003 Service Pack 2
(KB979687)
(Importante)
Windows Server 2003 Service Pack 2
(Importante)
Não aplicável Windows Server 2003 Service Pack 2
(Moderada)
Não aplicável
Windows Server 2003 x64 Edition Service Pack 2 Internet Explorer 6
(Importante)

Internet Explorer 7
(Importante)

Internet Explorer 8
(Importante)
Não aplicável Windows Server 2003 x64 Edition Service Pack 2
(Crítica)
Microsoft .NET Framework 4.0 [1]
(Crítica)
Windows Server 2003 x64 Edition Service Pack 2
(Importante)
Windows Server 2003 x64 Edition Service Pack 2
(Importante)
Windows Server 2003 x64 Edition Service Pack 2
(Importante)
Windows Media Player 10
(Importante)
Windows Server 2003 x64 Edition Service Pack 2
(KB979687)
(Importante)
Windows Server 2003 x64 Edition Service Pack 2
(Importante)
Não aplicável Windows Server 2003 x64 Edition Service Pack 2
(Moderada)
Não aplicável
Windows Server 2003 com SP2 para sistemas baseados em Itanium Internet Explorer 6
(Importante)

Internet Explorer 7
(Importante)
Não aplicável Windows Server 2003 com SP2 para sistemas baseados em Itanium
(Crítica)
Microsoft .NET Framework 4.0 [1]
(Crítica)
Windows Server 2003 com SP2 para sistemas baseados em Itanium
(Importante)
Windows Server 2003 com SP2 para sistemas baseados em Itanium
(Importante)
Windows Server 2003 com SP2 para sistemas baseados em Itanium
(Importante)
Não aplicável Windows Server 2003 com SP2 para sistemas baseados em Itanium
(KB979687)
(Importante)
Windows Server 2003 com SP2 para sistemas baseados em Itanium
(Importante)
Não aplicável Windows Server 2003 com SP2 para sistemas baseados em Itanium
(Moderada)
Não aplicável
Windows Vista
Identificador do Boletim MS10-071 MS10-075 MS10-076 MS10-077 MS10-073 MS10-078 MS10-081 MS10-082 MS10-083 MS10-084 MS10-085 MS10-074 MS10-086
Classificação de Gravidade Agregada Crítica Importante Crítica Crítica Importante Nenhum Importante Importante Importante Nenhum Importante Moderada Nenhum
Windows Vista Service Pack 1 e Windows Vista Service Pack 2 Internet Explorer 7
(Crítica)

Internet Explorer 8
(Crítica)
Windows Vista Service Pack 1 e Windows Vista Service Pack 2
(Importante)
Windows Vista Service Pack 1 e Windows Vista Service Pack 2
(Crítica)
Não aplicável Windows Vista Service Pack 1 e Windows Vista Service Pack 2
(Importante)
Não aplicável Windows Vista Service Pack 1 e Windows Vista Service Pack 2
(Importante)
Windows Media Player 11
(Importante)
Windows Vista Service Pack 1 e Windows Vista Service Pack 2 [1]
(KB979687)
(Importante)

Windows Vista Service Pack 1 e Windows Vista Service Pack 2[1]
(KB979688)
(Importante)
Não aplicável Windows Vista Service Pack 1 e Windows Vista Service Pack 2
(Importante)
Windows Vista Service Pack 1 e Windows Vista Service Pack 2
(Moderada)
Não aplicável
Windows Vista x64 Edition Service Pack 1 e Windows Vista x64 Edition Service Pack 2 Internet Explorer 7
(Crítica)

Internet Explorer 8
(Crítica)
Windows Vista x64 Edition Service Pack 1 e Windows Vista x64 Edition Service Pack 2
(Importante)
Windows Vista x64 Edition Service Pack 1 e Windows Vista x64 Edition Service Pack 2
(Crítica)
Microsoft .NET Framework 4.0 [1]
(Crítica)
Windows Vista x64 Edition Service Pack 1 e Windows Vista x64 Edition Service Pack 2
(Importante)
Não aplicável Windows Vista x64 Edition Service Pack 1 e Windows Vista x64 Edition Service Pack 2
(Importante)
Windows Media Player 11
(Importante)
Windows Vista x64 Edition Service Pack 1 e Windows Vista x64 Edition Service Pack 2 [1]
(KB979687)
(Importante)

Windows Vista x64 Edition Service Pack 1 e Windows Vista x64 Edition Service Pack 2[1]
(KB979688)
(Importante)
Não aplicável Windows Vista x64 Edition Service Pack 1 e Windows Vista x64 Edition Service Pack 2
(Importante)
Windows Vista x64 Edition Service Pack 1 e Windows Vista x64 Edition Service Pack 2
(Moderada)
Não aplicável
Windows Server 2008
Identificador do Boletim MS10-071 MS10-075 MS10-076 MS10-077 MS10-073 MS10-078 MS10-081 MS10-082 MS10-083 MS10-084 MS10-085 MS10-074 MS10-086
Classificação de Gravidade Agregada Importante Nenhum Crítica Importante Importante Nenhum Importante Moderada Importante Nenhum Importante Moderada Nenhum
Windows Server 2008 para sistemas de 32 bits e Windows Server 2008 para sistemas de 32 bits Service Pack 2 Internet Explorer 7**
(Importante)

Internet Explorer 8**
(Importante)
Não aplicável Windows Server 2008 para sistemas de 32 bits e Windows Server 2008 para sistemas de 32 bits Service Pack 2**
(Crítica)
Não aplicável Windows Server 2008 para sistemas de 32 bits e Windows Server 2008 para sistemas de 32 bits Service Pack 2*
(Importante)
Não aplicável Windows Server 2008 para sistemas de 32 bits e Windows Server 2008 para sistemas de 32 bits Service Pack 2**
(Importante)
Windows Media Player 11**
(Moderada)
Windows Server 2008 para sistemas de 32 bits e Windows Server 2008 para sistemas de 32 bits Service Pack 2**[1]
(KB979687)
(Importante)

Windows Server 2008 para sistemas de 32 bits e Windows Server 2008 para sistemas de 32 bits Service Pack 2**[1]
(KB979688)
(Importante)
Não aplicável Windows Server 2008 para sistemas de 32 bits e Windows Server 2008 para sistemas de 32 bits Service Pack 2*
(Importante)
Windows Server 2008 para sistemas de 32 bits e Windows Server 2008 para sistemas de 32 bits Service Pack 2**
(Moderada)
Não aplicável
Windows Server 2008 para sistemas baseados em x64 e Windows Server 2008 para sistemas baseados em x64 Service Pack 2 Internet Explorer 7**
(Importante)

Internet Explorer 8**
(Importante)
Não aplicável Windows Server 2008 para sistemas baseados em x64 e Windows Server 2008 para sistemas baseados em x64 Service Pack 2**
(Crítica)
Microsoft .NET Framework 4.0**[1]
(Importante)
Windows Server 2008 para sistemas baseados em x64 e Windows Server 2008 para sistemas baseados em x64 Service Pack 2*
(Importante)
Não aplicável Windows Server 2008 para sistemas baseados em x64 e Windows Server 2008 para sistemas baseados em x64 Service Pack 2**
(Importante)
Windows Media Player 11**
(Moderada)
Windows Server 2008 para sistemas baseados em x64 e Windows Server 2008 para sistemas baseados em x64 Service Pack 2**[1]
(KB979687)
(Importante)

Windows Server 2008 para sistemas baseados em x64 e Windows Server 2008 para sistemas baseados em x64 Service Pack 2**[1]
(KB979688)
(Importante)
Não aplicável Windows Server 2008 para sistemas baseados em x64 e Windows Server 2008 para sistemas baseados em x64 Service Pack 2*
(Importante)
Windows Server 2008 para sistemas baseados em x64 e Windows Server 2008 para sistemas baseados em x64 Service Pack 2**
(Moderada)
Não aplicável
Windows Server 2008 para sistemas baseados em Itanium e Windows Server 2008 para sistemas baseados em Itanium Service Pack 2 Internet Explorer 7
(Importante)
Não aplicável Windows Server 2008 para sistemas baseados em Itanium e Windows Server 2008 para sistemas baseados em Itanium Service Pack 2
(Crítica)
Microsoft .NET Framework 4.0 [1]
(Importante)
Windows Server 2008 para sistemas baseados em Itanium e Windows Server 2008 para sistemas baseados em Itanium Service Pack 2
(Importante)
Não aplicável Windows Server 2008 para sistemas baseados em Itanium e Windows Server 2008 para sistemas baseados em Itanium Service Pack 2
(Importante)
Não aplicável Windows Server 2008 para sistemas baseados em Itanium e Windows Server 2008 para sistemas baseados em Itanium Service Pack 2 [1]
(KB979687)
(Importante)

Windows Server 2008 para sistemas baseados em Itanium e Windows Server 2008 para sistemas baseados em Itanium Service Pack 2[1]
(KB979688)
(Importante)
Não aplicável Windows Server 2008 para sistemas baseados em Itanium e Windows Server 2008 para sistemas baseados em Itanium Service Pack 2
(Importante)
Windows Server 2008 para sistemas baseados em Itanium e Windows Server 2008 para sistemas baseados em Itanium Service Pack 2
(Moderada)
Não aplicável
Windows 7
Identificador do Boletim MS10-071 MS10-075 MS10-076 MS10-077 MS10-073 MS10-078 MS10-081 MS10-082 MS10-083 MS10-084 MS10-085 MS10-074 MS10-086
Classificação de Gravidade Agregada Crítica Crítica Crítica Crítica Importante Nenhum Importante Importante Importante Nenhum Importante Moderada Nenhum
Windows 7 para sistemas de 32 bits Internet Explorer 8
(Crítica)
Windows 7 para sistemas de 32 bits
(Crítica)
Windows 7 para sistemas de 32 bits
(Crítica)
Não aplicável Windows 7 para sistemas de 32 bits
(Importante)
Não aplicável Windows 7 para sistemas de 32 bits
(Importante)
Windows Media Player 12
(Importante)
Windows 7 para sistemas de 32 bits [1]
(KB979687)
(Importante)

Windows 7 para sistemas de 32 bits[1]
(KB979688)
(Importante)
Não aplicável Windows 7 para sistemas de 32 bits
(Importante)
Windows 7 para sistemas de 32 bits
(Moderada)
Não aplicável
Windows 7 para sistemas baseados em x64 Internet Explorer 8
(Crítica)
Windows 7 para sistemas baseados em x64
(Crítica)
Windows 7 para sistemas baseados em x64
(Crítica)
Microsoft .NET Framework 4.0 [1]
(Crítica)
Windows 7 para sistemas baseados em x64
(Importante)
Não aplicável Windows 7 para sistemas baseados em x64
(Importante)
Windows Media Player 12
(Importante)
Windows 7 para sistemas baseados em x64 [1]
(KB979687)
(Importante)

Windows 7 para sistemas baseados em x64[1]
(KB979688)
(Importante)
Não aplicável Windows 7 para sistemas baseados em x64
(Importante)
Windows 7 para sistemas baseados em x64
(Moderada)
Não aplicável
Windows 7 para sistemas baseados em x64 Service Pack 1Não aplicávelNão aplicávelNão aplicável Microsoft .NET Framework 4.0 [1]
(Crítica)
Não aplicávelNão aplicávelNão aplicávelNão aplicávelNão aplicávelNão aplicávelNão aplicávelNão aplicávelNão aplicável
Windows Server 2008 R2
Identificador do Boletim MS10-071 MS10-075 MS10-076 MS10-077 MS10-073 MS10-078 MS10-081 MS10-082 MS10-083 MS10-084 MS10-085 MS10-074 MS10-086
Classificação de Gravidade Agregada Importante Nenhum Crítica Importante Importante Nenhum Importante Moderada Importante Nenhum Importante Moderada Moderada
Windows Server 2008 R2 para sistemas baseados em x64 Internet Explorer 8**
(Importante)
Não aplicável Windows Server 2008 R2 para sistemas baseados em x64**
(Crítica)
Microsoft .NET Framework 4.0 [1]
(Importante)
Windows Server 2008 R2 para sistemas baseados em x64*
(Importante)
Não aplicável Windows Server 2008 R2 para sistemas baseados em x64**
(Importante)
Windows Media Player 12**
(Moderada)
Windows Server 2008 R2 para sistemas baseados em x64**[1]
(KB979687)
(Importante)

Windows Server 2008 R2 para sistemas baseados em x64**[1]
(KB979688)
(Importante)
Não aplicável Windows Server 2008 R2 para sistemas baseados em x64*
(Importante)
Windows Server 2008 R2 para sistemas baseados em x64**
(Moderada)
Windows Server 2008 R2 para sistemas baseados em x64*
(Moderada)
Windows Server 2008 R2 para sistemas baseados em x64 Service Pack 1Não aplicávelNão aplicávelNão aplicável Microsoft .NET Framework 4.0**[1]
(Importante)
Não aplicávelNão aplicávelNão aplicávelNão aplicávelNão aplicávelNão aplicávelNão aplicávelNão aplicávelNão aplicável
Windows Server 2008 R2 para sistemas baseados em Itanium Internet Explorer 8
(Importante)
Não aplicável Windows Server 2008 R2 para sistemas baseados em Itanium
(Crítica)
Microsoft .NET Framework 4.0 [1]
(Importante)
Windows Server 2008 R2 para sistemas baseados em Itanium
(Importante)
Não aplicável Windows Server 2008 R2 para sistemas baseados em Itanium
(Importante)
Não aplicável Windows Server 2008 R2 para sistemas baseados em Itanium [1]
(KB979687)
(Importante)

Windows Server 2008 R2 para sistemas baseados em Itanium[1]
(KB979688)
(Importante)
Não aplicável Windows Server 2008 R2 para sistemas baseados em Itanium
(Importante)
Windows Server 2008 R2 para sistemas baseados em Itanium
(Moderada)
Windows Server 2008 R2 para sistemas baseados em Itanium
(Moderada)
Windows Server 2008 R2 para sistemas baseados em Itanium Service Pack 1Não aplicávelNão aplicávelNão aplicável Microsoft .NET Framework 4.0 [1]
(Importante)
Não aplicávelNão aplicávelNão aplicávelNão aplicávelNão aplicávelNão aplicávelNão aplicávelNão aplicávelNão aplicável

Nota para o MS10-077

[1] .NET Framework 4.0 e .NET Framework 4.0 Client Profile afectados. Os pacotes .NET Framework Redistributable versão 4 estão disponíveis em dois perfis: .NET Framework 4.0 e .NET Framework 4.0 Client Profile. O .NET Framework 4.0 Client Profile é um subconjunto do .NET Framework 4.0. A vulnerabilidade resolvida nesta actualização afecta o .NET Framework 4.0 e o .NET Framework 4.0 Client Profile. Para mais informações, consulte o artigo MSDN sobre Instalação do .NET Framework.

Nota para o MS10-083

[1]Nos casos em que ambos os pacotes de actualizações de segurança KB979687 e KB979688 estão disponíveis para o mesmo sistema operativo, os clientes devem instalar ambos os pacotes para estarem protegidos contra as vulnerabilidades descritas no boletim MS10-083.

Notas para o Windows Server 2008 e Windows Server 2008 R2

*Instalação Server Core afectada. Esta actualização aplica-se, com a mesma classificação de gravidade, a edições suportadas do Windows Server 2008 ou Windows Server 2008 R2, conforme indicado, quer a instalação tenha sido efectuada ou não utilizando a opção de instalação Server Core. Para obter mais informações sobre esta opção de instalação, consulte os artigos TechNet sobre Gestão de uma Instalação Server Core e Manutenção de uma Instalação Server Core. Tenha em atenção que a opção de instalação Server Core não se aplica a determinadas edições do Windows Server 2008 e Windows Server 2008 R2. Consulte Comparar as Opções de Instalação Server Core.

**Instalação Server Core não afectada. As vulnerabilidades corrigidas por esta actualização não afectam as edições suportadas do Windows Server 2008 como indicado, se estas tiverem sido instaladas usando a opção de instalação Server Core. Para obter mais informações sobre esta opção de instalação, consulte os artigos TechNet sobre Gestão de uma Instalação Server Core e Manutenção de uma Instalação Server Core. Tenha em atenção que a opção de instalação Server Core não se aplica a determinadas edições do Windows Server 2008 e Windows Server 2008 R2. Consulte Comparar as Opções de Instalação Server Core.

Suites e Software do Microsoft Office

Conjuntos de Aplicações e Componentes do Microsoft Office
Identificador do Boletim MS10-079 MS10-080
Classificação de Gravidade Agregada Importante Importante
Microsoft Office XP Service Pack 3 Microsoft Word 2002 Service Pack 3
(KB2328360)
(Importante)
Microsoft Excel 2002 Service Pack 3
(KB2345017)
(Importante)
Microsoft Office 2003 Service Pack 3 Microsoft Word 2003 Service Pack 3
(KB2344911)
(Importante)
Microsoft Excel 2003 Service Pack 3
(KB2344893)
(Importante)
Microsoft Office 2007 Service Pack 2 Microsoft Word 2007 Service Pack 2 [1]
(KB2344993)
(Importante)
Microsoft Excel 2007 Service Pack 2 [1]
(KB2345035)
(Importante)
Microsoft Office 2010 (edições de 32 bits) Microsoft Word 2010 (edições de 32 bits)
(KB2345000)
(Importante)
Não aplicável
Microsoft Office 2010 (edições de 64 bits) Microsoft Word 2010 (edições de 64 bits)
(KB2345000)
(Importante)
Não aplicável
Microsoft Office para Mac
Identificador do Boletim MS10-079 MS10-080
Classificação de Gravidade Agregada Importante Importante
Microsoft Office 2004 para Mac Microsoft Office 2004 para Mac
(KB2422343)
(Importante)
Microsoft Office 2004 para Mac
(KB2422343)
(Importante)
Microsoft Office 2008 para Mac Microsoft Office 2008 para Mac
(KB2422352)
(Importante)
Microsoft Office 2008 para Mac
(KB2422352)
(Importante)
Conversor de Formato de Ficheiros Open XML para Mac Conversor de Formato de Ficheiros Open XML para Mac
(KB2422398)
(Importante)
Conversor de Formato de Ficheiros Open XML para Mac
(KB2422398)
(Importante)
Outro Software Office
Identificador do Boletim MS10-079 MS10-080
Classificação de Gravidade Agregada Importante Importante
Microsoft Word Viewer Microsoft Word Viewer
(KB2345009)
(Importante)
Não aplicável
Microsoft Excel ViewerNão aplicável Microsoft Excel Viewer Service Pack 2
(KB2345088)
(Importante)
Pack de Compatibilidade do Microsoft Office para formatos de ficheiros Word, Excel e PowerPoint 2007 Service Pack 2 Pack de Compatibilidade do Microsoft Office para formatos de ficheiros Word, Excel e PowerPoint 2007 Service Pack 2
(KB2345043)
(Importante)
Pack de Compatibilidade do Microsoft Office para formatos de ficheiros Word, Excel e PowerPoint 2007 Service Pack 2
(KB2344875)
(Importante)

Notas para o MS10-079

[1]Para o Microsoft Word 2007 Service Pack 2, para além do pacote de actualização de segurança KB2344993, os clientes têm também de instalar a actualização de segurança para o Pack de Compatibilidade do Microsoft Office para formatos de ficheiros Word, Excel e PowerPoint 2007 Service Pack 2 (KB2345043) para estarem protegidos contra as vulnerabilidades descritas no boletim MS10-079.

Ver também outras categorias de software nesta secção, Localizações do Software Afectado e das Transferências, para mais ficheiros de actualização com o mesmo identificador do boletim. Este boletim abrange mais de uma categoria de software.

Nota para o MS10-080

[1]Para o Microsoft Office Excel 2007 Service Pack 2, para além do pacote de actualização de segurança KB2345035, os clientes têm também de instalar a actualização de segurança para o Pack de Compatibilidade do Microsoft Office para formatos de ficheiros Word, Excel e PowerPoint 2007 Service Pack 2 (KB2344875) para estarem protegidos contra as vulnerabilidades descritas no boletim MS10-080.

Software Microsoft Server

Microsoft SharePoint Services e Microsoft SharePoint Foundation
Identificador do Boletim MS10-072 MS10-079
Classificação de Gravidade Agregada Importante Nenhum
Microsoft Windows SharePoint Services 3.0 Microsoft Windows SharePoint Services 3.0 Service Pack 2 (versões de 32 bits)
(KB2345304)
(Importante)

Microsoft Windows SharePoint Services 3.0 Service Pack 2 (versões de 64 bits)
(KB2345304)
(Importante)
Não aplicável
Microsoft SharePoint Foundation 2010 Microsoft SharePoint Foundation 2010
(KB2345322)
(Importante)
Não aplicável
Microsoft SharePoint e Microsoft Groove Server
Identificador do Boletim MS10-072 MS10-079
Classificação de Gravidade Agregada Importante Nenhum
Microsoft Office SharePoint Server 2007 Microsoft Office SharePoint Server 2007 Service Pack 2 (edições de 32 bits) [1]
(KB2345212)
(Importante)

Microsoft Office SharePoint Server 2007 Service Pack 2 (edições de 64 bits)[1]
(KB2345212)
(Importante)
Não aplicável
Microsoft Groove Server 2010 Microsoft Groove Server 2010
(KB2346298)
(Importante)
Não aplicável
Microsoft Office Web Apps
Identificador do Boletim MS10-072 MS10-079
Classificação de Gravidade Agregada Importante Importante
Microsoft Office Web Apps Microsoft Office Web Apps
(KB2346411)
(Importante)
Microsoft Office Web Apps [2]
(KB2346411)
(Importante)

Microsoft Word Web App[2]
(KB2345015)
(Importante)

Nota para o MS10-072

[1 ]Para as edições suportadas do Microsoft SharePoint Server 2007, para além do pacote de actualização de segurança KB2345212, os clientes têm também de instalar a actualização de segurança para o Microsoft Windows SharePoint Services 3.0 (KB2345304) para estarem protegidos contra as vulnerabilidades descritas no boletim MS10-072.

Notas para o MS10-079

[2]Para as Microsoft Office Web Apps, os clientes terão de instalar ambas as actualizações de segurança KB2346411 e KB2345015 para estarem protegidos contra as vulnerabilidades descritas no boletim MS10-079.

Ver também outras categorias de software nesta secção, Localizações do Software Afectado e das Transferências, para mais ficheiros de actualização com o mesmo identificador do boletim. Este boletim abrange mais de uma categoria de software.

Centro de segurança

Faça a gestão do software e actualizações de segurança de que necessita para implementação em servidores, ambientes de trabalho e computadores portáteis na sua organização. Para obter mais informações, visite o TechNet Update Management Center. O TechNet Security Center fornece informações adicionais sobre segurança em produtos Microsoft. Os clientes podem visitar o site de Segurança em casa, no qual podem consultar esta informação ao clicarem na opção para obter as actualizações de segurança mais recentes.

As actualizações de segurança estão disponíveis no Microsoft Update e no Windows Update. As actualizações de segurança estão também disponíveis no Centro de Transferências da Microsoft. Pode encontrá-las mais facilmente através de uma procura pelas palavras "security update".

Por fim, as actualizações de segurança podem ser transferidas a partir do Catálogo do Microsoft Update. O Catálogo do Microsoft Update permite pesquisar conteúdos disponibilizados através do Windows Update e do Microsoft Update, incluindo actualizações de segurança, controladores e service packs. Utilizando o número do boletim de segurança para pesquisar (por exemplo, "MS07-036"), pode adicionar todas as actualizações aplicáveis ao seu cesto (incluindo diferentes idiomas para uma actualização) e transferi-las para uma pasta à sua escolha. Para obter mais informação sobre o Catálogo do Microsoft Update, consulte as Perguntas Mais Frequentes sobre o Catálogo do Microsoft Update.

Orientações de detecção e implementação

A Microsoft fornece orientações sobre detecção e implementação de actualizações de segurança. Estas orientações contêm recomendações e informação que podem auxiliar os profissionais de TI a compreender como utilizar as diversas ferramentas para detecção e implementação de actualizações de segurança. Para obter mais informações, consulte o Artigo 961747 da Base de Dados de Conhecimento da Microsoft.

Microsoft Baseline Security Analyzer

O Microsoft Baseline Security Analyzer (MBSA) permite aos administradores procurar actualizações de segurança em falta e comuns erros de configuração de segurança em sistemas locais e remotos. Para obter mais informações acerca do MBSA, visite o Web site do Microsoft Baseline Security Analyzer.

Windows Server Update Services

Ao utilizar os Windows Server Update Services (WSUS), os administradores podem implementar de forma rápida e fiável as actualizações críticas mais recentes e as actualizações de segurança para os sistemas operativos Microsoft Windows 2000 e posteriores, Office XP e posteriores, Exchange Server 2003 e SQL Server 2000 para o Microsoft Windows 2000 e sistemas operativos posteriores.

Para obter mais informações sobre como implementar esta actualização de segurança usando os Windows Server Update Services, visite o Windows Server Update Services.

Systems Management Server

O Microsoft Systems Management Server (SMS) fornece uma solução empresarial altamente configurável para gerir actualizações. O SMS permite aos administradores identificarem sistemas baseados no Windows que necessitem de actualizações de segurança e executar a implementação controlada dessas actualizações em toda a empresa, com um mínimo de incómodo para os utilizadores finais. O próximo lançamento do SMS, System Center Configuration Manager 2007, está agora disponível; consulte também System Center Configuration Manager 2007. Para mais informações sobre como os administradores podem utilizar o SMS 2003 para implementar actualizações de segurança, consulte SMS 2003 Security Patch Management. Os utilizadores do SMS 2.0 também podem utilizar a Security Update Inventory Tool (SUIT) para ajudar a implementar actualizações de segurança. Para informações sobre o SMS, visite Microsoft Systems Management Server.

Nota O SMS utiliza o Microsoft Baseline Security Analyzer para fornecer um suporte abrangente na detecção e implementação de actualizações dos boletins de segurança. Algumas actualizações de software poderão não ser detectadas por estas ferramentas. Nestes casos, os administradores podem utilizar as capacidades de inventário do SMS para fornecer actualizações a sistemas específicos. Para obter mais informações sobre este procedimento, consulte o artigo sobre como Implementar actualizações de software utilizando a funcionalidade SMS Software Distribution. Algumas actualizações de segurança requerem direitos administrativos após o reinício do sistema. Os administradores podem utilizar a ferramenta Elevated Rights Deployment Tool (disponível no SMS 2.0 Administration Feature Pack) para instalar estas actualizações.

Update Compatibility Evaluator e Application Compatibility Toolkit

É frequente as actualizações utilizarem os mesmos ficheiros e configurações de registo necessários para a execução das aplicações. Isso pode dar origem a incompatibilidades e aumentar o tempo necessário para a implementação de actualizações de segurança. Pode simplificar o teste e a validação de actualizações do Windows relativamente às aplicações instaladas com os componentes do Update Compatibility Evaluator incluído no Application Compatibility Toolkit.

O Application Compatibility Toolkit (ACT) contém as ferramentas e documentação necessárias para avaliar e atenuar questões de compatibilidade da aplicação antes de implementar o Microsoft Windows Vista, uma Actualização do Windows, uma Actualização de Segurança da Microsoft ou uma nova versão do Windows Internet Explorer no seu ambiente.

Outras informações

Ferramenta de Remoção de Software Malicioso Windows

A Microsoft publicou uma versão actualizada da Ferramenta de Remoção de Software Malicioso para o Microsoft Windows no Windows Update, no Microsoft Update, no Windows Server Update Services e no Centro de Transferências.

Actualizações não relacionadas com segurança, de elevada prioridade, no MU, WU e WSUS

Para obter informações sobre publicações não relacionadas com segurança no Windows Update e Microsoft Update, consulte:

Microsoft Active Protections Program (MAPP)

Para melhorar as protecções de segurança dos clientes, a Microsoft fornece informações sobre as vulnerabilidades aos principais fornecedores de software de segurança antes de cada publicação mensal de actualizações de segurança. Os fornecedores de software de segurança podem então utilizar estas informações sobre as vulnerabilidades para assegurar protecções actualizadas aos clientes através do seu software ou dispositivos de segurança, tais como antivírus, sistemas de detecção de intrusos com base na rede ou sistemas de prevenção de intrusões com base no anfitrião. Para determinar se as protecções activas estão disponíveis nos fornecedores de software de segurança, visite os Web sites de protecções activas disponibilizados pelos parceiros do programa, indicados na lista de parceiros do Microsoft Active Protections Program (MAPP).

Estratégias e comunidades de segurança

Estratégias de Gestão de Actualizações

As Orientações de Segurança para Gestão de Actualizações fornecem informações adicionais referentes a recomendações de melhores práticas da Microsoft para a aplicação de actualizações de segurança.

Obter Outras Actualizações de Segurança

Estão disponíveis actualizações para outros problemas de segurança nas seguintes localizações:

  • As actualizações de segurança estão disponíveis no Centro de Transferências da Microsoft. Pode encontrá-las mais facilmente através de uma procura pelas palavras "security update".
  • As actualizações para plataformas de consumidor estão disponíveis no Microsoft Update.
  • Pode obter as actualizações de segurança oferecidas no Windows Update este mês no ficheiro de imagem de CD em formato ISO com as informações de segurança e críticas no Centro de Transferências. Para obter mais informações, consulte o Artigo 913086 da Base de Dados de Conhecimento da Microsoft.

IT Pro Security Community

Aprenda a melhorar a segurança, optimize a sua infra-estrutura informática e participe em tópicos de segurança juntamente com outros profissionais de informática no Web site IT Pro Security Community.

Agradecimentos

A Microsoft agradece às seguintes entidades por trabalharem connosco para proteger os clientes:

  • Sirdarckcat, da Google Inc., por fornecer informações sobre uma questão descrita no boletim MS10-071
  • Mario Heiderich, por fornecer informações sobre uma questão descrita no boletim MS10-071
  • Takehiro Takahashi, da IBM ISS X-Force, por fornecer informações sobre uma questão descrita no boletim MS10-071
  • Peter Vreugdenhil, a trabalhar com a Zero Day Initiative da Tipping Point, por fornecer informações sobre uma questão descrita no boletim MS10-071
  • Damián Frizza, da Core Security Technologies, por fornecer informações sobre uma questão descrita no boletim MS10-071
  • Aldwin Saugere e Radoslav Vasilev, da Cigital, por fornecerem informações sobre uma questão descrita no boletim MS10-071
  • Rodrigo Rubira Branco, do Centro de Investigação IPS da Check Point, por fornecer informações sobre uma questão descrita no boletim MS10-071
  • Sirdarckcat, da Google Inc., por fornecer informações sobre uma questão descrita no boletim MS10-072
  • Mario Heiderich, por fornecer informações sobre uma questão descrita no boletim MS10-072
  • Sergey Golovanov, Alexander Gostev, Maxim Golovkin e Alexey Monastyrsky, da Kaspersky Lab, e Vitaly Kiktenko e Alexander Saprykin, da Design and Test Lab, por fornecerem informações sobre uma questão descrita no boletim MS10-073
  • Eric Chien, da Symantec, por fornecer informações sobre uma questão descrita no boletim MS10-073
  • Tarjei Mandt, da Norman, por trabalhar connosco numa questão descrita no boletim MS10-073
  • Carsten H. Eiram, da Secunia, por trabalhar connosco numa questão descrita no boletim MS10-074
  • Oleksandr Mirosh, a trabalhar com a Zero Day Initiative da Tipping Point, por fornecer informações sobre uma questão descrita no boletim MS10-075
  • Sebastian Apelt, a trabalhar com a Zero Day Initiative da TippingPoint, por fornecer informações sobre uma questão descrita no boletim MS10-076
  • Ivan Fratric, por fornecer informações através da iSIGHT Partners Global Vulnerability Partnership, sobre uma questão descrita no boletim MS10-076
  • Jeroen Frijters, da Sumatra, por fornecer informações sobre uma questão descrita no boletim MS10-077
  • Sebastian Apelt, da siberas, por fornecer informações sobre uma questão descrita no boletim MS10-078
  • Diego Juarez, da Core Security Technologies, por fornecer informações sobre uma questão descrita no boletim MS10-078
  • Chaouki Bekrar, da Equipa de Investigação de Vulnerabilidades da VUPEN, por fornecer informações sobre dez questões descritas no boletim MS10-079
  • Nicolas Joly, da Equipa de Investigação de Vulnerabilidades da VUPEN, por fornecer informações sobre uma questão descrita no boletim MS10-079
  • Alin Rad Pop, da Secunia Research, por fornecer informações sobre uma questão descrita no boletim MS10-079
  • Alin Rad Pop, da Secunia, por fornecer informações sobre duas questões descritas no boletim MS10-080
  • Chaouki Bekrar, da Equipa de Investigação de Vulnerabilidades da VUPEN, por fornecer informações sobre dez questões descritas no boletim MS10-080
  • Omair, por fornecer informações sobre uma questão descrita no boletim MS10-080
  • Carsten H. Eiram, da Secunia, por fornecer informações sobre duas questões descritas no boletim MS10-080
  • Krystian Kloskowski (h07), a trabalhar com a Secunia, por fornecer informações sobre uma questão descrita no boletim MS10-081
  • SkyLined, da Google Inc., por fornecer informações sobre uma questão descrita no boletim MS10-082
  • HD Moore, da Rapid7, por fornecer informações sobre uma questão descrita no boletim MS10-083
  • David Dewey, da IBM ISS X-Force, e Ryan Smith, da Accuvant, anteriormente VeriSign iDefense Labs, por trabalharem connosco nas alterações a nível da protecção defensiva profunda no boletim MS10-083
  • Mu Test Suite Team, da Mu Dynamics, por fornecer informações sobre uma questão descrita no boletim MS10-085

Assistência

  • O software afectado incluído neste boletim foi testado para determinar quais as versões afectadas. As outras versões ultrapassaram o respectivo ciclo de vida de suporte. Para determinar o ciclo de vida de suporte da versão do seu software, visite o Web site do Ciclo de Vida de Suporte Microsoft.
  • Os clientes nos E.U.A. e no Canadá podem receber suporte técnico através do Suporte de Segurança ou da linha 1-866-PCSAFETY. As chamadas de suporte técnico associadas a actualizações de segurança são gratuitas. Para obter mais informações sobre as opções de suporte disponíveis, consulte a Ajuda e Suporte da Microsoft.
  • Os clientes internacionais podem receber suporte das subsidiárias locais da Microsoft. O suporte técnico associado às actualizações de segurança é gratuito. Para obter mais informações sobre como contactar a Microsoft relativamente a questões de suporte, visite o Web site de Suporte Internacional.

Exclusão de garantia

As informações fornecidas na Base de Dados de Conhecimento da Microsoft são fornecidas "tal como estão", sem garantias de qualquer tipo. A Microsoft exclui todas as garantias, sejam expressas ou implícitas, incluindo as garantias de comercialização e adequação a um fim específico. Em caso algum serão a Microsoft Corporation ou os seus fornecedores responsáveis por quaisquer prejuízos, incluindo prejuízos directos, indirectos, incidentais ou consequentes, extraordinários ou por perda de lucros negociais, ainda que a Microsoft Corporation ou os seus fornecedores tenham sido notificados da possibilidade de ocorrência de tais prejuízos. A exclusão ou limitação de responsabilidade por prejuízos consequentes ou incidentais não é permitida em alguns estados ou jurisdições, pelo que a limitação supra poderá não ser aplicável.

Revisões

  • V1.0 (12 de Outubro de 2010): Publicação do Resumo dos Boletins.
  • V1.1 (13 de Outubro de 2010): Alteração da classificação de gravidade da vulnerabilidade para o Windows Server 2008 e Windows Server 2008 R2 para Importante no boletim MS10-077. Corrigida também, no boletim MS10-082, a ligação de transferência para o Windows Media Player 11 no Windows XP Professional x64 Edition Service Pack 2.
  • V 2.0 (18 de Outubro de 2010): Para o MS10-085, foi alterada a descrição do Resumo Executivo para clarificar que a vulnerabilidade pode ser explorada em sistemas afectados que estejam configurados para receber tráfego de rede SSL. Trata-se de uma alteração informativa apenas. Os clientes que já tenham actualizado os seus sistemas com sucesso, incluindo clientes com as actualizações automáticas activadas, não necessitam de efectuar qualquer acção. Os clientes que não tenham instalado previamente esta actualização podem necessitar de reavaliar se os seus sistemas necessitam desta actualização.
  • V3.0 (14 de Dezembro de 2010): Revisão deste Resumo dos Boletins para anunciar o seguinte: Para o MS10-077, há novos pacotes de actualização para o .NET Framework 4.0 para corrigir uma questão na configuração que poderia interferir com a instalação bem sucedida de outras actualizações e/ou produtos. Os clientes que já tenham aplicado esta actualização com sucesso não necessitam de efectuar qualquer acção. Para o MS10-083, foi disponibilizada uma actualização adicional para o Windows Vista Service Pack 2 (KB979688) e Windows Server 2008 Service Pack 2 (KB979688) para utilizadores que instalaram o Windows Search 4.0 no Windows Vista Service Pack 1 ou Windows Server 2008, que depois instalaram a actualização de segurança oferecida em KB2405882 e que depois migraram para o Windows Vista Service Pack 2 ou Windows Server 2008 Service Pack 2. A nova actualização está disponível no Artigo 2405882 da Base de Dados de Conhecimento da Microsoft.
  • V4.0 (22 de Fevereiro de 2011): Para o MS10-077, foi anunciada uma alteração de detecção que agora oferece os pacotes de actualização do Microsoft .NET Framework 4.0 a clientes que instalaram o Microsoft .NET Framework 4.0 depois de terem instalado o Windows 7 para sistemas baseados em x64 Service Pack 1, Windows Server 2008 R2 para sistemas baseados em x64 Service Pack 1 ou Windows Server 2008 R2 para sistemas baseados em Itanium Service Pack 1. Os clientes que já tenham aplicado esta actualização com sucesso não necessitam de efectuar qualquer acção.
  • V4.1 (26 de Outubro de 2011): Para MS10-077, corrigida a aplicabilidade da instalação Server Core para o .NET Framework 4 no Windows Server 2008 R2 para sistemas baseados em x64.

Built at 2014-04-18T01:50:00Z-07:00

Mostrar: