Resumo dos Boletins de Segurança Microsoft de Setembro de 2010

Data de publicação: 14 de setembro de 2010 | Updated: 26 de outubro de 2011

actualizada: 6.1

Este resumo dos boletins apresenta uma lista dos boletins de segurança publicados em Setembro de 2010.

Com a publicação dos boletins de Setembro de 2010, este resumo dos boletins substitui a notificação antecipada de boletins publicada a 9 de Setembro de 2010. Para mais informações sobre o serviço de boletins de notificação antecipada, consulte a Notificação Antecipada de Boletins de Segurança da Microsoft.

Para informações sobre a forma de receber notificações automáticas cada vez que a Microsoft publicar boletins de segurança, visite Microsoft Technical Security Notifications.

A Microsoft fará um webcast para responder a questões dos clientes sobre estes boletins no dia 15 de Setembro de 2010, às 11:00, hora do Pacífico (Estados Unidos e Canadá). Registe-se agora para o Webcast de boletins de segurança de Setembro. Depois desta data, o webcast estará disponível mediante pedido. Para obter mais informações, consulte Webcast e resumos de boletins de segurança da Microsoft.

Para o boletim de segurança fora do ciclo regular adicionado à Versão 3.0 deste resumo dos boletins, MS10-070, a Microsoft fará um webcast para responder a questões dos clientes sobre o boletim no dia 28 de Setembro de 2010, às 13:00, hora do Pacífico (Estados Unidos e Canadá). Registe-se agora para o webcast de 28 de Setembro às 13:00. Depois desta data, o webcast estará disponível mediante pedido. Para obter mais informações, consulte Webcast e resumos de boletins de segurança da Microsoft.

A Microsoft também fornece informações para ajudar os clientes a dar prioridade às actualizações de segurança mensais com quaisquer actualizações de elevada prioridade não relacionadas com segurança que sejam lançadas no mesmo dia que as actualizações de segurança mensais. Consulte a secção: Outras informações.

Informação do Boletim

A tabela seguinte resume os boletins de segurança para este mês, por ordem de gravidade.

Para obter mais informações sobre o software afectado, consulte a secção seguinte, Localizações do Software Afectado e das Transferências.

Identificação do BoletimTítulo do Boletim e Resumo ExecutivoClassificação de Gravidade Máxima e Impacto da VulnerabilidadeRequisito de ReínicioSoftware Afectado
MS10-061 Vulnerabilidade no Serviço de Spooler de Impressão Poderia Permitir Execução Remota de Código (2347290)

Esta actualização de segurança corrige uma vulnerabilidade no serviço de Spooler de Impressão, divulgada publicamente. A vulnerabilidade poderia permitir a execução remota de código se um intruso enviasse um pedido de impressão especialmente concebido para o efeito a um sistema vulnerável que tivesse uma interface de spooler de impressão exposta através de RPC. Por predefinição, as impressoras não são partilhadas em qualquer um dos sistemas operativos Windows actualmente suportados.
Crítica
Execução Remota de Código
Requer reinicializaçãoMicrosoft Windows
MS10-062 Vulnerabilidade no Codec MPEG-4 Poderia Permitir Execução Remota de Código (975558)

Esta actualização de segurança resolve uma vulnerabilidade no codec MPEG-4 comunicada de forma privada. A vulnerabilidade poderia permitir execução remota de código se um utilizador abrisse um ficheiro multimédia ou se recebesse conteúdo de transmissão em sequência especialmente concebidos para o efeito a partir de um Web site ou de qualquer aplicação que entregue conteúdos Web. Um intruso que explorasse com sucesso esta vulnerabilidade poderia obter os mesmos privilégios que o utilizador local. Os utilizadores cujas contas estão configuradas com menos direitos de utilização no sistema podem correr menos riscos do que os utilizadores que trabalham com direitos de utilização de administrador.
Crítica
Execução Remota de Código
Pode requerer um reinícioMicrosoft Windows
MS10-063 Vulnerabilidade no Processador de Scripts Unicode Poderia Permitir Execução Remota de Código (2320113)

Esta actualização de segurança resolve uma vulnerabilidade no Processador de Scripts Unicode, comunicada de forma privada. A vulnerabilidade poderia permitir a execução remota de código se um utilizador visualizasse um documento ou página Web especialmente concebidos para o efeito com uma aplicação que suporta tipos de letra de OpenType incorporados. Um intruso que explorasse com sucesso esta vulnerabilidade poderia obter os mesmos privilégios que o utilizador local. Os utilizadores cujas contas estão configuradas com menos direitos de utilização no sistema podem correr menos riscos do que os utilizadores que trabalham com direitos de utilização de administrador.
Crítica
Execução Remota de Código
Pode requerer um reinícioMicrosoft Windows, Microsoft Office
MS10-064 Vulnerabilidade no Microsoft Outlook Poderia Permitir Execução Remota de Código (2315011)

Esta actualização de segurança resolve uma vulnerabilidade comunicada de forma privada. A vulnerabilidade poderia permitir a execução remota de código se um utilizador abrisse ou pré-visualizasse uma mensagem de correio especialmente concebida para o efeito utilizando uma versão do Microsoft Outlook afectada ligada a um servidor Exchange com Modo Online. Um intruso que explorasse com sucesso esta vulnerabilidade poderia obter os mesmos privilégios que o utilizador local. Os utilizadores cujas contas estão configuradas com menos direitos de utilização no sistema podem correr menos riscos do que os utilizadores que trabalham com direitos de utilização de administrador.
Crítica
Execução Remota de Código
Pode requerer um reinícioMicrosoft Office
MS10-065 Vulnerabi lidades no Serviços de Informação Internet (IIS) da Microsoft Poderiam Permitir Execução Remota de Código (2267960)

Esta actualização de segurança resolve duas vulnerabilidades comunicadas de forma privada e uma vulnerabilidade divulgada publicamente nos Serviços de Informação Internet (IIS). A mais grave destas vulnerabilidades poderia permitir execução remota de código se um cliente enviasse um pedido HTTP especialmente concebido para o efeito ao servidor. Um intruso que conseguisse tirar partido desta vulnerabilidade poderia obter o controlo total de um sistema afectado.
Importante
Execução Remota de Código
Pode requerer um reinícioMicrosoft Windows
MS10-066 Vulnerabilidade na Chamada de Procedimento Remoto Poderia Permitir Execução Remota de Código (982802)

Esta actualização de segurança resolve uma vulnerabilidade no Microsoft Windows, comunicada de forma privada. Esta actualização de segurança está classificada como Importante para todas as edições do Windows XP e Windows Server 2003 suportadas. Todas as edições suportadas do Windows Vista, Windows Server 2008, Windows 7 e Windows Server 2008 R2 não são afectadas pela vulnerabilidade.

A vulnerabilidade poderia permitir execução remota de código se um intruso enviasse uma resposta RPC especialmente concebida para o efeito a um pedido RPC iniciado pelo cliente. Um intruso que conseguisse tirar partido desta vulnerabilidade poderia executar código arbitrário e obter controlo total de um sistema afectado. Um intruso teria de convencer o utilizador a iniciar uma ligação RPC a um servidor malicioso sob controlo do intruso. Um intruso não poderia explorar remotamente esta vulnerabilidade sem interacção do utilizador.
Importante
Execução Remota de Código
Requer reinicializaçãoMicrosoft Windows
MS10-067 Vulnerabilidade nos Conversores de Texto do WordPad Poderia Permitir Execução Remota de Código (2259922)

Esta actualização de segurança resolve uma vulnerabilidade no Microsoft Windows, comunicada de forma privada. Esta actualização de segurança está classificada como Importante para todas as edições do Windows XP e Windows Server 2003 suportadas. Todas as edições suportadas do Windows Vista, Windows Server 2008, Windows 7 e Windows Server 2008 R2 não são afectadas pela vulnerabilidade.

A vulnerabilidade poderia permitir a execução remota de código se um utilizador abrisse um ficheiro especialmente concebido para o efeito utilizando o WordPad. Um intruso que explorasse com sucesso esta vulnerabilidade poderia obter os mesmos privilégios que o utilizador local. Os utilizadores cujas contas estão configuradas com menos direitos de utilização no sistema podem correr menos riscos do que os utilizadores que trabalham com direitos de utilização de administrador.
Importante
Execução Remota de Código
Pode requerer um reinícioMicrosoft Windows
MS10-068 Vulnerabilidade no Serviço de Subsistema de Autoridade de Segurança Local Poderia Permitir Elevação de Privilégios (983539)

Esta actualização de segurança resolve uma vulnerabilidade comunicada de forma privada no Active Directory, Modo de Aplicações do Active Directory (ADAM) e Serviços LDS do Active Directory (AD LDS). A vulnerabilidade poderia permitir elevação de privilégios se um intruso autenticado enviasse mensagens de protocolo LDAP (Lightweight Directory Access Protocol) especialmente concebidas para o efeito para um servidor LSASS em escuta. Para explorar com êxito esta vulnerabilidade, um intruso teria de ter uma conta de membro no domínio visado do Windows. Contudo, o intruso não necessitaria de ter uma estação de trabalho ligada ao domínio do Windows.
Importante
Elevação de Privilégios
Requer reinicializaçãoMicrosoft Windows
MS10-069 Vulnerabilidade no Windows Client/Server Runtime Subsystem Poderia Permitir Elevação de Privilégios (2121546)

Esta actualização de segurança resolve uma vulnerabilidade no Microsoft Windows, comunicada de forma privada. Esta actualização de segurança está classificada como Importante para todas as edições do Windows XP e Windows Server 2003 suportadas. Todas as edições suportadas do Windows Vista, Windows Server 2008, Windows 7 e Windows Server 2008 R2 não são afectadas pela vulnerabilidade.

A vulnerabilidade poderia permitir elevação de privilégios se um intruso iniciasse sessão num um sistema configurado com uma região do sistema chinesa, japonesa ou coreana. Um intruso que explorasse esta vulnerabilidade com sucesso poderia então instalar programas, ver, alterar ou eliminar dados, ou ainda criar novas contas com todos os privilégios.
Importante
Elevação de Privilégios
Requer reinicializaçãoMicrosoft Windows
MS10-070 Vulnerabilidade no ASP.NET Poderia Permitir Divulgação de Informações (2418042)

Esta actualização de segurança resolve uma vulnerabilidade no ASP.NET divulgada publicamente. A vulnerabilidade poderia permitir a divulgação de informações. Um intruso que explorasse com sucesso esta vulnerabilidade poderia ler dados, como o estado de visualização, que foi encriptado pelo servidor. Esta vulnerabilidade também pode ser utilizada para adulterar dados, e se fosse explorada com sucesso, poderia ser utilizada para desencriptar e adulterar os dados encriptados pelo servidor. As versões do Microsoft .NET Framework anteriores ao Microsoft .NET Framework 3.5 Service Pack 1 não são afectadas pela porção de divulgação do conteúdo de ficheiros desta vulnerabilidade.
Importante
Divulgação de Informações
Pode requerer um reinícioMicrosoft Windows, Microsoft .NET Framework

A tabela que se segue fornece uma avaliação da possibilidade de exploração para cada uma das vulnerabilidades abordadas este mês. As vulnerabilidades encontram-se listadas por ordem decrescente de nível de avaliação da possibilidade de exploração e, depois, por ID de CVE. Apenas são incluídas as vulnerabilidades às quais foi atribuída uma classificação de gravidade Crítica ou Importante nos boletins.

Como utilizar esta tabela?

Utilize esta tabela para saber mais sobre a probabilidade de códigos de exploração funcionais serem lançados no espaço de 30 dias após o lançamento do boletim de segurança, para cada uma das actualizações de segurança que poderá ter de instalar. Deverá rever cada avaliação em baixo, conforme a sua configuração específica, para dar prioridade à sua implementação. Para obter mais informações sobre o significado destas classificações e sobre como elas são estabelecidas, consulte o Índice de Possibilidade de Exploração da Microsoft.

Identificação do BoletimTítulo da VulnerabilidadeID de CVEAvaliação do índice de possibilidade de exploraçãoNotas Principais
MS10-062 Vulnerabilidade no Codec MPEG-4 CVE-2010-0818 1 - Provável código de exploração consistenteA execução de código seria menos provável no Windows Vista devido a atenuações adicionais da área dinâmica para dados
MS10-068 Vulnerabilidade de Sobrecarga na Área Dinâmica para Dados no LSASS CVE-2010-0820 1 - Provável código de exploração consistente(Nenhuma)
MS10-069 Vulnerabilidade de Elevação Local de Privilégios no CSRSS CVE-2010-1891 1 - Provável código de exploração consistente(Nenhuma)
MS10-067 Vulnerabilidade de Corrupção de Memória no Conversor de Texto do WordPad para Word 97 CVE-2010-2563 1 - Provável código de exploração consistente(Nenhuma)
MS10-066 Vulnerabilidade de Corrupção de Memória em RPC CVE-2010-2567 1 - Provável código de exploração consistente(Nenhuma)
MS10-061 Vulnerabilidade de Personificação no Serviço de Spooler de Impressão CVE-2010-2729 1 - Provável código de exploração consistente Esta vulnerabilidade está a ser explorada actualmente no ecossistema da Internet
MS10-070 Vulnerabilidade Padding Oracle no ASP.NET CVE-2010-3332 1 - Provável código de exploração consistente Esta vulnerabilidade está a ser explorada actualmente no ecossistema da Internet
MS10-065 Vulnerabilidade em que é ignorada a Autenticação de Directório CVE-2010-2731 1 - Provável código de exploração consistente Esta vulnerabilidade foi divulgada publicamente
MS10-063 Vulnerabilidade de Corrupção de Memória no Motor de Análise de Tipos de Letra Uniscribe CVE-2010-2738 1 - Provável código de exploração consistente(Nenhuma)
MS10-064 Vulnerabilidade de Sobrecarga de Memória Intermédia Baseada na Área Dinâmica para Dados no Outlook CVE-2010-2728 2 - Provável código de exploração inconsistente(Nenhuma)
MS10-065 Vulnerabilidade de Sobrecarga de Memória Intermédia de Cabeçalhos de Pedido CVE-2010-2730 2 - Provável código de exploração inconsistente(Nenhuma)
MS10-065 Vulnerabilidade de Negação de Serviço de Pedido de Parâmetro Repetido IIS CVE-2010-1899 3 - Improvável código de exploração funcionalTrata-se apenas de uma vulnerabilidade de negação de serviço

As tabelas que se seguem apresentam uma lista dos boletins ordenados de acordo com as principais categorias de software e nível de gravidade.

Como utilizar estas tabelas?

Utilize estas tabelas para saber mais sobre as actualizações de segurança que poderá ter de instalar. Deverá rever cada programa ou componente de software listado, para confirmar se alguma das actualizações de segurança se aplica à sua instalação. Se alguma aplicação ou componente de software estiver na lista, é fornecida uma hiperligação para a actualização de software disponível e é também a apresentada a classificação da gravidade da actualização de software.

Nota Poderá ter que instalar diversas actualizações de segurança para a mesma vulnerabilidade. Reveja toda a coluna para cada identificador de boletim listado, para verificar quais as actualizações que tem que instalar, com base nos programas ou componentes que tem instalados no seu sistema.

Sistema Operativo Windows e Componentes

Windows XP
Identificador do Boletim MS10-061 MS10-062 MS10-063 MS10-065 MS10-066 MS10-067 MS10-068 MS10-069 MS10-070
Classificação de Gravidade Agregada Crítica Crítica Crítica Importante Importante Importante Importante Importante Importante
Windows XP Service Pack 3 Windows XP Service Pack 3
(Crítica)
Windows XP Service Pack 3
(Crítica)
Windows XP Service Pack 3
(KB981322)
(Crítica)
IIS ASP:
Serviços de Informação Internet 5.1
(KB2124261)
(Importante)

Autenticação IIS:
Serviços de Informação Internet 5.1
(KB2290570)
(Importante)
Windows XP Service Pack 3
(Importante)
Windows XP Service Pack 3
(Importante)
Modo de Aplicações do Active Directory (ADAM)
(KB982000)
(Importante)
Windows XP Service Pack 3
(Importante)
Microsoft .NET Framework 1.1 Service Pack 1
(KB2416447)
(Importante)

Microsoft .NET Framework 2.0 Service Pack 2 e Microsoft .NET Framework 3.5 Service Pack 1
(KB2418241)
(Importante)

Microsoft .NET Framework 3.5
(KB2416468)
(Importante)

Microsoft .NET Framework 3.5
(KB2418240)
(Importante)

Microsoft .NET Framework 3.5 Service Pack 1
(KB2416473)
(Importante)

Microsoft .NET Framework 4.0[1]
(KB2416472)
(Importante)
Windows XP Professional x64 Edition Service Pack 2 Windows XP Professional x64 Edition Service Pack 2
(Crítica)
Windows XP Professional x64 Edition Service Pack 2
(Crítica)
Windows XP Professional x64 Edition Service Pack 2
(KB981322)
(Crítica)
IIS ASP:
Serviços de Informação Internet 6.0
(KB2124261)
(Importante)
Windows XP Professional x64 Edition Service Pack 2
(Importante)
Windows XP Professional x64 Edition Service Pack 2
(Importante)
Modo de Aplicações do Active Directory (ADAM)
(KB982000)
(Importante)
Windows XP Professional x64 Edition Service Pack 2
(Importante)
Microsoft .NET Framework 1.1 Service Pack 1
(KB2416447)
(Importante)

Microsoft .NET Framework 2.0 Service Pack 2 e Microsoft .NET Framework 3.5 Service Pack 1
(KB2418241)
(Importante)

Microsoft .NET Framework 3.5
(KB2416468)
(Importante)

Microsoft .NET Framework 3.5
(KB2418240)
(Importante)

Microsoft .NET Framework 3.5 Service Pack 1
(KB2416473)
(Importante)

Microsoft .NET Framework 4.0[1]
(KB2416472)
(Importante)
Windows Server 2003
Identificador do Boletim MS10-061 MS10-062 MS10-063 MS10-065 MS10-066 MS10-067 MS10-068 MS10-069 MS10-070
Classificação de Gravidade Agregada Importante Crítica Crítica Importante Importante Importante Importante Importante Importante
Windows Server 2003 Service Pack 2 Windows Server 2003 Service Pack 2
(Importante)
Windows Server 2003 Service Pack 2
(Crítica)
Windows Server 2003 Service Pack 2
(KB981322)
(Crítica)
IIS ASP:
Serviços de Informação Internet 6.0
(KB2124261)
(Importante)
Windows Server 2003 Service Pack 2
(Importante)
Windows Server 2003 Service Pack 2
(Importante)
Active Directory
(KB981550)
(Importante)

Modo de Aplicações do Active Directory (ADAM)
(KB982000)
(Importante)
Windows Server 2003 Service Pack 2
(Importante)
Microsoft .NET Framework 1.1 Service Pack 1
(KB2416451)
(Importante)

Microsoft .NET Framework 2.0 Service Pack 2 e Microsoft .NET Framework 3.5 Service Pack 1
(KB2418241)
(Importante)

Microsoft .NET Framework 3.5
(KB2416468)
(Importante)

Microsoft .NET Framework 3.5
(KB2418240)
(Importante)

Microsoft .NET Framework 3.5 Service Pack 1
(KB2416473)
(Importante)

Microsoft .NET Framework 4.0[1]
(KB2416472)
(Importante)
Windows Server 2003 x64 Edition Service Pack 2 Windows Server 2003 x64 Edition Service Pack 2
(Importante)
Windows Server 2003 x64 Edition Service Pack 2
(Crítica)
Windows Server 2003 x64 Edition Service Pack 2
(KB981322)
(Crítica)
IIS ASP:
Serviços de Informação Internet 6.0
(KB2124261)
(Importante)
Windows Server 2003 x64 Edition Service Pack 2
(Importante)
Windows Server 2003 x64 Edition Service Pack 2
(Importante)
Active Directory
(KB981550)
(Importante)

Modo de Aplicações do Active Directory (ADAM)
(KB982000)
(Importante)
Windows Server 2003 x64 Edition Service Pack 2
(Importante)
Microsoft .NET Framework 1.1 Service Pack 1
(KB2416447)
(Importante)

Microsoft .NET Framework 2.0 Service Pack 2 e Microsoft .NET Framework 3.5 Service Pack 1
(KB2418241)
(Importante)

Microsoft .NET Framework 3.5
(KB2416468)
(Importante)

Microsoft .NET Framework 3.5
(KB2418240)
(Importante)

Microsoft .NET Framework 3.5 Service Pack 1
(KB2416473)
(Importante)

Microsoft .NET Framework 4.0[1]
(KB2416472)
(Importante)
Windows Server 2003 com SP2 para sistemas baseados em Itanium Windows Server 2003 com SP2 para sistemas baseados em Itanium
(Importante)
Não aplicável Windows Server 2003 com SP2 para sistemas baseados em Itanium
(KB981322)
(Crítica)
IIS ASP:
Serviços de Informação Internet 6.0
(KB2124261)
(Importante)
Windows Server 2003 com SP2 para sistemas baseados em Itanium
(Importante)
Windows Server 2003 com SP2 para sistemas baseados em Itanium
(Importante)
Active Directory
(KB981550)
(Importante)
Windows Server 2003 com SP2 para sistemas baseados em Itanium
(Importante)
Microsoft .NET Framework 1.1 Service Pack 1
(KB2416447)
(Importante)

Microsoft .NET Framework 2.0 Service Pack 2 e Microsoft .NET Framework 3.5 Service Pack 1
(KB2418241)
(Importante)

Microsoft .NET Framework 3.5
(KB2416468)
(Importante)

Microsoft .NET Framework 3.5
(KB2418240)
(Importante)

Microsoft .NET Framework 3.5 Service Pack 1
(KB2416473)
(Importante)

Microsoft .NET Framework 4.0[1]
(KB2416472)
(Importante)
Windows Vista
Identificador do Boletim MS10-061 MS10-062 MS10-063 MS10-065 MS10-066 MS10-067 MS10-068 MS10-069 MS10-070
Classificação de Gravidade Agregada Importante Crítica Crítica Importante NenhumNenhum Importante Nenhum Importante
Windows Vista Service Pack 1 e Windows Vista Service Pack 2 Windows Vista Service Pack 1 e Windows Vista Service Pack 2
(Importante)
Windows Vista Service Pack 1 e Windows Vista Service Pack 2
(Crítica)
Windows Vista Service Pack 1 e Windows Vista Service Pack 2
(KB981322)
(Crítica)
IIS ASP:
Internet Information Services 7.0
(KB2124261)
(Importante)
Não aplicávelNão aplicávelApenas Windows Vista Service Pack 2:
Serviços LDS do Active Directory (AD LDS)
(KB981550)
(Importante)
Não aplicável Microsoft .NET Framework 1.1 Service Pack 1
(KB2416447)
(Importante)

Microsoft .NET Framework 3.5
(KB2418240)
(Importante)

Microsoft .NET Framework 3.5 Service Pack 1
(KB2416473)
(Importante)

Microsoft .NET Framework 4.0[1]
(KB2416472)
(Importante)

Apenas Windows Vista Service Pack 1:
Microsoft .NET Framework 2.0 Service Pack 1 e Microsoft .NET Framework 3.5
(KB2416469)
(Importante)

Apenas Windows Vista Service Pack 1:
Microsoft .NET Framework 2.0 Service Pack 2 e Microsoft .NET Framework 3.5 Service Pack 1
(KB2416474)
(Importante)

Apenas Windows Vista Service Pack 2:
Microsoft .NET Framework 2.0 Service Pack 2, Microsoft .NET Framework 3.5 e Microsoft .NET Framework 3.5 Service Pack 1
(KB2416470)
(Importante)
Windows Vista x64 Edition Service Pack 1 e Windows Vista x64 Edition Service Pack 2 Windows Vista x64 Edition Service Pack 1 e Windows Vista x64 Edition Service Pack 2
(Importante)
Windows Vista x64 Edition Service Pack 1 e Windows Vista x64 Edition Service Pack 2
(Crítica)
Windows Vista x64 Edition Service Pack 1 e Windows Vista x64 Edition Service Pack 2
(KB981322)
(Crítica)
IIS ASP:
Internet Information Services 7.0
(KB2124261)
(Importante)
Não aplicávelNão aplicávelApenas Windows Vista x64 Edition Service Pack 2:
Serviços LDS do Active Directory (AD LDS)
(KB981550)
(Importante)
Não aplicável Microsoft .NET Framework 1.1 Service Pack 1
(KB2416447)
(Importante)

Microsoft .NET Framework 3.5
(KB2418240)
(Importante)

Microsoft .NET Framework 3.5 Service Pack 1
(KB2416473)
(Importante)

Microsoft .NET Framework 4.0[1]
(KB2416472)
(Importante)

Apenas Windows Vista x64 Edition Service Pack 1:
Microsoft .NET Framework 2.0 Service Pack 1 e Microsoft .NET Framework 3.5
(KB2416469)
(Importante)

Apenas Windows Vista x64 Edition Service Pack 1:
Microsoft .NET Framework 2.0 Service Pack 2 e Microsoft .NET Framework 3.5 Service Pack 1
(KB2416474)
(Importante)

Apenas Windows Vista x64 Edition Service Pack 2:
Microsoft .NET Framework 2.0 Service Pack 2, Microsoft .NET Framework 3.5 e Microsoft .NET Framework 3.5 Service Pack 1
(KB2416470)
(Importante)
Windows Server 2008
Identificador do Boletim MS10-061 MS10-062 MS10-063 MS10-065 MS10-066 MS10-067 MS10-068 MS10-069 MS10-070
Classificação de Gravidade Agregada Importante Crítica Crítica Importante NenhumNenhum Importante Nenhum Importante
Windows Server 2008 para sistemas de 32 bits e Windows Server 2008 para sistemas de 32 bits Service Pack 2 Windows Server 2008 para sistemas de 32 bits e Windows Server 2008 para sistemas de 32 bits Service Pack 2*
(Importante)
Windows Server 2008 para sistemas de 32 bits e Windows Server 2008 para sistemas de 32 bits Service Pack 2**
(Crítica)
Windows Server 2008 para sistemas de 32 bits e Windows Server 2008 para sistemas de 32 bits Service Pack 2*
(KB981322)
(Crítica)
IIS ASP:
Serviços de Informação Internet 7.0*
(KB2124261)
(Importante)
Não aplicávelNão aplicável Active Directory e Active Directory Lightweight Directory Service (AD LDS)*
(KB981550)
(Importante)
Não aplicável Microsoft .NET Framework 1.1 Service Pack 1**
(KB2416447)
(Importante)

Microsoft .NET Framework 3.5**
(KB2418240)
(Importante)

Microsoft .NET Framework 3.5 Service Pack 1**
(KB2416473)
(Importante)

Microsoft .NET Framework 4.0**[1]
(KB2416472)
(Importante)

Windows Server 2008 apenas para sistemas de 32 bits:
Microsoft .NET Framework 2.0 Service Pack 1 e Microsoft .NET Framework 3.5**
(KB2416469)
(Importante)

Windows Server 2008 apenas para sistemas de 32 bits:
Microsoft .NET Framework 2.0 Service Pack 2 e Microsoft .NET Framework 3.5 Service Pack 1**
(KB2416474)
(Importante)

Apenas Windows Server 2008 para sistemas de 32 bits Service Pack 2:
Microsoft .NET Framework 2.0 Service Pack 2, Microsoft .NET Framework 3.5 e Microsoft .NET Framework 3.5 Service Pack 1**
(KB2416470)
(Importante)
Windows Server 2008 para sistemas baseados em x64 e Windows Server 2008 para sistemas baseados em x64 Service Pack 2 Windows Server 2008 para sistemas baseados em x64 e Windows Server 2008 para sistemas baseados em x64 Service Pack 2*
(Importante)
Windows Server 2008 para sistemas baseados em x64 e Windows Server 2008 para sistemas baseados em x64 Service Pack 2**
(Crítica)
Windows Server 2008 para sistemas baseados em x64 e Windows Server 2008 para sistemas baseados em x64 Service Pack 2*
(KB981322)
(Crítica)
IIS ASP:
Serviços de Informação Internet 7.0*
(KB2124261)
(Importante)
Não aplicávelNão aplicável Active Directory e Active Directory Lightweight Directory Service (AD LDS)*
(KB981550)
(Importante)
Não aplicável Microsoft .NET Framework 1.1 Service Pack 1**
(KB2416447)
(Importante)

Microsoft .NET Framework 3.5**
(KB2418240)
(Importante)

Microsoft .NET Framework 3.5 Service Pack 1**
(KB2416473)
(Importante)

Microsoft .NET Framework 4.0**[1]
(KB2416472)
(Importante)

Windows Server 2008 apenas para sistemas baseados em x64:
Microsoft .NET Framework 2.0 Service Pack 1 e Microsoft .NET Framework 3.5**
(KB2416469)
(Importante)

Windows Server 2008 apenas para sistemas baseados em x64:
Microsoft .NET Framework 2.0 Service Pack 2 e Microsoft .NET Framework 3.5 Service Pack 1**
(KB2416474)
(Importante)

Apenas Windows Server 2008 para sistemas baseados em x64 Service Pack 2:
Microsoft .NET Framework 2.0 Service Pack 2, Microsoft .NET Framework 3.5 e Microsoft .NET Framework 3.5 Service Pack 1**
(KB2416470)
(Importante)

Apenas Windows Server 2008 para sistemas baseados em x64 Service Pack 2:
Microsoft .NET Framework 3.5**
(KB2418240)
(Importante)
Windows Server 2008 para sistemas baseados em Itanium e Windows Server 2008 para sistemas baseados em Itanium Service Pack 2 Windows Server 2008 para sistemas baseados em Itanium e Windows Server 2008 para sistemas baseados em Itanium Service Pack 2
(Importante)
Não aplicável Windows Server 2008 para sistemas baseados em Itanium e Windows Server 2008 para sistemas baseados em Itanium Service Pack 2
(KB981322)
(Crítica)
IIS ASP:
Internet Information Services 7.0
(KB2124261)
(Importante)
Não aplicávelNão aplicávelNão aplicávelNão aplicável Microsoft .NET Framework 1.1 Service Pack 1
(KB2416447)
(Importante)

Microsoft .NET Framework 3.5 Service Pack 1
(KB2416473)
(Importante)

Microsoft .NET Framework 4.0[1]
(KB2416472)
(Importante)

Windows Server 2008 apenas para sistemas baseados em Itanium:
Microsoft .NET Framework 2.0 Service Pack 1 e Microsoft .NET Framework 3.5
(KB2416469)
(Importante)

Windows Server 2008 apenas para sistemas baseados em Itanium:
Microsoft .NET Framework 2.0 Service Pack 2 e Microsoft .NET Framework 3.5 Service Pack 1
(KB2416474)
(Importante)

Apenas Windows Server 2008 para sistemas baseados em Itanium Service Pack 2:
Microsoft .NET Framework 2.0 Service Pack 2, Microsoft .NET Framework 3.5 e Microsoft .NET Framework 3.5 Service Pack 1
(KB2416470)
(Importante)
Windows 7
Identificador do Boletim MS10-061 MS10-062 MS10-063 MS10-065 MS10-066 MS10-067 MS10-068 MS10-069 MS10-070
Classificação de Gravidade Agregada Importante NenhumNenhum Importante NenhumNenhum Importante Nenhum Importante
Windows 7 para sistemas de 32 bits Windows 7 para sistemas de 32 bits
(Importante)
Não aplicávelNão aplicávelIIS ASP:
Internet Information Services 7.5
(KB2124261)
(Importante)

IIS FastCGI:
Internet Information Services 7.5
(KB2271195)
(Importante)
Não aplicávelNão aplicável Serviços LDS do Active Directory (AD LDS)
(KB981550)
(Importante)
Não aplicável Microsoft .NET Framework 3.5.1
(KB2416471)
(Importante)

Microsoft .NET Framework 4.0[1]
(KB2416472)
(Importante)
Windows 7 para sistemas de 32 bits Service Pack 1Não aplicávelNão aplicávelNão aplicávelNão aplicávelNão aplicávelNão aplicávelNão aplicávelNão aplicável Microsoft .NET Framework 4.0 [1]
(KB2416472)
(Importante)
Windows 7 para sistemas baseados em x64 Windows 7 para sistemas baseados em x64
(Importante)
Não aplicávelNão aplicávelIIS ASP:
Internet Information Services 7.5
(KB2124261)
(Importante)

IIS FastCGI:
Internet Information Services 7.5
(KB2271195)
(Importante)
Não aplicávelNão aplicável Serviços LDS do Active Directory (AD LDS)
(KB981550)
(Importante)
Não aplicável Microsoft .NET Framework 3.5.1
(KB2416471)
(Importante)

Microsoft .NET Framework 4.0[1]
(KB2416472) (Importante)
Windows 7 para sistemas baseados em x64 Service Pack 1Não aplicávelNão aplicávelNão aplicávelNão aplicávelNão aplicávelNão aplicávelNão aplicávelNão aplicável Microsoft .NET Framework 4.0 [1]
(KB2416472) (Importante)
Windows Server 2008 R2
Identificador do Boletim MS10-061 MS10-062 MS10-063 MS10-065 MS10-066 MS10-067 MS10-068 MS10-069 MS10-070
Classificação de Gravidade Agregada Importante NenhumNenhum Importante NenhumNenhum Importante Nenhum Importante
Windows Server 2008 R2 para sistemas baseados em x64 Windows Server 2008 R2 para sistemas baseados em x64*
(Importante)
Não aplicávelNão aplicávelIIS ASP:
Internet Information Services 7.5*
(KB2124261)
(Importante)

IIS FastCGI:
Internet Information Services 7.5*
(KB2271195)
(Importante)
Não aplicávelNão aplicável Active Directory e Active Directory Lightweight Directory Service (AD LDS)*
(KB981550)
(Importante)
Não aplicável Microsoft .NET Framework 3.5.1*
(KB2416471)
(Importante)

Microsoft .NET Framework 4.0[1]
(KB2416472)
(Importante)
Windows Server 2008 R2 para sistemas baseados em x64 Service Pack 1Não aplicávelNão aplicávelNão aplicávelNão aplicávelNão aplicávelNão aplicávelNão aplicávelNão aplicável Microsoft .NET Framework 4.0*[1]
(KB2416472)
(Importante)
Windows Server 2008 R2 para sistemas baseados em Itanium Windows Server 2008 R2 para sistemas baseados em Itanium
(Importante)
Não aplicávelNão aplicávelIIS ASP:
Internet Information Services 7.5
(KB2124261)
(Importante)

IIS FastCGI:
Internet Information Services 7.5
(KB2271195)
(Importante)
Não aplicávelNão aplicávelNão aplicávelNão aplicável Microsoft .NET Framework 3.5.1
(KB2416471)
(Importante)

Microsoft .NET Framework 4.0[1]
(KB2416472)
(Importante)
Windows Server 2008 R2 para sistemas baseados em Itanium Service Pack 1Não aplicávelNão aplicávelNão aplicávelNão aplicávelNão aplicávelNão aplicávelNão aplicávelNão aplicável Microsoft .NET Framework 4.0 [1]
(KB2416472)
(Importante)

Notas para o Windows Server 2008 e Windows Server 2008 R2

*Instalação Server Core afec tada. Esta actualização aplica-se, com a mesma classificação de gravidade, a edições suportadas do Windows Server 2008 ou Windows Server 2008 R2, conforme indicado, quer a instalação tenha sido efectuada ou não utilizando a opção de instalação Server Core. Para obter mais informações sobre esta opção de instalação, consulte os artigos TechNet sobre Gestão de uma Instalação Server Core e Manutenção de uma Instalação Server Core. Tenha em atenção que a opção de instalação Server Core não se aplica a determinadas edições do Windows Server 2008 e Windows Server 2008 R2. Consulte Comparar as Opções de Instalação Server Core.

**Instalação Server Core não afectada. As vulnerabilidades corrigidas por esta actualização não afectam as edições suportadas do Windows Server 2008 como indicado, se estas tiverem sido instaladas usando a opção de instalação Server Core. Para obter mais informações sobre esta opção de instalação, consulte os artigos TechNet sobre Gestão de uma Instalação Server Core e Manutenção de uma Instalação Server Core. Tenha em atenção que a opção de instalação Server Core não se aplica a determinadas edições do Windows Server 2008 e Windows Server 2008 R2. Consulte Comparar as Opções de Instalação Server Core.

Nota para o MS10-063

Ver também outras categorias de software nesta secção, Localizações do Software Afectado e das Transferências, para mais ficheiros de actualização com o mesmo identificador do boletim. Este boletim abrange mais de uma categoria de software.

Nota para o MS10-070

[1] O .NET Framework 4.0 Client Profile não é afectado. Os pacotes .NET Framework Redistributable versão 4 estão disponíveis em dois perfis: .NET Framework 4.0 e .NET Framework 4.0 Client Profile. O .NET Framework 4.0 Client Profile é um subconjunto do .NET Framework 4.0. A vulnerabilidade resolvida nesta actualização afecta apenas o .NET Framework 4.0 e não o .NET Framework 4.0 Client Profile. Para mais informações, consulte: Instalação do .NET Framework.

Suites e Software do Microsoft Office

Suites, Sistemas e Componentes do Microsoft Office
Identificador do Boletim MS10-063 MS10-064
Classificação de Gravidade Agregada Importante Crítica
Microsoft Office XP Service Pack 3 Microsoft Office XP Service Pack 3
(KB2288608)
(Importante)
Microsoft Outlook 2002 Service Pack 3
(KB2293422)
(Crítica)
Microsoft Office 2003 Service Pack 3 Microsoft Office 2003 Service Pack 3
(KB2288613)
(Importante)
Microsoft Outlook 2003 Service Pack 3
(KB2293428)
(Importante)
Microsoft Office 2007 Service Pack 2 Microsoft Office 2007 Service Pack 2
(KB2288621)
(Importante)
Microsoft Outlook 2007 Service Pack 2
(KB2288953)
(Importante)

Nota para o MS10-063

Ver também outras categorias de software nesta secção, Localizações do Software Afectado e das Transferências, para mais ficheiros de actualização com o mesmo identificador do boletim. Este boletim abrange mais de uma categoria de software.

Centro de segurança

Faça a gestão do software e actualizações de segurança de que necessita para implementação em servidores, ambientes de trabalho e computadores portáteis na sua organização. Para obter mais informações, visite o TechNet Update Management Center. O TechNet Security Center fornece informações adicionais sobre segurança em produtos Microsoft. Os clientes podem visitar o site de Segurança em casa, no qual podem consultar esta informação ao clicarem na opção para obter as actualizações de segurança mais recentes.

As actualizações de segurança estão disponíveis no Microsoft Update e no Windows Update. As actualizações de segurança estão também disponíveis no Centro de Transferências da Microsoft. Pode encontrá-las mais facilmente através de uma procura pelas palavras "security update".

Por fim, as actualizações de segurança podem ser transferidas a partir do Catálogo do Microsoft Update. O Catálogo do Microsoft Update permite pesquisar conteúdos disponibilizados através do Windows Update e do Microsoft Update, incluindo actualizações de segurança, controladores e service packs. Utilizando o número do boletim de segurança para pesquisar (por exemplo, "MS07-036"), pode adicionar todas as actualizações aplicáveis ao seu cesto (incluindo diferentes idiomas para uma actualização) e transferi-las para uma pasta à sua escolha. Para obter mais informação sobre o Catálogo do Microsoft Update, consulte as Perguntas Mais Frequentes sobre o Catálogo do Microsoft Update.

Orientações de detecção e implementação

A Microsoft fornece orientações sobre detecção e implementação de actualizações de segurança. Estas orientações contêm recomendações e informação que podem auxiliar os profissionais de TI a compreender como utilizar as diversas ferramentas para detecção e implementação de actualizações de segurança. Para obter mais informações, consulte o Artigo 961747 da Base de Dados de Conhecimento da Microsoft.

Microsoft Baseline Security Analyzer

O Microsoft Baseline Security Analyzer (MBSA) permite aos administradores procurar actualizações de segurança em falta e comuns erros de configuração de segurança em sistemas locais e remotos. Para obter mais informações acerca do MBSA, visite o Web site do Microsoft Baseline Security Analyzer.

Windows Server Update Services

Ao utilizar os Windows Server Update Services (WSUS), os administradores podem implementar de forma rápida e fiável as actualizações críticas mais recentes e as actualizações de segurança para os sistemas operativos Microsoft Windows 2000 e posteriores, Office XP e posteriores, Exchange Server 2003 e SQL Server 2000 para o Microsoft Windows 2000 e sistemas operativos posteriores.

Para obter mais informações sobre como implementar esta actualização de segurança usando os Windows Server Update Services, visite o Windows Server Update Services.

Systems Management Server

O Microsoft Systems Management Server (SMS) fornece uma solução empresarial altamente configurável para gerir actualizações. O SMS permite aos administradores identificarem sistemas baseados no Windows que necessitem de actualizações de segurança e executar a implementação controlada dessas actualizações em toda a empresa, com um mínimo de incómodo para os utilizadores finais. O próximo lançamento do SMS, System Center Configuration Manager 2007, está agora disponível; consulte também System Center Configuration Manager 2007. Para mais informações sobre como os administradores podem utilizar o SMS 2003 para implementar actualizações de segurança, consulte SMS 2003 Security Patch Management. Os utilizadores do SMS 2.0 também podem utilizar a Security Update Inventory Tool (SUIT) para ajudar a implementar actualizações de segurança. Para informações sobre o SMS, visite Microsoft Systems Management Server.

Nota O SMS utiliza o Microsoft Baseline Security Analyzer para fornecer um suporte abrangente na detecção e implementação de actualizações dos boletins de segurança. Algumas actualizações de software poderão não ser detectadas por estas ferramentas. Nestes casos, os administradores podem utilizar as capacidades de inventário do SMS para fornecer actualizações a sistemas específicos. Para obter mais informações sobre este procedimento, consulte o artigo sobre como Implementar actualizações de software utilizando a funcionalidade SMS Software Distribution. Algumas actualizações de segurança requerem direitos administrativos após o reinício do sistema. Os administradores podem utilizar a ferramenta Elevated Rights Deployment Tool (disponível no SMS 2.0 Administration Feature Pack) para instalar estas actualizações.

Update Compatibility Evaluator e Application Compatibility Toolkit

É frequente as actualizações utilizarem os mesmos ficheiros e configurações de registo necessários para a execução das aplicações. Isso pode dar origem a incompatibilidades e aumentar o tempo necessário para a implementação de actualizações de segurança. Pode simplificar o teste e a validação de actualizações do Windows relativamente às aplicações instaladas com os componentes do Update Compatibility Evaluator incluído no Application Compatibility Toolkit.

O Application Compatibility Toolkit (ACT) contém as ferramentas e documentação necessárias para avaliar e atenuar questões de compatibilidade da aplicação antes de implementar o Microsoft Windows Vista, uma Actualização do Windows, uma Actualização de Segurança da Microsoft ou uma nova versão do Windows Internet Explorer no seu ambiente.

Outras informações

Ferramenta de Remoção de Software Malicioso Windows

A Microsoft publicou uma versão actualizada da Ferramenta de Remoção de Software Malicioso para o Microsoft Windows no Windows Update, no Microsoft Update, no Windows Server Update Services e no Centro de Transferências.

Actualizações não relacionadas com segurança, de elevada prioridade, no MU, WU e WSUS

Para obter informações sobre publicações não relacionadas com segurança no Windows Update e Microsoft Update, consulte:

Microsoft Active Protections Program (MAPP)

Para melhorar as protecções de segurança dos clientes, a Microsoft fornece informações sobre as vulnerabilidades aos principais fornecedores de software de segurança antes de cada publicação mensal de actualizações de segurança. Os fornecedores de software de segurança podem então utilizar estas informações sobre as vulnerabilidades para assegurar protecções actualizadas aos clientes através do seu software ou dispositivos de segurança, tais como antivírus, sistemas de detecção de intrusos com base na rede ou sistemas de prevenção de intrusões com base no anfitrião. Para determinar se as protecções activas estão disponíveis nos fornecedores de software de segurança, visite os Web sites de protecções activas disponibilizados pelos parceiros do programa, indicados na lista de parceiros do Microsoft Active Protections Program (MAPP).

Estratégias e comunidades de segurança

Estratégias de Gestão de Actualizações

As Orientações de Segurança para Gestão de Actualizações fornecem informações adicionais referentes a recomendações de melhores práticas da Microsoft para a aplicação de actualizações de segurança.

Obter Outras Actualizações de Segurança

Estão disponíveis actualizações para outros problemas de segurança nas seguintes localizações:

  • As actualizações de segurança estão disponíveis no Centro de Transferências da Microsoft. Pode encontrá-las mais facilmente através de uma procura pelas palavras "security update".
  • As actualizações para plataformas de consumidor estão disponíveis no Microsoft Update.
  • Pode obter as actualizações de segurança oferecidas no Windows Update este mês no ficheiro de imagem de CD em formato ISO com as informações de segurança e críticas no Centro de Transferências. Para obter mais informações, consulte o Artigo 913086 da Base de Dados de Conhecimento da Microsoft.

IT Pro Security Community

Aprenda a melhorar a segurança, optimize a sua infra-estrutura informática e participe em tópicos de segurança juntamente com outros profissionais de informática no Web site IT Pro Security Community.

Agradecimentos

A Microsoft agradece às seguintes entidades por trabalharem connosco para proteger os clientes:

  • Sergey Golovanov, Alexander Gostev, Maxim Golovkin, e Alexey Monastyrsky, da Kaspersky Lab, e Vitaly Kiktenko e Alexander Saprykin, da Design and Test Lab, por fornecerem informações sobre uma questão descrita no boletim MS10-061
  • Liam O Morchu, da Symantec, por fornecer informações sobre uma questão descrita no boletim MS10-061
  • Matthew Watchinski, da Sourcefire VRT, por fornecer informações sobre uma questão descrita no boletim MS10-062
  • Carsten Book, da , por fornecer informações sobre uma questão descrita no boletim MS10-063
  • Marc Schoenefeld, da Red Hat Security Response Team, por fornecer informações sobre uma questão descrita no boletim MS10-063
  • Carsten H. Eiram, da Secunia, por fornecer informações que conduziram a uma alteração no Índice de Possibilidade de Exploração para CVE-2010-2738 no MS10-063
  • Dyon Balding, da Secunia, por fornecer informações sobre uma questão descrita no boletim MS10-064
  • Jinsik Shim, por fornecer informações sobre uma questão descrita no boletim MS10-065
  • Travis Raybold, da Rubicon West, por fornecer informações sobre uma questão descrita no boletim MS10-065
  • Yamata Li, da Palo Alto Networks, por fornecer informações sobre uma questão descrita no boletim MS10-066
  • S0lute, da iDefense Labs, por fornecer informações sobre uma questão descrita no boletim MS10-067
  • IBM Japão, por fornecer informações sobre uma questão descrita no boletim MS10-069

Assistência

  • O software afectado incluído neste boletim foi testado para determinar quais as versões afectadas. As outras versões ultrapassaram o respectivo ciclo de vida de suporte. Para determinar o ciclo de vida de suporte da versão do seu software, visite o Web site do Ciclo de Vida de Suporte Microsoft.
  • Os clientes nos E.U.A. e no Canadá podem receber suporte técnico através do Suporte de Segurança ou da linha 1-866-PCSAFETY. As chamadas de suporte técnico associadas a actualizações de segurança são gratuitas. Para obter mais informações sobre as opções de suporte disponíveis, consulte a Ajuda e Suporte da Microsoft.
  • Os clientes internacionais podem receber suporte das subsidiárias locais da Microsoft. O suporte técnico associado às actualizações de segurança é gratuito. Para obter mais informações sobre como contactar a Microsoft relativamente a questões de suporte, visite o Web site de Suporte Internacional.

Exclusão de garantia

As informações fornecidas na Base de Dados de Conhecimento da Microsoft são fornecidas "tal como estão", sem garantias de qualquer tipo. A Microsoft exclui todas as garantias, sejam expressas ou implícitas, incluindo as garantias de comercialização e adequação a um fim específico. Em caso algum serão a Microsoft Corporation ou os seus fornecedores responsáveis por quaisquer prejuízos, incluindo prejuízos directos, indirectos, incidentais ou consequentes, extraordinários ou por perda de lucros negociais, ainda que a Microsoft Corporation ou os seus fornecedores tenham sido notificados da possibilidade de ocorrência de tais prejuízos. A exclusão ou limitação de responsabilidade por prejuízos consequentes ou incidentais não é permitida em alguns estados ou jurisdições, pelo que a limitação supra poderá não ser aplicável.

Revisões

  • V1.0 (14 de Setembro de 2010): Publicação do Resumo dos Boletins.
  • V2.0 (22 de Setembro de 2010): Subida da classificação da Avaliação do Índice de Possibilidade de Exploração para CVE-2010-2738, descida da classificação da Avaliação do Índice de Possibilidade de Exploração para CVE-2010-2730 e revisão de uma nota fundamental para o Índice de Possibilidade de Exploração para CVE-2010-0818.
  • V3.0 (28 de Setembro de 2010): Adicionado o Boletim de Segurança da Microsoft MS10-070, Vulnerabilidade no ASP.NET Poderia Permitir Divulgação de Informações (2418042). Adicionada também a hiperligação para o webcast de boletins para este boletim de segurança fora do ciclo regular.
  • V4.0 (30 de Setembro de 2010): Revisão deste Resumo dos Boletins para anunciar que as actualizações para o MS10-070 estão agora disponíveis através de todos os canais de distribuição, incluindo Windows Update e Microsoft Update. Também revistos os detalhes das actualizações KB2418240, KB2418241, KB2416470, e KB2416474 para o MS10-070.
  • V4.1 (3 de Novembro de 2010): Para o MS10-070, foi adicionada uma nota à tabela de Software Afectado para clarificar que o .NET Framework 4.0 Client Profile não é afectado.
  • V5.0 (14 de Dezembro de 2010): Revisão deste Resumo dos Boletins para anunciar que, para o MS10-070, estão disponíveis novos pacotes de actualização para o .NET Framework 4.0 (KB2416472) para corrigir uma questão na configuração que poderia interferir com a instalação bem sucedida de outras actualizações e/o produtos. Os clientes que já tenham aplicado esta actualização com sucesso não necessitam de efectuar qualquer acção.
  • V6.0 (22 de Fevereiro de 2011): Para o MS10-070, foi anunciada uma alteração de detecção que oferece agora os pacotes de actualização do Microsoft .NET Framework 4.0 (KB2416472) a clientes que instalaram o Microsoft .NET Framework 4.0 depois de terem instalado o Windows 7 para sistemas de 32 bits Service Pack 1, Windows 7 para sistemas baseados em x64 Service Pack 1, Windows Server 2008 R2 para sistemas baseados em x64 Service Pack 1 ou Windows Server 2008 R2 para sistemas baseados em Itanium Service Pack 1. Os clientes que já tenham aplicado esta actualização com sucesso não necessitam de efectuar qualquer acção.
  • V6.1 (26 de Outubro de 2011): Para MS10-070, corrigida a aplicabilidade da instalação Server Core para o .NET Framework 4 no Windows Server 2008 R2 para sistemas baseados em x64.

Built at 2014-04-18T01:50:00Z-07:00

Mostrar: