Данная статья переведена с помощью средств машинного перевода. Чтобы просмотреть ее на английском языке, установите флажок Английский. Вы также можете просматривать английский текст во всплывающем окне, наводя указатель мыши на переведенный текст.
Перевод
Английский

Таблица поддержки Exchange Server

 

Применимо к:Exchange Server 2007, Exchange Server 2010, Exchange Server 2013, Exchange Server 2016

Последнее изменение раздела:2018-06-22

Таблица поддержки Exchange Server — это централизованный источник сведений для администраторов Microsoft Exchange об уровнях поддержки любых конфигураций или требуемых компонентов для поддерживаемых версий Microsoft Exchange.

В следующей таблице указаны версии модели для каждой поддерживаемой версии Exchange. Модель выпуска обозначены символом "X".

Для версий Exchange до Exchange 2013 каждый накопительный пакет обновления является накопительным на уровне всего продукта. Таким образом, при установке накопительного пакета обновления для Exchange Server 2010 устанавливаются все исправления, содержащиеся в нем. в том числе все исправления из всех предыдущих накопительных пакетов обновления. При создании обновления или исправления для предыдущих версий Exchange накопительными являются один или несколько двоичных файлов, включенных в обновление или исправление. Они являются накопительными на уровне содержимого файлов, но не на уровне всего продукта Exchange. Дополнительные сведения см. в статье Обслуживание Exchange 2010.

В Exchange 2013 мы изменили способ доставки исправлений и пакетов обновления. Вместо модели выпуска приоритетных исправлений и накопительных пакетов обновления, которая использовалась в предыдущих версиях Exchange, в Exchange 2013 и более поздних версий используется модель доставки по расписанию. В этой модели накопительные обновления выпускаются каждые три месяца. Накопительные пакеты обновления (CU) для Exchange 2013 и более поздних версий выпускаются как полные обновления этой версии Exchange аналогично обновлению продукта или выпуску пакета обновления. Дополнительные сведения см. в статье Обновления для Exchange 2013.

 

Модель обслуживания Exchange 2016 Exchange 2013 Exchange 2010

Накопительные пакеты обновления

X

X

 

Накопительные пакеты обновления

 

X

Исправления безопасности, предоставляемые отдельно

X

X

 

Дополнительные сведения о сроках поддержки для определенной версии Exchange, серверной или клиентской операционной системы МайкрософтWindows см. на странице Сроки поддержки продуктов Майкрософт. Дополнительные сведения о сроках поддержки Майкрософт см. на странице Вопросы и ответы о правилах корпорации Майкрософт по срокам поддержки продуктов.

Поддержка Exchange 2007 закончилась 11 апреля 2017 г. согласно политике жизненного цикла поддержки Майкрософт. Напоминаем, что после этой даты не будут доступны свежие обновления для системы безопасности и других компонентов, платные или бесплатные варианты поддержки специалистов и обновления технического веб-содержимого. Более того, по мере того как распространение Office 365 ускоряется, а использование облака становите все более активным, будут отменяться специальные варианты поддержки Office. Это распространяется на Exchange Server, наборы Office; SharePoint Server; Office Communications Server; Lync Server; Skype для бизнеса Server; Project Server и Visio. Так как поддержка Exchange 2007 завершилась, рекомендуем клиентам выполнить миграцию и воспользоваться планами обновления. Кроме того, благодаря корпорации Майкрософт и сертифицированным партнерам Майкрософт вам доступны преимущества, упрощающие развертывание, в том числе служба Microsoft FastTrack для миграции в облако, а также консультации по развертыванию и планированию в рамках Software Assurance для локальных обновлений.

В приведенной ниже таблице указаны платформы операционных систем, поддерживаемые различными версиями Exchange. Поддерживаемые платформы обозначены знаком "X".

ВажноВажно!
Выпуски Windows Server и Windows, не указанные в приведенной ниже таблице, не поддерживаются ни одной версией или выпуском Exchange.

 

Платформа Exchange 2016 с накопительным пакетом обновления 3 (CU3) и более поздних версий Exchange 2016 с накопительным пакетом обновления 2 (CU2) и более ранних версий Exchange 2013 с пакетом обновления 1 (SP1) и более поздних версий Exchange 2010 с пакетом обновления 3 (SP3)

Windows Vista SP2

X1

Windows Server 2008 SP2

 

X

Windows Server 2008 R2 SP1

X

X

Windows 7 SP1

X1

X1

Windows 8

X1

X1

Windows 8.1

X1

X1

X1

Windows 10

X1

X1

Windows Server 2012

X

X

X

X

Windows Server 2012 R2

X

X

X

Windows Server 2016

X

 

1 Только для средств управления Exchange

В приведенной ниже таблице указаны среды Active Directory, с которыми могут взаимодействовать различные версии Exchange. Поддерживаемые среды обозначены знаком "X". Сервер Active Directory обращается как к доступным для записи серверам глобального каталога, так и к доступным для записи контроллерам доменов. Доступные только для чтения серверы глобального каталога и доступные только для чтения контроллеры доменов не поддерживаются.

 

Среда операционной системы Exchange 2016 с накопительным пакетом обновления 3 (CU3) и более поздних версий Exchange 2016 с накопительным пакетом обновления 2 (CU2) и более ранних версий Exchange 2013 с пакетом обновления 1 (SP1) и более поздних версий Exchange 2010 с пакетом обновления 3 (SP3) и накопительным пакетом обновления 5 (RU5) или более поздних версий

Серверы Active Directory на базе Windows Server 2003 с пакетом обновления 2 (SP2)

X

X

Серверы Active Directory на базе Windows Server 2008 с пакетом обновления 2 (SP2)

X

X

X

Серверы Active Directory на основе Windows Server 2008 R2 с пакетом обновления 1 (SP1)

X

X

X

X

Серверы Active Directory на базе Windows Server 2012

X

X

X

X

Серверы Windows Server 2012 R2 Active Directory

X

X

X

X

Серверы Active Directory с Windows Server 2016

X

X

X

 

Режим работы леса Exchange 2016 с накопительным пакетом обновления 3 (CU3) и более поздних версий Exchange 2016 с накопительным пакетом обновления 2 (CU2) и более ранних версий Exchange 2013 с пакетом обновления 1 (SP1) и более поздних версий Exchange 2010 с пакетом обновления 3 (SP3) и накопительным пакетом обновления 5 (RU5) или более поздних версий

Режим работы леса Windows Server 2003

X

X

Режим работы леса Windows Server 2008

X

X

X

Режим работы леса Windows Server 2008 R2 с пакетом обновления 1 (SP1)

X

X

X

X

Режим работы леса Windows Server 2012

X

X

X

X

Режим работы леса Windows Server 2012 R2

X

X

X

X

Режим работы леса Windows Server 2016

X

X

X

В таблице ниже перечислены веб-браузеры, которые можно использовать с расширенной версией Outlook Web App или Outlook в Интернете. Поддерживаемые браузеры обозначены символом X.

 

Браузер Exchange 2016 Exchange 2013 с пакетом обновления 1 (SP1) и более поздних версий Exchange 2010 с пакетом обновления 3 (SP3)

Microsoft Edge

Текущая версия Microsoft Edge

Н/Д

Н/Д

Internet Explorer

Текущая или предыдущая версия Internet Explorer

Н/Д

Н/Д

Internet Explorer 11

X

X

Internet Explorer 10

X

X

Internet Explorer 9

X

X

Internet Explorer 8

X

X

Internet Explorer 7

X

Firefox

Текущая или предыдущая версия Firefox

Н/Д

Н/Д

Firefox 3.0.1 или более поздняя версия

X

Firefox 12 или более поздняя версия

 

X

X

Safari

Текущая версия Safari

Н/Д

Н/Д

Safari 3.1 или более поздняя версия

X

Safari 5.0 или более поздняя версия

 

X

X

Chrome

Текущая версия Chrome

Н/Д

Н/Д

Chrome 3.0.195 или более поздняя версия

X

Chrome 18 или более поздняя версия

 

X

X

В таблице ниже перечислены веб-браузеры, которые можно использовать с облегченной (базовой) версией Outlook Web App или Outlook в Интернете. Поддерживаемые браузеры обозначены символом X.

ПримечаниеПримечание.
Outlook Web App Basic (Outlook Web App Light) поддерживается для использования в браузерах мобильных устройств. Однако при возникновении ошибок доставки или проверки подлинности в браузере мобильного устройства определите, удастся ли воспроизвести ошибку с помощью Outlook Web App Light клиента поддерживаемого браузера. Например, проверьте использование браузеров Outlook Web App Light in Safari, Chrome или Internet Explorer. Если проблему не удается воспроизвести в полной клиентской версии, обратитесь за помощью к поставщику мобильного устройства. В таких ситуациях мы сотрудничаем с поставщиком, если это необходимо.

 

Браузер Exchange 2016 Exchange 2013 Exchange 2010 с пакетом обновления 3 (SP3)

Microsoft Edge

Текущая версия Microsoft Edge

Internet Explorer

Текущая или предыдущая версия Internet Explorer

Н/Д

Н/Д

Internet Explorer 11

X

X

Internet Explorer 10

X

X

Internet Explorer 9

X

X

Internet Explorer 8

X

X

Internet Explorer 7

X

X

Safari

Текущая версия Safari

X

X

Firefox

Текущая или предыдущая версия Firefox

X

X

Chrome

Текущая версия Chrome

Н/Д

Недоступно

Opera

X

X

В таблице ниже перечислены веб-браузеры, которые поддерживают использование протокола S/MIME с Outlook Web App или Outlook в Интернете. Такие браузеры обозначены символом X.

 

Браузер Exchange 2016 Exchange 2013 с пакетом обновления 1 (SP1) и более поздних версий Exchange 2010 с пакетом обновления 3 (SP3)

Microsoft Edge

Текущая версия Microsoft Edge

Internet Explorer

Текущая или предыдущая версия Internet Explorer

Н/Д

Н/Д

Internet Explorer 11

 

X

X

Internet Explorer 10

 

X

X

Internet Explorer 9

 

X

X

Internet Explorer 8

 

X

Internet Explorer 7

 

 

X

В приведенной ниже таблице указаны почтовые клиенты, поддерживаемые различными версиями Exchange. Поддерживаемые клиенты обозначены знаком "X".

 

Клиент Exchange 2016 Exchange 2013 с пакетом обновления 1 (SP1) и более поздних версий Exchange 2010 с пакетом обновления 3 (SP3)

Outlook 2007

X1

X

Outlook 2010

X4

X2

X

Outlook 2013

X4

X

X

Outlook 2016

X4

X

X

Outlook для Mac в Office 365

X4

X

X

Windows Phone 7

X

X

Windows Phone 7.5

X

X

Windows Phone 8

X

X

X

Windows Phone 8.1

X

X

X

Windows Mobile 10

X

X

X

Entourage 2008 (EWS)

X3

X3

X3

1 Требуется Outlook 2007 с пакетом обновления 3 и последним общедоступным обновлением.

2 Требуется Outlook 2010 с пакетом обновления 1 (SP1) и последним общедоступным обновлением.

3 Только для EWS. DAV не поддерживается в Exchange 2010.

4 Поддерживается при наличии последнего пакета обновления Office и общедоступных обновлений.

В следующей таблице указаны версии Microsoft Exchange, которые можно использовать со средством репликации между организациями Microsoft Exchange (Exscfg.exe; Exssrv.exe). Это средство используется для репликации сведений из общедоступных папок (в том числе сведений о доступности) между организациями Exchange. Для получения дополнительных сведений см. документ Репликация между организациями Microsoft Exchange Server (страница может быть на английском языке). Поддерживаемые версии обозначены знаком "X".

 

Средство Exchange 2016 Exchange 2013 с пакетом обновления 1 (SP1) и более поздних версий Exchange 2010 с пакетом обновления 3 (SP3)

Средство репликации между организациями

X

В следующей таблице указаны версии платформы Майкрософт.NET Framework, которые можно использовать с различными версиями Exchange. Поддерживаемые версии обозначены знаком "X".

ВажноВажно!
Выпуски .NET Framework, не указанные в приведенной ниже таблице, не поддерживаются ни в одной из версий и выпусков Exchange. Это также относится к исправлениям и промежуточным выпускам .NET Framework.
ПримечаниеПримечание.
Если обновление Exchange не поддерживается накопительный пакет обновления за до текущего накопительный пакет обновления за и без промежуточных накопительных обновлений за доступна, следует обновить до последней версии .NET, поддерживаемый Exchange первого и затем сразу же обновление до текущего накопительный пакет обновления. Этот метод не заменяет необходимость следите серверы Exchange Дата и последние, поддерживаются, накопительный пакет обновления.
Корпорация Майкрософт не дает никаких утверждений, что обновления сбоя не происходит с помощью этого метода, который может привести к необходимости в службу поддержки Майкрософт.

 

.NET Framework Exchange 2016 CU8 2016 Exchange накопительным пакетом обновления 5 - CU7 Exchange 2013 CU19 Exchange 2013 CU16 - CU18 Exchange 2010 с пакетом обновления 3 (SP3)

.NET Framework 3.5

 

 

X1

.NET Framework 3.5 с пакетом обновления 1 (SP1)

 

 

X

.NET Framework 4.0

 

 

X1,2

.NET Framework 4.5

 

 

 

X1, 2 

.NET Framework 4.6.2

X

X

X

X

.NET Framework 4.7.1

X

X

1 Если вы используете Windows Server 2012, необходимо установить .NET Framework 3.5 перед применением Exchange 2010 с пакетом обновления 3 (SP3).

2 Exchange 2010 использует только библиотеки .NET .NET Framework 3.5 и .NET .NET Framework 3.5 с пакетом обновления 1 (SP1). Он не использует библиотеки .NET .NET Framework 4.5 (если они установлены на компьютере). Установка .NET .NET Framework 4.5 с основным или дополнительным номером версии (например, .NET .NET Framework 4.5.1, .NET .NET Framework 4.5.2 и т. д.) поддерживается, если на компьютере также установлены .NET .NET Framework 3.5 или .NET .NET Framework 3.5 с пакетом обновления 1 (SP1).

В таблице ниже указаны версии среды управления Windows Management Framework, содержащие интерфейс командной строки Windows PowerShell, которые можно использовать со всеми версиями Exchange. Поддерживаемые версии обозначены символом X.

 

Windows PowerShell Exchange 2016 Exchange 2013 Exchange 2010

Windows PowerShell 2.0

 

X

Windows Management Framework

Версия Windows Management Framework, встроенная в выпуск Windows Server, в котором вы устанавливаете Exchange.

Версия Windows Management Framework, встроенная в выпуск Windows Server, в котором вы устанавливаете Exchange.

Версия Windows Management Framework, встроенная в выпуск Windows Server, в котором вы устанавливаете Exchange.1

1 Windows Management Framework 3.0 и Windows Management Framework 4.0 можно использовать для выполнения задач управления, связанных с операционной системой, на компьютере с Exchange 2010 с пакетом обновления 3 (SP3) и накопительным пакетом обновления 5 (RU5) или более поздней версии. Но для командлетов Exchange 2010 и сценариев Exchange 2010 требуется Windows PowerShell 2.0. Использование командлетов и сценариев Exchange 2010 с Windows Management Framework 3.0 или Windows Management Framework 4.0 не поддерживается.

В следующей таблице указаны версии консоли управления (MMC) Майкрософт, которые можно использовать с различными версиями Exchange. Поддерживаемые версии обозначены знаком "X".

 

Консоль управления (MMC) Exchange 2016 Exchange 2013 с пакетом обновления 1 (SP1) или более поздних версий Exchange 2010 с пакетом обновления 3 (SP3)

Консоль управления (MMC) 3.0

X

X

X

В приведенной ниже таблице указаны версии установщика Windows, используемые с различными версиями Exchange. Поддерживаемые версии обозначены знаком "X".

 

Установщик Windows Exchange 2016 Exchange 2013 с пакетом обновления 1 (SP1) и более поздних версий Exchange 2010 с пакетом обновления 3 (SP3)

Установщик Windows 4.5

X

X

X

Установщик Windows 5.0

X

X

 
Показ: