Требования ACT к программному обеспечению

Набор средств для обеспечения совместимости приложений (Application Compatibility Toolkit, ACT) имеет следующие требования к программному обеспечению.

Операционные системы

ACT можно установить на следующих операционных системах:

  • Windows 10

  • Windows 8.1

  • Windows 8

  • Windows 7

  • Windows Server 2012

  • Windows Server 2008 R2

Вы можете развернуть пакеты сборщика данных инвентаризации во всех операционных системах, где возможна установка ACT. Кроме того, вы можете развернуть пакеты сборщика данных инвентаризации в Windows Server 2008, Windows Vista и Windows XP.

Примечание  

В обновлении 2 имеется известная проблема — сбой разворачивания пакета сборщика данных инвентаризации в Windows Vista.

 

Компоненты базы данных

Для ACT необходимо наличие одного из следующих компонентов базы данных:

  • Microsoft® SQL Server® 2012

  • Microsoft® SQL Server® 2008 R2

  • SQL Server 2008

  • SQL Server 2005

  • SQL Server 2008, экспресс-выпуск

  • SQL Server 2005, экспресс-выпуск

.NET Framework

ACT требует наличия платформы .NET Framework 4.

Связанные разделы

Что нового в Act 6.1
Требования RAP к программному обеспечению

 

 

Показ: