Новые возможности AGPM 4.0 с пакетом обновления 3 (SP3)

Обновлено: Август 2015 г.

Назначение: Advanced Group Policy Management 4.0 SP3

В этом разделе рассматриваются улучшения и поддерживаемые конфигурации Майкрософт agpm 4.0 с пакетом обновления 3 (SP3). Если содержимое этой статьи отличается от содержимого другой документации по AGPM, следует принимать информацию данной статьи и считать, что она замещает собой всю другую документацию.

Новые возможности

AGPM 4.0 с пакетом обновления 3 (SP3) поддерживает следующие функции и возможности.

Поддержка Windows 10

AGPM 4.0 с пакетом обновления 3 (SP3) включает поддержку операционных систем Windows 10.

Поддержка PowerShell

AGPM 4.0 с пакетом обновления 3 (SP3) поддерживает командлеты PowerShell. Список командлетов, доступных в AGPM 4.0 с пакетом обновления 3 (SP3), включая описание и синтаксис, см. в статье Автоматизация пакета Microsoft Desktop Optimization Pack с помощью Windows PowerShell.

Отзывы пользователей и накопительный пакет исправлений

AGPM 4.0 с пакетом обновления 3 (SP3) включает накопительный пакет исправлений до Microsoft Advanced Group Policy Management 4.0 с пакетом обновления 2 (SP2) включительно и исправления для проблем, обнаруженных в версиях после AGPM 4.0 с пакетом обновления 2 (SP2).

Возможность обновления до AGPM 4.0 с пакетом обновления 3 (SP3) без повторного ввода параметров конфигурации

Можно обновить клиент или сервер AGPM до AGPM 4.0 с пакетом обновления 3 (SP3) без необходимости повторного ввода параметров конфигурации (так называемое интеллектуальное обновление) только с AGPM 4.0 и более поздней версии, как показано в следующей таблице. При обновлении до AGPM 4.0 с пакетом обновления 3 (SP3) с других версий AGPM (см. таблицу) необходимо использовать классическое обновление, для которого требуется повторный ввод параметров конфигурации. Поскольку каждая версия AGPM соотносится с конкретной операционной системой, см. статью Выбор версии AGPM для установки. Перед обновлением AGPM необходимо обновить используемую операционную систему до соответствующей версии.

Поддерживаемые обновления до AGPM 4.0 с пакетом обновления 3 (SP3)

Версия AGPM, с которой можно выполнить обновление

2.5

3.0

4.0

4.0 с пакетом обновления 1 (SP1)

4.0 с пакетом обновления 2 (SP2)

4.0 с пакетом обновления 3 (SP3)

2.5

Неприменимо

Классическое обновление

Классическое обновление

Установка заблокирована

Установка заблокирована

Установка заблокирована

3.0

Неприменимо

Неприменимо

Классическое обновление

Установка заблокирована

Установка заблокирована

Установка заблокирована

4.0

Неприменимо

Неприменимо

Неприменимо

Интеллектуальное обновление

Интеллектуальное обновление

Интеллектуальное обновление

4.0 с пакетом обновления 1 (SP1)

Неприменимо

Неприменимо

Неприменимо

Неприменимо

Интеллектуальное обновление

Интеллектуальное обновление

4.0 с пакетом обновления 2 (SP2)

Неприменимо

Неприменимо

Неприменимо

Неприменимо

Неприменимо

Интеллектуальное обновление

Поддерживаемые конфигурации

AGPM 4.0 с пакетом обновления 3 (SP3) поддерживает конфигурации, представленные в следующей таблице. Хотя AGPM поддерживает смешанные конфигурации, настоятельно рекомендуется запускать клиент и сервер AGPM в одной версии операционной системы, например только в Windows 10, Windows 8.1 с win8_server_2 R2 и т. д.

Операционные системы и параметры политики, поддерживаемые AGPM 4.0 с пакетом обновления 3 (SP3)

Поддерживаемые конфигурации для сервера AGPM Поддерживаемые конфигурации для клиента AGPM Поддержка AGPM

Windows 10

Windows 10

Поддерживается

Windows Server 2012 R2 и Windows 8.1

Windows Server 2012 R2 и Windows 8.1

Поддерживается

Windows Server 2012 R2, win8_server_2, Windows 8.1 или win8_client_2

Windows Server 2012 или Windows 8

Поддерживается без возможности изменения параметров политики или элементов предпочтений, которые существуют только в Windows 8.1

Windows Server 2008 R2 или Windows 7

Windows Server 2008 R2 или Windows 7

Поддерживается без возможности изменения параметров политики или элементов предпочтений, которые существуют только в Windows 8.1 или win8_client_2

win8_server_2, nextref_server_7, win8_client_2 или nextref_client_7

nextref_longhorn или firstref_vista с пакетом обновления 1 (SP1)

Поддерживается без возможности изменения параметров политики или элементов предпочтений, которые существуют только в Windows Server 2012 R2, win8_server_2, nextref_server_7, Windows 8.1, win8_client_2 или nextref_client_7

nextref_longhorn или Windows Vista с пакетом обновления 1 (SP1)

win8_server_2, nextref_server_7, win8_client_2 или nextref_client_7

Не поддерживается

nextref_longhorn или Windows Vista с пакетом обновления 1 (SP1)

nextref_longhorn или Windows Vista с пакетом обновления 1 (SP1)

Поддерживается без возможности предоставления сведений или изменения параметров политики или элементов предпочтений, которые существуют только в Windows Server 2012 R2, win8_server_2, nextref_server_7, Windows 8.1, win8_client_2 или nextref_client_7

Необходимые условия для установки AGPM 4.0 с пакетом обновления 3 (SP3)

В следующей таблице представлено поведение установщиков клиента и сервера AGPM 4.0 с пакетом обновления 3 (SP3) при отсутствии .NET Framework 4.5.1, PowerShell 3.0 или GPMC в средствах удаленного администрирования сервера.

 

Клиент AGPM

Сервер AGPM

Операционная система

Платформа .NET Framework

PowerShell

Средства удаленного администрирования сервера

Платформа .NET Framework

Средства удаленного администрирования сервера

Windows 10

Если .NET Framework 4.5.1 не активирован или не установлен, установщик останавливает процесс установки.

Если Powershell 3.0 не установлен, установщик останавливает процесс установки.

Если консоль GPMC не включена или не установлена, установщик останавливает процесс установки.

Если .NET Framework 4.5.1 не активирован или не установлен, установщик останавливает процесс установки.

Если консоль GPMC не включена или не установлена, установщик останавливает процесс установки.

Windows 8.1

Если .NET Framework 4.5.1 не активирован или не установлен, установщик останавливает процесс установки.

Если Powershell 3.0 не установлен, установщик останавливает процесс установки.

Если консоль GPMC не включена или не установлена, установщик останавливает процесс установки.

Если .NET Framework 4.5.1 не активирован или не установлен, установщик останавливает процесс установки.

Если консоль GPMC не включена или не установлена, установщик останавливает процесс установки.

Windows Server 2012 R2

Если .NET Framework 4.5.1 не активирован или не установлен, установщик останавливает процесс установки.

Если Powershell 3.0 не установлен, установщик останавливает процесс установки.

Если консоль GPMC не включена, установщик включит ее во время установки.

Если .NET Framework 4.5.1 не активирован или не установлен, установщик останавливает процесс установки.

Если консоль GPMC не включена, установщик включит ее во время установки.

Как получить технологии MDOP

AGPM 4.0 с пакетом обновления 3 (SP3) входит в состав пакета Microsoft Desktop Optimization Pack (MDOP). MDOP являются частью Microsoft Software Assurance. Дополнительные сведения о Microsoft Software Assurance и получении пакета MDOP см. в статье Инструкции по получению MDOP (http://go.microsoft.com/fwlink/?LinkId=322049).

См. также

-----
Дополнительные сведения о MDOP см. в библиотеке TechNet, сведения об устранении неполадок — на вики-сайте TechNet или присоединяйтесь к нам в Facebook или Twitter.
-----
Показ: